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1 Introduction 

The T6000 Family of Printers 
NOTE:  As used in this manual, the terms “T6000” and “printer” refer to all models within the series. 

The T6000 series consists of a family of high quality, mid-range direct thermal and thermal transfer printers 
specifically designed for printing labels and tags from multiple environments: 

•  MS-DOS® 

•  Windows® 

•  Unix/Linux 

•  EBCDIC (with the TN firmware or IPDS option) 

•  SAP/ERP (with the Postscript/PDF firmware or Standard firmware with SAP device type) 

The T6000 series are comprised of the products detailed in Table 1. 

 

Table 1. The T6000 Series 

 

 

 

 

 

 

 

 

 
  

Version 
Max Print 

Speed (ips) 
Printing 
Density 

Max Print 
Width 

T6204 14 203 4.1 

T6304 12 300 4.1 

T6206 12 203 6.6 

T6306 10 300 6.6 
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Standard Features 
 512MB DRAM memory (fixed). 

 128MB Flash memory (fixed). 

 Auto Label Mapping®: For compatibility with programs written for Printronix line matrix printers. 

 Bar Codes: Supports over multiple types of 1-D and 2-D bar codes. 

 Download: Fonts, forms, and graphics to printer memory. 

 Emulations: 

•  Printronix LinePrinter Plus® (LP+). Provides direct compatibility with Printronix P-Series 
printers, Epson FX-1050, Proprinter IIIXL, and Serial Matrix Printers. 

•  Printronix PGL®. Provides printer system commands for text, barcodes, graphics, lines, and 
boxes. 

•  Printronix VGL. Emulates the QMS Code V™ Version II programming language to produce 
on-line forms, bar codes, and alphanumeric text generation in both normal and high resolution. 

•  ZGL interpreter for legacy ZPL (Zebra®) applications 

•  TGL interpreter for legacy TEC (TEC®) applications 

•  IGL interpreter for legacy IPL (Intermec®) applications 

•  STGL interpreter for legacy SPL (SATO®) applications 

•  DGL interpreter for legacy DPL™ (Datamax®) applications 

•  IEGL interpreter for legacy IER-520® (IER®) applications 

•  MGL interpreter for legacy MPCL II® (Monarch®) applications 

 High Resolution Printhead: For sharp graphics and text. 

 Label Taken Sensor: Detects removal of labels in Peel-Off mode when optional rewinder is installed. 

 Network Interface Port: This interface allows you to attach the printer to a LAN (Local Area Network). 
The port is visible on the back panel. The Ethernet port is a 10/100Base and supports data transfer 
rates up to 100 Mbps. The PrintNet Enterprise Suite (PNE) remote management software is included 
with the package.  

 Real Time Clock (RTC): The RTC has an internal battery. The clock keeps track of the year, month, 
day, hour, minute and second values. It will continue to operate when the printer is off. Graphic 
languages can use the RTC values to program fields in labels to indicate the date and/or time. 

 Resident Fonts (Standard Firmware): Letter Gothic Bold (#93779), Courier Bold (#93952), CG 
Triumvirate Bold Condensed (#92250), OCR-A (#90993), OCR-B (#91409), CG Triumvirate (#92244), 
CG Triumvirate Bold (#92248), and CG Times New Roman (#92500). 

 SD memory card slot: Supports SD cards from 4 to 32 GB. 

 Serial RS-232 

 Tear-Off Strip Mode: Prints a specified number of labels and positions the last label at the tear-off 
position. 

 Thermal Transfer and Direct Thermal Printing: On all printers 

 USB 2.0 Universal Serial Bus 
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 Ventless System: For operation in environments with airborne particulate matter without 
compromising performance. 

Optional Features 
Ask your authorized representative about the following enhancement options: 

 Andalé Fonts: A selection of four different purchasable Andale fonts can be provided (one font per SD 
card). The Andale fonts will become active when the SD card is installed. 

 GPIO (General Purpose Input/Output): Enables a T6000 printer to interface with an external device 
such as a label applicator system. GPIO is available as a factory option or field installable kit that also 
includes a mating connector for field interface, installation instructions, and operation manual. 

 Peel Dispenser: Peels off labels one at a time before printing the next label and rewinds the liner into 
a discardable roll. Peel-off is available as a factory option or field installable kit that includes a internal 
label rewinder. 

 Internal label batch rewinder: Rewinds printed labels into a removable roll. Batch rewind is available 
as a factory option or field installable kit that includes a internal label rewinder. 

 IPDS: The printer may be ordered with this option installed or it can be field installed by an authorized 
service representative or by use of an SPX at a later date. The printer must have a 300 dpi printhead 
installed to support this field installed option. 

 Media Cutter: Automatically cuts printed media when the media exits the printer. Available for 4 and 6 
inch printers. 

 Media Cutter Tray: Used with the media cutter option to catch and collect the cut media in a bin. 

 Online Barcode Validator: Analyzes each bar code to ensure it meets stringent scanning standards. 
This inspection validates the symbology and specifications of both linear and PDF417 bar code 
images. Bad bar code labels are cancelled and good replacement labels are printed. 

 RFID MP2 Encoder: The RFID (Radio Frequency Identification) UHF encoder reads and writes 
information to smart labels (with embedded RFID tags) with a pitch typically two to six inches. These 
labels are used on shipping cartons and pallets. 

 Postscript/PDF: The Postscript/PDF firmware enables your printer to support Postscript and PDF 
applications directly from the host computer making your ERP and WMS integration simple. 

 Parallel: Centronics®-compatible parallel, IEEE® 1284 compliant parallel. 

 Premium Asian Fonts: A selection of three different purchasable Asian fonts can be provided (one 
font per SD card). These Asian fonts include Hanzi GB, Kanji SJIS, and Hangul, are available for use 
when the SD card is installed. 

 QCMC (Quick Change Memory Card): The QCMC provides the ability to duplicate an entire printer’s 
firmware, saved configurations, and custom files quickly through the printer’s control panel with a user 
friendly interface. 

 TN5250: The TN firmware enables your printer to communicate with an IBM host through a network 
interface using the 5250 datastream. This feature allows you to use an application generated for the 
coax/twinax emulation to be printed through the network interface. 

 Wireless Network: This card provides wireless 802.11a/b/g/n connectivity without expensive cabling 
and reconfigurations required from a wired network. PNE is standard with this option. 

For more information about printer options, see Appendix B page 270. 
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Thermal Printer Technology 
Quiet and fast, with excellent print quality, your multifunction thermal printer uses an inline thermal 
printhead. The thermal printer operates differently from a line matrix or laser printer, because the thermal 
printer uses a printhead with heating elements and special paper or ribbon. 

The Printing Process 

The thermal printhead allows two modes of operation: 

 Direct Thermal 

During direct thermal printing, the thermal printhead selectively heats small, rectangular thermal dots. 
When these contact the coated thermal paper, the dyes and developers in the coating react to the heat 
and develop an image. This mode of printing is generally used for short-term labeling applications. 

 Thermal Transfer 

During thermal transfer printing, the heated thermal dots contact a thermal ribbon. The heat reacts with the 
ribbon and bonds the image to the paper. This method is used especially for abrasive, long-storage 
applications and for specialized applications, such as in extreme environmental conditions or where 
tamper-proofing is required. 

Dynamic Print Control 

Dynamic print control is a unique feature of your thermal printer that provides excellent print quality by 
preventing unevenness of print density. 

Print quality largely depends on how the thermal paper or the thermal ribbon and thermal transfer paper 
responds to the heat of the thermal printhead. 

During printing, the thermal printhead must reach a set temperature in the shortest possible time. Then it 
must cool down to the original temperature in the shortest possible time after printing. Thus print quality is 
dependent on the precise control of the energy supplied to the thermal dots. 

The dynamic print control is a method for predicting the quantity of heat required to print dots based on the 
results of the previous printing. This prevents unevenness of print density and results in the printing of 
narrow- ladder bar codes or vertical grid lines that are straight from the microscopic viewpoint. 

Warnings and Special Information 
For your safety and to protect valuable equipment, read and comply with all information highlighted under 
special headings: 

WARNING Conditions that could harm you and damage the equipment. 

WARNING Achten Sie auf folgendes, um keine Personen in Gefahr zubringen bzw. das 

Gerät zu beschädigen. 

WARNING Condiciones que pueden causar daños a personas y equipos. 

WARNING Conditions à respecter pour éviter tout danger corporel et dommage matériel. 

WARNING Condizioni che possono arrecare danni alle persone e alle apparecchiature. 

CAUTION Conditions that could damage the printer or related equipment. 

IMPORTANT Information vital to proper operation of the printer. 

NOTE:  Information and helpful tips about printer operation. 
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Manual Conventions 
 Operator panel keys are printed in uppercase letters. 

Example: Press the PAUSE key and then press ENTER. 

 Operator panel keys are often shown by their symbol or icon (located on the control panel directly 
below the key). 

Example: Press the key for ENTER. 

 Operator panel menu settings are often shown by their full location that includes the ICON name, 
submenu, and then menu, each separated with a ‘>’ sign. 

Example: Change the Media > Image > Label Length menu. 

 Control panel LCD messages are printed in uppercase letters inside quotation marks ( “ ” ). 

Example: When “OFFLINE” appears on the control panel LCD, you may release the PAUSE key. 

 Key combinations are indicated by the + (plus) symbol. 

Example: Press + means Press the Up  key and the Down key at the same time. 
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2 Operation 

Controls and Indicators 

Power Switch 

The power switch is located on the bottom back panel of the printer. To apply power, place the switch in the  
| (ON) position. When you first power on the printer, an initialization sequence will immediately appear on 
the color LCD control panel. 

To remove power, place the power switch in the O (OFF) position. 

Control Panel 

The control panel is located on the front of the printer and includes a Status LED array, QVGA color 
display, PAUSE key, FEED key, LEFT SOFT key, RIGHT SOFT key, and navigation keys (buttons) with 
the ENTER button in the center. These are described in the following tables. 

PAUSE Key FEED Key

Navigation / ENTER

RIGHT SOFT KeyLEFT SOFT Key

Status LED

 
 

The QVGA (quarter VGA) screen is a 320 x 240 pixel color display (non-touch). It is comprised of a Header 
that shows the printer state and location with the User Interface (UI), the general display area, and a footer 
used to show the purpose of the LEFT and RIGHT SOFT keys (when available).  
 

The status LED indicates when the printer is ONLINE, OFFLINE, or when there is a fault condition: 

•  LED is on solid: ONLINE and Ready to Print. 

•  LED is off: OFFLINE and not accepting data. 

•  LED is flashing: Fault Indicator. 
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Button Description Functionality 

 

 

PAUSE Key 

Toggles the printer between 

ONLINE and OFFLINE Modes. 

When ONLINE, sets printer to OFFLINE Mode 

and the UI to the Home Screen. 

When OFFLINE, returns the printer to the Home 

Screen first and then a second press will put the 

printer back ONLINE. 

 

 

 
 

 
 
 
 
 

FEED Key 
 

 
 
 

 

Advances the media one label length. When 

ONLINE, the menu Printer Control > Feed Key 

Online must be enabled for this key to function. 

 
 

 
 
 
 
 

Navigational Keys 

The navigational menus consist 
of up, down, left, and right keys 

with a ENTER button in the 
center for selection. 
 

 
 
 

 

Used to select icons, menu selection, and 

navigation in the UI. 

 
 

 
 
 
 
 

Soft Keys 

There is a LEFT and RIGHT 
SOFT key on the sides of the 
navigational menus. The labels 
on the footer of the UI will 
explain their function. 
 

 
 
 

 

Check the labels on the footer of the UI screen. 

The meaning of the soft keys will vary. 

 

Operating Modes 
The current operating mode can be selected through the control panel keys or can result from routine 
operations such as powering on the printer. 

Online: In ONLINE mode, the printer can receive and print data sent from the host. Pressing the PAUSE 
key toggles the printer between the ONLINE and OFFLINE modes. The Status LED indicator is on. 

Offline (Home): When the printer goes OFFLINE, the Status LED is off and the UI is in Home Screen. From the 
Home Screen, the user has three different icons to choose from: 1) Wizard, 2) Settings, and 3) Calibration. The 
green highlighted icon is the current selection. Pressing the PAUSE key toggles the printer from Home 
Screen to ONLINE mode. 

Settings: When Settings is chosen from the Home Screen, the user has access to the printer menus by 
navigating icons and traversing menu lists. Configurations can be saved using the Configs icon or by use of 
the Auto-Save feature when returning ONLINE. 

Wizard: When Wizard is chosen from the Home Screen, the user can perform different areas of printer setup 
with the help of detailed explanations, references to online videos, and other material. On the first power-cycle, 
the user will automatically be taken into the Printer Setup Wizard. 

Fault: In fault mode, a fault condition exists that must be cleared before printing can continue. The Status 
LED indicator flashes, the alarm beeps (if configured to do so), and the UI shows the Fault screen. 

Before normal printing can continue, the fault must be corrected, the message cleared by pressing the 
PAUSE key, and the printer placed ONLINE. 
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Online Screen 
When the printer is ONLINE and ready to receive data, the ONLINE screen is shown. By default, this will 
be the first screen the user sees after the power-up process has completed. In order to demonstrate the 
full features of the ONLINE Screen, the following options are assumed: 

•  Network is installed and IP is set 

•  WiFi is installed and IP is set 

•  The printer has a Network Printer Name 

•  The Validator is installed and enabled 

•  The Active Configuration has been saved under a custom name “Warehouse” 

•  The Media > Handling > Print Mode is set to Transfer (ribbons). 

•  The menu option under System > Control > Batch Counter is enabled. 

 

The illustration above has labels associated with each of the ONLINE screen features which are described 
in the table below. Notice there are differences for the wired Ethernet and wireless ONLINE screens. 

 

Item Description 

1 The full model name includes the printer width and DPI. 

2 
The Network Printer Name can be set via telnet, SNMP, or the webpage 
and is used with Ethernet or WLAN features. 

3 The Ethernet IP address is displayed if the IP address is set (non-zero). 

4 The active IGP Emulation and the active Host IO (based on last job).  

5 
This area is reserved for messages such as receiving data, batch 
counters, and job status.  

6 

When the ODV option is enabled, the barcode icon will appear. If the 

option is installed but disabled, this icon will have a red strike ( ). When 
validator is not installed, no icon will show. 

7 The last loaded configuration is referred to as the “Active Config”. 

8 
The print head gauge is used to show how much of the print head has 
been used in relationship to the warranty. 

9 The ribbon gauge is used when a ribbon is installed (thermal transfer). 

10 
The WLAN IP address is displayed if the IP address is set (non-zero). 
There is also a signal strength indicator next to the WLAN address. 
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Item Description 

11 The WLAN signal strength is displayed in dBm 

12 The WLAN active channel 

13 The WLAN SSID 

If there is a warning that needs to be displayed while ONLINE, a popup message will come onto the 
screen. For example, entering Power-Saver mode, Print Head Hot, etc. 

Offline (Home) Screen 
When the printer is taken OFFLINE using the PAUSE Key , the UI will show the Home screen. 
The Home screen will be the first screen seen by the user when transitioning from ONLINE to OFFLINE. 
Likewise, it will be the last screen seen by the user before transitioning back ONLINE. The right corner of 
the header may include the  symbol in case there are faults in the system not yet cleared. 

Using the navigational keys, the user can move among three options: 

•  Wizard – Provides Setup Instruction, Web Resources, and other links to the Printronix website 
via QR barcodes for Product Support. 

•  Settings – Provides access to the printer menu system for configuration. 

•  Calibrate – Makes Calibration convenient and easy to perform when media or ribbon are 
installed. 

  

There are also functions for the LEFT and RIGHT SOFT keys. The LEFT SOFT key “Cancel Data” is 
present if there is data within the buffer and the setting System > Control > Cancel Operation is enabled. 
The RIGHT SOFT key labeled “Info” will show the current configuration as text on the UI and the user can 
scroll through the data and/or print if desired. 

Wizard  

The Wizard has several resources available as shown in the next figures. The greatest benefit of the 
Wizard is the first subcategory “Wizards”. By highlighting this category (green) and pressing ENTER or the 
RIGHT ARROW key, the user can then select the Wizard of choice to run:  

•  Printer Setup will help the user choose the proper display language, install ribbon & media, set 
media and sensor options, calibrate, and run a test pattern to verify the product is working 
properly.  

•  Application helps the user setup the menu configuration particular to their label or application 
coming from the host system. 

•  Print Quality helps the user adjust the printer mechanically, and set Print Speed and Intensity 
of the printer. A test printout helps the user in making the choices. 
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When a Wizard has been completed (all steps executed until the end), the user is required to save their 
configurations per usual procedure (see Saving a Configuration page 48). The exception to this is the first 
time the printer is powered up; in this case, the user is automatically taken into the Printer Setup Wizard 
and the configuration is automatically saved to Config 1 when completed. 

The Wizard also has support available in the form of QR barcodes for the other categories such as “Web 
Links”, “Order Supplies”, etc. These QR barcodes provide links to the website www.PrintronixAutoID.com 
to view online videos, manuals, drivers, including places where they can order supplies and register their 
product. 

   

Settings  

The Settings section of the menu represents the heart of the OFFLINE process in which users will peruse 
the full menu set, edit menus, run diagnostics, and save configurations. The Settings section begins with 
two pages of ICONs that can be selected using the navigational keys and the ENTER button. 

 

    

 

 

http://www.printronixautoid.com/
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When an ICON is selected, the user moves into the View Level in which their screen is divided with the 
submenus on the left and the menus on the right. As they traverse the submenus using the up/down arrow 
keys, the menus on the right change so that users can quickly see the menu contents. 

 

 
 

To view the full contents of a particular subsection or edit their menus, the user can either press ENTER or 
use the RIGHT ARROW key to get into the Edit Level. Conversely, the user can hit the LEFT ARROW key 
to return to the previous screen. 

 

When in the Edit Level, the user can scroll the menus and their values using the up/down arrow keys. The 
user can edit any menu that has the icon  by pressing the ENTER key, changing the value, and 
confirming their change using the “Apply” soft key. There is also a “Cancel” soft key if the user does not 
want to accept the change. 

 

If the menu has a bolt  icon, this is an executable menu and pressing the ENTER key will result in a 
particular action (e.g., running a print test, clearing statistics). If the menu does not have any icon, then it is 
a read-only menu and pressing ENTER key will not have any effect. 

Calibration  

Calibration must be performed whenever new media or ribbon is installed or any configuration parameter 
that affects sensors is modified. Selecting this shortcut ICON and pressing the ENTER key will activate the 
Auto-Calibrate function, also available in Sensors > Calibrate > Auto Calibrate. 
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Fault  

When faults occur, the user will be notified with the following screen on the display. The red color is used 
to make a clear indication that the printer needs attention. 

 

Users can follow the simple instructions shown in the screen or request additional help with the faults by 
using the RIGHT SOFT key “Fault Help” if available. When Fault Help is selected, the user will be provided 
a set of screens to help them through the process. However, Fault Help is only offered for faults that are 
complex or require several steps with the printer mechanism. 

The user can also choose via the LEFT SOFT key to go the “Home” screen, then to the Settings or 
Wizard sections to adjust menu values (e.g., change media parameters, load Configs, etc.).  

NOTE:  The icon will be shown in the upper right corner as a reminder there is a fault that needs to 

be cleared. Even when the user has completed all the steps necessary, the icon may continue 

to be shown. Some faults are self-clearing in the OFFLINE state while other faults are cleared 

only when returning ONLINE. If any fault was not successfully cleared, the Fault screen shown 

above will reappear when the user attempts to return ONLINE. 

Job in Process 

There is no dedicated LED or status indicator for Job in Process. Users will know the printer is receiving 
data instead via messages in the circled portion of the ONLINE screen as shown below. 

 

When the printer is in ONLINE mode and data is being received and being processed, the message “Job 
in Process” will be shown in the message area. After the job has been printed the message will go away. If 
the user is printing in batch mode and the option System > Control > Batch Counter is enabled, the page 
count will have priority over the ‘Job in Process’ message. 

When the printer is in OFFLINE mode and in the Home screen, the LEFT SOFT key will be labeled “Cancel 
Data” if there is Data in Buffer when the printer is taken OFFLINE. If there is no Data in Buffer, then the LEFT 
SOFT key label will not show anything. In order for the Cancel Data operation to be available, the menu 
System > Control > Cancel Operation must be enabled. 
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Media Handling Modes 
Before you load media, you must decide which media handling mode to use: 

 Continuous. Prints on the media and sends it out the front of the printer. When the optional internal 
batch rewinder is installed, use “Continuous”. 

 Tear-Off Strip. Prints on the media and sends it out the front until the print buffer is empty. It then 
positions the trailing edge of the last label over the tear bar for removal. 

 Peel-Off. When the optional internal peel-off rewinder is installed, the printer prints and peels die-cut 
labels from the liner without user assistance. The label liner is wound on the rewinder. The printer 
presents the printed label and waits for you to take away the label before printing the next one 
(on-demand printing). A “Remove Label” message will display to remind you to remove the label 
before the next one can be printed. For Label Peel-off information, see Label Peel-Off page 30. 

 Cut. When the optional media cutter is installed, the printer automatically cuts media after each label is 
printed or can cut the media after a specified number of labels have been printed using the Active IGP 
Emulation cut command. 

 

Once you have decided on the mode, configure the printer. See Chapter 3 page 46 for more information. 
 

 
 

Setting Up the Printer 
NOTE: This section describes the procedures for loading various types of ribbon and media. You can also 

refer to instructions on the printer itself, on a label on the inside of the media cover. 

The term “media” in this manual refers to all the different kinds of paper, label, or tag stock material that 
can be printed on by the printer. Your thermal printer can print on continuous paper, adhesive backed 
labels, or non-adhesive tags packaged in roll or fanfold form. 

 

IMPORTANT For best result, use only genuine Printronix supplies. See “Supplies and 

Accessories”. 

CAUTION DO NOT TOUCH the printhead or the electronic components under the pivoting 

deck. The discharge of electrostatic energy that accumulates on the surface of 

the human body or other surfaces can damage or destroy the printhead or 

electronic components used in this device. 

CAUTION Do not close the pivoting deck without label stock installed between the 

printhead and the platen, because debris on the platen may damage the 

printhead. 

CAUTION Avoid touching the electrical connectors while setting up the printer to prevent 

electrostatic discharge damage. The discharge of accumulated electrostatic 

energy can damage or destroy the printhead or electronic components used in 

this printer. 

IMPORTANT Adhesive backed labels that DO NOT lay flat on the liner can jam the printer. 

This can cause the label to peel off the liner. The exposed edges can stick to the 

label guides and rollers inside the printer. 

  If you run out of labels while printing, do not turn off the printer while reloading 

labels, because you can lose data. 
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Loading Ribbon 
 

For direct thermal media (no ribbon required), go to “Loading Media” section. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

IMPORTANT  Clean the printhead, platen roller, and media sensors every time you change the 

ribbon. See Cleaning the Printhead, Platen Roller and Media Sensors page 45. 

IMPORTANT   Please DO NOT push the ribbon release button when you are loading the ribbon. 

The ribbon release button is used to remove the used ribbon. 

 

 

1. Raise the media cover. 

2. Slide the ribbon roll onto the ribbon supply spindle until it is flush with the flange. 

3. Open the pivoting deck by rotating the deck lock lever fully clockwise until the deck swings 

upward. 

4. Thread the ribbon between the upper support and media damper and then through the open 

space between the printhead and platen. 

5. Wrap the ribbon onto the ribbon take-up spindle. Keep the ribbon flat and without wrinkles. Wind 

the ribbon clockwise about 3~5 turns onto the ribbon take-up spindle until it is smooth and properly 

stretched tight where it will not slip on the take-up spindle when the spindle is turned clockwise. 

 

Ribbon Supply Spindle 

Media Cover 

Deck Lock Lever 

Printhead 

Ribbon Roll 

Ribbon Take-Up Spindle 

Ribbon Release Button 

Platen 

Ribbon 
Guide Bar 

Upper Support 

Media Damper 
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Remove Used Ribbon 

 

 

 

1. Break the ribbon between the ribbon guide bar and the ribbon take-up spindle. 

2. Push the ribbon release button and slide the ribbon off from the ribbon take-up spindle. 

 

  

Ribbon Guide Bar 
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Loading Media 
 

 
 

          
 
 
 
 

 

1. Slide the media hanger guide outward to the end of the media hanger (as shown). 
2. Place the media roll onto the media hanger and slide the media roll until it is flush with the printer’s 

side wall. 
3. Slide the media hanger guide against the media roll to prevent horizontal travel. 
4. Thread the media above the media guide bar under the media damper and through the media 

sensor assembly. Then slide the media bar guide lightly against the outside edge of the media. 
5. Now route the media under the inboard and outboard media guides located behind the platen. 

Adjust the outboard guide over the outside edge of the media.  
 
 

 

Media Hanger 
Guide 

Media Damper 
Guide 

Media Cover 

Deck Lock Lever 

Media Sensor 
Assembly 

 

Media Damper 
Guide Locking Knob 

Media Guide 

Media Roll 

Media Hanger 

Media Guide Bar 

Outboard media 
guide (Adjustable) 

Inboard media 
guide 

Platen 
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6. The ribbon and media loading illustration label (shown below) is located on the inside of the media 
covers of all 4 inch and 6 inch width T6000 model printers. 

 
 
 

 
 
 
 
 
 
 
 
 

     
 

 

Media Hanger 
Guide 

Media Damper Guide  
(RFID Models) 

Media Damper 
Guide Locking Knob 
(RFID Models) 

Media Guide  

Media Sensor 
Assembly 
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7. For RFID models only: Turn the media damper guide locking knob counterclockwise just enough 
to slide the media width guide, and no more. 

8. For RFID models only: Position the media width guide lightly against the outside edge of the 
installed media and tighten the locking knob by turning it clockwise. 

9. Slide the media sensor assembly so that the media sensor(s) are placed in the path of the desired 
label length indicators (liner gaps, notches, holes or black marks) on the media. The next page 
shows the position of media sensor assemblies. The sensor location is indicated by a triangle 

mark ▽ on the sensor housing. Notice that the 4” model has one sensor assembly that detects 

gaps, notches, holes and black marks while the 6” model has two separate assemblies, an inboard 
assembly for detecting only gaps, notches or holes and an outboard for detecting only black 
marks. 

 

NOTE:  Your printer is equipped with media sensors that detect the top-of-form position on media with 

label length indicators (gaps, notches, holes, or black marks). These sensors also detect when 

a Paper Out condition exists. For more details and settings, please see “Positioning the Media 

Sensors” section on page 35.  
 
 

 For 4” width model 
 

         
 
  

 

Gap/ Black Mark Sensor 
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 For 6” width model 
 

 
 
 

10. Close the pivoting deck by pushing down on both right and left sides of the deck. Make sure the 
latches are engaged securely. 

 

 
 

11. Lower the media cover. 

  

 

Gap Sensor 

Black Mark 
Sensor 
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Label Peel-Off 
You can set up the printer to automatically peel die-cut labels off their liner (backing) and dispense them 
one at a time while rewinding the liner. 

 

Configuring the Printer Menu 

1 Set Media Handling to “Peel-Off” within the Application Wizard or directly in Media > Handling > Media 
Handling menu. 

2. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

Loading Media Using Peel-Off Mode 

1. Open the media cover and refer to the “Loading Ribbon” and “Loading Media” on page 24 ~ 26. 

2. Open the peel-off front door by pushing down the peel-off roller release lever. 
 

 For 4” width model 

 

      
 

3. Thread the media (label and liner) over the tear bar and around the peel-off roller, then through the 
opening at the bottom of the front door and into the printer. 

 

 

Peel-off Roller 
Release Lever 

Peel-off Roller 

Peel-off Front Door 

Peel-off Sensor 



 

31 
 

 

4. Wrap the label onto the internal rewind spindle and rotate the spindle counter-clockwise about 3~5 full 
turns until the label is properly stretched tight and will not slip on the rewind spindle. 

 

5. Lift up the peel-off roller release lever to close the front door. 

6. Press down on both sides of the pivoting deck to close the printhead. 

7. Press the FEED key. The label advances to the peel-off position, and “Remove Label” displays on the 
LCD. 

8. Manually remove the peeled label from the printer. 

9. Press the PAUSE key until the ONLINE screen displays. 

10. Close the media cover. 

 

Removing Label Liner from the Rewinder 

1. Open the media cover. 

2. Open the peel-off front door. 

3. Tear the liner at the tear bar. 

4. Push the liner release button to release the liner on the internal rewind spindle. 

 

5. Slide the roll of label liner off the rewinder and discard. 
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Printing Adjustments 
 

 

 

 

 

 

Printhead Pressure Adjustment 
 
 
 
 
 
 
 
 
 
 
 
 

Each print head pressure adjustment knob has 5 levels of adjustment. Because the printer’s paper 

alignment is located on the left side, different media widths require different pressure to print correctly. 

Therefore adjustment of both pressure knobs may be required to get your best print quality. For example, if 

the label width is 4”, adjust both print head pressure adjustment knobs to the same level. If the label is less 

than 2” wide, increase the left side print head pressure by rotating the adjustment knob clockwise and 

decrease the right side pressure by rotating the adjustment knob counter-clockwise to level 1. 
 

Ribbon Tension Adjustment Screw 
 

The ribbon tension adjustment screw has 0 ~ 5 positions for adjustment. Because the printer’s ribbon 

alignment is to the left side of the mechanism, different ribbon or media widths require different tension to 

print correctly. Therefore ribbon tension knob adjustment may be required to get the best print quality. 

 

 

Ribbon Tension 
Adjustment Screw 

Printhead Pressure 
Adjustment Knobs 

Printhead Burn Line 
Adjustment Screws 

Z-axis Mechanism 
Adjustment Screw 

Ribbon Tension 
Adjustment Scale 
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Printhead Burn Line Adjustment Screws 
 

The print head burn line adjustment screws are used to fine tune the print quality for different thicknesses 

of media. Turning the screws adjusts the print head’s burn line forward or backward as it relates to the 

platen roller.  

 

The print head burn line default is set for general purpose printing media (plain paper and paper thickness 

less than 0.20mm). In general , print head burn line adjustment will not be required. If you have poor print 

quality, please try changing the print speed, print intensity, print head pressure or  z-axis mechanism 

adjustment first. 

 

Warning: Incorrectly adjusting print head burn line adjustment knobs can lead to poor 
print quality and may cause damage to the printer. Proceed with caution. 

 

Poor print quality when using paper thicker than 0.20mm may be due to the print head burn line not being 

at the optimized position. To improve the print quality, increase the head pressure or adjust the knobs 

counter-clockwise to move print head burn line toward the paper out direction then print again. Continue to 

adjust the burn line position and test print as necessary until the printed image is clear. 

Z-axis Mechanism Adjustment Screw 
 

If the left side print head adjustment knob setting has been set to 5 (the highest pressure index) the 

wrinkle/ poor print quality can’t be avoid, you can rotate the Z-axis mechanism adjustment screw to adjust. 

Please refer to next chapter for more information. 

 

Mechanism Fine Adjustment to Avoid Ribbon Wrinkles 
 

This printer has been fully tested before delivery. There should be no ribbon wrinkle presented on the 
media for general-purpose printing application. Ribbon wrinkle is related to the media thickness, print head 
pressure balance, ribbon film characteristics, print darkness setting…etc. In case the ribbon wrinkle 
happens, please follow the instructions below to adjust the printer parts. 

 

Adjustable 
Printer 
Parts 

 

 
 

Symptom 1. Wrinkle happens label lower left 2. Wrinkle happens label lower 

Ribbon Tension 
Adjustment Screw 

Printhead Pressure 
Adjustment Knob 

Z-axis Mechanism 
Adjustment Screw 
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to upper right direction (“ / ”)  right to upper left direction (“ \ ”) 

Wrinkle 
Example 

 

 

 

     
If the wrinkle on the label starts from the 
lower left side to upper right side, please 
do the following adjustment. 
1. Clockwise direction adjust the ribbon 

tension adjustment screw to “2” or “1” 
position. Then check if wrinkle is gone. 

2. Decrease the right side print head 
pressure adjustment knob setting 1 
level per each adjustment then print the 
label again to check if wrinkle is gone. 

3. If the right side print head pressure 
adjustment knob setting has been set to 
index 1 (the lowest pressure index), 
please increase the left side print head 
pressure. 

4. If the left side print head pressure 
adjustment knob setting has been set to 
5 (the highest pressure index) and the 
wrinkle can’t be avoided, please rotate 
the both knobs back to setting 1 then 
rotate the Z-axis mechanism 
adjustment screw clockwise for a few 
degrees and print again to fine tune the 
print head pressure distribution. 

If the wrinkle on the label starts from the 
lower right side to upper left side, please 
do the following adjustment. 
1. Counter clockwise adjust the ribbon 

tension adjustment screw to “4” or “5” 
position. Then check if wrinkle is gone. 

2. Decrease the left side print head 
pressure adjustment knob setting 1 
level per each adjustment then print the 
label again to check if wrinkle is gone. 

3. If the left side print head pressure 
adjustment knob level has been set to 
index 1 (the lowest index), please 
increase the right side print head 
pressure. 

 

Note for Z-axis mechanism adjustment screw: 
- Factory default setting, the Z-axis screw is rotated counter clockwise to the end of 

thread. 
- Turn the Z-axis mechanism adjustment screw clockwise until you feel the knob 

touch the mechanism for the first adjustment. 
- If the wrinkle is still there, please turn the Z-axis mechanism adjustment screw 

clockwise about 1/4 circle each time for adjustment. 
- If the winkled direction is change from “/” to “\” by adjusting the Z-axis mechanism 

adjustment screw, please turn the Z axis mechanism adjustment screw counter 
clockwise to avoid the wrinkle. 

 

  

Feed direction 
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Positioning the Media Sensors 
Your printer is equipped with media sensors that detect the top-of-form position on media with label length 
indicators (gaps, notches, holes, or black marks). These sensors also detect when a Paper Out condition 
exists. 

The triangular mark ▽ on the media sensor assembly should not be placed in the path of media features 

that could cause false gap detection or paper out faults. Such features are dark pre-printing, rounded 
die-cut label corners, vertical gaps associated with side-by-side labels, and extraneous cut-outs, as shown 
below. 
 

 
 

 
 

 
For 4” width model For 6” width model 

 
 

 
 
 

Gap Sensor 

Black Mark 
Sensor 

Gap/ Black Mark Sensor 

Position the 
media sensors 
In either of the 
grey shaded 
areas. 

Vertical Gap and  
Rounded Die-cut 
Label Corners 

Extraneous 
Cut-out 

Dark 
Pre-printing 



 

36 
 

 
 

Sensors > Control > Gap/Mark Sensor 

The available options specify the sensor type needed for detecting the 
Top-of- Form position on media with label length indicators (gaps, notches, 
holes, or black marks). 

Disable 

Select when using media with no label length 
indicators (no gaps, notches, holes, or black marks), or 
when you want the printer to ignore all existing label 
length indicators on the installed media. 

Mark 
Select when using media that has horizontal black 
marks located on the underside of the label liner or tag 
stock. 

Gap 

Select when using media with a horizontal liner space 
between die-cut labels, horizontal black marks located 
on the upper side of the label liner or tag stock with, 
notches, or holes as label length indicators. 

 
 
 

Media with Horizontal Black Marks 

1. 4” model printers: position the triangle mark ▽ on the media sensor assembly in the center of the 

horizontal black marks located on the underside of media,.  

6” model printers: Position the triangle mark ▽ on the outboard media sensor assembly in the  

center of the horizontal black marks on the underside of media. 

2. Select “Mark” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different Media Types 
page 37. 

3. Perform an Auto Calibrate. See Running Auto Calibrate page 38. 

Media with No Label Length Indicators 

1. When using media without label length indicators (no gaps, notches, holes, or marks) or when you 

want to ignore all existing length indicators, place the triangle mark ▽ on the media sensor assembly in 

the center of the media so it can detect when a Paper Out condition exists.  

2. Select “Disable” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different Media 
Types page 37. 

3. Perform an Auto Calibrate. See Running Auto Calibrate page 38 
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Media with Gaps, Notches, or Holes (Gap Option) 
 

Position the media sensor assembly to detect gaps, notches, or holes in media. . 

1. Position the triangle mark ▽ on the media sensor assembly directly over the center of the gap, notch, 

or hole. 

2. Select “Gap” in the Sensors > Control > Gap/Mark Sensor menu. See Sensing Different Media Types 
page 37. 

3. Perform an Auto Calibrate. See Running Auto Calibrate page 38. 

 

Sensing Different Media Types 

The printer’s media sensors can detect the different types of label length indicators on a large variety of 
media types. This is accomplished by selecting the correct sensor option: Gap, Mark, or Disable under 
Sensors > Control > Gap/Mark Sensor menu or within the “Printer Setup” Wizard. Figure 21 on page 265 
illustrates the different media types and label length indicators used on them. 

1. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

2. Find the Settings ICON and press ENTER. 

3. Press the UP + DOWN ARROW keys together until “ENTER SWITCH UNLOCKED” displays. 

4. Find the Sensors ICON and press ENTER. 

5. Select the “Control” submenu and press ENTER. 

6. Find the “Gap/Mark Sensor” option and press ENTER to edit this menu. Find the option that matches 
the type of label length indicators on the installed media displays:  

•  Mark. Select when using media that has horizontal black marks located on the underside of the 
label liner or tag stock. 

•  Gap. Select when using media with a liner space between die-cut labels or when using tag 
stock with notches or holes as label length indicators on white background media. 

•  Disable. Select when using media with no label length indicators (no gaps, notches, holes, or 
black marks) or when you want the printer to ignore all existing label length indicators on the 
installed media. 

NOTE:  When you select Disable, the length of each label is based on the Media > Image > Label 

Length menu or the value sent via host software. 

NOTE:  If the printer detects a false PAPER OUT message when you change to Gap or Mark sensing 

or vice-versa, find the Home Screen and run Calibrate  

7. Press ENTER to enable the displayed option or use the RIGHT SOFT key labeled “Apply”. An asterisk 
(*) appears next to the selection. 

8. Press the PAUSE key or the LEFT SOFT key labeled “Home” to return to the Home Screen. 

9. Review Calibrating the Media Sensors page 37.  

10. Perform the Auto Calibrate procedure per Running Auto Calibrate page 38. 

Calibrating the Media Sensors 

Due to manufacturing differences in media, the media sensors may have difficulty differentiating between 
the label and the liner or the label and the black mark. When this occurs, the printer may intermittently skip 
a label or display a fault message such as “GAP NOT DETECTED” or “PAPER OUT”. 
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Media sensor sensitivity and reliability can be improved by changing the Sensors > Control > Gap/Mark 
Thresh and/or Sensors > Control > Paper Out Thresh values. You can change these values manually or 

automatically by performing an Auto Calibrate  or Manual Calibrate procedure from the Sensors > 
Calibrate menu section. (The changes take effect immediately within the current configuration menu.) 

Auto or Manual Calibrate is completed successfully when the displayed Sensed Distance value correctly 
matches that of the installed media. When Gap is selected, the Sensed Distance should match the length 
from the trailing edge of one gap to the trailing edge of the next gap (or one label + one gap). When Mark is 
selected, the Sensed Distance should match the length from the leading edge of one black mark to the 
leading edge of the next black mark. 

When you have completed Auto or Manual Calibrate, you can verify the new values are correct by pressing 
the FEED key several times. Each time you press FEED, media advances one label and stops at the 
correct Top-of-Form position of the next label. 

Once you confirm the correct values, save them to the desired configuration menu before powering off the 
printer. See Saving a Configuration page 48. 

Running Auto Calibrate 

You can initiate Auto Calibrate via the Home Screen ICON  or via the Sensors  menus within the  

Settings  section. 

NOTE:  Verify that the Gap/Mark Sensor option (Gap, Mark, or Disable) matches the installed media. 

See Sensing Different Media Types page 37. 

NOTE:  Check that the media sensors are horizontally positioned to permit sensing of the label length 

indicators. See Positioning the Media Sensors on page 35. 

Make sure the Media > Image > Label Length value matches the physical length of the installed 

media. Entering the correct length forces the printer to advance media far enough during 

calibrate for long labels (so actual gaps, notches, and marks can be detected) and reduce the 

amount of media advanced for short labels. 

If you try to do an Auto Calibrate  when Peel-Off Media Handling is enabled, the LCD will 

display “CANNOT CALIBRATE” error. Before you can do an Auto Calibrate, you must select 

another media handling mode. 
 

1. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

2. Select the Calibrate  ICON and press the ENTER key. 

3. Media advances until it can accurately detect the label length indicators and then stops at the 
Top-of-Form position. The Sensed Distance value will then display for one second. 

4. Auto Calibrate is successful when the Sensed Distance value correctly matches that of the installed 
media: 

•  Gap/Mark Sensor = Gap: The Sensed Distance value is the physical length of one label plus 
the length of one gap, notch, or hole. 

•  Gap/Mark Sensor = Mark: The Sensed Distance value is the physical distance from the 
leading edge of one black mark to the leading edge of the next black mark. 

•  Gap/Mark Sensor = Disable: Not applicable. If Gap/Mark Sensor is set to Disable, the Sensed 
Distance value will not be updated. 

If “GAP NOT DETECTED” displays, run Auto Calibrate again. 

If Auto Calibrate continues to end with an incorrect Sensed Distance value displayed or a fault 
message displayed, run Running Manual Calibrate as described on page 42 or see Table 13 on 
page 247. 
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NOTE:  The amount of media sampled during Auto Calibrate is based on the length of a label and 

transitions detected, without error, between a label and its label length indicators. 

5. Press the FEED key several times. Each time you press FEED, the media advances one label length 
and stops. 

NOTE:  After a form feed, the position of the leading edge of the next label depends on the type of 

Media Handling mode selected under Media > Handling > Media Handling menu. Tear-Off 

Strip Media Handling will position the label edge at the tear bar, while Continuous will position 

the label edge under the printhead. 

6. Once the Sensed Distance value is confirmed, you can save them to a desired configuration menu 
before powering off the printer (See Saving a Configuration page 48) or you can press the PAUSE key 
and the printer will automatically display a reminder message that your changes have not been saved 
and to select one of four possible choices.  

7. Once completed the printer will go ONLINE. 

Running Media Profile 

The Media Profile printout shows the relationship of the Paper Out Threshold and the Gap/Mark Threshold 
values, illustrates if and when each label length indicator is detected, and shows the difference between 

the label length indicators and the label. The profile printout (see Figure 1 on page 40) helps you set the 

thresholds for difficult media. This includes pre-printed labels and labels with poor gap/media dynamic 
range. 

Once Media Profile is initiated, the printer will continue to advance media and print the profile in landscape 
orientation until you press ENTER to stop printing. 

NOTE:  Verify the Sensors > Control > Gap/Mark Sensor option (Gap, Mark, or Disable) matches the 

installed media. See Sensing Different Media Types page 37. 

You will need a minimum installed label width of two inches to support the Profile printout. 

Ensure the media sensors are horizontally positioned to permit sensing of the label length 
indicators. Positioning the Media Sensors on page 35.  

Ensure the Media > Handling > Print Mode option matches the media installed. Select “Direct” 
for heat sensitive media (no ribbon required) or “Transfer” for thermal transfer media (ribbon 
required). 

1. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

2. Find the Settings ICON and press ENTER. 

3. Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED” displays. 

4. Find the Sensors ICON and press ENTER. 

5. Select the “Diagnostic” submenu and press ENTER. 

6. Find “Media Profile/Profile Print” and then press ENTER to start the profile printing process. 

 The printer will advance media and continue to print a dynamic profile image depicting the relationship 
of the label and any label length indicators detected. 

7. Press  ENTER to stop the profile printing. 

8. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

NOTE:  The Gap/Mark and Paper Out Threshold values shown on the Profile printout represent the 

last values determined from a successful Auto or Manual Calibrate or the factory default 

values if no Auto or Manual Calibrate was performed. 
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This figure shows a Media Profile printout of a RFID label where the Gap/Mark Sensor is set to Gap in the  
Sensors > Control menu. 

In this example, the gap threshold value the printer selected (represented by the Gap/Mark dotted line) is 
too close to the amplitude of the antenna pulse. This may cause the printer to falsely use the antenna as 
the gap (top-of-form). 
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This will raise the Gap/Mark threshold high enough so that the printer will not falsely use the antenna as the 
gap (top-of-form). 
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Running Manual Calibrate 

Manual Calibrate should be performed only when the values derived from Auto Calibrate fail to improve the 
media sensors’ ability to sense label length indicators on the installed media. Manual Calibrate is located in 
the Sensors > Diagnostics section. 

NOTE:  Verify the Gap/Mark Sensor option (Gap, Mark, or Disable) matches the installed media. See 

Sensing Different Media Types page 37. 

Ensure the media sensors are horizontally positioned to permit sensing of the label length 
indicators. See Positioning the Media Sensors on page 35.  

Ensure the Media > Handling > Print Mode option matches the media installed. Select “Direct” 
for heat sensitive media (no ribbon required) or “Transfer” for thermal transfer media (ribbon 
required). 

If you try to do a Manual Calibrate when Peel-Off Media Handling is enabled, the LCD will 
display a “CANNOT CALIBRATE” error. Before you can do a Manual Calibrate, you must 
select another media handling mode. 

1. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

2. Find the Settings ICON and press ENTER. 

3. Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED” displays. 

4. Find the Sensors ICON and press ENTER. 

5. Select the “Diagnostics” submenu and press ENTER. 

6. Find “Manual Calibrate” and then press ENTER to start the process. 

7. Follow the instructions displayed on the LCD and press the ENTER key to move to the next step. 

8. During the last step of Manual Calibrate, the printer will advance the media and attempt to detect the 
label length indicators and stop at the Top-of-Form position. The Sensed Distance value will then 
display for one second. The calibrate is successful when the Sensed Distance value correctly matches 
that of the installed media. If “CALIBRATION FAIL” error displays, run Manual Calibrate again. 

NOTE:  The amount of media sampled during Manual Calibrate is based on the length of a label and 

the transitions detected without error, between a label and its label length indicators. 

9. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

10. Press the FEED key several times. Each time you press FEED, the media advances one label length 
and stops. 

NOTE:  After a form feed, the position of the leading edge of the next label depends on the type of 

Media Handling mode selected via Media > Handling > Media Handling. Tear-Off Strip Media 

Handling positions the label edge at the tear bar, while Continuous positions the label edge 

under the printhead. 

11. Once the correct values are confirmed, save them to the desired configuration menu before powering 
off the printer. See Saving a Configuration page 48. 
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Cleaning 
Depending on the media used, the printer may accumulate residues (media dust, adhesives, etc.) as a 
by-product of normal printing. To maintain top printing quality, you should remove these residues by 
cleaning the printer periodically. 

WARNING Set the printer power switch to O (Off) prior to performing any cleaning tasks. 

Leave the power cord connected to keep the printer grounded and to reduce the 

risk of electrostatic damage. 

IMPORTANT When the printer is powered Off, menu settings that were changed and not 

saved an any print data remaining in the print buffer will be lost. To prevent the 

loss of recent menu changes, see Saving a Configuration page 48. 

CAUTION • Do not wear rings or other metallic objects while cleaning any interior area of 

the printer. 

•  Use only the cleaning agents recommended in this section. Use of other 
cleaners may damage the printer and void its warranty. 

•  Do not spray or drip liquid cleaning solutions directly into the printer. Apply the 
solution on a clean lint-free cloth and then apply the dampened cloth to the 
printer. 

•  Do not use canned air in the interior of the printer as it can blow dust and debris 
onto sensors and other critical components. 

•  Only use a vacuum cleaner with a nozzle and hose that are conductive and 
grounded to drain off static build up. 

•  All reference in these procedures for use of isopropyl alcohol requires that a 
99% or greater isopropyl alcohol content be used to reduce the risk of moisture 
corrosion to the printhead. 

Exterior Cleaning 

Clean the exterior surfaces with a clean, lint-free cloth. If necessary, use a mild detergent or desktop 
cleaning solution. 

Interior Cleaning 

Clean the interior of the printer by removing any dirt and lint with a vacuum cleaner, as described above, or 
use a brush with soft non-metallic bristles. 

Cleaning the Printhead, Platen Roller, Media Sensors/Damper 

NOTE:  Even though the printhead, platen roller, media sensors and media damper are individually 

listed in these cleaning procedures, debris and adhesive on these components can ultimately 

travel to the printhead area and therefore should be cleaned and examined each time the 

printhead is cleaned and in the order shown. 

Printhead Cleaning 

As you use your printer, the printhead may become dirty with ribbon residue and label adhesives which can 
result in poor print quality. Keeping the printhead clean will help maintain its life. 

 Cleaning Agent - Clean the printhead using a Printhead Cleaning Pen, Printronix PN 203502-002 or 
an Isopropyl Alcohol Wipe, Printronix PN 254945-901. 

 Schedule - Clean the printhead each time you install a new roll of ribbon (thermal transfer print mode) 
or when you install a new roll or box of media (direct thermal print mode). 
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WARNING If you have just been printing, allow one minute for the printhead to cool down 

to avoid burns from accidental printhead contact. 

CAUTION • Avoid electrostatic damage to the printhead by first making hand contact with 

an unpainted part of the printer frame or by using an anti-static wrist strap 
grounded to the printer frame. 

•  Do not use hard, sharp or abrasive objects to remove residue from the 
printhead. 

•  Do not touch the heating element surface of the printhead with your hands to 
avoid printhead corrosion. Any accidental skin contact with the element surface 
should be immediately followed by a thorough cleaning with a Printhead 
Cleaning Pen or an Isopropyl Alcohol Wipe. 

•  The heating element surface should be free from any condensation to avoid 
corrosion. 

1. Rotate the blue deck lock lever clockwise to open the pivoting deck and remove the media and ribbon, 
if installed. 

2. Clean the printhead by gently rubbing an Isopropyl Alcohol Wipe or the felt tip of a Printhead Cleaning 
Pen across the printheads light brown heating elements area. Allow the printhead to dry for one minute 
before reloading ribbon or media. 

 

NOTE:  Even after a thorough cleaning with a Printhead Cleaning Pen or Alcohol Wipe, you may still 

see printouts with voids or streaks. This may be the result of baked-on ribbon resin that can be 

hard to remove when normal cleaning cycles are not maintained. Try using a Thermal Printer 

Cleaning Card 4”W x 6”L PN TSCCC-4-15. When using a cleaning card, follow the directions 

on the packaging. Platen Roller Cleaning 

Label parts, media dust, and adhesive residue on the platen can degrade print quality and cause voids in 
your label image. 

 Cleaning Agent - Use an isopropyl alcohol wipe or small amount of isopropyl alcohol on a clean cloth 
to clean the platen roller. 

 Schedule - Clean the platen roller each time you clean the printhead. 

3. Clean the platen roller by first removing any label parts from its surface by hand. Then use an isopropyl 
alcohol wipe or clean cloth moistened with isopropyl alcohol to remove any remaining paper dust, 
debris, or label adhesive. The platen roller can be rotated forward by hand to access and clean its 
entire surface area. 

NOTE:  Even though power is removed from the platen motor, some drag will be felt as you rotate the 

platen. 

4. Check the platen roller for razor cuts, nicks, and gouges that may cause voids in the printed image. 
This type of damage usually requires platen roller replacement. 

Media Sensor Cleaning 

The upper and lower media sensors should be cleaned to ensure reliable Top of Form and Paper Out 
sensing. 

CAUTION  Do not use isopropyl alcohol, solvents, or abrasive agents to clean the lower 

media sensor as they can damage the sensors lens cover. 

 Cleaning Agent - Use a brush with soft non-metallic bristles or a vacuum cleaner, described above, to 
remove paper dust. 

NOTE:  An Isopropyl Alcohol Wipe or Printhead Cleaning Pen can be used to remove label adhesive 

from the upper sensor. 



 

45 
 

 Schedule - Clean the media sensors each time you clean the printhead. 

5. Brush away or vacuum any dust or debris from the upper and lower sensor. 
 

Media Damper Cleaning 

The media damper and its media width guides (see Media Sensor Cleaning page 44) can accumulate parts 
of labels, adhesive and paper dust residue that can prevent the proper guiding of labels. 

 Cleaning Agent - Use an isopropyl alcohol wipe or isopropyl alcohol on a clean cloth. 

 Schedule - Clean the media damper and its width guides each time you clean the printhead. 

6. Clean the media damper by rotating it counterclockwise and remove any label parts from its bottom 
surface. Then use an isopropyl alcohol wipe or clean cloth moistened with isopropyl alcohol to remove 
all remaining debris and adhesive from the damper and its inboard and outboard guides. 

IMPORTANT All adhesive must be completely removed to prevent future die cut labels from 

being accidently peeled away from their liner. 

Cutter Option Cleaning 

The cutter requires only periodic cleaning. 

WARNING Keep your fingers away from the cutter blades. They are sharp. 

Perform the following procedure whenever too much dust or debris is visible. 

1. Set the printer power switch to O (Off). 

2. Rotate the deck lock lever fully clockwise until the deck swings upward. 

3. Remove the cutter top cover (6 inch width Cutter only) by loosening the two captive thumbscrews. 

4. Place the cutter in the down (open) position (6 inch width Cutter only). 

5. Use a vacuum or can of compressed air with a nozzle around the area of the cutter blade to remove 
any dust or debris. 

6. Use a cloth with a light amount of WD-40 oil to clean adhesive from the cutter blade and upper or lower 
stainless steel cutter guides. Adhesive oil must be cleaned from the blade and guides with a dry cloth 
to prevent dust attraction. 

CAUTION  Do not use isopropyl alcohol to clean the cutter blade – it dissolves oils 

required for lubrication. 

7. Place the cutter in the up (closed) position (6 inch width Cutter only). 

8. Install the cutter top cover and tighten the two captive thumbscrews (6 inch width Cutter only). 

9. Properly route the media through the printer and cutter. 

10. Close the pivoting deck and rotate the deck lock lever fully counterclockwise. 

11. Set the printer power switch to | (On). 

12. Test the printer cutting operation by running a test print within the Tools > Print Tests > Run Test 
menu.  
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3 Configurations 

Overview 
This chapter provides information about: 

 Setting, saving, modifying, and printing configurations 

 Structure of the configuration 

 Menu and Configuration Parameters 

Setting Printer Configuration Parameters  

Configuration parameters are set from the control panel and stored into the printer’s flash memory. The 
parameters define how the printer will respond to command and interface signals from the host computer. 

The  Settings section is where the complete set of menus or configuration parameters are located. The 
T6000 menu system is three levels deep and consists of the ICON Level, View Level, and Edit Level.  

The ICON Level. The top level of the menu system is known as the ICON Level and consists of two 
screens as shown below. The green shading shows the current icon selected. The arrow keys are used to 
select different icons (and even move between screens).  

 

    
 

IMPORTANT  The VALIDATOR icon is in grey to symbolize that the ODV option is not 

installed. When in grey, an icon cannot be selected.  

When the right icon is highlighted, the user must press  ENTER to move into the View Level. 

The View Level. The 2nd level of the menu system is known as the View Level and is separated into a left 
and right side. On the left side are submenus, and on the right are the actual menus or configuration 
parameters. The up/down arrow keys will move to different submenus (highlighted in green) and the right 
side will show a preview of the configuration parameters available for that submenu. 
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When the right submenu is highlighted, the user can press  ENTER or the RIGHT ARROW key to move 
into the Edit Level. Likewise, the user can use the LEFT ARROW key to move back to the ICON Level.  

 

The Edit Level. The last level of the menu system is known as the Edit Level and contains all the 
configuration parameters for a given submenu. The user can scroll through the menus using the up/down 
arrow keys to view the current configuration values.  

 

 
 

For menus that have the edit icon , the user can modify the value by pressing the  ENTER key to enter 

Edit Mode. If the menu has a bolt  icon, this is an executable menu and pressing the ENTER key will 
result in a particular action (e.g., running a print test, clearing statistics). If the menu does not have any 
icon, then it is a read-only menu and pressing ENTER key will not have any effect. 

 

IMPORTANT  When entering the Edit Mode, a message “ENTER SWITCH LOCKED” may 

appear. In this case, the user will not be allowed to enter Edit Mode until the 
panel is unlocked. To unlock the configuration, press the UP+DOWN arrow keys 
simultaneously until you see the message “ENTER SWITCH UNLOCKED”.  

 

In the Edit Mode, depending on the type of menu, the user may be given a pull-down menu of options or 
cycle through a set of numbers with an asterisk next to the current value. In cases where large numbers, 
strings, or network IP addresses must be entered, a virtual keyboard will be shown in which users can 
navigate to different characters or numbers. The examples below show Edit Mode with a pull-down menu 
and a virtual keyboard. 
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When users are in Edit Mode, they can change to new value by either pressing the  ENTER key, or using 

the RIGHT SOFT key to “Apply”. Likewise, the users can exit Edit Mode without any modification to the 
menu by using the LEFT SOFT key to “Cancel” the operation. 

For menus with an action icon , the user can execute the particular action by pressing the  ENTER key. 

For menus without any icon, these are read-only menus and cannot be modified. 

 
IMPORTANT  Some sensitive menu operations require the user to confirm they want to 

proceed. For example menu operations that clear logs, delete configuration, 
delete files, etc. In these cases, a message will appear on the screen asking 
them to confirm by pressing “OK” with one of the soft keys. 

Users can return to the View Level by pressing the LEFT ARROW key or go to the Home menu screen by 
using the LEFT SOFT key labeled “Home”. 

 

NOTE:  Changing menu values as described in this section only changes the Current Configuration. 

The Current Configuration is stored in DRAM and is in effect only while the printer is powered 

on. To store a configuration permanently into FLASH memory, see Saving a Configuration page 

48 in the next section. 
 

Saving a Configuration  
 

When you make a change to the configuration menus, your changes reside in the Current Configuration 
saved in DRAM. The Current Configuration is in effect while the printer is powered on. 

If you want to save your configuration permanently into FLASH memory, then you have two options: 

 Save the configuration by following the instructions within the Auto Save feature when you return to 
the ONLINE state. 

 Select the Configs icon under  Settings and save the configuration with Configs > Control > 
Save Config.  

Your printer by default has a Factory Configuration. You can save up to eight different configurations to 
meet unique print job requirements. Using the Configs > Control section, you can save, load, print, delete, 
and choose which configuration will be active at power-up. 
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Auto Save Configuration 

If you make any changes to the current configuration menu items and do not save them manually via the 
Configs > Control > Save Config menu, you will be prompted to save the changes just before you place the 
printer ONLINE with the screen shown below. 

 

The Active Configuration is defined as the power-up configuration or last loaded configuration. There are 
three possible cases with this choice depending on the state of the printer: 

 If the Active Configuration is one of the eight user-defined configurations, the Active Configuration will 
be saved and made the Power-Up Configuration. 

 If the Active Configuration is the Factory Configuration, the printer will save the configuration to the first 
free (unsaved) configuration and make that open configuration the Power-Up Config. 

 If the Active Configuration is the Factory Configuration and there are no free (unsaved) configurations, 
then the user will be informed with a message and asked to save the changes manually. The printer 
will return to the Home Screen. 

The Current Configuration is the configuration stored in DRAM. If the user selects this option, the 
configuration will not be saved into FLASH memory permanently but will continue to be active. 

The user also has the option of cancelling their changes by loading either the Active Configuration or the 
Factory Configuration. 

Once the selection is made, the user will return to the ONLINE state automatically. 

Naming Configurations 

You may specify a 15-character name which can be used to refer to a configuration in the Configs > 
Custom section. The name you enter for a configuration will then be used everywhere within the    

Config section. The names can be cleared by using the Configs > Custom > Reset Cfg Names menu. 
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When a configuration to name is selected, a virtual keyboard will be provided for the user to enter the 
name desired. The navigation keys can be used to find characters with the ENTER button used to select 
them. When the string is complete, the user should use the RIGHT SOFT key labelled “Apply”. 

 

Loading a Configuration 

You can specify any one of the nine configurations (1-8 or Factory) to load into DRAM using the Configs > 
Control > Load Config menu. If the selected configuration has not been saved, the user will be warned with 
a “CONFIG DOES NOT EXIST” message on the pane.
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Specifying a Power-Up Configuration 

You can specify any one of the nine configurations (1-8 or Factory) as the power-up configuration using the 
Configs > Control > Power-Up Config menu. If the selected configuration has not been saved, the user will 
be warned with a “CONFIG DOES NOT EXIST” message on the panel. 

Modifying a Saved Configuration 

Configurations can be modified and saved (updated) as often as desired. You can load a configuration of 
choice with Configs > Control > Load Config, change the menu or configuration parameter of interest and 
either use the Auto Save feature or return to the Configs > Control > Save Config menu to save the 
changes.  

Viewing the Current Configuration 

The Current Configuration can be easily viewed on the control panel by selecting the RIGHT SOFT key 
labeled “Info” on the Home screen. This will provide the same information in a Configuration Printout 
except it is viewable on the control panel.  

 

As can be seen from the picture, the user can scroll through the configuration values and choose to print 
the configuration using the RIGHT SOFT key labelled “Print”. 
 

Printing a Configuration 

We recommend that you print and store all saved configurations for future reference. The printout provides 
a list of the parameters that were set when you configured the printer. Configuration can be printed using 
the Configs > Control > Print Config menu. That menu has the following options: 

 Current (the default) 

 Factory 

 Power-Up 

 All 

 Saved Configurations 1-8 
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Settings Organization  
This section will show how the configuration menus are organized under the icons in the Settings section. 

 
Screen #1 

Media   
Image 
Speed 
Handling 
Ribbon 
TOF 
Faults 
Auto Label Map 

Sensors   
Control 
Calibrate 
Diagnostics 

System   
Control 
Energy Star 
Flash File View  
Flash File Edit 
SD File View1 
SD File Edit1 
Printer Mgmt 
Date 
GPIO3 

Application  

Control 
PS/PDF Setup3 

IPDS Setup4 
TN 5250 Setup5 
PGL … MGL Setup 
LP+ Setup 
P-Series … Setup 
Fonts 

Host I/O  

Control 
Centronics6 
IEEE-12846 
USB 
Serial 

 

Network   

Control 
Ethernet9 

WLAN7 
WLAN Params7 

WLAN EAP7 

Screen #2 

Configs  

Control 
Custom 

Validator8  

Control 
Grading 
Scanner 
Diagnostics 
Statistics 

RFID10   
Control 
Custom Tag 
Diagnostics 
Statistics 

Tools    
Print Tests 
Diagnostics 
Statistics 
About 

  

 
NOTES: 

1  The SD related submenus will only show when the SD card is installed. 
2  The GPIO section will be included when the GPIO option is installed. 
3  PS/PDF requires the Postscript/PDF firmware and does not include any other emulation. 
4  IPDS is an option that can be activated within the standard firmware. 
5  TN 5250 requires unique firmware. IPDS and PS/PDF are not available with TN. 
6  Parallel is an option and these submenus are included only when Parallel is installed. 
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7 Validator is only available when ODV option is installed. Refer to the Online Data Validator User’s 
Manual for information on these menus. 

8  Ethernet menu is not available if WLAN option is installed unless an Ethernet cable is attached at 
power-up. 

9  RFID is only available when the RFID option is installed. Refer to the RFID Labeling Reference 
Manual for information on these menus. 

Media  
IMPORTANT  All distances under Media can be represented in inches or millimeters based on 

the menu System > Control > Media Units. 

Intro: Label Length 

Understanding your media and application is very important when configuring the parameters in the menu 
system. When setting label length, consider the following: 

Label Length can be manually entered via the control panel Media > Image > Label Length menu or sent 
via the host application (e.g., PGL job) using the appropriate software command. If sent via a software 
command, that is referred to as a Host Form Length or Logical Label Length. 

A Host Forms Length (Label Length) value sent from the host computer can override Media > Image > 
Label Length value if the emulation chooses to do so. Often, the emulations will have a menu to configure 
that behavior (e.g., Application > PGL Setup > Host Form Length). 

Physical Label Length is the actual measurable length of the label. The following list of different media 
types explains how the physical label lengths are determined: 

•  Die-cut labels – measurable length of the removable label (leading edge to trailing edge). This 
does not include the liner material or gap. 

•  Tag Stock with notches or holes – measurable length from the trailing edge of one notch or 
hole to the leading edge of the next notch or hole. 

•  Tag Stock with black marks on underside – measurable length from the leading edge of one 
black mark to the leading edge of the next black mark. 

•  Continuous media (no label length indicators) – measurable length should be within ± 1-2% 
the Label Length value entered in the Media > Image > Label Length menu or the value sent via 
host software command. 

Logical Label Length (or Host Forms Length) is the length that a user or programmer bases his 
printable image on. In most cases this length should be slightly less than the Physical Label Length. This 
allows the entire image to be printed within the boundaries of the label length indicators (gaps, notches, 
holes, or black marks). 

When the Logical Label Length is greater than the Physical Label Length and Media > Image > Clip Page is 
“Enable”, the printer will clip the bottom portion of the image that exceeds the Physical Label length. In this 
case, the printable data that was not printed will be lost. There is more on Clip Page menu in the next 
section. 

Intro: Clip Page 

The media sensor looks for the gap, notch, hole, or black mark only after the media has advanced the 
distance specified by the Media > Image > Label Length menu or by the Host Forms Length coming from 
the application. Any gaps, notches, holes, or black marks that exist prior to reaching the Label Length or 
Host Forms Length value are ignored. 

When Media > Image > Clip Page is “Disable”, Mark and Gap media sensing reliability can be improved 
and the sensor problems described below can be fixed: 
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 The image starts to print at an erroneous distance from the top-of- form, especially towards the end of 
a roll where the media is severely curled or scalloped. 

 The image is incorrectly positioned as a result of the media sensor triggering off of a dark, pre-printed 
image on the label or multiple gaps within the label. 

 The printer starts to print one label and then another all on the same physical label, especially at the 
end of a roll where the media is severely curled. 

 An occasional blank label appears within a print job (in between printed labels). 

When Clip Page is “Disable”, the printer ignores any pre-printed dark marks or multiple gaps on a label that 
could mistakenly be detected as the next top-of-form position based on the specified Media > Image > 
Label Length value. 

 

IMPORTANT  When Clip Page is “Disable”, the correct Media > Image > Label Length value 

must be entered. If the value is too long, the printer will ignore the actual gap or 
mark it needs to detect.  

 When using Gap sensing, the Label Length value is equal to the physical length of a die cut or 
removable label.  

 When using Mark sensing, the Label Length value is the physical distance from the leading edge of 
one black mark to the leading edge of the next black mark. 

 

When the Logical Label Length is greater than the Physical Label Length and Clip Page is “Disable”, the 
printer will continue to print the image onto the next physical label and ignore the gap or mark based on the 
Media > Image > Label Length value. 

When the Logical Label Length is less than the Physical Label Length, the printer will print the entire image 
and leave blank space the remaining length of the physical label as it advances to the Top-of-Form of the 
next label. This is true regardless of the Media > Image > Clip Page setting. 

Media > Image 
 

Media > Image > Print Intensity 

This option specifies the level of thermal energy from the printhead to be used 
for the type of media and ribbon installed. Large numbers imply more heat 
(thermal energy) to be applied for each dot. This has a significant effect on 
print quality. The print intensity and speed must match the media and ribbon 
type to obtain the best possible print quality and barcode grades. 

Minimum -15  

Maximum +15 

Factory Default -3 

IMPORTANT 

The actual print intensity is the sum of both the 
Print Intensity menu and the Intensity Shift menu. 
For example, if Print Intensity = 5 and Intensity 
Shift = -3, then the actual print intensity used is 2. 
However, the actual intensity is bounded with a 
minimum of -15 and maximum of 20. 

 



 

55 
 

Media > Image > Intensity Shift 

This menu can be used to shift Print Intensity settings higher or lower. This 
allows for higher print intensity settings for certain media while maintaining a 
compatible Print Intensity value set by the host job. It can also be used to 
make slight adjustments for compatibility with other emulations. 

Minimum Lighter -9  

Maximum Darker +9 

Factory Default 0 

IMPORTANT 

While the shift can swing -9 to +9, the actual print 
intensity value is bounded with a minimum of -15 
and maximum of 20. 

 

Media > Image > Paper Feed Shift 

This option represents the distance to advance (+ shift) or pull back (– shift) 
the stop position of a label when Tear-Off Strip, Peel-Off, or Cut Media 
Handling option is enabled. Allows .01 inch increments. 

Minimum -1.00 inches  

Maximum Current Label Length (or 12.80 inches maximum) 

Factory Default 0.00 inches 

IMPORTANT 

The pull back (- shift) will be limited to the print line 
position in order to prevent media from being 
pulled back beyond the print head and falling off 
the platen roller. 
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Media > Image > Label Length 

This option specifies the user-selected Label Length. In most applications, 
the user-selected Label Length will match the physical label length. Physical 
label length is the actual label length of the media installed: 

Die-cut Labels: Measurable length of the removable label (leading edge to 
trailing edge). This does not include the liner material or gap. 

Tag Stock with notches or holes: Measurable length from the trailing edge of 
one notch or hole to the leading edge of the next notch or hole. 

Tag Stock with black marks on underside: Measurable length from the 
leading edge of one black mark to the leading edge of the next black mark. 

Continuous media (no label length indicators): Measurable length should be 
within ± 1-2% the Label Length value here or the value sent via host software 
command. 

Minimum 0.1 inches  

Maximum 99.0 inches 

Factory Default 
T6x04: 6.0 inches 

T6x06: 4.0 inches 

IMPORTANT 

This menu can be overridden by the host job (Host 
Form Length) and set to values that do not match 
the physical length. For a full description of how 
Label Length behaves, see the section Intro: Label 
Length. 

 

Media > Image > Label Width 

This option specifies the physical width of the image to be printed.  

Minimum 0.1 inches  

Maximum Maximum based on printer model/printhead. 

Factory Default 
T6x04: 4.1 inches 

T6x06: 6.6 inches 
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Media > Image > Set Label Length 

This feature selects whether the Sensed Distance value derived from an Auto 
or Manual Calibrate will be used to set the Label Length menu. If no calibration 
is performed, this menu has no effect. 

Manual 
The Sensed Distance will not override or change the 
Label Length value. 

Automatic 

The Sensed Distance value will override and change 
the Label Length value. If Sensors Control > Gap/Mark 
Sensor = Gap, the printer will subtract the Sensors > 
Calibrate > Gap Length value. 

Factory Default Automatic 

IMPORTANT 
For Automatic setting, the Sensors > Calibrate > 
Use Label Length is ignored (treated as disabled). 

 

Media > Image > Clip Page 

This option determines how the printer handles images that are too large for 
one physical page length when using gap or black mark media. 

Disable 

When the user-selected page length (logical length) is 
greater than the physical page length dictated by the 
gap, notch, hole, or black mark on media, the printer 
continues to print the remaining excess data onto the 
next physical page. 

Enable 

The printer clips any excess data to fit the physical 
page. The excess data is lost. The media sensor 
constantly looks for the gap, notch, hole, or black mark 
and when detected, uses it as the TOF position for the 
next label and clips any remaining data. 

Factory Default Enable 

IMPORTANT 
See Intro: Clip Page 53 for more explanation when 
this menu option is disabled. 

  

Media > Image > Vertical Shift 

This option specifies the amount to shift an image vertically up (-) or down (+) 
for precise positioning on the label. The actual height of the image is not 
affected by this parameter. The adjustment is made in .01 inch increments.  

Minimum -1.00 inches 

Maximum Label Length (max 12.80 inches) 

Factory Default 0.00 inches 
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Media > Image > Horizontal Shift 

This option specifies the amount to shift an image horizontally left (-) or right 
(+) for precise positioning on the label. The actual width of the image is not 
affected by this parameter. The adjustment is made in .01 inch increments.  

Minimum -1.00 inches 

Maximum 1.00 inches 

Factory Default 0.00 inches 

 

Media > Image > Orientation 

This menu item selects the image orientation to be used when printing the 
label. See picture below for an illustration. Not available for the 
Postscript/PDF firmware. 

Portrait 
Portrait refers to vertical page orientation, where the top 
of the page is at the leading edge. 

Landscape 
Landscape is a rotation of the logical page at 90 
degrees clockwise from Portrait. 

Inv. Portrait 
Inverse Portrait is a rotation of the logical page at 180 
degrees from Portrait. 

Inv. Landscape 
Inverse Landscape is a rotation of the logical page at 
270 degrees clockwise from Portrait. 

Factory Default Portrait 

IMPORTANT 

The orientations shown here are with Print 
Direction set to Head First. Some IGP Emulations 
such as ZGL use Foot First. In that case, the 
orientations would be 180 degrees different for all 
selections shown here. 
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Media > Image > Print Direction 

This option is the compass for print orientation. Not all IGP Emulation 
languages have the same definition of Portrait, Landscape, etc. The 
illustration below shows how Portrait is defined for both Head First and Foot 
First. Not available for the Postscript/PDF firmware. 

Head First 
With Orientation set to Portrait, the top of the label will 
come out of the printer first. 

Foot First 
With Orientation set to Portrait, the bottom of the label 
will come out of the printer first. 

Factory Default 
Head First for PGL, but Foot First for ZGL. It will 
automatically be set for plug’n play compatibility. 

IMPORTANT 

Print Direction will not change the orientation of 
any print test patterns in the Tools > Print Tests 
menu. 
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Media > Image > Vertical DPI Adj 

Adjusts the vertical print resolution. This can be used to compress or expand 
all printed forms by small amounts.  

Minimum 
195 (203 DPI) 

290 (300 DPI) 

Maximum 
210 (203 DPI) 

310 (300 DPI) 

Factory Default Match Head DPI 
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Media > Speed 
  

Media > Speed > Print Speed 

This option specifies the speed in inches per second (ips) at which the media 
passes through the printer while printing. 

Minimum 1 ips 

Maximum 
6204: 14 ips, 6304: 12 ips 

6206: 12 ips, 6306: 10 ips 

Factory Default 6 ips 

 

Media > Speed > Reverse Speed 

This option sets the speed at which the media moves in reverse direction.  

Minimum 1 ips 

Maximum 6 ips 

Factory Default 2 ips 

IMPORTANT 
Speeds above 2 ips may cause ribbon smudging 
depending on ribbon and media. 

 
 

Media > Speed > Slew Speed Control 

Controls how slew speed is chosen. By default, it will match Print Speed. 

Automatic Always the same as the print speed. 

Manual 
Allows you to set the slew speed independently from 
Print Speed by unhiding the Media > Speed > Slew 
Speed menu.  

Factory Automatic 

 

Media > Speed > Slew Speed 

When the Media > Speed > Slew Speed Control is set to Manual, this menu is 
unhidden. The range and defaults are consistent with Print Speed. 

Minimum Same as Print Speed minimum 

Maximum Same as Print Speed maximum 

Factory Default Same as Print Speed 

IMPORTANT 
Only available when Media > Speed > Slew Speed 
Control is set to Manual. 
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Media > Handling 
  

Media > Handling > Print Mode 

This option specifies the type of printing to be done.  

Transfer Indicates Thermal Transfer printing (ribbon installed). 

Direct 
Indicates Direct Thermal printing (no ribbon) and 
requires special heat sensitive media. 

Factory Default Transfer 

 

Media > Handling > Media Handling 

This option specifies how the printer will handle the media (labels or tag 
stock).  

Tear-Off Strip 
Printer prints on the media and sends it out the front 
until the print buffer is empty, then positions the last 
label over the tear bar for removal. 

Peel-Off 

Prints and peels die-cut labels from the liner without 
assistance. The printer waits for you to take away the 
label before printing the next one (on-demand 
printing). When the optional internal rewinder is 
installed with liner attached, a “Remove Label” 
message will display to remind you to remove the label 
before the next one can be printed. See Label Peel-Off 
page 30 and Media > Handling > Peel Present table 

page 64 for more information. 

Not allowed if the cutter is installed. The error message 
“INCOMPATIBLE WITH CUTTER” displays. 

Cut 

When the optional media cutter is installed, it 
automatically cuts media after each label is printed or 
after a specified number of labels have been printed 
when a cut command from the host has been issued. It 
cuts continuous roll paper, labels, or tag stock. 

Only allowed when the cutter is installed. The error 
message “OPTION NOT INSTALLED” displays 
otherwise. 

Continuous 
Printer prints on the media and sends it out the front. 
See Media > Handling > Continuous Mode table page 

63 for more information. 

Factory Default Tear-Off Strip 
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Media > Handling > Continuous Mode 

Allows selection of special media modes when Continuous Media Handling 
mode (see Continuous media page 56) is selected.  

Standard 

Labels are printed and sent out the front. The cross 
perforation following the last printed label is not aligned 
at the tear bar. No auto feeding of a blank label should 
exist between print jobs, but you may need to press the 
FEED key to move approximately .80 inches of the last 
printed label from under the printhead. If performed, 
this feed causes a blank label at the beginning of the 
next print job. 

Tear-Off 

Same as Standard, but the cross perforation following 
the last printed label is aligned at the tear bar. No blank 
label is needed to remove the last printed label. No 
blank label should exist between print jobs. A no print 
zone, .80 inches long, exists from the leading edge of 
each printed label. This option supports label lengths 
2.50 inches or longer. 

Tear Strip Full 

Same as Standard, but the cross perforation following 
the last printed label is automatically aligned at the tear 
bar once the print buffer is empty for a period of 
Tear-Strip Time. (Media does not get aligned at tear 
bar until Tear-Strip Time expires.) When printable data 
is again detected, a blank label is automatically fed, 
resulting in one blank label between each print job. 
This option supports label lengths 2.50 inches or 
longer. Shorter label lengths cause two or more blank 
labels to be automatically fed at the beginning of each 
print job. 

Cut Strip 

When Media Handling is set to Continuous and a cutter 
is installed, Cut Strip will use the respective host 
interface Timeout menu setting to determine the End 
Of Job (EOJ) and cycle the cutter. That is, the cutter 
will be cycled when there is no more data being 
received from the host. The cut will not be done for 
printing that is not initiated by the host such as form 
feeds and test printing or if the host interface is not set 
to Auto Switching. 

Factory Default Standard 
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Media > Handling > Peel Present 

This feature allows you to select which part of a label gets presented to the 
peel bar. 

Next TOF 

Media is moved to next TOF after image printing 
before presenting media to the peel-off position. This 
option is for standard labels where the gap/mark length 
is less than the printhead to peel bar distance (about 
1/2 inch). 

End of Form 

Media is moved to the end of form after image printing 
before presenting media to the peel-off position. This 
option is for labels that have wide gaps that result in 
labels falling off the peel bar. This setting works with 
non-mark media where the end of form is not the same 
as the next TOF. This setting is useful for die cut labels 
where the physical bottom of the label can be detected 
by the media sensor. 

End of Image 

Image prints and media moves to peel-off position. 
This option is for labels that have wide gap/marks that 
result in labels falling off the peel bar. This selection is 
intended for cases where presenting the next TOF or 
end of form still results in labels falling off the peel bar. 
This menu selection works best if the length of the 
image printed matches the physical length of the label. 

Factory Default Next TOF 

IMPORTANT 
This menu only visible when the peel option is 
installed. 

IMPORTANT 
End of Image selection is affected by the Media > 
Image > Clip Page option. 
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Sensors > Calibrate > Cal in Peel Mode 

This option allows you to perform a calibration in Peel-Off Media Handling 
mode. Calibration in Peel-Off mode does not stop and wait for you to remove 
peeled labels. Therefore, be prepared to remove the labels as they are 
automatically peeled. 

Disable 
Calibration from the panel when in peel mode is not 
permitted and a warning message will display.  

Enable 
Auto Calibrate can be performed from the front panel in 
peel mode.  

Factory Disable 

IMPORTANT 
This menu only visible when the peel option is 
installed. 

IMPORTANT 
If this menu is set to Disable, then Power-Up 
Action = “Auto-Cal” is ignored. 

 
 

MEDIA > Handling > Label Wait Time 

Media Handling is set to Tear-Off Strip or Continuous (Tear Strip Full): 

Label Wait Time specifies the number of seconds after printing stops that the 
printer will wait before it advances media to the tear bar position.  

Media Handling is set to Peel-Off: 

Label Wait Time specifies the number of seconds the printer will wait after a 
label is removed from the peel/tear bar before starting to print the next label. 

Minimum 0.1 seconds 

Maximum 60.0 seconds 

Factory Default 0.1 seconds 
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Media > Ribbon 
  
 

Media > Ribbon > Ribbon Low 

When enabled and the amount of ribbon remaining on the supply spindle is 
approximately 75 to 50 meters or less, a “Ribbon Low” warning will pop up on 
the ONLINE screen. 

Disable No Ribbon Low warning will appear. 

Enable 
The Ribbon Low warning will appear when the ribbon 
on the supply spindle is 75 meters or less. 

Factory Default Disable 

 

Media > TOF 
  

Media > TOF > TOF Detect Fault 

Allows selection of three different TOF (Top-of-Form) detection faults. The 
printer displays a Gap Not Detected fault and stops printing when media has 
advanced a distance equal to X or more times Media > Image > Label Length. 

1 Label The Gap Not Detected fault is declared after 1 label. 

3 Labels The Gap Not Detected fault is declared after 3 labels. 

9 Labels The Gap Not Detected fault is declared after 9 labels. 

Factory Default 3 Labels 

IMPORTANT 

The correct Label Length value, equal to the 
physical length of the installed label, must be 
entered in Media > Image > Label Length. 
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Media > TOF > Ticket Save Mode 

This option determines the action of the media for Continuous (Standard), 
Tear-Off Strip and Cut Media Handling Modes after the printer is first 
powered up or after the printhead has been opened and then closed. When 
enabled, this option eliminates wasting label(s) or ticket stock when the 
printer advances media to search for the next TOF position. 

Option applies only to 0.5 inch or longer label lengths. 

Disable 

The printer assumes that the media is not at the correct TOF 
position after cycling power or after the printhead is opened 
and then closed. Printing will begin only after the next TOF is 
detected. 

When disabling, Sensors > Calibrate > Online Action 
and Sensors > Calibrate > HeadClose Action will not 
be adjusted. 

Enable 

The printer will assume that media is at the TOF position 
after cycling power or after the printhead is opened and then 
closed. Printing will begin without advancing media to search 
for the next TOF position. 

When enabled, Sensors > Calibrate > Online Action 
and Sensors > Calibrate > HeadClose Action will 
automatically be set to Disable. 

No Seek 

The printer will assume that media is not at the TOF position 
after cycling power but is at the TOF position after the 
printhead is opened and then closed. After powering up, 
printing will begin only after the next TOF is detected.  After 
opening the head, printing will begin without advancing 
media to search for the next TOF position. 

When enabled, Sensors > Calibrate > Online Action 
and Sensors > Calibrate > HeadClose Action will 
automatically be set to Disable. 

Factory Default Disable 

IMPORTANT 

The user must ensure that media is at the correct 
TOF position (cross perforation, liner gap, notch 
or mark at the tear bar edge) before cycling power 
or before closing and locking the pivoting deck. In 
addition, media must be calibrated and the correct 
Media Handling Mode, Label Length and Gap/Mark 
Sensor selected and saved as the Power-Up 
Config. 
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Media > TOF > TOF Adjust Mode 

This option enables use of the Media > TOF > TOF Adjust Dist. 

Disable The TOF Adjust Dist menu value will not be used. 

Enable The TOF Adjust Dist menu value will be used. 

Factory Default Disable 

 

Media > TOF > TOF Adjust Dist 

This option sets the distance from the Top Of Form (TOF) that is left blank 
(unprinted) after a label has been removed in Tear-Off Strip mode. When this 
mode is enabled the start position for printing can be adjusted in increments 
of 0.01 inch.  

This adjustment can be helpful if a die cut label sticks to the platen by means 
of jagged edges created during a poor die cut label removal using the tear 
bar. By controlling how much blank space there is from TOF, you can control 
how much the media is called back after it is torn off.  

Minimum 0.00 inches 

Maximum 0.40 inches  

Factory Default Match Head DPI 

IMPORTANT Tear-Off Strip mode only 

Media > Fault 
  

Media > Fault > Label Missing 

Allows the Label Taken Sensor to first detect the presence of a label at the 
peel bar.  

Disable 
The printer does not generate a fault condition if a 
missing label is encountered. 

Enable 
Peel-Off Handling: The printer generates a fault 
condition if a missing label is encountered.  

Factory Default Enable 
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Media > Fault > Error Recover 

This option determines how the printer handles data that was printing when 
an error occurred.  

Disable 
The printer will not reprint the label that was printing 
when the error condition occurred. 

Enable 
The printer reprints the label that was printing when the 
error condition occurred. 

Factory Default Disable 

Media > Auto Label Map 
  

Media > Auto Label Map > Select 

This option specifies the maximum print width to be used by the application. 
The IGP/Auto Label Mapping® feature allows backward compatibility of 
programs written for Printronix line-matrix printers. It allows the printer to print 
two-up (or other multi-up) labels. Instead of printing multiple labels across the 
printer, it prints the leftmost label and the rightmost label, so the printout will 
be twice as long but half as wide. 

Disable 

Excess data in any program sent to the printer with 
horizontally adjacent labels that exceed the physical 
page width of the printer will be clipped or wrapped 
depending upon how the emulation is designed. 

Enable 

The printer will automatically reposition the horizontally 
adjacent labels to a vertically adjacent position, or a 
combination of horizontal and vertical positions based 
on the values selected under the Auto Label Width and 
Number Labels menu items. 

Factory Default Disable 

 

Media > Auto Label Map > Auto Label Width 

The width of a single label to be printed or the maximum width of the media 
that will be used for the print file. The value is selectable from 00.1 inch 
through the maximum print width of the printer.  

Minimum 0.1 inch 

Maximum Media > Image > Label Width value.  

Factory Default Depends on the model width. 
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Media > Auto Label Map > Number Labels 

The desired number of labels to be printed vertically adjacent on the form. 

Minimum 2 

Maximum 40  

Factory Default 2 

 

Auto Label Map Examples 

All of the examples below assume that the logical form length is set to the label length. 

Example 1: Simple Case 

Problem: A file has been constructed with two horizontally adjacent 4.0” labels for a printer with a physical 
width of 8.0”. The user now wants to use this file with a printer that has a 4.0” physical width. 

Solution with Menu Settings:  

•  Set Media > Auto Label Map > Auto Label Width to “4.0” (the width of the label) 

•  Set Media > Auto Label Map > Number Labels to “2” 

•  Set Media > Auto Label Map > Select to “Enable”. 

Printer Operation: The printer will print the first (leftmost) 4.0” label first on the first thermal label, followed 
by the second 4.0” label. These labels will be stacked vertically as shown in the diagram. 

 

Example 2: Uneven Number Case 

Problem: A file has been constructed with three horizontally adjacent 2.0” labels. The user now desires to 
use this file with a printer that has a 4.0” physical width. 

Solution #1 with Menu Settings:  

•  Set Media > Auto Label Map > Auto Label Width to “2.0” (the width of two labels) 
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•  Set Media > Auto Label Map > Number Labels to “2” 

•  Set Media > Auto Label Map > Select to “Enable”. 

Printer Operation for Solution #1: The printer will print the first two labels at the same time. These first 
two labels will be horizontally adjacent. Once these labels have been completed, the printer will print the 
remaining 2.0” labels along with a blank 2.0” label. See figure below. 

 
 

 
 

Solution #2 with Menu Settings:  

•  Set Media > Auto Label Map > Auto Label Width to “2.0” (the width of two labels) 

•  Set Media > Auto Label Map > Number Labels to “3” 

•  Set Media > Auto Label Map > Select to “Enable”. 

Printer Operation for Solution #2: The printer will print the first 2.0” label by itself, the second 2.0” label 
by itself, and finally, the last 2.0” label by itself. See figure below. 

 

 
 

Example 3: Past Maximum File Width 

Problem: A file has been constructed with three horizontally adjacent 4.0” labels. The user now desires to 
use this file with a printer that has an 8.0” physical width. The user should have used a solution similar to 
one of the solutions in the examples above, but the user erroneously enters an Media > Auto Label Map > 
Auto Label Width of “12.0” and a Media > Auto Label Map > Number Labels of “3”. 
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Printer Operation: The maximum Number Labels = (20”/12”) = 1.67 rounded up to 2. The printer will 
automatically reduce the Media > Auto Label Map > Number Labels to “2”. 

Example 4: Blank Label Case 

Problem: A file exists with two horizontally adjacent 4.0” labels. The user now wants to use this file with a 
printer that has a 4.0” physical width. The user decides to set the Media > Auto Label Map > Number Labels 
to “3” and the Media > Auto Label Map > Label Width to “4.0” despite the fact that these values are not 
optimum. 

Printer Operation: The maximum Number Labels = (20”/4”) = 5. The selected value of 3 is legal. After the 
file is sent, the printer will begin by printing the first 4.0” width label. Once that label is complete, it will print 
the second 4.0” width label. Finally, once both of those labels have been printed, the printer will print a 
blank 4.0” label. 
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Sensors  

Intro: Sensor Types 

When making changes in this section, there are certain implications that need to be understood because 
some menus are intimately related. For example, when the menu Sensors > Control > Gap/Mark Sensor is 
changed, this has an effect on other menu defaults as shown in Table 2. 

 

Table 2. Gap/Mark Sensor Effects on other Menu Defaults 

Gap/Mark Sensor 
Paper Out 

Sensor 
Minimum 

Delta 
Gap/Mark 

Thresh 
Paper Out 

Thresh 

Disable Transmissive N/A N/A 1023 

Mark Transmissive 48 250 1023 

Gap Transmissive 80 689 1023 

IMPORTANT When sensors settings are changed, the user must calibrate .   

Sensors > Control 
  

Sensors > Control > Gap/Mark Sensor 

The available options specify the sensor type needed for detecting the 
Top-of- Form position on media with label length indicators (gaps, notches, 
holes, or black marks). 

Disable 

Select when using media with no label length 
indicators (no gaps, notches, holes, or black marks), or 
when you want the printer to ignore all existing label 
length indicators on the installed media. 

Mark 

Select when using media that has horizontal black 
marks located on the underside of the label liner, 
notch, hole or tag stock. The Top-of-Form position is 
the leading edge of the black mark. 

Gap 
The Top-of-Form position is the leading edge of the die 
cut label (trailing edge of the gap, notch, or hole). 

Factory Default Gap 

IMPORTANT 

When you select Disable, the length of each label 
is based on the Media > Image > Label Length 
menu or the value sent within the application 
format. 
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Sensors > Control > Auto Calibrate 

This executable menu is used to improve the sensitivity and reliability of the 
Media Sensors in detecting gaps, notches, holes, or black marks on the 
installed media, as well as a paper out condition. The operation is successful 
when the Sensed Distance displayed correctly matches that of the installed 
media.  

For Gap: The Sensed Distance should match the length from the trailing 
edge of one gap to the trailing edge of the next gap (one label + one gap).  

For Mark: The Sensed Distance should match the length from the leading 
edge of one black mark to the leading edge of the next black mark. 

IMPORTANT 

Prior to running Auto Calibrate you must enter the 
length of the installed media via the Media > Image 
> Label Length menus. Selecting the correct Label 
Length forces Auto Calibrate to increase media 
advancement for long labels (to detect actual 
gaps, notches, or marks) and decrease 
advancement for short labels. 

Auto Calibrate supports label lengths up to 35 
inches. 

 

 

Sensors > Control > Sensed Distance 

This value represents the distance that was sensed between the TOF of one 
label to the TOF of the next label upon successful calibration. It is a read-only 
value.  

Gapped media: the distance equals the physical label length plus one gap, 
notch, or hole (trailing edge of one gap, notch, or hole to the trailing edge of 
the next gap, notch, or hole).  

Black mark media: the distance equals the leading edge of one black mark to 
the leading edge of the next.  

Setting Automatically calculated upon calibration. 

Factory 0.0 inches 

 



 

75 
 

Sensors > Control > Gap/Mark Thresh 

This menu item sets a value that, when exceeded by the output of the media 
sensor, is recognized by the printer as a gap (or black mark). Upon 
calibration, the value displayed is equal to the gap/mark threshold value set 
by the procedure. If running the procedure does not provide a reliable 
Top-Of-Form detection (e.g., when using unusual media), the Gap/Mark 
Thresh value can be manually set to the desired value. 

Minimum 0  

Maximum 1023 

Factory See Table 2 

 

Sensors > Control > Paper Out Thresh 

This menu item selects a value that, when exceeded by the output of the 
media sensor, is recognized by the printer as a paper out condition. Upon 
calibration, the value displayed is equal to the paper out threshold value set 
by this procedure. If running the procedure does not provide a reliable paper 
out detection, e.g., when using non-standard media, the Paper Out Thresh 
value can be manually set to the desired value. 

Minimum 0  

Maximum 1023 

Factory See Table 2 

 

 

Sensors > Calibrate 

You can run Auto Calibration from the Home screen, this section, or the Tools > Print Tests > Run Test 
menu. Upon execution, the printer advances media the distance needed to accurately detect the label 
length indicators, then stops at the Top-of-Form position, and momentarily displays the Sensed Distance if 
successful. This process takes a few seconds to complete and results in changes to the values the printer 
uses in the Sensors > Control subsection for Gap/Mark Threshold, Paper Out Threshold, and Sensed 
Distance. These value changes take effect immediately within the current configuration menu. 
  

Sensors > Calibrate > Auto Calibrate 

See Sensors > Diagnostics > Media Profile 
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Sensors > Calibrate > Power-Up Action 

Calibration activities when the printer is powered up.  

Disable No activities at power up. 

Auto-Cal 

Auto Calibrate is performed at power-up. Once the 
Auto Calibrate is complete, the printer will momentarily 
display the Sensed Distance determined by the Auto 
Calibrate. 

Seek TOF 

Assumes user has already calibrated media and used 
gap/mark sensor. This moves the media to 
Top-of-Form at power up if Sensors > Control > 
Gap/Mark Sensor is not set to Disable.  

Factory Auto-Cal 

IMPORTANT 
If Media > TOF >Ticket Save Mode is set, Auto-Cal 
and Seek TOF will not be performed. 

 

SENSORS > Calibrate > HeadClose Action 

Selects whether the printer performs a selected action after a print head open 
fault condition is cleared. 

Disable 
No media motion after a print head open fault condition 
is cleared. 

Auto-Cal 
Performs Auto Calibration every time the print head 
open fault condition is cleared. 

Seek TOF 

Moves the media to TOF (Top Of Form) when the 
printhead is closed unless Sensors > Control > 
Gap/Mark Sensor is set to Disable.. The media should 
already be calibrated using Gap/Mark sensor. 

Factory Disable 

IMPORTANT 

If Media > TOF > Ticket Save Mode is set, Auto-Cal 
and Seek TOF will not be performed. 

If there is data pending (data in buffer) when the 
head open fault is cleared, Auto-Cal and Seek TOF 
are ignored. 
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Sensors > Calibrate > Online Action 

Whenever the printer is brought ONLINE, it automatically performs an Auto 
Calibrate if enabled. This option should only be set before any data is sent to 
the printer. 

Disable No Auto Calibration is performed when going ONLINE. 

Auto-Cal 
Once the Auto Calibrate is complete, the printer 
momentarily displays the Sensed Distance and then 
resumes printing any pending jobs. 

Factory Disable 

IMPORTANT 

If Ticket Save mode is enabled, you will not be able 
to enable this menu. A warning message will be 
displayed instead. 

 
 
 

Sensors > Calibrate > Gap Windowing 

This feature compensates for any early falling edges or spurious peaks and 
troughs that may appear within the gap length in media. These edges or 
peaks and troughs can cause unreliable detection of the leading edge of the 
next label (top-of-form). Use Gap Windowing to resolve the following 
problems: 

 Loss of one or more complete (serialized) labels. 

 Start of an image printed in the middle of a gap, especially with fanfold, 
perforated media. 

 Top part of an image lost when printing in head-first orientation. 

Disable 

When the leading edge of a gap is detected, the printer 
continuously looks for the leading edge of the next 
label and uses it as the TOF position. Perforations or 
unusual media discrepancies within the gap can cause 
inaccurate TOF detection.  

Enable 

When the leading edge of a gap is detected, the printer 
ignores the first 90% of the gap length value specified 
in the Gap Length menu option. The result is that cross 
perforations or unusual media discrepancies within the 
gap are filtered out, allowing the printer to reliably 
detect the actual leading edge of the next label and use 
it as the TOF position.  

Factory Disable 
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Sensors > Calibrate > Gap Length 

Gap Length is the actual length (height) of a label gap measured in .01 inch 
increments.  

Minimum 0.05 inches  

Maximum 1.00 inches  

Factory 0.12 inches 

WARNING 
You must enter the correct Gap Length. If the Gap 
Length is too long, the image will shift down from 
the leading edge (TOF) of the label. 

 

Sensors > Calibrate > Minimum Delta 

This menu changes the minimum threshold value the sensor(s) require to 
detect the difference between the label and a gap, notch, hole or black mark. 
This allows bolder gaps (such as notches or holes) to be used as the TOF 
while intermediate gaps (liner) can be ignored. Increasing the value makes 
the sensor(s) less sensitive to intermediate gaps and noise. Decreasing the 
value makes the sensor(s) more sensitive for detecting gaps on low contrast 
media, where there is very little difference between the label and the gap 
(liner).  

Minimum 048  

Maximum 200  

Factory 
Gap/Mark Sensor = Disable, Gap, or Mark: 048 

Otherwise: 080 
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Sensors > Calibrate > Use Label Length 

Determines whether or not Media > Image > Label Length is used during 
Auto Calibrate. This resolves problems where the sensor(s) may mistake 
high noise levels or preprinted images within the label as the gap, notch, 
hole, or black mark that could result in a sensed distance value much shorter 
than the actual label length. For example, a 0.2 inch calibrated Sensed 
Distance with a 3.0 inch long label installed. 

Disable 

Auto Calibrate relies exclusively in its ability to detect 
varying transitions between labels and gaps, notches, 
holes, or black marks while advancing media during 
the calibrate process to determine Sensed Distance. 
The amount of media advanced is based on the 
number of transitions detected.  

Enable 

The Label Length is used in the calibrate algorithm. 
This causes the Auto Calibrate process to advance 
media the minimum distance required to detect the 
true gap, notch, hole, or black mark used for TOF 
(Top-of-Form) sensing.  

Factory Enable 

IMPORTANT 

This menu will be ignored when Media > Image 
>Set Label Length is set to “Automatic”. This is 
the Factory default. 

WARNING 

Setting the Label Length value less than half the 
actual length of the label in use will result in 
erroneous Sensed Distance values when Auto 
Calibrate is performed. 
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Sensors > Calibrate > Threshold Range 

This option allows the user to select the optimal threshold range for the label 
stock. The printer defaults to using a threshold range of 50% of the positive 
going pulse (see Sensors > Diagnostics > Media Profile) that represents 
each gap, notch or mark detected after doing an Auto or Manual Calibrate. 
The printer then detects anything within the label with that threshold range as 
TOF. While this range is ideal for most medias, some labels with a preprinted 
image, liner gap or inlay can confuse the media sensor(s) causing a false 
TOF detection. In most cases this can be resolved by selecting a higher 
threshold range so the printer will only trigger on the true TOF (gap, notch or 
mark) position.  

Minimum 5%  

Maximum 95% 

Factory 50% 

IMPORTANT 

A new threshold range will not take effect until 
Calibration is successfully performed. A Sensors > 
Diagnostics > Media Profile should be run after a 
Calibrate to visually verify that the new range is the 
best possible selection. 

 

Sensors > Calibrate > Mark TOF Detect 

This menu controls how the TOF will be detected for Mark media. 

Mark Lead 
Edge 

The leading edge of the mark will be used as the TOF 
and printing will be begin here. 

Mark Trail Edge 
The trailing edge of the mark will be used as the TOF 
and printing will be begin here. 

Factory Mark Lead Edge 

 

Sensors > Diagnostics 
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Sensors > Diagnostics > Media Profile 

This executable menu provides a graphical printout showing the 
relationship of the Paper Out Threshold and the Gap/Mark Threshold. The 
profile printout assists you in setting the thresholds for difficult media. This 
includes pre- printed labels, and labels with poor gap/media dynamic range. 

Start 
When “Print Profile” is executed, the printer will 
advance media and print the media profile along the 
length of each label. 

Completed 
The printer will continue to print the profile until you 

press the ENTER key. 

 

Sensors > Diagnostics > Manual Calibrate 

Manual Calibrate is another method of improving the printer’s media sensing 
and is only used when Auto Calibrate has failed or the Gap/Mark Threshold 
or Paper Out Threshold values derived from Auto Calibrate do not improve 
the media sensors’ gap or mark sensing capability.  

Start 
To initiate Manual Calibrate, press  ENTER key when 
“Manual Calibrate” displays. You will then be prompted 
for the remaining steps. 

Completed 

Manual Calibrate is completed successfully when the 
displayed Sensed Distance correctly matches that of 
the installed media. When Gap is selected, the Sensed 
Distance should match the length from the trailing 
edge of one gap to the trailing edge of the next gap (or 
one label + one gap). When Mark is selected, the 
Sensed Distance should match the length from the 
leading edge of one black mark to the leading edge of 
the next black mark. 

Effects 

This process takes longer than Auto Calibrate, and the 
end result is a change to the Gap/Mark Threshold, 
Paper Out Threshold, and Sensed Distance values 
that the printer will use. These value changes take 
effect immediately within the current configuration 
menu.  

IMPORTANT 
Manual Calibrate supports label lengths up to 24 
inches. 
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System  

System > Control 
  

System > Control > Display Language 

This parameter chooses the language that will appear on the control panel: 
English, German, French, Italian, Spanish, Portuguese, Simp. Chinese, Trad. 
Chinese, Korean, and Russian. 

Factory Default English 

 

System > Control > LCD Brightness 

The brightness of the control panel backlight.  

Minimum 0 

Maximum 31 

Factory Default 16 

IMPORTANT 

This value is saved independent of any one 
configuration and will be preserved across loading 
configurations. 

 

System > Control > Power-up State 

Determines if the printer will power-up in the ONLINE state or OFFLINE state 
(Home screen).  

Online ONLINE state 

Offline OFFLINE state 

Factory Default ONLINE 

IMPORTANT 
This OFFLINE selection must be saved as a 
power-up configuration to be used. 
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System > Control > Alarm 

Determines if the printer will power-up in the ONLINE state or OFFLINE state 
(Home screen).  

On 
An audible alarm sounds (3 beeps) when a fault 
occurs, such as a paper jam. 

Cont. Beep 
A continuous audible alarm sounds when a fault 
occurs, which can be stopped by pressing PAUSE. 

Off No audible alarm sounds. 

Factory Default On 

 

System > Control > Media Units 

Determines if distances in the MEDIA section are displayed in inches or 
millimeters.  

In Inches Inches are used. 

In Millimeters Millimeters are used. 

Factory Default In Inches 

 

System > Control > Batch Counter 

Displays the number of pages remaining to be printed in a print job on the 
ONLINE screen message area. This feature is supported in PGL and ZGL 
only. Not available for the Postscript/PDF firmware. 

Disable Remaining pages is not displayed. 

Enable The number of remaining pages is displayed. 

Factory Default Disable 

PGL Syntax ~EXECUTE;formname;[;FC][;ICNTn][;FCNTn] 

ZGL Syntax ^PQ(#Pages) 

WARNING 
If the correct execute command is absent from the 
print file, “0 Pages” will continually display on the 
control panel. 
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System > Control > Feed Key Online 

This option changes the functionality of the FEED key when the printer is 
ONLINE. 

Feed 
When selected, pressing the FEED key causes the 
printer to feed a form. 

Reprint Last 
When selected, pressing the FEED key causes the 
printer to reprint the last printed form. 

Factory Default Feed 

 

System > Control > Cancel Operation 

This option determines if the LEFT SOFT key in the Home screen will be 
used for “Cancel Data”. If so, then the LEFT SOFT key will be active when 
there is data in buffer. 

Disable 
No option will be available to the user to Cancel Data 
from the front panel. 

Enable 
Allow the “Cancel Data” operation to be used. When 
executed, all data in the printer will be cancelled. 

Factory Default Enable 

 

System > Control > Auto Locking 

This option can force the front panel  ENTER key to return to the locked 
status five minutes after the last key press. 

Disable 
The ENTER key is not automatically locked. It 
remains in its current state until locked manually or via 
power-up. 

Enable 
The ENTER key is automatically locked five minutes 
after the last key press. 

Factory Default Disable 
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System > Control > Set Lock Key 

Normally, to lock or unlock the printer menu, the up/down keys are pressed at 
the same time. The Set Lock Key executable menu lets you choose different 
keys to lock or unlock the printer menu. You may choose almost any group of 

keys as the new lock and unlock keys. You cannot use the ENTER key or 
any key combinations which are already used for other functions. One or 
more keys can used simultaneously. 

Start 
The ENTER key is used to start the sequence and 
the user will be asked to select a new lock key. 

Completed 

After following all the instructions on the front panel 
(including entering the new lock key twice to confirm), 
the user will be informed the process was completed. If 
not successful, then the user will alerted. 

IMPORTANT 
The new lock combination will remain even if the 
printer is powered off and back on. 

System > Energy Star 

  

System > Energy Star > Pwr Saver Time 

The time interval you specify for this parameter sets the amount of idle time 
before the printer goes into Power Saver mode. When you enter into Power 
Saver mode, the panel backlight is dimmed, the engine shuts down, and a panel 
message informs the user. 

Pressing any Control Panel key or certain network access to the printer removes 
the Power Saver message from the panel and the turns on the backlight (but the 
engine is still shut down). Sending a print job to the printer results in a full exit of 
Power Saver mode. 

Selections 
The options are 1, 5, 10, 15, 30, 45, 60, and 240 
minutes. 

Factory Default 5 minutes. 

IMPORTANT 

When ODV is installed and enabled, about 20 
seconds is required to re-initialize ODV. During the 
Power Saver exiting procedure, a message will be 
displayed alerting user of the required delay. 
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System > Energy Star > Pwr Saver Active 

This menu allows you to enable and disable Power Saver mode. If enabled, 
the menu for Power Saver Time is in effect.  

Disable Power Saver mode is disabled and not used. 

Enable Power Saver mode is enabled. 

Factory Default Enable 

System > Flash File View 

This subsection will show all font and user downloaded files in FLASH memory. Files with one of the 
filename extensions Filename Extensions Not Shown in Menus page 219 are not shown in this section. 
The name of the file will be shown along with its size in bytes. This is a read-only section. 

System > Flash File Edit 

This subsection can be used to configure how FLASH file storage can be used and allow the users to 
delete files, copy files to the SD card, optimize memory, etc. 

 

System > Flash File Edit > Overwrite Files 

This allows you to prevent files from being overwritten by disabling the 
overwrite function.  

Disable 
Files cannot be overwritten either from copying a file 
from an SD card or by the host application. 

Enable Files can be overwritten as needed.  

Factory Default Enable 

IMPORTANT 

When files are overwritten, the FLASH used for the 
original file is not truly deleted. Instead, that 
memory goes to the Flash Reclaimable area and 
cannot be used again until an Optimize & Reboot 
is performed. 

 

System > Flash File Edit > Delete Files 

This allows the user to delete user files in FLASH memory.  

File 1 File 1 is listed and will be deleted if selected. 

…  

File N File N represents the last user file in FLASH.  

IMPORTANT 

When files are deleted, the file cannot be used, but 
the space cannot be used again until an Optimize 
& Reboot is performed. 
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System > Flash File Edit > Available Space 

Shows the user how much FLASH memory is available for new user files. 
This does not count memory in the Flash Reclaimable area. This is a 
read-only menu. 

 

System > Flash File Edit > Flash Reclaimable 

Shows the user how much FLASH memory is available to be reclaimed if the 
user performs the Optimize & Reboot function. This is a read-only menu. 

 

System > Flash File Edit > Optimize & Reboot 

This is an executable menu that will reboot the printer and perform FLASH 
optimization which will remove any existing fragmentation (shown in Flash 
Reclaimable) back into the Available Space pool. 

IMPORTANT 

When executed, an “Optimizing Flash Files” 
message will be displayed when the printer is 
rebooting. 

 

System > Flash File Edit > Copy to SD 

This menu is only available when an SD card is found in the printer. This 
menu will transfer the selected file to the root directory of the installed SD 
card.  

File 1 File 1 will be copied to the SD card if selected. 

…  

File N File N will be copied to the SD card if selected. 

IMPORTANT 

The SD card must be installed at the time of 
power-up and cannot be removed until the printer 
is powered off. 

 

System > Flash File Edit > Print File List 

Prints a summary of the files stored in flash memory and several statistics on 
file system usage. 

System > SD File View 

This subsection will only be available if the SD card is installed at the time of power-up and not removed 
until the printer is powered off. It will show all files in the root directory of the SD card. The name of the file 
will be shown along with its size in bytes. This is a read-only section. 

System > SD File Edit 

This subsection can be used to configure how SD file storage can be used and allow the users to delete 
SD files, copy files from SD to FLASH, view available SD space, and manage the QCMC (Quick Change 
Memory Card) option when included. 
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IMPORTANT  The SD card must be installed at the time of power-up and cannot be removed 

until the printer is powered off. 

 

System > SD File Edit > Overwrite Files 

Like System > Flash File Edit > Overwrite Files, this prevents SD files from 
being overwritten by disabling the overwrite function.  

Disable 
SD files cannot be overwritten either from copying a file 
from FLASH or by the host application. 

Enable SD files cannot be overwritten as needed.  

Factory Default Enable 

 

System > SD File Edit > Delete Files 

This allows the user to delete user files from SD card root directory.  

File 1 File 1 is listed and will be deleted if selected. 

…  

File N File N is the last file on the SD card root directory.  

 

System > SD File Edit > Available Space 

Shows the user how much SD card memory is available for new user files. 
This is a read-only menu. 

 

System > SD File Edit > Copy from SD 

This menu will transfer the selected file from the SD card root directory to the 
printer FLASH memory.  

File 1 File 1 will be copied from the SD card if selected. 

…  

File N File N will be copied from the SD card if selected. 

 

System > SD File Edit > Print File List 

Prints a summary of the files stored in the SD card root directory and several 
statistics on SD file system usage. 
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System > SD File Edit > QCMC Update 

This menu can be used to update the configuration within the QCMC image 
stored on the SD card (see Appendix F Quick Change Memory Card 
(QCMC) page 290). 

 

System > SD File Edit > QCMC Erase 

This menu can be used to erase the QCMC image stored on the SD card 
(see Appendix F Quick Change Memory Card (QCMC) page 290). 

System > Printer Mgmt 
 

System > Printer Mgmt > Rcv. Status Port 

This option defines the interface being used to receive the emulation status 
command.  

Automatic 
When selected, the status command is sent to the 
printer with the print data through the active host 
interface. 

Serial 
When selected, the status command is sent to the 
printer through the serial interface regardless of the 
active host interface.  

Factory Default Automatic 

 

System > Printer Mgmt > Ret. Status Port 

This option selects the port for return Status Commands used by the 
emulations.  For PGL, this is the ~STATUS command, and for ZGL, this is 
the ^HS command.  

Automatic 
Sends the data through the same port as used to 
receive the application job. 

Disable Status is not sent back to the host. 

E-NET Data 
Port 

Ethernet data port. 

Serial Serial RS-232 port 

E-NET Stat Port Ethernet port as set in Status Port Number menu 

USB USB  

IEEE-1284 IEEE-1284 parallel interface 

Factory Default Automatic 
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System > Printer Mgmt > Status Port Number 

This menu selects the port number the printer sends the emulation status.  

Minimum 1025 

Maximum 65535  

Factory Default 3002 

 

System > Printer Mgmt > PNE Port Choice 

This menu selects which port the printer expects PNE (PrintNet Enterprise) to 
connect to, via Ethernet or USB. The factory default is Ethernet.  

Disable PNE communication will be disabled. 

Ethernet Use Ethernet to connect with PNE. 

USB Use USB to connect with PNE. 

Factory Default Ethernet 

 

System > Printer Mgmt > PNE Port Number 

This menu selects the port number the printer expects PNE to connect 
through.  

Minimum 1025 

Maximum 65535  

Factory Default 3001 

 

System > Printer Mgmt > PNE Port Timeout 

If PNE has not communicated to the printer within a timeout period, the PNE 
session closes.  

Minimum 1 second 

Maximum 255 seconds 

Factory Default 100 seconds 
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System > Printer Mgmt > Mgmt Port Number 

This menu selects the port number the printer expects the PXML or UCP to 
connect through.  

Minimum 1023 

Maximum 65535  

Factory Default 3007 

 

System > Printer Mgmt > Mgmt Protocol 

Since PXML and UCP management protocols share the same Ethernet port, 
only one can be active at a time. This menu selects the active Management 
Protocol Interface, either PXML or UCP.  

PXML 
Printronix XML management protocol used to control 
and manage the printer. See the XML Programmer 
Reference Guide for more information. 

UCP 
The Universal Control Port that can be used for GPIO 
or CST applications.  

Factory Default PXML 

System > Date 
 

System > Date > Hour 

This option allows you to set the hour. 

Minimum 00 

Maximum 23 

Factory Default 0 

 

System > Date > Minute 

This option allows you to set the minutes. 

Minimum 00 

Maximum 59 

Factory Default 0 
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System > Date > Year 

This option allows you to set the year. 

Minimum 2000 

Maximum 2099 

Factory Default 2099 

 

System > Date > Month 

This option allows you to set the month. 

Minimum January 

Maximum December 

Factory Default January 

 

System > Date > Day 

This option allows you to set the day. 

Minimum 01 

Maximum 31 

Factory Default 01 

System > GPIO 

GPIO (General Purpose I/O) is both hardware and software. The hardware is the actual IO board mounted 
in the printer, and the software is the GPIO Manager which is part of PNE (PrintNet Enterprise). The GPIO 
hardware is a printed circuit board containing optically isolated inputs and outputs as well as relays. The 
GPIO software is both a printer resident GPIO event parser that executes GPIO Tables created by the GPIO 
Manager. The GPIO table is used to control how the GPIO hardware behaves for a given application. 

 

Refer to the GPIO User’s Guide for more information and a description of the menus in this section.  
 

IMPORTANT  This subsection will only be visible when the GPIO option installed. 
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Application  

LP+, PGL, VGL Character Sets 

The Character Sets for LP+, PGL, and VGL are chosen by Character Group and also a Character Set 
within that group. The active Character Group will determine which collection of Character Sets will be 
shown on the panel and available for selection. The LP+, PGL, and VGL each have their own Character 
Group and Character Set selections. In the case of the LP+, every protocol (P-Series, Serial Matrix, etc.) 
except for P-Series XQ will have its own selections as well.  

The Character Group options and Character Set choices are described in this section. The default 
Character Group “Standard Sets” is the legacy character set group and is unique to each emulation or 
protocol. Therefore, it will be shown only in its respective section. The other groups are common and will 
be described here. Any minor variations among the emulations will be highlighted here. 

Character Group is selected within each emulation or protocol by their respective menu Application > 
XXX Setup > Character Group, where XXX represents the emulation or protocol. 

 

Application > XXX Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. 

Standard Sets A set of legacy sets via Standard Sets menu. 

Arabic Sets A set of Arabic sets via Arabic Sets menu. 

Cyrillic Sets A set of Cyrillic sets via Cyrillic Sets menu. 

European Sets A set of European sets via European Sets menu. 

Greek Sets A set of Greek sets via Greek Sets menu. 

Hebrew Sets A set of Hebrew sets via Hebrew Sets menu. 

Turkish Sets A set of Turkish sets via Turkish Sets menu. 

UTF-8 Selects the UTF-8 character set. 

Factory Default Standard Sets 

IMPORTANT VGL does not have the UTF-8 character group. 

 

Application > XXX Setup > Standard Sets 

This is the legacy Character Group and is described in each XXX Setup 
section. 

Standard Sets Unique  Unique 

Factory Default Unique 
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Application > XXX Setup > Arabic Sets 

This option will show when menu Character Group is set to Arabic Sets. 

Arabic Sets 

ASMO 449 

ASMO 449+ 

ASMO 708 

ASMO 708+ 

MSDOS CP710 

MSDOS CP720 

Sakr CP714 

Aptec CP715 

CP 786 

IBM CP864 

IBM CP1046 

Arabic Lam One 

Arabic Lam Two 

Win. CP1256 

Farsi 1 

Farsi 2 

1098 Farsi 1285 

Factory Default ASMO 449 

 

Application > XXX Setup > Cyrillic Sets 

This option will show when menu Character Group is set to Cyrillic Sets. 

Cyrillic Sets 

Code Page 866 

Cyrillic CP 437 

Cyrillic 113 

Cyrillic 8859-5 

ISO 915 

Code Page 855 

Cyrillic 7 bit 

Ukrainian 

Bulgarian 

Win. CP 1251 

Latvian 866 

CP 1048 

Factory Default Code Page 866 

IMPORTANT 
CP 1048 is not available for VGL, P-Series, Serial 
Matrix, or Proprinter XL. 
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Application > XXX Setup > European Sets 

This option will show when menu Character Group is set to European Sets. 

European Sets 

Latin 2 8859-2 

Code Page 852 

Mazovia 

Kamenicky 

Roman 8 

PC-437 Slavic 

Slavic 1250 

Code Page 865 

Code Page 860 

Latin 1 8859-1 

Latin 5 8859-9 

Latin 9 8859-15 

Polish POL1 

Win. CP 1250 

Win. CP 1252 

Win. CP 1257 

CP 858 EURO 

Lith. CP 773 

Serbo Croatic 1 

Serbo Croatic 2 

CP 774 

CP 775 

ISO 8859-4 

Factory Default Latin 2 8859-2 

 

Application > XXX Setup > Greek Sets 

This option will show when menu Character Group is set to Cyrillic Sets. 

Greek Sets 

DEC 256 Greek 

ELOT 928 Greek 

Greek 3 

ABY Greek 

ABG Greek 

ELOT 927 Greek 

Greek 851 

Greek 437 

Greek 8859-7 

Win. CP 1253 

Greek 813 EURO 

Greek 869 EURO 

Factory Default DEC 256 Greek 

 

Application > XXX Setup > Hebrew Sets 

This option will show when menu Character Group is set to Hebrew Sets. 

Hebrew Sets 

Hebrew Old 

Hebrew New 

Hebrew DEC 

Latin-1 Hebrew 

Win. CP 1255 

Factory Default Hebrew Old 
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Application > XXX Setup > Turkish Sets 

This option will show when menu Character Group is set to Turkish Sets. 

Turkish Sets 

Data Gen. Turk.* 

DEC Turkish 

IBM Turkish 

Siemens Turkish 

PTT Turkish 

IBC Turkish 

Bull Turkish 

AS400 Turkish  

Unisys Turkish 

NCR Turkish 

PST Turkish 

UNIS-1 Turkish 

Code Page 853 

INFO Turkish 

Win. CP 1254 

Code Page 857 

Azeri 

Factory Default Data Gen. Turk.* 

IMPORTANT 
Azeri is not available for P-Series, Serial Matrix, or 
Epson-FX. 

 

Application > XXX Setup > UTF-8 

This option will show when menu Character Group is set to UTF-8. 

UTF-8 Sets UTF-8 

Factory Default UTF-8 

IMPORTANT VGL does not support UTF-8. 
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Application > Control 
  

Application > Control > Active IGP Emul 

This function allows you to activate any IGP emulation listed in the menu. 
The IGP emulation can be changed with this menu or by host command if 
the current Active IGP emulation supports it.  

PGL Printronix Graphics Language. 

VGL Emulates the QMS Code-V protocol. 

ZGL * Emulates the Zebra ZPL protocol. 

TGL * Emulates the Toshiba TEC protocol. 

IGL * Emulates the Intermec IPL protocol. 

STGL * Emulates the Sato SPL protocol. 

DGL * Emulates the Datamax DPL protocol. 

IEGL * Emulates the IER IER-520 protocol. 

MGL * Emulates the Monarch MPCL II protocol. 

CGL * Available upon special request only. 

Factory Default PGL 

IMPORTANT 
This menu and the Emulations shown above are 
NOT available in the Postscript/PDF firmware. 

NOTE:  For those emulations marked with an asterisk (*), the menus are described in detail in their 

respective Refer to the Programmer’s Reference Manual and not outlined in this manual. 
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Application > Control > PGL Diagnostics 

This menu sets the error reporting capability of PGL when selected as the 
current Active IGP emulation.  

On 
Full error checking reported. Any element that falls off 
the current page is reported as an error. 

Debug Mode 

Puts the printer in debug mode whenever a form is 
defined in CREATE mode. Each line of the CREATE 
form will be printed along with an error if one has 
occurred. 

Fault 

Allows you to halt the printer if a PGL error occurs. If 
you select this option, the PGL error prints on the 
paper, the message “PGL Error” displays on the front 
panel and the printer goes OFFLINE. You must clear 
the error before the printer can resume normal 
operation. 

Host 
Full error checking reported. Error messages are sent 
back to the host through the port based on the menu 
“Ret. Status Port” instead of being printed on paper. 

Off 
There is no error checking. Graphic elements such as 
alpha, line, barcodes, etc., will be clipped if they are 
beyond the page boundaries. 

Factory Default On 

IMPORTANT 
This is only shown when PGL is the Active IGP 
Emulation.  
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Application > Control > VGL Diagnostics 

This menu sets the error reporting capability of VGL when selected as the 
current Active IGP emulation.  

Enable All Full error checking and report. 

Disable No error checking and report. 

Error Msgs 
Command syntax is checked and error messages 
printed when command parameters are incorrect. 

Error Markers 

Prints the following error markers for those elements 
that print beyond the page boundaries: 

>> For elements that begin off the right side of the 
page. 

<< For elements that begin at the indicated position but 
end off the page. 

For elements where the starting position of the 
command contains an error other than an off-page 
error. 

Offpage Errors 
Reports errors for elements that start or end beyond 
the right edge of the page. 

Barcode Errors 
An error message will print when invalid barcode data 
is encountered. 

Factory Default Disable 

IMPORTANT 
This is only shown when VGL is the Active IGP 
Emulation.  

 

Application > Control > XXX Diagnostics 

This menu sets the error reporting capability of the Active IGP Emulation 
(except PGL and VGL). “XXX” is used to denote the Active IGP Emulation 
ZGL, TGL, IGL, STGL, DGL, MGL, or IEGL. 

Enable Full error checking and report. 

Disable No error checking and report. 

Factory Default Disable 

IMPORTANT 
For PGL, see PGL Diagnostics and for VGL, see 
VGL Diagnostics instead.  
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Application > Control > Active LP+ Emul 

This function allows you to select the Active LinePrinter+ protocol. The LP+ is 
used to print text or jobs that are not associated with any IGP emulation. Refer to 
the LinePrinter Plus Programmer's Reference Manual for more information. 

P-Series Printronix P-Series language. 

P-Series XQ Printronix P-Series XQ language. 

Serial Matrix Emulates the Serial Matrix protocol. 

Proprinter XL Emulates the Proprinter XL protocol. 

Epson FX Emulates the Epson FX-1050 protocol. 

Factory Default P-Series 

IMPORTANT 
The LP+ emulation selections are NOT available in 
the Postscript/PDF firmware. 

 

Application > Control > PTX Setup SFCC 

Allows you to choose the hex value of the ASCII character you wish to use 
as the SFCC for the PTX SETUP command. 

Minimum hex 01 

Maximum hex FF 

Factory Default hex 21 or the “!” character 

IMPORTANT 
The PTX Setup SFCC menu is NOT available in the 
Postscript/PDF firmware. 
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Application > Control > PAA: Select Tool 

You can enable a CST (Character Substitution Table) with this menu. The 
CST is loaded in the printer FLASH memory and will be executed by the PAA 
(Printronix Application Adapter). Refer to the PrintNet Enterprise Suite 
User’s Manual to learn more about how to create and use CSTs. 

None No CST will be active. 

CST-1 CST-1 is active. 

CST-2 CST-2 is active. 

Factory Default None 

IMPORTANT 

A CST loaded in the printer FLASH memory can be 
viewed in the System > Flash File View submenu 
and is also visible in the Configuration Printout 
header. 

 

Application > Control > Compatibility 

This parameter allows you to make T6000 series thermal printers compatible 
with other printers. 

When trying to preserve compatibility with respect to barcodes, you may not 
always be able to make them equal in size. This is due to the various 
dot-per-inch differences between printer types. When an exact match cannot 
be made, the barcode is reduced in size so that the form bounds will not be 
compromised and the barcode will be readable. 

Default Use for optimum performance. 

    Laser 
Forces the output to correspond with the Printronix 
laser line of printers. 

P5000 
 Forces the output to correspond to the P5000 line of 
line matrix printers. 

   T3000 
Forces the ouput to correspond to the T3000 line of 
thermal printers. 

   T1006 
Forces the output to correspond to the T1006 line of 
thermal printers. 

Factory Default Default 
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Application > Control > PJL Control 

Allows you to choose how the PJL (Printer Job Language) protocol is 
handled in the printer. 

Disable 
PJL commands will be ignored and processed like 
other emulation data. 

Enable PJL commands will be processed. 

Factory Default Disable 

IMPORTANT 

This option is not available when the IPDS, TN or 
PS/PDF options are installed. For the PS/PDF 
option PJL is always available, and for IPDS and 
TN options PJL is always disabled. 
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Application > IPDS Setup 

IMPORTANT  The IPDS Setup submenu will only be present when the IPDS option is installed. 

The option is not available with the TN or Postscript/PDF firmware. 
 

Application > IPDS Setup > Default Font 

This item allows you to select the desired default resident font to be used 
when IPDS is not activating a Font Global ID. Refer to the IPDS 
Programmer’s Reference Manual for more information. 

Selections 

Courier 10 

Prestige 10 

Courier it 10 

OCRA 

APL 12 

Courier 12 

Prestige 12 

Courier it 12 

Prestige it 12 

Boldface PSM 

Courier 15 

Courier 17.1 

Gothic 20 

Times Roman 6 

Times Roman 8 

Times Roman 10 

Times Roman 12 

Times Roman B10 

Times Roman B12 

Times Roman B14 

Times Roman B18 

Times Roman B24 

Times Roman I10 

Times Roman I12 

Times Roman BI10 

Times Roman BI12 

OCRB 

Factory Default Courier 10 
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Application > IPDS Setup > Default CodePage 

This item allows you to select the desired default codepage to be used when 
IPDS is not activating a Code Page ID. Refer to the IPDS Programmer’s 
Reference Manual for more information. 

Selections 

English/USA/Can 

English/US/Intl 

Internat. Set 1 

Symbols Set 7 

Canadian/French 

Austrian/German 

Belgian Old 

Brazilian 

Canada (French) 

Danish/Norw. 

Finnish/Swedish 

Italian 

Japanese Eng. 

Portuguese 

Spanish Speak. 

English (UK) 

Aust/Germ. (ALT) 

Dan/Norw. (ALT) 

Fin/Swed. (ALT) 

Spanish (ALT) 

Katakana 

French Azerty 

Graphic Escape 

Int. Typographic 

Arabic 

Greek 

Hebrew 

PC 

Internat. Set 5 

Hebrew ALT 

PC-Multilingual 

Latin 2/ROECE 

Icelandic 

Cyrillic Old 

OCR A 

OCR B 

DCF 

US Text Subset 

Turkish Latin 5 

Euro US/Can. 

Euro Aust/Germ. 

Euro Dan/Norw. 

Euro Fin/Swed. 

Euro Italian 

Euro Spanish 

Euro UK/Ireland 

Euro French 

Euro Internat. 

Euro Icelandic 

Factory Default English/USA/Can 
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Application > IPDS Setup > CodePage Subset 

This item allows you to select the desired version of the following code 
pages 

- 037,273, 274, 275, 277, 278, 280, 281, 282, 284, 285, 297, 500, and 871. 

Version 0  

Version 1  

Factory Default Version 0 

 

Application > IPDS Setup > Emulation 

This item allows you to select the desired IPDS emulation, either 4028 IPDS 
or 3816 IPDS. 

4028 IPDS  

3816 IPDS  

Factory Default 4028 IPDS 

 

Application > IPDS Setup > Host Form Length 

Enables or disables changing the form length by the host. 

Disable The host is unable to change the form length. 

Enable The host may change the form length. 

Factory Default Disable 

 

Application > IPDS Setup > Null Suppression 

Controls how the IPDS emulation acts when a 0x00 character is received. 

Disable 
When disabled, an exception is generated when the 
IPDS data stream contains a 0x00. 

Enable 
When enabled, this option ignores the EBCDIC value 
0x00 in the IPDS data stream. 

Factory Default Disable 
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Application > IPDS Setup > Page Rotation 

This option rotates the physical IPDS page. 

0 No rotation is applied. 

90 90 degree clockwise rotation is applied. 

180 180 degree rotation is applied. 

270 270 degree clockwise rotation is applied. 

Factory Default 0 

 

Application > IPDS Setup > VPA Check 

Controls how the IPDS emulation checks for dots that fall outside the 
intersection of the logical and physical pages and whether an error is 
reported to the host system. 

Disable IPDS does not report dots outside the printable area. 

Enable 
If dots fall outside the printable area, IPDS reports an 
error to the host if the IPDS Exception Handling 
Control command setting requires error reporting. 

Factory Default Enable 

 

Application > IPDS Setup > Expanded Fonts 

This option specifies which algorithm is used for expanding a character 
string in Write Graphics. 

Compatible 
A resizing and smoothing algorithm will be performed 
on the bitmapped font. 

Scalable 

A substitution will be done to a scalable outline font. 
Using Scalable will increase performance and quality, 
however, the substitution will only be done for Latin 1 
characters of resident bitmapped fonts, and the type is 
limited to Courier and Gothic. A scalable font cannot be 
selected directly, and an LF3 format cannot be 
downloaded. 

Factory Default Scalable 
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Application > IPDS Setup > Resident Fonts 

This option selects either a bit-mapped font (“Compatible”) or a scalable font 
(“Scalable”) as the default font. 

Compatible Selects a bit-mapped font as default. 

Scalable Selects a scalable font as default. 

Factory Default Compatible 

 

Application > IPDS Setup > XOH-SMO Support 

This option allows the user to disable reporting of XOH-SMO support in the 
STM reply. 

Disable Do not report that IPDS has support for XOH-SMO. 

Enable Report that IPDS has support for XOH- SMO. 

Factory Default Enable 

 

Application > IPDS Setup > LF3 Support 

This option allows the user to enable reporting of LF3 type coded font 
support in the STM and OPC replies. Refer to the IPDS Programmer’s 
Reference Manual for more information. 

Disable 
Do not report that IPDS has support for LF3-type 
coded fonts.. 

Enable 
Report that IPDS has support for LF3-Type coded 
fonts. 

Factory Default Disable 

 

Application > IPDS Setup > Print IPDS Fonts 

This executable menu allows you to print a list of all resident fonts currently 
available in the active IPDS emulation (4028 or 3816). See examples below 
for both IPDS emulations. 
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Application > TN 5250 Setup 

IMPORTANT  The TN 5250 Setup submenu will only be present when the TN firmware is 

installed. The option is not available with the IPDS or Postscript/PDF firmware. 
 

Application > TN 5250 Setup > Primary Sets 

This item chooses the primary character set to be applied. 

Selections 

0037 English US 

0037 Eng Nether 

0500 Swiss Bil 

0500 Belg. New 

0273 Austr/Germ 

0274 Belg. Old 

0275 Brazilian 

0260 Canad Fren 

0277 Danish 

0278 Finnish 

0297 French 

0280 Italian 

0281 Japan. Eng 

0282 Portuguese 

0284 Span Speak 

0285 English UK 

0892 OCR A 

0893 OCR B 

0424 Hebrew 

0803 Hebrew Old 

0420 Arabic 

0880 Cyril. Old 

0423 Greek Old 

875 Gr New Euro 

0871 Icelandic 

0290 Japan Kata 

0870 Latin 2 

0838 Thai 

1026 Turkish 

0890 Yugos. Old 

1097 Farsi 

1025 Cyrillic 

0256 Intern. 1 

1112 Balt Mult 

0924 Euro Lat-9 

1122 Estonian 

1140 Euro Eng. 

1141 Euro Aust. 

1142 Euro Dan. 

1143 Euro Finn. 

1144 Euro Ital. 

1145 Euro Span. 

1146 Euro UK 

1147 Euro Fren. 

1148 Euro Swiss 

1149 Euro Ice. 

0500 Internat 5 

Factory Default 0037 English US 

 

Application > TN 5250 > Translation Tbl 

This executable menu prints a table of the TN 5250 current character set. 
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Application > TN 5250 > Active Char Set 

Selects which group of character sets (Primary or Secondary) will be active. 

Primary Set The primary set will be active. 

Secondary Set The secondary set will be active. 

Factory Default Secondary Set 

 

Application > TN 5250 Setup > Secondary Sets 

This item chooses the secondary character set to be applied. 

Selections 

English US 

Austrian/German 

Belgian 

Brazilian 

Canadian French 

Danish/Norweg. 

Finnish/Swedish 

French 

Italian 

Japanese Eng. 

Japanese Katak. 

Portuguese 

Spanish 

Spanish Speak. 

English UK 

Old Hebrew 

Hebrew 

Farsi/Latin 

Greek Old 

Greek New 

Arabic 

Turkish 

Latin 2/ROECE 

Yugoslavian 

Multinational 

 

Factory Default English US 
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Application > TN 5250 > Lead-in Chars 

You can enable additional printer features which are not accessible through 
standard coax emulations. To access these features, send text commands 
in the data stream. The commands must have a start and end code. Three 
sets (each containing a start and end code) are available or the user can 
choose User Defined. 

Set 1 <%> Start code is “<%”. End code is “>”. 

Set 2 ¬¬$  Start code is “¬¬”. End code “$”. 

Set 3 _%_  Start code is “_%”. End code “_”. 

User Defined  
The codes are user defined per the menus User 
Defined St1, User Defined St2, and User Defined Stp.  

Factory Default Set 1 <%> 

IMPORTANT 

When User Defined is chosen, the menus User 
Defined St1, User Defined St2, and User Defined 
Stp will be unhidden. 

 

Application > TN 5250 > User Defined St1 

This option allows you to define your own value (in ASCII characters) for the 
User Defined option in the Lead-in Chars menu. “St1” specifies Start Code 1. 
See Application > TN 5250 > Lead-in Chars for additional information. 

Minimum Hex 40 

Maximum  Hex FF 

Factory Default 5F 

IMPORTANT 
This option only appears if Application > TN 5250 > 
Lead-in Chars option is set to “User Defined”. 

 

Application > TN 5250 > User Defined St2 

This option allows you to define your own value (in ASCII characters) for the 
User Defined option in the Lead-in Chars menu. “St2” specifies Start Code 2. 
See Application > TN 5250 > Lead-in Chars for additional information. 

Minimum Hex 40 

Maximum  Hex FF 

Factory Default 5F 

IMPORTANT 
This option only appears if Application > TN 5250 > 
Lead-in Chars option is set to “User Defined”. 
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Application > TN 5250 > User Defined Stp 

This option allows you to define your own value (in ASCII characters) for the 
User Defined option in the Lead-in Chars menu. “Stp” specifies Stop Code. 
See Application > TN 5250 > Lead-in Chars for additional information. 

Minimum Hex 40 

Maximum  Hex FF 

Factory Default 5B 

IMPORTANT 
This option only appears if Application > TN 5250 > 
Lead-in Chars option is set to “User Defined”. 

 

Application > TN 5250 > Alt. Set 80-9F 

This option allows you to choose how data in the range hex 80 through hex 
9F is handled. 

Printable Prints data in the range of hex 80 through hex 9F. 

Control Code  
Interprets data in the range of hex 80 through hex 9F 
as control codes. 

Factory Default Printable 

 

Application > TN 5250 > Graphic Chek Err 

Allows overriding of the host setting for the SGEA (Set Graphic Error Action) 
command. For more information about the SGEA command, refer to the 
Coax/Twinax Programmer's Reference Manual used on the T5R-ES series. 

Disable 

Ignores the SGEA command from the host. The printer 
does not stop when an error is detected; instead, it 
substitutes the character selected in the Graphic Chek 
Cod parameter. 

Enable  

The host setting for the SGEA used by the printer. If 
the SGEA command is requested to stop on graphic 
errors, the printer will stop when a graphic error is 
detected. 

Factory Default Enable 
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Application > TN 5250 > Graphic Chek Cod 

Specifies the replacement character to print in place of any unprintable 
character that is received from the host. Choose a hex character from hex 40 
through hex FE. The character becomes the printer default when: 

 The printer is powered off and then powered on. 

 An SGEA command specifies to use the operator panel default. 

 The Graphic Chek Err parameter is disabled. 

Minimum Hex 40 

Maximum  Hex FE 

Factory Default 60 

 

Application > TN 5250 > Set Text Orientn 

Specifies the direction in which characters are printed on the page. This 
allows the printer to print languages which are printed right to left instead of 
left to right. 

Left to Right Prints characters left to right. 

Right to Left  
When you select a right to left language, the host will 
be notified of print direction changes when the printer 
is put ONLINE. 

Factory Default Left to Right 

 

Application > TN 5250 > Host Override 

Determines whether the printer accepts certain commands sent by the host, 
or continues to use the current menu settings as follows: 

 Application > LP+ Setup > Form Width (chars) 

 Application > LP+ Setup > Form Length (lines)  

 Application > LP+ Setup > Select LPI 

 Application > LP+ Setup > Select CPI  

 Application > LP+ Setup > Typeface 

 Application > LP+ Setup > Text Position 

Disable 

Allows LP+ host commands to override menu settings 
as shown above. Note the information appearing on 
the message display may not match the data stream 
setting. No values will change upon initial selection of 
the Disable option. 

Enable  The menu settings override the host commands. 

Factory Default Disable 
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Application > TN 5250 > Format Control 

Enables the printer to reflect the same spacing as CTPC model printers after 
absolute and relative move commands are executed. 

Disable 

Reflects distance, generated by the IGP feature, and 
Hex Transparent control code sequence, in the new 
position (after horizontal and vertical tabs are 
executed). 

Enable  

Does not reflect distance, generated by the IGP 
feature, and Hex Transparent control code sequence, 
in the new position (after horizontal and vertical tabs 
are executed). 

Factory Default Disable 

 

Application > TN 5250 > Max. Print Width 

Set the maximum print width the printer will print when using the TN5250 
host interface. Set “13.2 inches” when printing files larger than the width of 
the printer. All data exceeding Media > Image > Label Width will be truncated 
regardless. 

13.2 inches 13.2 inches (legacy from line matrix products). 

Printer Width  The maximum as set by Media > Image > Label Width. 

Factory Default 13.2 inches 
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Application > PS/PDF 
 

IMPORTANT  The PS/PDF submenu will only be present with the Postsript/PDF firmware.  

The Postscript/PDF data is handled by Ghostscript by Artifex, an interpreter compatible with the following:  

 Portable Document Format (“PDF”) 1.0, 1.1, 1.2, 1.4, 1.5, and 1.6 as defined in the Portable Document 
Format Reference Manual, distributed by Adobe Systems Incorporated.  

 PostScript (TM) Language Level 3, as defined in the PostScript Language Reference Third Edition 
(ISBN 0-201-37922-8), published by Addison- Wesley in mid-1999.  

Ghostscript includes a set of 35 scalable outline fonts in PostScript Type 1 format, compatible in 
appearance and metrics with the fonts commonly distributed under the following names:  

 Bookman (demi, demi italic, light, light italic)  

 Courier ((plain, oblique, bold, bold oblique)  

 Avant Garde (book, book oblique, demi, demi oblique)  

 Helvetica (plain, oblique, bold, bld oblique narrow, narrow oblique, narrow bold, narrow bold oblique)  

 Palatino (roman, italic, bold, bold italic)  

 New Century Schoolbook (roman, italic, bold, bold italic)  

 Times (roman, italic, bold, bold italic)  

 Symbol  

 Zapf Chancery (medium italic)  

 Zapf Dingbats  

The Ghostscript version used in the P8000 is 8.71. 

 

Application > PS/PDF > Host Form Length 

This option selects whether job sent with specific page dimensions will 
change the settings under Media > Image > Label Length. 

Disable The job will not affect the media label length setting. 

Enable The job will change the media label length setting. 

Mismatch Error 
A fault will occur if the length sent with the host job 
does not match the Media > Image > Label Length 
value. 

Factory Default Enable 
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Application > PGL Setup 
 

IMPORTANT  The PGL Setup submenu will only be present when the Active IGP Emulation is 

set to PGL. Otherwise, this menu will be replaced with the Active IGP Emulation 
Setup menu. 

 

Application > PGL Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. The 
group Standard Sets is shown below because it is unique to PGL. All other 
groups are similar and described in LP+, PGL, VGL Character Sets. 

 

Application > PGL Setup > Standard Sets 

This option will show when menu Character Group is set to Standard Sets. 

Standard Sets 

0) ASCII 

1) German 

2) Swedish 

3) Danish 

4) Norwegian 

5) Finnish 

6) English 

7) Dutch 

8) French 

9) Spanish 

10) Italian 

11) Turkish 

12) CP 437 

13) CP 850 

14-15) Reserved 

16-23 Dwn Overlay 

24-31) User Def. 

Factory Default 0) ASCII 

 

Application > PGL Setup > Select LPI 

This is the number of lines to be printed per inch. For example, at 6 lpi there 
is 1/6 inch from the top of one print line to the top of the next print line. 

Minimum 1 

Maximum 1000 

Factory Default 6 
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Application > PGL Setup > Define CR Code 

This option controls the action of the printer when it receives a Carriage 
Return code (0D hex) from the host computer. If this feature is enabled, each 
time the printer receives a Carriage Return, it inserts an additional Line Feed 
code (0A hex) into the data stream. Do not use this feature if the host 
computer sends line feeds to the printer. 

CR = CR 
Does not insert an extra line feed after each carriage 
return. 

CR = CR+LF 
Inserts an extra line feed after each carriage return. 
The next print position will be print position 1 of the 
next line. 

Factory Default CR = CR 

 

Application > PGL Setup > Define LF Code 

This parameter forces the printer to insert an automatic Carriage Return into 
the data stream whenever a Line Feed occurs. This can be used in most 
installations, but it is required if the host computer does not send carriage 
returns to the printer. 

LF = LF 
Does not perform an automatic carriage return. The 
next print position will be at the current print character 
position on the next line. 

LF = CR + LF 
Performs an automatic carriage return. The next print 
position will be print position 1 of the next line. 

Factory Default LF = LF 

 

Application > PGL Setup > Autowrap 

This parameter determines if text will wrap to the next line when the line of 
text exceeds the right margin. 

Disable 
Truncates the text beyond the right margin until a CR 
or CR + LF is received. 

Enable Automatically inserts a CR + LF after a full print line. 

Factory Default Disable 
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Application > PGL Setup > Auto Uppercase 

This parameter enables the printer to print text in all uppercase when using 
the ALPHA command. 

Disable The printer will print text in upper and lowercase. 

Enable The printer will print text in uppercase only. 

Factory Default Disable 

 

Application > PGL Setup > Slash 0 

This parameter allows you to print the numeral “0” with or without the slash.  

Disable Zero is printed without a slash. 

Enable Zero is printed with a slash. 

Factory Default Disable 

IMPORTANT This option does not apply to OCR A or OCR B. 

 

Application > PGL Setup > Select SFCC 

You can specify which decimal code (1-255) will be used as the Special 
Function Control Code (SFCC). The SFCC denotes that the following data is 
a PGL command. 

Minimum 1 

Maximum 255 

Factory Default 126 
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Application > PGL Setup > Host Form Length 

Determines how Media > Image > Label Length is affected upon receiving 
an EXECUTE command.  

Enable 

The physical label length will change to match the form 
length (specified in CREATE command). The physical 
label size remains at the new setting until another 
EXECUTE command is received, or the PRINTER 
CONTROL menu settings are changed. 

Var. Length 

The physical label length is the longest element 
defined in CREATE mode. Works with 
CREATE;NAME;0. This includes all dynamic elements 
whether used in EXECUTE mode or not. 

Var Dynamic 
Len 

The physical label length will change to the longest 
print element used in EXECUTE mode plus the setting 
of “Var Form Adjust.” Works with CREATE;NAME;0. If 
dynamic elements are not used in EXECUTE mode, 
they are not included. 

Disable 

Forms printed in EXECUTE mode do not change the 
physical label size. Therefore, the size of the form 
(defined in CREATE mode) must fit within the current 
label dimensions, or errors may be reported. 

Factory Default Enable 

IMPORTANT 

Changing the form length via the EXECUTE 
command changes the LP+ Emulation logical 
dimensions. 

 

Application > PGL Setup > Var Form Adjust 

This specifies an amount (in tenths of inches) to add to the length of 
variable- length forms. Variable-length forms use a semicolon at the end of 
the CREATE command: ~CREATE;<FORMNAME>;0. 

Typically, variable-length forms are determined by the elements within the 
form. The longest form element becomes the overall form length. This option 
allows an additional space to be added to the form length. 

Minimum 0.0 inches 

Maximum 3.0 inches 

Factory Default 0.0 inches 
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Application > PGL Setup > Var Form Type 

This parameter allows you to manipulate forms created with the CREATE 
command to include variable form length parameters.   

Add Nothing When selected, no action is taken. 

Add ;0 
When selected, the form length ends at the longest 
printed element. (Same as ~CREATE;filename;0). 

Add ;X 
When selected, the form length is set to match the 
value in Media > Image > Label Length. 

Factory Default Add Nothing 

 

Application > PGL Setup > Skip Cmd Prefix 

Stands for Skip Command Prefix. This parameter determines if the printer 
will print any data before a PGL command is received. 

Disable The printer will print all data before a PGL command. 

Enable The printer ignores all data before a PGL command. 

Factory Default Enable 

 

Application > PGL Setup > Ignore Text 

Determines if text in NORMAL mode will be printed or ignored. 

Disable 
When disabled, text in normal mode will be printed. 
Attributes to be printed depend on the PGL Normal 
menu setting. 

Enable 
When enabled, any line of text (non-PGL commands) 
in normal mode will be ignored. 

Factory Default Disable 
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Application > PGL Setup > Ext Execute Copy 

Determines if dynamic text or overlay data is allowed when the Form Count 
parameter (number of forms to print) is used as part of the EXECUTE 
command. 

Disable 
Dynamic data, overlay data, etc. are not allowed if the 
optional Form Count parameter is specified (IGP-100 
compatible). 

Enable 

Dynamic data, overlay data, etc. are allowed within a 
form where the Form Count parameter is specified. In 
this case, the same form is printed for whatever the 
Form Count is.  

Factory Default Disable 

IMPORTANT 

When enabled, incremental data is not 
incremented since the printing page is the same.  

Overlay data is only printed with the first form and 
not on subsequent forms, and each form is printed 
on a separate page. 

 

Application > PGL Setup > AI 00 Spaces 

This option is designated for EAN/UCC-128 barcodes whose application 
identifier (AI) is 00. 

Disable 
The printable data field is printed with the AI enclosed 
in parentheses. This is the standard EAN/UCC-128 
format. 

Enable 
The printable data field is printed with the UCC fields 
separated by spaces. This option is IGP-X00 
compatible. 

Factory Default Disable 

 

Application > PGL Setup > Select SO Char 

Allows you to specify a decimal code from 0 through 255 to be used in place 
of SO (Shift Out) as the control code which allows access for the alternate 
set of control function characters. See the description of the Code 128 
barcodes in the PGL Programmer's Reference Manual for details. 

Minimum 0 

Maximum 255 

Factory Default 14 
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Application > PGL Setup > Ignore Mode 

This parameter instructs the IGP to ignore the character selected under the 
Select Character menu. 

Disable The IGP does not ignore any characters. 

Enable 
The IGP ignores the character specified in the Select 
Char menu. 

Factory Default Disable 

 

Application > PGL Setup > Select Char 

Instructs the IGP which decimal character (0-255) to ignore from the host. 

Minimum 0 

Maximum 255 

Factory Default 0 

 

Application > PGL Setup > Do FF at TOF 

Determines whether the printer, with media already set at the TOF (Top-of- 
Form) position, will advance media to the next TOF position upon receipt of 
an FF command. 

Disable 
The printer will not advance media from the present 
TOF position to the next TOF position upon receipt of 
an FF command. 

Enable 
The printer will advance media from the present TOF 
position to the next TOF position upon receipt of an FF 
command, causing a blank form. 

Factory Default Enable 

 

Application > PGL Setup > IGP100 Compatbl. 

This parameter forces the output to correspond with IGP-100 line matrix 
printer output in cases where there are differences. 

Disable 
In areas of conflict, the printer will be compatible with 
legacy thermal products (best behavior). 

Enable 
The printer will match compatibility in all ways with 
legacy line matrix products. 

Factory Default Disable 
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Application > PGL Setup > Forms Handling 

This submenu allows the user to handle the form in various ways. 

Disable Standard behavior. 

Auto Eject 
Automatically ejects a page at the end of the job to spill 
out the last page. 

Auto TOF 
Automatically does a form feed (FF) at the end of each 
form to the next top of form. 

Factory Default Disable 

 

Application > PGL Setup > PGL Normal 

This option determines whether PGL passes the text data in Normal mode 
according to LP+ or whether PGL will print the text data itself. 

LP+ Menu 
PGL will pass the text data to LP+ only in the default 
setting state (6 LPI, default character set, and font 
attribute). 

PGL Menu PGL will always print the text data itself. 

Factory Default LP+ Menu 

 

Application > PGL Setup > UPC Descenders 

This parameter allows you to print bar code descenders when human 
readable data is not presented in the UPC/EAN bar codes. 

Always 
UPC/EAN bar codes are printed with descenders, 
even if there is no human readable data. 

Never 
UPC/EAN bar codes are printed without descenders if 
the PDF command is present. 

Only with PDF 
UPC/EAN bar codes are printed with descenders only 
when the PDF command is presented. 

Factory Default Always 
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Application > PGL Setup > I-2/5 Selection 

This option is added to be compatible with a special IGP-X00 customization. 
Usually, if Interleaved 2/5 bar codes have an odd number of digits, a leading 
zero is inserted in front of the data. However, this special IGP-X00 
customization gives you the option of adding a space character at the end of 
the bar code instead. 

Leading Zero A leading zero is inserted in front of the data. 

Trailing Space 
A space is inserted at the end of the data instead of a 
leading zero. 

X2 DPD 
When selected, I-2/5 bar code with a magnification X2 
will use the specially configured ratios 3:3:6:5 rather 
than 3:6:9:12 for compatibility issues. 

Modulo 7 CD 
The I-2/5 bar code uses a modulo 7 check digit instead 
of the default modulo 10 check digit. 

Factory Default Leading Zero 

 

Application > PGL Setup > C39 Compatbl. 

This menu makes the old method of decoding C39 alternative character set 
compatible with the new. 

Disable Uses the proper way of decoding. 

Enable Matches the old legacy IGP-100 method of decoding. 

Factory Default Disable 

 

Application > PGL Setup > User-Def Ratio 

This option allows you to ignore the user-defined barcode ratio and replace it 
with the default ratio (X1). 

Disable 
The user-defined barcode ratio will be replaced with 
the default ratio (X1). 

Enable 
This option allows you to ignore the user-defined 
barcode ratio and replace it with the default ratio (X1). 

Factory Default Enable 
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Application > PGL Setup > Lead PDF Dist 

Adjusts the leading and trailing character spacing distance of the PDF for 
UPC/EAN barcodes. The value can be modified in 0.01 inch increments. 

Minimum 0.01 inches 

Maximum 0.10 inches 

Factory Default 0.10 inches 

 

Application > PGL Setup > Trunc Dyn Data 

This menu allows the user to truncate the dynamic data up to the maximum 
data length specified in Create Mode. 

Disable 
If the dynamic data exceeds the maximum data length, 
an error will report. 

Enable 
If the dynamic data exceeds the maximum data length, 
the data truncates. 

Factory Default Disable 

 

Application > PGL Setup > Boundary Check 

This option turns on or off the page boundary check for all print elements. 

Disable 
No out of bound error is reported. The out of bound 
print element prints over the page boundary. 

Enable 
An out of bound error is reported if the print element is 
out of the page boundary. 

Factory Default Enable 

 

Application > PGL Setup > Preparser 

Allows you to send preparser commands to the printer through any port. 

Disable Not using the Preparser command. 

Enable 
The preparser command can be accepted from any 
port. 

Factory Default Disable 
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Application > PGL Setup > Storage Select 

Allows the user to map the parameter DISK to either SD (SD card) or FLASH 
memory. 

Disk=SD Have the DISK command default to the SD card. 

Disk=PCB 
Flash 

Have the DISK command default to the FLASH 
memory. 

Factory Default Disk=SD 

Application > VGL Setup 
 

IMPORTANT  The VGL Setup submenu will only be present when the Active IGP Emulation is 

set to VGL. Otherwise, this menu will be replaced with the Active IGP Emulation 
Setup menu. 

 

Application > VGL Setup > Select SFCC 

This option selects the Special Function Control Code. Run a configuration 
printout to determine the currently selected SFCC. 

Minimum 17 

Maximum 255 

Factory Default caret ^ (decimal 94) 

 

Application > VGL Setup > Power-up ^X 

Determines if VGL is active at power-up or if all the data will be passed down 
to the LP+ emulation for processing. 

Disable VGL is ready to process data. 

Enable 
VGL starts in ignore mode. The graphics mode ^PY is 
set as the power-up default. All characters are ignored 
until a ^A command is received. 

Factory Default Disable 
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Application > VGL Setup > Power-up ^F 

Determines if VGL will be in free format mode at power-up. Free format 
mode is when VGL ignores carriage returns, line feeds, and all characters 
below 20 hex sent from the host. 

Disable VGL is not in free format mode. 

Enable 
VGL starts in free format mode and ignores all 
characters below 20 hex. 

Factory Default Disable 

 

Application > VGL Setup > Power-up ^PY 

Determines if VGL will be in graphics mode at power-up. 

Disable VGL is not in graphics mode. 

Enable VGL starts in graphics mode at power-up. 

Factory Default Disable 

 

Application > VGL Setup > LPI 

Sets the LPI that will be used in VGL forms. 

Minimum 6 

Maximum 10 

Factory Default 6 

 

Application > VGL Setup > Btm Margin Ctl 

Determines the page’s bottom margin. 

LP+ Menu 

A change in text length has no effect, and the bottom 
margin setting in the LP+ Emulation menu will be used, 
although the new text length value still shows in the 
menu. 

VGL Text 
Length 

Text length changes the bottom margin value in the 
LP+ Emulation submenu as follows: Bottom = physical 
page length-top margin-text length. 

Factory Default LP+ Menu 
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Application > VGL Setup > Text Length 

Text Length is the printable length on the page below the top margin. 

Minimum 1 

Maximum 255 

Factory Default 66 

 

Application > VGL Setup > Autoeject 

Determines paper handling upon exiting the VGL Repeated Form and 
Dynamic Form commands. 

Disable Holds the print position at the bottom of the form. 

Enable 
Issues a form feed after the last form is printed so all 
pages will be physically printed. 

Factory Default Disable 

 

Application > VGL Setup > Copy Count 

Determines the number of identical copies of each physical page that will be 
printed. 

Minimum 1 

Maximum 999 

Factory Default 1 

 

Application > VGL Setup > Host Form Length 

Sets the printer page size when a form length command from the host 
application is received. 

Disable 
Sets the printer label size equal to the Label Length set 
in Media > Image > Label Length. 

Enable 
Sets the printer label size equal to Label Length from 
the host form length command. (For more information, 
refer to the VGL Programmer’s Reference Manual). 

Factory Default Enable 
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Application > VGL Setup > Slash 0 

This parameter allows you to print the numeral “0” with or without the slash. 
This option applies to all character sets except OCR A and OCR B. 

Disable Zero is printed without a slash. 

Enable Zero is printed with a slash. 

Factory Default Disable 

 

Application > VGL Setup > Repeat Form 

When enabled, this menu speeds up the label printing for repeated form. This 
only applies to forms where the entire form is enclosed in the command: 

^IREPV...^IREPE 

Disable 
Should be selected when subsequent forms are 
unrelated to one another. 

Enable 

Speeds up the processing of repeated forms, thereby 
resulting in increased printer throughput. This option 
provides no speed benefit for forms that are unrelated 
to one another and should be disabled under those 
circumstances. 

Factory Default Enable 

 

Application > VGL Setup > Ignore Dots 

Controls how VGL interprets position values. 

Disable 
The VGL expects position values to be specified in 
tenth inches and dot rows. 

Enable 
Causes the VGL to expect position values to be 
specified in only 1/10ths of an inch. If the dot position is 
also given, it is treated as text. 

Factory Default Disable 
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Application > VGL Setup > Append Rotated 

Determine if logos and alphanumeric strings are treated as separate 
elements or appends logos to alphanumerics. 

Disable 
Logos and alphanumeric strings are treated as 
separate elements. 

Enable Appends logos to an alphanumeric. 

Factory Default Disable 

 

Application > VGL Setup > Truncate Alpha 

Prevents the printing of Error 48 (Element Off Page Error) if alphanumeric 
data, including spaces, extends beyond the right side of the form. 

Disable Prints Error 48 if the right side of the form is violated. 

Enable Inhibits Error 48 and prints the form regardless. 

Factory Default Enable 

 

Application > VGL Setup > True Vert 1/10 

Determines how line lengths are calculated – used for compatibility. 

Disable 
When disabled and in High Resolution, a vertical line’s 
length in one inch and 1/10 inch increments is 
interpreted as 70/72 inch and 7/72 inch respectively. 

Enable 
When enabled, a vertical line’s length is interpreted 
exactly, which is 72/72 inch in one inch increments. 

Factory Default Disable 

 

Application > VGL Setup > Absorb After ^PY 

Determines how data after the ^PY command will be handled. 

Absorb Motion 
The paper motion line terminator immediately following 
the graphics ^PY command will be ignored. 

Absorb All 
The system ignores all the data following ^PY until a 
host generated terminator is detected and ignored. 

Disable 
System terminators following a graphics command are 
sent to the printer and result in paper motion. 

Factory Default Absorb Motion 
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Application > VGL Setup > UPC Descenders 

Determines how descenders will be printed on UPC/EAN bar codes when 
there is no human readable data included. 

Disable 
UPC/EAN bar codes are printed without descenders if 
there is no human readable data. 

Enable 
UPC/EAN bar codes are printed with descenders, 
even if there is no human readable data. 

Factory Default Enable 

 

Application > VGL Setup > Select SO Char 

Allows you to specify a decimal code from 0 through 255 to be used in place 
of SO (Shift Out) as the control code which allows access for the alternate 
set of control function characters for Code 128 barcodes. See the 
description of the Code 128 barcodes in the VGL Programmer's Reference 
Manual for details. 

Minimum 0 

Maximum 255 

Factory Default 14 

 

Application > VGL Setup > Rot. Char Size 

Determines how expanded characters will be sized when rotated. 

Adjusted 
Rotated (clockwise/counterclockwise), expanded 
characters have a different size than an unrotated 
character with the same size parameters. 

Not Adjusted 
Rotated, expanded characters will be the same size as 
unrotated characters with the same size parameters. 

Factory Default Adjusted 

 

Application > VGL Setup > Ignore Spaces 

Controls how trailing spaces are treated within alphanumeric elements. 

Disable 
Trailing spaces are not deleted from alphanumeric 
elements in a graphics pass. 

Enable 
Trailing spaces are deleted from alphanumeric 
elements in a graphics pass. 

Factory Default Disable 
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Application > VGL Setup > Ignore ^Lxx Cmd. 

Controls how VGL handles form length commands. 

Disable 
The Form Length commands ^Lxx and ^Hxx will be 
used from the VGL application. 

Enable 
The Form Length commands ^Lxx and ^Hxx will be 
ignored, and the form length will be determined by 
Application > LP+ Setup > Form Length (xx). 

Factory Default Disable 

 

Application > VGL Setup > Midline PY 

Controls whether the ^PY command will be allowed in the middle of a line. 

Disable 
The Graphics mode Enabled command, ^PY, must be 
the first three characters of a line. 

Enable The ^PY or ^PN can occur anywhere in a line. 

Factory Default Disable 

 

Application > VGL Setup > Width Limit 

Controls the range of width for expanded characters based on the height. 

Disable There is no limit to width based on height. 

Enable 

The length and width for expanded characters is 
shown in the Width Limit Table, which shows the 
maximum width allowed for a specific height in the 
range of 00 through 40 (0.0 through 4.0 inches). 

Factory Default Disable 
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Width Limit Table 

Height 

Param. 

Max. Width 

Allowed 

Height 

Param. 

Max. Width 

Allowed 

00 99 21 51 

01 99 22 53 

02 3 23 56 

03 6 24 58 

04 8 25 61 

05 11 26 63 

06 13 27 66 

07 16 28 68 

08 18 29 71 

09 21 30 73 

10 23 31 76 

11 26 32 78 

12 28 33 81 

13 31 34 83 

14 33 35 86 

15 36 36 88 

16 38 37 91 

17 41 38 93 

18 43 39 96 

19 46 40 98 

20 48   

 

Application > VGL Setup > Absorb After ^PN 

Determines how paper motion line terminators are handled after the ^PN 
command. 

Disable 
The paper motion line terminators that immediately 
follow the ^PN command are sent to the printer and 
processed. 

Enable 
The paper motion line terminators that immediately 
follow the ^PN command are ignored. 

Factory Default Disable 
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Application > VGL Setup > Expanded Font 

Expanded font allows you to print characters in different sizes with specified 
parameters and allows you to select block or non-block font face. 

Scalable 
Uses Gothic font as default. Other font faces can be 
selected by using the IFONT command. 

Block Uses Block fonts. 

Factory Default Scalable 

 

Application > VGL Setup > Auto FF at ^PN 

When enabled, an FF will be generated automatically to slew to the end of 
form when the ^PN command is encountered and when the current vertical 
position is not at the top-of-form. 

Disable No FF generated upon ^PN command. 

Enable FF is generated upon ^PN command. 

Factory Default Disable 

 

Application > VGL Setup > PDF Size Comp 

This option is for compatibility of the font size of the barcode printable data 
field (PDF) on older firmware. 

Disable Uses the normal font size. 

Enable Matches the older firmware font size. 

Factory Default Disable 

 

Application > VGL Setup > C128 Mode Comp. 

This option is for compatibility with mode switches for Code 128 barcodes. 

Disable Uses the normal auto switch for optimum barcodes. 

Enable Matches the older firmware auto switch algorithm. 

Factory Default Disable 
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Application > VGL Setup > C39 Compatbl. 

This menu makes the old method of decoding C39 alternative character set 
compatible with the new. 

Disable Uses the better and more flexible way of decoding. 

Enable Matches the old method of decoding. 

Factory Default Disable 

 

Application > VGL Setup > Ignore Chars 

This menu is used for character filtering in the application stream. 

Disable Uses the better and more flexible way of decoding. 

Char 1 
Character 1 will be filtered. Select the VGL menu 
option “Ignore Ch#1” to specify character 1. 

Char 2 
Character 2 will be filtered. Select the VGL menu 
option “Ignore Ch#2” to specify character 2. 

Char 1&2 
Character 1 and 2 will be filtered. Select the VGL menu 
options “Ignore Ch#1” and “Ignore Ch#2” to specify 
character values to be ignored. 

Factory Default Disable 

 

Application > VGL Setup > Ignore Ch#1 

Specifies character 1 for the character filtering option. Valid decimal values 
are from 0 through 255. 

Minimum 0 

Maximum 255 

Factory Default 0 

 

Application > VGL Setup > Ignore Ch#2 

Specifies character 2 for the character filtering option. Valid decimal values 
are from 0 through 255. 

Minimum 0 

Maximum 255 

Factory Default 0 
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Application > VGL Setup > Data Bit 8 

Determines how data bit 8 is interpreted and is traditionally used for the 
parallel interface. Either data bit 8 represents the data value (80-FF hex) or 
is used for the PI line. 

Disable 

When the host PI line is enabled, data bit 8 internally 
indicates PI line status. To use the PI line, disable data 
bit 8, and enable the Host PI configuration option 
(under the PI Ignored option). 

Enable 
The PI line is not passed directly from host to printer; 
all 8 bits are used for data bits, and characters in the 
hex 80-FF range can be accessed. 

Factory Default Enable 

IMPORTANT 

Data bit 8 is interpreted as either data bit 8 or PI signal, 
but never both. When enabled as data bit 8, data bit 8 
has priority over the PI signal, and all data above hex 
7F is used to access character data and not to interpret 
PI line data. 

Conversely, when data bit 8 is disabled and PI signal is 
used, data bit 8 of the data is reserved for use as the PI 
function, and you cannot access characters in the hex 
80-FF range. Therefore, to access characters in the 
hex 80-FF range, data bit 8 must be enabled. 

 

Application > VGL Setup > Cmd Resolution 

Chooses between low and high resolution mode for graphics. 

Low Resolution Sets a low command resolution mode. 

High Resolution Sets a high command resolution mode. 

Factory Default Low Resolution 

 

Application > VGL Setup > ^Dnn Dot Slew 

Chooses between low and high resolution mode for dot row slewing. 

Low Resolution 
Sets the dot slew command dot values to be 
interpreted as 60 dpi P-Series dots. 

High Resolution 
Sets the dot slew command dot values to be 
interpreted as print engine dots. 

Factory Default Low Resolution 
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Application > VGL Setup > Barcode var. 

This command only applies for IBARC barcode command format. 

Low Resolution 
Sets barcode ratio dot values to be interpreted as line 
matrix printer dots (60 x72). 

High Resolution 
Sets barcode ratio dot values to be interpreted as print 
engine dots (300 x 300 or 203 x 203). 

Factory Default Low Resolution 

 

Application > VGL Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. The 
group Standard Sets is shown below because it is unique to VGL. All other 
groups are similar and described in LP+, PGL, VGL Character Sets. 

 

Application > VGL Setup > Standard Sets 

This option will show when menu Character Group is set to Standard Sets. 

Standard Sets 

0) ASCII 

1) German 

2) Swedish 

3) Danish 

4) Norwegian 

5) Finnish 

6) English 

7) Dutch 

8) French  

9) Spanish 

10) Italian 

11) Turkish 

12) CP 437 

13) CP 850 

Factory Default 0) ASCII 

 

Application > VGL Setup > Uniform Fonts 

This menu determines how the typeface selected will be used across 
different modes. 

Disable 
The typeface selected while in Extended Graphics 
Mode will be cancelled when the graphics pass is 
complete. 

Enable 
The typeface selected while in Extended Graphics 
Mode will also be used in Standard Graphics Mode 
and Normal Mode. 

Factory Default Disable 
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Application > VGL Setup > Prop Line Length 

This menu determines how the position of the next graphic element is 
determines based on the string that precedes it. 

Disable 
The position of the next graphic element will be 
determined as if the font was monospaced (all 
characters had the same specified width). 

Enable 
The position of the next graphic element will be 
determined by the physical length of a text string (when 
using a proportional spaced font). 

Factory Default Enable 

 

Application > VGL Setup > Printer PI 

This menu determines how the PI line is configured in the LP+ emulation. 

Disable 
The LP+ Emulation is configured with the PI line 
disabled. 

Enable 
The LP+ Emulation is configured with the PI line 
enabled. 

Factory Default Disable 

 

Application > VGL Setup > Host PI 

This menu determines how the host PI line for the parallel interface is 
configured. 

Disable The host does not send PI signals. 

Enable 
The host sends PI signals. The Data Bit 8 configuration 
option must be disabled to transmit the PI line to the 
printer. 

Factory Default Disable 

 

Application > VGL Setup > Max PI 16 

This menu determines the range of a paper slew from the PI line. 

Disable 
A paper slew of 1-15 will move 1-15 lines. A paper slew 
of 0 will always move 1 line. 

Enable A paper slew of 0-15 will move 1-16 lines. 

Factory Default Enable 
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Application > ZGL SETUP 

Refer to the ZGL Programmer’s Reference Manual. 

Application > TGL SETUP 

Refer to the TGL Programmer’s Reference Manual. 

Application > IGL SETUP 

Refer to the IGL Programmer’s Reference Manual. 

Application > STGL SETUP 

Refer to the STGL Programmer’s Reference Manual. 

Application > DGL SETUP 

Refer to the DGL Programmer’s Reference Manual. 

Application > IEGL SETUP 

Refer to the IEGL Programmer’s Reference Manual. 

Application > MGL SETUP 

Refer to the MGL Programmer’s Reference Manual. 

Application > LP+ SETUP 
 

Application > LP+ Setup > Select CPI 

This item selects the characters per inch (CPI) value. 

Selections 10.0, 12.0, 13.3, 15.0, 17.1, and 20.0 CPI 

Factory Default 10.0 CPI 

 

Application > LP+ Setup > Select LPI 

This is the number of lines to be printed per inch. For example, at 6 LPI there 
is 1/6 inch from the top of one print line to the top of the next print line. 

Selections 6.0, 8.0, 10.3 LPI 

Factory Default 6.0 LPI 
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Application > LP+ Setup > Host Command 

This item allows you to select certain host commands to be ignored by the 
printer. 

Enable All host commands accepted by printer. 

Ignore All All commands are ignored. 

Ignore CPI All CPI commands are ignored. 

Ignore LPI All LPI commands are ignored. 

Factory Default Enable 

 

Application > LP+ Setup > Typeface 

The font style or typeface to be used when printing text. 

Letter Gothic 
Letter Gothic is a non-proportional font where all of the 
characters take up the same amount of space when 
printed. 

Courier 
Courier is a non-proportional (monospaced) font where 
all characters take up the same amount of space when 
printed. 

OCR-A Optical character recognition font prints only at 10 cpi. 

OCR-B Optical character recognition font prints only at 10 cpi. 

Factory Default Letter Gothic 

 

Application > LP+ Setup > Prop. Spacing 

Each printed character is contained inside a character cell. The width of the 
character cell includes the character and the space around the character. 

Disable 
Each character cell is printed with the same width. 
Each column in the printed text will line up. 

Enable 

The width of each character cell varies with the width of 
the character. For example, ‘i’ takes less space to print 
than ‘m’. Using proportional fonts generally increases 
the readability of printed documents, giving text a 
typeset appearance. 

Factory Default Enable 
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Application > LP+ Setup > Bold 

To determine if the text printed by the LP+ uses a heavy thickness. 

Disable Text is printed normally. 

Enable Text is printed with a heavy thickness. 

Factory Default Disable 

 

Application > LP+ Setup > Italic Print 

To determine if the text printed by the LP+ uses italics. 

Disable Text is printed normally. 

Forward Slant Text is printed with a forward slant. 

Backward Slant Text is printed with a backward slant. 

Factory Default Disable 

 

Application > LP+ Setup > Slashed Zero 

This parameter allows you to print the numeral ‘0’ with or without the slash.  

Disable Zero is printed without a slash. 

Enable Zero is printed with a slash. 

Factory Default Disable 

IMPORTANT This option does not apply to OCR-A or OCR-B. 
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Application > LP+ Setup > Text Position 

Specifies where the text will be positioned in the line space. 

Top of Line Text is positioned at the top of the line space. 

Bottom of Line 
Text is positioned as if it were at the bottom of a line 
space at 6 LPI. The following example picture below 
shows both Top of Line and Bottom of Line positions. 

Factory Default Bottom of Line 

IMPORTANT This option does not apply to OCR-A or OCR-B. 

 
 

Application > LP+ Setup > Form Length (xx) 

Specifies form length in three different units for all preferences of the user: 
inches, millimeters, and even lines. 

Minimum 0.1 inches 

Maximum 99.0 inches 

Factory Default 
T6x04: 6.0 inches 

T6x06: 4.0 inches 

IMPORTANT Only lines are available when TN5250 is enabled. 
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Application > LP+ Setup > Form Width (xx) 

Specifies form width in three different units for all preferences of the user: 
inches, millimeters, and even characters. 

Minimum 0.1 inches 

Maximum 
T6x04: 4.1 inches 

T6x06: 6.6 inches 

Factory Default The maximum printing width based on model. 

IMPORTANT 
Only characters are available when the TN5250 is 
enabled. 

WARNING 
The width should not exceed the actual paper 
width to prevent damage to the platen. 

 

Application > LP+ Setup > Left Margin 

Set in characters. Character zero is defined as the far left edge of the page, 
and column numbering increments from left to right. 

Minimum 0 characters 

Maximum 369 characters 

Factory Default 0 characters 

IMPORTANT This menu is hidden when TN5250 is enabled. 

 

Application > LP+ Setup > Right Margin 

Set in characters. Character zero is defined as the far right edge of the page, 
and column numbering increments from right to left. 

Minimum 0 characters 

Maximum 369 characters 

Factory Default 0 characters 

IMPORTANT This menu is hidden when TN5250 is enabled. 
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Application > LP+ Setup > Top Margin 

Defined in linespaces, starting from line zero at the top of the page and 
incrementing from the top down. 

Minimum 0 linespaces 

Maximum 451 linespaces 

Factory Default 0 linespaces 

 

Application > LP+ Setup > Bottom Margin 

Defined in linespaces, starting from line zero at the bottom of the page and 
incrementing from the bottom up. 

Minimum 0 linespaces 

Maximum 451 linespaces 

Factory Default 0 linespaces 

 

Application > LP+ Setup > Print Char. Set 

Selecting this executable menu by pressing the ENTER key causes the 
printer to print the currently selected character set. 

 

Application > LP+ Setup > Reset Cmd CFG Ld 

When the printer receives a host data stream reset command (ESC @ or 
ESC[K) in addition to resetting printer variables, the selected configuration is 
loaded. 

Disable 
The active emulation parameters are loaded when the 
reset command is executed. 

Power up 
Config 

The power-up configuration is loaded when the reset 
command is executed. 

Current config 
The currently selected configuration is loaded when 
the reset command is executed. 

Factory config 
The factory installed configuration is loaded when the 
reset command is executed. 

Factory Default Disable 
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Application > P-SERIES Setup 

 

IMPORTANT  The P-SERIES Setup submenu will only be present when the LP+ Emulation 

menu is set to P-SERIES. Otherwise, this menu will be replaced with the LP+ 
Emulation menu. 

 

Application > P-Series Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. The 
group Standard Sets is shown below because it is unique to P-Series. All 
other groups are similar and described in LP+, PGL, VGL Character Sets. 

 
 

Application > P-Series Setup > Character Set  

This option will show when menu Character Group is set to Standard Sets. 
Note that depending on which value is chosen, other menu(s) can be 
unhidden. For example, when IBM PC is selected, a menu Primary Subset 
and Extended Subset is available as shown in this table. 

IBM PC 
When selected, Primary Subset and Extended Subset 
menus will be unhidden. 

Multinational 
When selected, the Multinational menu will be 
unhidden. 

ECMA Latin 1 
When selected, Primary Subset and Extended Subset 
menus will be unhidden. 

DEC Mult When selected, the DEC Mult. menu will be unhidden. 

CP 858 EURO No other menus will be unhidden. 

Factory Default IBM PC 

IMPORTANT 
Upon different choices, menus may be unhidden 
as described. 
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Application > P-Series Setup > Primary Subset 

Application > P-Series Setup > Multinational 

Application > P-Series Setup > DEC Mult. 

One of these menus may be available when the Character Group is 
Standard Sets. The menu bolded in the right column below is unhidden and 
will have options with defaults marked (*). If the Character Set option is not 
shown in the left column, none of these menus is available. 

Character Set = 
IBM PC 

Primary Subset 

ASCII (USA) *, French, German, English, Danish, 
Swedish, Italian, Spanish, Japanese, French 
Canadian, Latin American, Norwegian, Danish II, 
Spanish II, Latin Am II 

Character Set = 
Multinational 

Multinational 

ASCII (USA) *, EBCDIC 

Character Set = 
ECMA Latin 1 

Primary Subset 

ASCII (USA) *, German, Swedish, Danish, Norwegian, 
Finnish, English, Dutch, French, Spanish, Italian, 
Turkish, Japanese 

Character Set = 
DEC Mult 

DEC Mult. 

ASCII (USA) *, French, German, English, 
Norw./Danish, Swedish, Italian, Spanish, Japanese, 
French Canadian, Dutch, Finnish, Swiss 

Factory Default As shown with asterisk (*). 

 

Application > P-Series Setup > Extended Subset 

One of these menus will be available when the Character Group is Standard 
Sets. The menu at the right column is unhidden and will have options as 
shown with defaults marked (*).If the Character Set option is not shown in 
the left column, no menu is unhidden. 

Character Set = 
IBM PC 

Extended Subset 

Code Page 437 *, Code Page 850 

Character Set = 
ECMA Latin 1 

Extended Subset 

Multinational *, Barcode 10 cpi, Mult. DP 10 cpi, Mult. 
DP 12 cpi, Mult. LQ 10 cpi, Greek DP 10 cpi, Greek DP 
12 cpi, Greek LQ 10 cpi, Grap. DP 10 cpi, Grap. LQ 10 
cpi, Sci. DP 10 cpi, Sci. DP 12 cpi, Sci. LQ 10 cpi 

Factory Default As shown with asterisk (*). 
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Application > P-Series Setup > Horizontal DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the 
print head installed. 

Minimum 60 

Maximum 400 

Factory Default 120 

 

Application > P-Series Setup > Vertical DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the print 
head installed. 

Minimum 72 

Maximum 400 

Factory Default 72 

 

Application > P-Series Setup > Define CR code 

This option controls the action of the printer when it receives a Carriage 
Return code (0D hex) from the host computer. If this feature is enabled, each 
time the printer receives a carriage return, it inserts an additional Line Feed 
code (0A hex) into the data stream. Do not use this feature if the host 
computer sends line feeds to the printer. 

CR = CR 
Does not insert an extra line feed after each carriage 
return. 

CR = CR + LF 
Inserts an extra line feed after each carriage return. 
The next print position will be print position 1 of the 
next line. 

Factory Default CR = CR 
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Application > P-Series Setup > Auto LF 

This option defines the printer action when print data is received past the 
forms width setting. 

Disable Discards any data past the forms width. 

Enable 
Performs an automatic carriage return and line feed 
when data is received past the forms width. 

Factory Default Disable 

 

Application > P-Series Setup > Define LF Code 

This option controls the action of the printer when it receives a Line Feed 
code (0A hex) from the host computer. If this feature is enabled, each time 
the printer receives a line feed, it inserts an additional carriage return code 
(0D hex) into the data stream. Do not use this feature if the host computer 
sends carriage returns to the printer. 

LF = LF 
Does not insert a carriage return before each line feed. 
The next print position will be the current print position 
of the next line. 

LF = CR + LF 
Inserts an extra carriage return before each line feed. 
The next print position will be print position 1 of the 
next line. 

Factory Default LF = CR + LF 

 

Application > P-Series Setup > Control Code 06 

Control Code 06 defines the function of ASCII code 06 hex (ACK). You can 
select an alternate line spacing of 6.0, 8.0, or 10.3 LPI. 

Selections 6.0, 8.0, or 10.3 LPI 

Factory Default 8.0 LPI 

 

Application > P-Series Setup > Control Code 08 

Control Code 08 defines the function of ASCII code 08 hex (BS). You can 
define the code to output an Elongated character or a Backspace.  

Elongated Output and Elongated character 

Backspace Output and Backspace character 

Factory Default Elongated 
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Application > P-Series Setup > Overstrike 

Overstrike determines the action required when a line is printed over a 
previous line because a carriage return was received without a line feed. 

Disable 
Replaces the characters from the first line with the 
second line. 

Enable 
Prints the second line on top of the first line making it 
bolder. 

Factory Default Enable 

 

Application > P-Series Setup > Select SFCC 

This P-Series feature allows you to select an ASCII code which defines the 
Special Function Control Code (SFCC) command code value. The factory 
default value is hex 01, but the P-Series options allow selection of any value 
ranging from hex 00 through hex 7F. This powerful feature permits the SFCC 
code to be assigned a value compatible with the application environment 
where the P-Series jobs originate. The most commonly used values include 
the following: SOH (01 hex), ESC (1B hex), ETX (03 hex), ^ (5E hex), and ~ 
(7E hex). 

Minimum 00 hex 

Maximum 7F hex 

Factory Default 01 hex 

IMPORTANT 

Non-Printable ASCII code values range from hex 
00 through hex 1F and also include hex 7F. 
Printable ASCII code values range from hex 20 
through hex 7E. If a printable code value is chosen 
to define the SFCC code value, you must ensure 
that the printer data stream will not contain the 
same code value in printable text. Otherwise text 
containing the character for the SFCC control 
code value may be incorrectly processed as an 
SFCC command causing print errors. 

 

Application > P-Series Setup > EVFU Select 

Controls how the printer handles vertical formatting. 

Disable Disables all EVFU processing. 

Enable 
Selects P-Series compatible Electronic Vertical Format 
Unit (EVFU). 

Factory Default Enable 
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Application > P-Series Setup > Alt. Set 80-9F 

Determines how data in the range 80 hex – 9F hex will be treated. 

Control Code Interprets as a control code. 

Printable Prints data in this range. 

Factory Default Control Code. 

 

Application > P-Series Setup > SFCC d command 

This menu option is for backward compatibility. 

Even dot plot 
This option interprets the SFCC d command as even 
dot plot. 

Double High 
This option interprets the SFCC d command as double 
high. Select this option for backward compatibility. 

Factory Default Even dot plot 

 

Application > P-Series Setup > PSeries Dbl High 

This menu option allows printing compatibility between the current and older 
models of Printronix printers. 

Normal 
This is normal Double High printing for current model 
printers. 

P3/4/6/9 
Compat. 

Where older printers printed two dot rows higher, this 
option allows for compatibility by raising the print two 
dot rows to match the current models dot row value 
(two dot rows lower). 

Factory Default Normal 

 

Application > P-Series Setup > FF valid at TOF 

The FF valid at TOF option determines whether the printer will perform a 
Form Feed when the host sends a Form Feed command, if the printer is at 
the top of form. 

Disable 
Will not perform a form feed when the host sends a 
Form Feed and the printer is at the top of form. 

Enable 
Performs a form feed when the host sends a Form 
Feed and the printer is at the top of form. 

Factory Default Enable 
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Application > P-SERIES XQ Setup 
 
IMPORTANT  The P-SERIES XQ Setup submenu will only be present when the LP+ Emulation 

menu is set to P-SERIES XQ. Otherwise, this menu will be replaced with the LP+ 
Emulation menu. 

 
IMPORTANT  This LP+ emulation does not have any specific Character Group or Character 

Set selection. 

 

Application > P-Series XQ Setup > Horizontal DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the 
print head installed. 

Minimum 60 

Maximum 400 

Factory Default 120 

 

Application > P-Series XQ Setup > Vertical DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the print 
head installed. 

Minimum 72 

Maximum 400 

Factory Default 72 
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Application > P-Series XQ Setup > Define CR code 

This option controls the action of the printer when it receives a Carriage 
Return code (0D hex) from the host computer. If this feature is enabled, each 
time the printer receives a carriage return, it inserts an additional Line Feed 
code (0A hex) into the data stream. Do not use this feature if the host 
computer sends line feeds to the printer. 

CR = CR 
Does not insert an extra line feed after each carriage 
return. 

CR = CR + LF 
Inserts an extra line feed after each carriage return. 
The next print position will be print position 1 of the 
next line. 

Factory Default CR = CR 

 

Application > P-Series XQ Setup > Auto LF 

This option defines the printer action when print data is received past the 
forms width setting. 

Disable Discards any data past the forms width. 

Enable 
Performs an automatic carriage return and line feed 
when data is received past the forms width. 

Factory Default Disable 

 

Application > P-Series XQ Setup > Define LF Code 

This option controls the action of the printer when it receives a Line Feed 
code (0A hex) from the host computer. If this feature is enabled, each time 
the printer receives a line feed, it inserts an additional carriage return code 
(0D hex) into the data stream. Do not use this feature if the host computer 
sends carriage returns to the printer. 

LF = LF 
Does not insert a carriage return before each line feed. 
The next print position will be the current print position 
of the next line. 

LF = CR + LF 
Inserts an extra carriage return before each line feed. 
The next print position will be print position 1 of the 
next line. 

Factory Default LF = CR + LF 
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Application > P-Series XQ Setup > Control Code 06 

Control Code 06 defines the function of ASCII code 06 hex (ACK). You can 
select an alternate line spacing of 6.0, 8.0, or 10.3 LPI. 

Selections 6.0, 8.0, or 10.3 LPI 

Factory Default 8.0 LPI 

 

Application > P-Series XQ Setup > Compressed Print 

Controls which host command enables compressed printing. 

Char 01 SOH  

Char 03 ETX  

Char 09 HT  

Factory Default Char 01 SOH 

 

Application > P-Series XQ Setup > Elong/Alt. Font 

Controls which host command sets elongated (double high) fonts and 
extended character set. 

ELNG=BS 
FONT=SO 

Elongated set by BS (08 hex), extended character set 
set by SO (0E hex). 

ELNG=SO 
FONT=BS 

Elongated set by SO (0E hex), extended character set 
set by BS (08 hex). 

Factory Default Elng=BS FONT=SO 

 

Application > P-Series XQ Setup > Gothic Typeface 

Controls which host command sets Gothic printing. 

Char 02 STX  

Char 03 ETX  

Char 09 HT  

Factory Default Char 02 STX 
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Application > P-Series XQ Setup > EVFU Select 

Controls how the printer handles vertical formatting. 

Disable Disables all EVFU processing. 

Enable 
Selects P-Series compatible Electronic Vertical Format 
Unit (EVFU). 

Factory Default Enable 

 

Application > P-Series XQ Setup > Upr. Case Select 

Controls how the printer handles lowercase characters it receives from the 
host computer. When enabled, all characters are printed in uppercase. 

Disable 
Prints lowercase characters received from the host 
computer as lowercase; prints uppercase characters 
received from the computer as uppercase. 

Enable 

Prints lowercase characters received from the host 
computer as their corresponding uppercase 
equivalents; prints uppercase characters received 
from the computer as uppercase. 

Factory Default Disable 

 

Application > P-Series XQ Setup > Slew Relative 

“Slewing” is rapid vertical paper movement. This parameter determines the 
number of lines slewed (either 1-15 lines or 1-16 lines) when an EVFU Slew 
Relative command is received. 

1-15 lines  

1-16 lines  

Factory Default 1-15 lines 

 

Application > Serial Matrix Setup 

 

IMPORTANT  The Serial Matrix Setup submenu will only be present when the LP+ Emulation 

menu is set to Serial Matrix. Otherwise, this menu will be replaced with the LP+ 
Emulation menu. 
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Application > Serial Matrix Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. The 
group Standard Sets is shown below because it is unique to Serial Matrix. All 
other groups are similar and described in LP+, PGL, VGL Character Sets. 

 

Application > Serial Matrix Setup > Character Set  

This option will show when menu Character Group is set to Standard Sets. 
Note that depending on which value is chosen, other menu(s) can be 
unhidden. For example, when IBM PC is selected, a menu Primary Subset 
and Extended Subset is available as shown in this table. 

IBM PC 
When selected, Primary Subset and Extended Subset 
menus will be unhidden. 

Multinational 
When selected, the Multinational menu will be 
unhidden. 

ECMA Latin 1 
When selected, Primary Subset and Extended Subset 
menus will be unhidden. 

DEC Mult When selected, the DEC Mult. menu will be unhidden. 

CP 858 EURO No other menus will be unhidden. 

Factory Default IBM PC 

IMPORTANT 
Upon different choices, menus may be unhidden 
as described. 
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Application > Serial Matrix Setup > Primary Subset 

Application > Serial Matrix Setup > Multinational 

Application > Serial Matrix Setup > DEC Mult. 

One of these menus may be available when the Character Group is 
Standard Sets. The menu bolded in the right column below is unhidden and 
will have options with defaults marked (*). If the Character Set option is not 
shown in the left column, none of these menus is available. 

Character Set = 
IBM PC 

Primary Subset 

ASCII (USA) *, French, German, English, Danish, 
Swedish, Italian, Spanish, Japanese, French 
Canadian, Latin American, Norwegian, Danish II, 
Spanish II, Latin Am II 

Character Set = 
Multinational 

Multinational 

ASCII (USA) *, EBCDIC 

Character Set = 
ECMA Latin 1 

Primary Subset 

ASCII (USA) *, German, Swedish, Danish, Norwegian, 
Finnish, English, Dutch, French, Spanish, Italian, 
Turkish, Japanese 

Character Set = 
DEC Mult 

DEC Mult. 

ASCII (USA) *, French, German, English, 
Norw./Danish, Swedish, Italian, Spanish, Japanese, 
French Canadian, Dutch, Finnish, Swiss 

Factory Default As shown with asterisk (*). 

 

Application > Serial Matrix Setup > Extended Subset 

One of these menus will be available when the Character Group is Standard 
Sets. The menu at the right column is unhidden and will have options as 
shown with defaults marked (*).If the Character Set option is not shown in 
the left column, no menu is unhidden. 

Character Set = 
IBM PC 

Extended Subset 

Code Page 437 *, Code Page 850 

Character Set = 
ECMA Latin 1 

Extended Subset 

Multinational *, Barcode 10 cpi, Mult. DP 10 cpi, Mult. 
DP 12 cpi, Mult. LQ 10 cpi, Greek DP 10 cpi, Greek DP 
12 cpi, Greek LQ 10 cpi, Grap. DP 10 cpi, Grap. LQ 10 
cpi, Sci. DP 10 cpi, Sci. DP 12 cpi, Sci. LQ 10 cpi 

Factory Default As shown with asterisk (*). 
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Application > Serial Matrix Setup > Horizontal DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the 
print head installed. 

Minimum 60 

Maximum 400 

Factory Default 120 

 

Application > Serial Matrix Setup > Vertical DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the print 
head installed. 

Minimum 72 

Maximum 400 

Factory Default 72 

 

Application > Serial Matrix Setup > Define CR code 

This option controls the action of the printer when it receives a Carriage 
Return code (0D hex) from the host computer. If this feature is enabled, each 
time the printer receives a carriage return, it inserts an additional Line Feed 
code (0A hex) into the data stream. Do not use this feature if the host 
computer sends line feeds to the printer. 

CR = CR 
Does not insert an extra line feed after each carriage 
return. 

CR = CR + LF 
Inserts an extra line feed after each carriage return. 
The next print position will be print position 1 of the 
next line. 

Factory Default CR = CR 
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Application > Serial Matrix Setup > Auto LF 

This option defines the printer action when print data is received past the 
forms width setting. 

Disable Discards any data past the forms width. 

Enable 
Performs an automatic carriage return and line feed 
when data is received past the forms width. 

Factory Default Disable 

 

Application > Serial Matrix Setup > Define LF Code 

This option controls the action of the printer when it receives a Line Feed 
code (0A hex) from the host computer. If this feature is enabled, each time 
the printer receives a line feed, it inserts an additional carriage return code 
(0D hex) into the data stream. Do not use this feature if the host computer 
sends carriage returns to the printer. 

LF = LF 
Does not insert a carriage return before each line feed. 
The next print position will be the current print position 
of the next line. 

LF = CR + LF 
Inserts an extra carriage return before each line feed. 
The next print position will be print position 1 of the 
next line. 

Factory Default LF = CR + LF 

 

Application > Serial Matrix Setup > Control Code 06 

Control Code 06 defines the function of ASCII code 06 hex (ACK). You can 
select an alternate line spacing of 6.0, 8.0, or 10.3 LPI. 

Selections 6.0, 8.0, or 10.3 LPI 

Factory Default 8.0 LPI 

 

Application > Serial Matrix Setup > Overstrike 

Overstrike determines the action required when a line is printed over a 
previous line because a carriage return was received without a line feed. 

Disable 
Replaces the characters from the first line with the 
second line. 

Enable 
Prints the second line on top of the first line making it 
bolder. 

Factory Default Enable 
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Application > Serial Matrix Setup > Printer Select 

Determines if control codes DC1 and DC3 will ignored or used to disable or 
enable the printer, respectively. 

Disable Ignores the ASCII DC1 and DC3 control codes. 

Enable 
Disables the printer when control code DC1 is received 
and enables the printer when DC3 is received. 

Factory Default Disable 

 

Application > Serial Matrix Setup > Alt. Set 80-9F 

Determines how data in the range 80 hex – 9F hex will be treated. 

Control Code Interprets as a control code. 

Printable Prints data in this range. 

Factory Default Control Code. 

 

Application > Serial Matrix Setup > ESC d Command 

This item is for backward compatibility. 

Even dot plot 
This option interprets the ESC d command as even dot 
plot. 

Double high 
This option interprets the ESC d command as double 
high. Select this option for backward compatibility. 

Factory Default Even dot plot. 

 

Application > Proprinter Setup 

 

IMPORTANT  The Proprinter Setup submenu will only be present when the LP+ Emulation 

menu is set to Proprinter XL. Otherwise, this menu will be replaced with the LP+ 
Emulation menu. 

 

Application > Proprinter Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. The 
group Standard Sets is shown below because it is unique to Proprinter. All 
other groups are similar and described in LP+, PGL, VGL Character Sets 
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Application > Proprinter Setup > Character Set 

This option will show when menu Character Group is set to Standard Sets. 

Code Page 437 * Code Page 437 set 

Code Page 850 Code Page 850 set 

OCR-A OCR-A set 

OCR-B OCR-B set 

Multinational 
ASCII (USA) * 

EBCDIC 

CP 858 EURO CP 858 EURO 

Factory Default Those above with asterisk * 

 

Application > Proprinter Setup > Horizontal DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the 
print head installed. 

Minimum 60 

Maximum 400 

Factory Default 120 

 

Application > Proprinter Setup > Vertical DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the print 
head installed. 

Minimum 72 

Maximum 400 

Factory Default 72 
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Application > Proprinter Setup > Define CR code 

This option controls the action of the printer when it receives a Carriage 
Return code (0D hex) from the host computer. If this feature is enabled, each 
time the printer receives a carriage return, it inserts an additional Line Feed 
code (0A hex) into the data stream. Do not use this feature if the host 
computer sends line feeds to the printer. 

CR = CR 
Does not insert an extra line feed after each carriage 
return. 

CR = CR + LF 
Inserts an extra line feed after each carriage return. 
The next print position will be print position 1 of the 
next line. 

Factory Default CR = CR 

 

Application > Proprinter Setup > Auto LF 

This option defines the printer action when print data is received past the 
forms width setting. 

Disable Discards any data past the forms width. 

Enable 
Performs an automatic carriage return and line feed 
when data is received past the forms width. 

Factory Default Disable 

 

Application > Proprinter Setup > Define LF Code 

This option controls the action of the printer when it receives a Line Feed 
code (0A hex) from the host computer. If this feature is enabled, each time 
the printer receives a line feed, it inserts an additional carriage return code 
(0D hex) into the data stream. Do not use this feature if the host computer 
sends carriage returns to the printer. 

LF = LF 
Does not insert a carriage return before each line feed. 
The next print position will be the current print position 
of the next line. 

LF = CR + LF 
Inserts an extra carriage return before each line feed. 
The next print position will be print position 1 of the 
next line. 

Factory Default LF = CR + LF 
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Application > Proprinter Setup > 20 CPI Condensed 

Compressed print characters are narrower than the normal character set. 
This is helpful for applications where you need to print the maximum amount 
of information on a page. 

Disable 
Does not compress print widths, even if condensed 
print is chosen by the host. 

Enable 
Prints about 60% of the width of normal characters 
when compressed print is chosen by the host 
computer. 

Factory Default Enable 

 

Application > Proprinter Setup > FF valid at TOF 

The FF valid at TOF option determines whether the printer will perform a 
Form Feed when the host sends a Form Feed command, if the printer is at 
the top of form. 

Disable 
Will not perform a form feed when the host sends a 
Form Feed and the printer is at the top of form. 

Enable 
Performs a form feed when the host sends a Form 
Feed and the printer is at the top of form. 

Factory Default Enable 

 

Application > Proprinter Setup > Alt. Char Set 

Determines how control codes hex 80-9F are handled. 

Set 1 
Interprets data in the range of hex 80 through hex 9F 
as a control code. 

Set 2 Prints data in the range of hex 80 through hex 9F. 

Factory Default Set 1 

 

Application > Epson FX Setup 

 

IMPORTANT  The Epson FX Setup submenu will only be present when the LP+ Emulation 

menu is set to Epson FX. Otherwise, this menu will be replaced with the LP+ 
Emulation menu. 
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Application > Epson FX Setup > Character Group 

This option selects the Character Set Group. Based on the group selected, 
then the character set can be chosen with the menu following XXX Sets. The 
group Standard Sets is shown below because it is unique to Epson FX. All 
other groups are similar and described in LP+, PGL, VGL Character Sets. 

 
 

Application > Epson FX Setup > Character Set  

This option will show when menu Character Group is set to Standard Sets. 
Note that depending on which value is chosen, other menu(s) can be 
unhidden. For example, when IBM PC is selected, a menu Primary Subset 
and Extended Subset is available as shown in this table. 

Epson Set When selected, the Epson Set menu will be unhidden. 

OCR-A OCR-A selected. 

OCR-B OCR-B selected. 

Multinational 
When selected, the Multinational menu will be 
unhidden. 

Code Page 850 Code Page 850. No other menus will be unhidden. 

CP 858 EURO CP 858 EURO. No other menus will be unhidden. 

IBM PC IBM PC set. No other menus will be unhidden. 

Factory Default Epson Set 

IMPORTANT 
Upon different choices, menus may be unhidden 
as described. 
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Application > Epson FX Setup > Epson Set 

Application > Epson FX Setup > Multinational 

One of these menus may be available when the Character Group is 
Standard Sets. The menu bolded in the right column below is unhidden and 
will have options with defaults marked (*). If the Character Set option is not 
shown in the left column, none of these menus is available. 

Character Set = 
Epson Set 

Epson Set 

ASCII (USA) *, French, German, English, Danish I, 
Swedish, Italian, Spanish I, Japanese, Norwegian, 
Danish II, Latin Am II, French Canadian, Latin Am I 

Character Set = 
Multinational 

Multinational 

ASCII (USA) *, EBCDIC 

Factory Default As shown with asterisk (*). 

 

Application > Epson FX Setup > Horizontal DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi horizontal resolution, depending on the 
print head installed. 

Minimum 60 

Maximum 400 

Factory Default 120 

 

Application > Epson FX Setup > Vertical DPI 

This feature enables the thermal printer to print images as close as possible 
to the same size as those originally programmed for a line matrix or laser 
printer by selecting a horizontal resolution that matches that of the printer 
that the file was originally generated for. 

Although the range allows a selection of up to 400 dpi, the T6000 is capable 
of printing up to 203 dpi or 300 dpi vertical resolution, depending on the print 
head installed. 

Minimum 72 

Maximum 400 

Factory Default 72 
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Application > Epson FX Setup > Define CR code 

This option controls the action of the printer when it receives a Carriage 
Return code (0D hex) from the host computer. If this feature is enabled, each 
time the printer receives a carriage return, it inserts an additional Line Feed 
code (0A hex) into the data stream. Do not use this feature if the host 
computer sends line feeds to the printer. 

CR = CR 
Does not insert an extra line feed after each carriage 
return. 

CR = CR + LF 
Inserts an extra line feed after each carriage return. 
The next print position will be print position 1 of the 
next line. 

Factory Default CR = CR 

 

Application > Epson FX Setup > Auto LF 

This option defines the printer action when print data is received past the 
forms width setting. 

Disable Discards any data past the forms width. 

Enable 
Performs an automatic carriage return and line feed 
when data is received past the forms width. 

Factory Default Disable 

 

Application > Epson FX Setup > Define LF Code 

This option controls the action of the printer when it receives a Line Feed 
code (0A hex) from the host computer. If this feature is enabled, each time 
the printer receives a line feed, it inserts an additional carriage return code 
(0D hex) into the data stream. Do not use this feature if the host computer 
sends carriage returns to the printer. 

LF = LF 
Does not insert a carriage return before each line feed. 
The next print position will be the current print position 
of the next line. 

LF = CR + LF 
Inserts an extra carriage return before each line feed. 
The next print position will be print position 1 of the 
next line. 

Factory Default LF = CR + LF 
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Application > Epson FX Setup > Printer Select 

Determines if control codes DC1 and DC3 will ignored or used to disable or 
enable the printer, respectively. 

Disable Ignores the ASCII DC1 and DC3 control codes. 

Enable 
Disables the printer when control code DC1 is received 
and enables the printer when DC3 is received. 

Factory Default Disable 

 

Application > Epson FX Setup > 20 CPI Condensed 

Compressed print characters are narrower than the normal character set. 
This is helpful for applications where you need to print the maximum amount 
of information on a page. 

Disable 
Does not compress print widths, even if condensed 
print is chosen by the host. 

Enable 
Prints about 60% of the width of normal characters 
when compressed print is chosen by the host 
computer. 

Factory Default Enable 

 

Application > Epson FX Setup > Alt. Set 80-9F 

Determines how data in the range 80 hex – 9F hex will be treated. 

Control Code Interprets as a control code. 

Printable Prints data in this range. 

Factory Default Control Code. 

Application > Fonts 

 

Application > Fonts > Standard Chars. 

This menu entry permits you to adjust the thickness or font weight of 
standard text fonts. 

Minimum 0 

Maximum 512 

Factory Default 340 
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Application > Fonts > Bold Chars. 

This menu entry permits you to adjust the thickness or font weight of bold 
text fonts. 

Minimum 0 

Maximum 512 

Factory Default 448 

 

Application > Fonts > Extra Bold Chars 

This menu entry permits you to adjust the thickness or font weight of extra 
bold text fonts. 

Minimum 0 

Maximum 512 

Factory Default 504 

 

Application > Fonts > OCR-A Chars. 

Character weight adjustment of resident OCR-A characters. 

Minimum 0 

Maximum 512 

Factory Default 384 

 

Application > Fonts > OCR-B Chars. 

Character weight adjustment of resident OCR-B characters. 

Minimum 0 

Maximum 512 

Factory Default 304 
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Application > Fonts > Tall Characters 

Increases the point height of resident Intellifont characters. 

Disable 
Standard resident font character point height is 
maintained. 

Enable 
Increases the point height of resident Intellifont 
characters approximately 10%. 

Factory Default Disable 
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Host IO  

Host IO > Control 
  

Host IO > Control > Interface 

This option allows you to send print jobs through any interface with auto- 
switching selected as host interface. It also allows a particular interface from 
the menu to be selected.  

Auto Switching 
Automatically switches interface when host data is 
sent to that interface (and any job in progress is 
completed). 

Centronics Centronics Interface 

Serial Serial RS-232 

IEEE 1284 IEEE-1284 Interface 

Ethernet Ethernet Interface 

USB USB Interface 

Factory Default Auto Switching 

IMPORTANT 

The options “Centronics” and “IEEE-1284” will not 
be available unless the parallel option card is 
installed. 

 

Host IO > Centronics > Parallel Choice 

This option determines how data bit 8 is treated from the host. 

Centronics Centronics Interface 

IEEE 1284 IEEE-1284 Interface 

Factory Default IEEE 1284 

IMPORTANT 
This menu will not be present unless the parallel 
option card is installed. 
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Host IO > Centronics 
 
IMPORTANT  This submenu will not be available unless the parallel option card is installed. 

 

Host IO > Centronics > Buffer (Kbytes) 

This option configures the amount of memory allocated for the Ethernet 
buffer incremented in 1 Kbyte increments. 

Minimum 1  

Maximum 16, 32, or 64 

Factory Default 16 Kbytes 

 

Host IO > Centronics > Prime Signal 

This option determines how the printer will operate if the host asserts a 
prime signal. 

Disable 
The printer will not reboot if the host asserts the Prime 
Signal. 

Enable 
The printer will reboot if the host asserts the Prime 
Signal. 

Factory Default Disable 

 

Host IO > Centronics > TOF Action 

This option determines if TOF is sought after a reboot of the printer due to 
the host asserting a prime signal. 

Reset 
A form feed is performed before a warm start when the 
prime signal is asserted from the host. This setting is 
used only if the prime signal parameter is enabled. 

Do Nothing 
Nothing occurs before a warm start when the prime 
signal is asserted from the host. 

Factory Default Reset 
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Host IO > Centronics > Data Bit 8 

This option determines how data bit 8 is treated from the host. 

Disable 

When the host PI line is enabled, data bit 8 internally 
indicates PI line status. To use the PI line, disable data 
bit 8, and enable the Host PI configuration option 
(under the PI Ignored option). 

Enable 
The PI line is not passed directly from host to printer; 
all 8 bits are used for data bits, and characters in the 
hex 80-FF range can be accessed. 

Factory Default Enable 

IMPORTANT 

Data bit 8 is interpreted as either data bit 8 or PI 
signal, but never both. When enabled as data bit 8, 
data bit 8 has priority over the PI signal, and all 
data above hex 7F is used to access character 
data and not to interpret PI line data. 

Conversely, when data bit 8 is disabled and the PI 
signal is used, data bit 8 of the data is reserved for 
use as the PI function, and you cannot access 
characters in the hex 80-FF range. Therefore, to 
access characters in the hex 80-FF range, data bit 
8 must be enabled. 

 

Host IO > Centronics > Data Polarity 

The Data Polarity parameter must be set to match the data polarity of your 
host computer. 

Standard Does not expect the host computer to invert the data. 

Inverted 
Expects the data received on the data lines from the 
host computer to be inverted. Ones become zeros and 
vice versa. 

Factory Default Standard 

 

Host IO > Centronics > Resp. Polarity 

The Response Polarity parameter must be set to match the response 
polarity of your host computer. 

Standard Does not invert the response signal. 

Inverted Inverts the response signal sent to the host computer. 

Factory Default Standard 
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Host IO > Centronics > Busy on Strobe 

The Response Polarity parameter must be set to match the response 
polarity of your host computer. 

Disable 
Asserts a busy signal only when the print buffers are 
full. 

Enable Asserts a busy signal after each character is received. 

Factory Default Enable 

 

Host IO > Centronics > Latch Data On 

Specifies whether the data is read on the leading or trailing edge of the data 
strobe signal. 

Leading Leading Edge 

Trailing Trailing Edge 

Factory Default Leading 

 

Host IO > Centronics > Offline Process 

Specifies how data is handled when the printer is OFFLINE. 

Disable 
When set to disable, the printer does not process data 
from the Centronics port while OFFLINE. 

Enable 

When set to enable, the printer continues to process 
(but not print) the current job from the Centronics port 
while the printer is OFFLINE until the printer's buffer is 
full. 

Factory Default Disable 

 

Host IO > Centronics > Report Status 

When a fault condition occurs in the printer, normally only the active port 
reports the fault to the host. With this menu item enabled, this port will report 
any fault even when it is not the current, active port.  This submenu is only 
available when Host IO > Control > Interface is set to Auto Switching. 

Disable Will not report the fault unless the active host. 

Enable Will report the fault even if not the active host. 

Factory Default Disable 
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Host IO > Centronics > Auto Trickle 

This feature is used to prevent a host computer from “timing out” because 
the parallel interface is “busy” for too long.  This submenu is only available 
when Host IO > Control > Interface is set to Auto Switching. 

Disable The Auto Trickle feature is not used. 

Enable 

When the printer’s buffers are almost full, the printer 
begins to trickle data in from the host (at the rate set in 
the Trickle Time menu) until the buffers start to empty 
out. 

Factory Default Disable 

 

Host IO > Centronics > Trickle Time 

When the printer is printing data from a host and a second print job is 
received by the printer from a different host, Trickle Time prevents the 
second host from timing out while it is waiting for its data to be printed. In 
order to support this feature, the port has to be able to accept data from the 
host and store it for future use. 

For example, if the printer is printing a job from the serial port, and then 
receives a second print job from the parallel port, the data from the parallel 
port will “trickle” bit by bit into the printer buffer to prevent a timeout error 
from being sent back to the host connected to the parallel port. 

The selected value is the time that the printer waits before getting the next 
byte of data from the host. The Trickle Time value should be less than the 
host time out value, but not too much shorter or else the printer fills up its 
buffer too fast.  

This submenu is only available when Host IO > Control > Interface is set to 
Auto Switching. 

Options ¼, ½, 1, 2, 4, 8, and 16 seconds 

Off Disable trickling of data. 

Factory Default ¼ second 
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Host IO > Centronics > AutoSW Timeout 

This is the timeout value used for the current port to then check the other 
selected port types for data to print. When the printer has not received data 
from the host after a certain period of time, it needs to time out in order to 
service the other ports. This submenu is only available when Host IO > 
Control > Interface is set to Auto Switching. 

Minimum 10 second 

Maximum 60 seconds 

Factory Default 10 seconds 

 

Host IO > IEEE-1284 
 
IMPORTANT  This submenu will not be available unless the parallel option card is installed. 

 

Host IO > IEEE-1284 > Buffer (Kbytes) 

Same as Host IO > Centronics > Buffer (Kbytes). 

 

Host IO > IEEE-1284 > Prime Signal 

Same as Host IO > Centronics > Prime Signal. 

 

Host IO > IEEE-1284 > TOF Action 

Same as Host IO > Centronics > TOF Action. 

 

Host IO > IEEE-1284 > Offline Process 

Same as Host IO > Centronics > Offline Process. 

 

Host IO > IEEE-1284 > Report Status 

Same as Host IO > Centronics > Report Status. 

 

Host IO > IEEE-1284 > Auto Trickle 

Same as Host IO > Centronics > Auto Trickle. 
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Host IO > IEEE-1284 > Trickle Time 

Same as Host IO > Centronics > Trickle Time 

Host IO > IEEE-1284 > AutoSW Timeout 

Same as Host IO > Centronics > AutoSW Timeout 

Host IO > USB 
 

Host IO > USB > Buffer (Kbytes) 

Same as Host IO > Centronics > Buffer (Kbytes). 

 

Host IO > USB > AutoSW Timeout 

Same as Host IO > Centronics > AutoSW Timeout 

 

Host IO > USB > USB Protocol 

While the USB protocol is a standard, some operating systems like the Linux 
BOSS 5.1 have some unique behaviors that require the printer to change its 
implementation. 

Standard Standard USB Function 

Boss 5.1 Support for the BOSS 5.1 Linux system. 

Factory Default Standard 

Host IO > Serial 
 

Host IO > Serial > Buffer (Kbytes) 

Same as Host IO > Centronics > Buffer (Kbytes). 
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Host IO > Serial > Baud Rate 

Sets the baud rate of the serial interface in the printer. Baud rate is the speed 
at which serial data is transferred between the host computer and the printer.  

Selections 
600, 1200, 2400, 4800, 9600, 19200, 38400, 57600, 
and 115200 baud. 

Factory Default 9600 baud 

IMPORTANT 

If you select a baud rate that is greater than 19200 
and you experience data loss, you may need to 
lower the baud rate. You also may need to 
increase the Buffer (Kbyes) parameter to improve 
performance. 

 

Host IO > Serial > Word Length 

Sets the length of the serial data word. The length of the data word can be 
set to 7 or 8 bits and must match the corresponding data bits setting in the 
host computer.  

7 7 bit data word 

8 8 bit data word 

Factory Default 8 

 

Host IO > Serial > Stop Bits 

Sets the number of stop bits in the serial data word. Either 1 or 2 stop bits 
can be selected. The setting must match the corresponding stop bit setting 
in the host computer.  

1 1 stop bit 

2 2 stop bits 

Factory Default 1 

 

Host IO > Serial > Parity 

The options are Odd, Even, Mark, Sense, or None. The setting must match 
the corresponding parity setting in the host computer. 

Factory Default None 
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Host IO > Serial > Data Protocol 

You can select one of the following serial interface protocols to meet the host 
interface requirements, 

XON / XOFF 

The printer controls the flow of communication from the 
host by turning the transmission on and off. In some 
situations, such as when the buffer is full or the timing 
of signals is too slow or too fast, the printer will tell the 
host to stop transmission by sending an XOFF 
character. An XOFF character is sent when the 
number of empty bytes in the buffer is less than or 
equal to 25 percent of the buffer size. If the host keeps 
sending data after an XOFF is sent, the printer 
firmware will continue to send an XOFF for every 16 
characters received. When cleared, the printer will 
resume receiving data (XON). The data does not have 
any End of Text codes; XON / XOFF is a non- block 
protocol 

ETX / ACK 

End of Text / Acknowledge. The host controls the flow 
of communication to the printer by sending a block of 
data and ending the block with an End of Text (ETX) 
signal. When the printer receives the ETX signal, it will 
acknowledge the ETX, thereby acknowledging it has 
received the entire block of data. 

ACK / NAK 

ACK means acknowledge; the device acknowledges it 
has accepted a transmission. NAK means negative 
acknowledge; the device did not receive the 
transmission 
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Host IO > Serial > Data Protocol 

You can select one of the following serial interface protocols to meet the host 
interface requirements, 

Series1 1 Char 

The printer controls the flow of communication from the 
host by turning the transmission on and off using 
response characters sent to the host. If the number of 
valid bytes in the buffer reaches 75 percent of the 
buffer size, the ONLINE or OFFLINE and buffer full 
response character is sent. If the buffer is completely 
full, an ONLINE or OFFLINE buffer full response is 
sent every time a character is sent from the host. 
Whenever the printer state changes to ONLINE or 
OFFLINE, the appropriate response character is sent. 
If the idle response option is enabled, the printer will 
send a response character every two seconds while 
the number of valid bytes in the buffer is less than 75 
percent of the buffer size. If a poll character is received 
(configurable from the Poll Character xx Hex option on 
the front panel from hex 0 through FF), the printer will 
send a response character n milliseconds later 
(configurable from the Poll Character xx MS on the 
front panel from 0 through 30). This n milliseconds is 
called the poll delay. The poll character will be 
removed from the input data stream and will not be 
processed. This may cause problems with the 
transmission of binary data (e.g., control codes, bit 
image, etc.). If a poll delay is started due to the receipt 
of a poll character and another poll character is 
received, the second poll character has no effect and is 
removed from the input data stream. If a transition 
(from buffer full to empty or ONLINE to OFFLINE) 
occurs during a poll delay, the new printer state will be 
sent at the end of the poll delay. See Table 3. 

Series1 2 Char 

This protocol behaves exactly the same as the Series 1 
Char except there is a two-character response to the 
host. The response characters are described in Table 3. 

ENQ / ACK 

The host controls the flow of communication to the 
printer by sending a block of data and ending the block 
with an Enquiry (ENQ) character. When the printer 
receives the ENQ Character, it acknowledges the 
ENQ, thereby acknowledging it has received the entire 
block of data. Status will also be sent before the ACK. 
The status is as shown in Table 4. 

DTR 

The printer controls the data flow by sending this 
hardware signal to the host. If there is enough room in 
the printer buffer, the printer will send a high signal; if 
the buffer is full, the printer will send a low signal. DTR 
tells the host if it is safe to send more data. (If the host 
sends data during an unsafe condition, data will be 
lost.) DTR is not available when RS-422 is selected 



 

179 
 

Host IO > Serial > Data Protocol 

You can select one of the following serial interface protocols to meet the host 
interface requirements, 

Factory Default XON / XOFF 

 

Table 3. Response for Series1 Char 

Printer State 
Series1 1 Char 

Response 
Series1 2 Char 

Response 

ONLINE and Buffer Empty CR 1 CR 

ONLINE and Buffer Full 3 3 CR 

OFFLINE and Buffer Empty 0 0 CR 

OFFLINE and Buffer Full 2 2 CR 

 

Table 4. Response for ENQ / ACK 

Printer State Status 

ONLINE 40 06 

ONLINE or Paper Motion Fault 43 

Platen Open or Paper Out 47 

 

Host IO > Serial > Data Term Ready 

Stands for Data Terminal Ready. This configuration is part of hardware flow 
control and determines when the Data Terminal Ready (DTR) signal is 
generated. This signal indicates if the printer is ready to receive data. 

True Continuously asserts the DTR signal. 

On-Line and 
BNF 

Asserts the DTR signal when the printer is ONLINE 
and the internal serial buffer is not full (BNF). 

Off-Line or BF 
Asserts the DTR signal when the printer is OFFLINE or 
the internal serial buffer is full. 

On-line Asserts the DTR signal when the printer is ONLINE. 

False Never asserts the DTR signal. 

Factory Default True 
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Host IO > Serial > Request to Send 

This configuration is part of hardware flow control and determines when the 
Request to Send (RTS) signal is generated. This signal indicates whether or 
not the printer is ready to receive data. 

True Continuously asserts the DTR signal. 

On-Line and 
BNF 

Asserts the DTR signal when the printer is ONLINE 
and the internal serial buffer is not full (BNF). 

Off-Line or BF 
Asserts the DTR signal when the printer is OFFLINE or 
the internal serial buffer is full 

On-line Asserts the DTR signal when the printer is ONLINE 

False Never asserts the DTR signal. 

Factory Default On-Line and BNF 

 

Host IO > Serial > Poll Character 

This option is for the Series1 protocol. Whenever the printer receives this 
character, it sends a response to the host indicating the current state of the 
printer. 

Minimum 00 hex 

Maximum FF hex 

Factory Default 00 hex 

 

Host IO > Serial > Poll Response 

This option is for the Series1 protocol. After receiving a poll character, the 
printer will wait the poll response time in milliseconds before sending the 
response. 

Minimum 0 ms 

Maximum 30 ms 

Factory Default 0 ms 
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Host IO > Serial > Idle Response 

This option is for the Series1 protocol and is relevant when the buffer is less 
than 75% full. 

Disable 
The printer does not send a response character when 
the buffer is less than 75% full.. 

Enable 
The printer sends a response character every two 
seconds while the buffer is less than 75% full. 

Factory Default Disable 

 

Host IO > Serial > One Char Enquiry 

The One Char Enquiry mode uses the Poll Character to detect a request 
from the host and sends a response back to the host. This option also allows 
you to turn on and off this feature.  

 

Printer State Response (hex) 

ONLINE and Buffer Not Full 22 

ONLINE and Buffer Full 23 

OFFLINE and Buffer Not Full 20 

OFFLINE and Buffer Full 21 

 

The Poll Character is removed from the data stream. If the Data Protocol is 
set to ETX/ACK, ACK/NAK, or Series1, One Char Enquiry is automatically 
disabled. 

Disable  

Enable  

Factory Default Disable 
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Host IO > Serial > Printer Status 

With this feature, the printer will respond to an ENQ character by sending a 
status byte to the host. The type of status byte is determined by this menu. 
The selections allowed are ENQ/STX and ENQ. 

Disable Printer status is not returned to the host. 

ENQ / STX See Table 5 

ENQ See Table 6 

Factory Default Disable 

IMPORTANT The ENQ is removed from the data stream. 

 

Table 5. ENQ/STX Status Byte 

Bit Printer Status 

0 Set when the printer is not ONLINE or the buffer is full. 

1 Set when the printer is OFFLINE. 

2 Clear during a paper out fault. 

3 Always set. 

4 Set during a Head Open fault. 

5 Set during a buffer overflow fault. 

6 Set during a parity or framing error fault. 

7 Always clear. 

 
 

Table 6. ENQ Status Byte 

Bit Printer Status 

0 Set when the label has printed. 

1 Set when the label is presented. 

2 Set while the printer is ONLINE. 

3 Always set. 

4 Set printing in the batch mode. 

5 Set during a Ribbon fault. 

6 Set during a Paper Out fault. 

7 Set during a Head Open fault. 
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Host IO > Serial > Framing Errors 

These are possible errors that can occur when serial interface settings of the 
printer do not match those of the host computer. This menu determines 
whether this error is shown on the control panel. 

Disable Feature disabled. 

Enable 
If a framing error occurs, a fault message will display 
on the control panel. 

Factory Default Enable 

 

Host IO > Serial > Offline Process 

Same as Host IO > Centronics > Offline Process. 

 

Host IO > Serial > Report Status 

Same as Host IO > Centronics > Report Status. 

 

Host IO > Serial > Trickle Time 

Same as Host IO > Centronics > Trickle Time 

 

Host IO > Serial > AutoSW Timeout 

Same as Host IO > Centronics > AutoSW Timeout 
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Network  
 

For detailed information about using the NIC, refer to the Network Interface Card User’s Manual.  

  
IMPORTANT  Network menus are saved in the separate section of memory.  Loading factory 

configuration will NOT reset these items. 
 

Network > Control 
  

Network > Control > ASCII Data Port 

This option allows you to set the port number for ASCII print jobs. The data 
port number needs to match your host system setting. 

Minimum 1025 

Maximum 65535 

Factory Default 9100 

 

Network > Control > Keep Alive Timer 

This is the time that the Keep Alive Timer will run. Keep in mind that with the 
Keep Alive Timer on, the TCP connection will stay connected even after the 
print job has terminated if the host system does not close the connection. 

Minimum 0 minutes 

Maximum 10 minutes 

Factory Default 3 minutes 
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Network > Control > Job Control 

Determines how the end-of-job packet is handled (when the 
acknowledgement is sent back to the host system). 

Standard 
The NIC waits for the entire job to be received before it 
indicates the job is done. 

Enhanced 
The NIC waits for the entire job to be printed before it 
indicates the job is done. 

Fast Standard 

The EOJ (End of Job) packet is acknowledged 
immediately. Use this option if the job is timed out due 
to a delay in the acknowledgement of the EOJ packet 
because of the amount of data being printed. 

Off 
There is no synchronization between the NIC and the 
printer when printing a job. 

Factory Default Standard 

 

Network > Control > Offline Process 

Determines whether the network will process data while OFFLINE. 

Disable 
When set to disable, the printer does not process 
network data while OFFLINE. 

Enable 
When set to enable, the printer continues to process 
(but not print) the current network/parallel job while the 
printer is OFFLINE until the printer's buffer is full. 

Factory Default Disable 

 

Network > Control > AutoSW Timeout 

This is the timeout value used for the network to check the other port types 
for data to print. When the printer has not received data from the host after a 
certain period of time, it needs to time out in order to service the other ports. 

Minimum 1 second 

Maximum 60 seconds 

Factory Default 10 seconds 

 



 

186 
 

Network > Control > AutoSW Out 

This menu determines when the autoswitching process will start. 

Data Timeout 
Allows Autoswitching when no data has been received 
for the selected Time Out period. 

Session Close 
Allows Autoswitching only when the Network Socket is 
closed. 

Factory Default Data Timeout 

Network > Ethernet 
 
WARNING  Most of these menu items will not change until configuration of the printer is 

deemed complete by the user and the printer is placed ONLINE. Upon going 
online, the printer will automatically reboot and set these options. 

 
  

Network > Ethernet > IP Address 

This item allows you to set the IP Address for the TCP/IP protocol using a 
virtual keyboard. Make sure you enter the complete IP address, including the 
period symbol between the segments. 

Structure Seg1.Seg2.Seg3.Seg4 

Factory Default 000.000.000.000 

IMPORTANT Disable BootP, ARP or DHCP before trying to 
change the IP address. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > Ethernet > Subnet Mask 

This item allows you to set the Subnet Mask for the TCP/IP protocol using a 
virtual keyboard. Make sure you enter the complete mask, including the 
period symbol between the segments. 

Structure Seg1.Seg2.Seg3.Seg4 

Factory Default 000.000.000.000 

IMPORTANT Disable BootP, ARP or DHCP before trying to 
change the subnet mask. 

IMPORTANT If the printer has not rebooted after disabling 
BootP, ARP or DHCP then the value shown is not 
the static value. You MUST save this value or it will 
be lost when the printer is rebooted. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > Ethernet > Gateway Address 

This item allows you to set the Gateway Address for the TCP/IP protocol 
using a virtual keyboard. Make sure you enter the complete Gateway 
address, including the period symbol between the segments. 

Structure Seg1.Seg2.Seg3.Seg4 

Factory Default 000.000.000.000 

IMPORTANT Disable BootP, ARP or DHCP before trying to 
change the gateway address. 

IMPORTANT If the printer has not rebooted after disabling 
BootP, ARP or DHCP then the value shown is not 
the static value. You MUST save this value or it will 
be lost when the printer is rebooted. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > Ethernet > MAC Address 

This item is the Manufacturer’s Assigned Number, and is unique for each 
NIC. It is read-only. 

IMPORTANT It is read-only. 
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Network > Ethernet > DHCP 

You can enable/disable the DHCP protocol using this option, but consult 
your administrator for the appropriate setting. 

Disable 
DHCP is disabled and you set your own static IP 
address, subnet mask, and gateway address. 

Enable 
DHCP is enabled and IP address, subnet mask, and 
gateway address is assigned dynamically. 

Factory Default Enable 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > Ethernet > BootP 

You can enable/disable the BootP protocol using this option, but consult 
your administrator for the appropriate setting. 

Disable BootP is disabled. 

Enable BootP is enabled. 

Factory Default Disable 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > Ethernet > Ethernet Speed 

This menu appears only if a 10/100Base-T Network Interface Card (NIC) is 
installed. The Ethernet Speed menu has five different speed modes to allow 
compatibility with different systems and networks. 

Auto Select 

Tells the 10/100Base-T NIC to perform an auto 
detection scheme and configure itself to be 10 Half 
Duplex, 10 Full Duplex, 100 Half Duplex, or 100 Full 
Duplex. 

10 Half Duplex 
Tells the 10/100Base-T NIC to communicate at 10 
Megabits per second using half duplex. 

10 Full Duplex 
Tells the 10/100Base-T NIC to communicate at 10 
Megabits per second using full duplex. 

100 Half Duplex 
Tells the 10/100Base-T NIC to communicate at 100 
Megabits per second using half duplex. 

100 Full Duplex 
Tells the 10/100Base-T NIC to communicate at 100 
Megabits per second using full duplex. 

Factory Default Auto Select 

 

Network > WLAN 

 

WARNING  Most of these menu items will not change until configuration of the printer is 

deemed complete by the user and the printer is placed ONLINE. Upon going 
online, the printer will automatically reboot and set these options. 

  

Network > WLAN> IP Address 

This item allows you to set the IP Address for the TCP/IP protocol using a 
virtual keyboard. Make sure you enter the complete IP address, including the 
period symbol between the segments. 

Structure Seg1.Seg2.Seg3.Seg4 

Factory Default 000.000.000.000 

IMPORTANT Disable BootP, ARP or DHCP before trying to 
change the IP address. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > WLAN> Subnet Mask 

This item allows you to set the Subnet Mask for the TCP/IP protocol using a 
virtual keyboard. Make sure you enter the complete mask, including the 
period symbol between the segments. 

Structure Seg1.Seg2.Seg3.Seg4 

Factory Default 000.000.000.000 

IMPORTANT Disable BootP, ARP or DHCP before trying to 
change the subnet mask. 

IMPORTANT If the printer has not rebooted after disabling 
BootP, ARP or DHCP then the value shown is not 
the static value. You MUST save this value or it will 
be lost when the printer is rebooted. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN > Gateway Address 

This item allows you to set the Gateway Address for the TCP/IP protocol 
using a virtual keyboard. Make sure you enter the complete Gateway 
address, including the period symbol between the segments. 

Structure Seg1.Seg2.Seg3.Seg4 

Factory Default 000.000.000.000 

IMPORTANT Disable BootP, ARP or DHCP before trying to 
change the gateway address. 

IMPORTANT If the printer has not rebooted after disabling 
BootP, ARP or DHCP then the value shown is not 
the static value. You MUST save this value or it will 
be lost when the printer is rebooted. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN > MAC Address 

This item is the Manufacturer’s Assigned Number, and is unique for each 
NIC. It is read-only. 

IMPORTANT It is read-only. 
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Network > WLAN> DHCP 

You can enable/disable the DHCP protocol using this option, but consult 
your administrator for the appropriate setting. 

Disable 
DHCP is disabled and you set your own static IP 
address, subnet mask, and gateway address. 

Enable 
DHCP is enabled and IP address, subnet mask, and 
gateway address is assigned dynamically. 

Factory Default Enable 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN> BootP 

You can enable/disable the BootP protocol using this option, but consult 
your administrator for the appropriate setting. 

Disable BootP is disabled. 

Enable BootP is enabled. 

Factory Default Disable 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params 
 

Network > WLAN Params > SSID Name 

A 1-32 character, case-sensitive string that identifies the Extended Service 
Set Identification (ESS_ID) network the unit is part of (ESS_ID is also called 
NET_ID). These characters can be alphanumeric, symbols, or spaces. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Reset SSID Name 

Allows you to reset the SSID name 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > WLAN Params > Min Xfer Rate 

Allows you to set the minimum speed at which the Wireless Option will 
accept a connection (in millions of bits per second). The options are 
Auto-negotiate, 1Mb/sec, 2Mb/sec, 5.5Mb/sec, and 11Mb/sec.   

Minimum 1Mb/sec 

Maximum 11Mb/sec 

Factory Default Auto Negotiate 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Power Mgmt 

This allows you to set the power save mode and sleep time in milliseconds 
(ms). If set to zero, power-save mode will be disabled. 

Minimum 0 ms 

Maximum 1000 ms 

Factory Default 0 ms 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Transmit Power 

The transmit power as a percentage of full power. 

Minimum 0% 

Maximum 100% 

Factory Default 100% 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > WLAN Params > Internat. Mode 

When enabled, the Wireless option adapts to international frequency 
requirements in Europe. 

Disable International Mode is disabled. 

Enable International Mode is enabled 

Factory Default Disable 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Auth. Method 

The wireless authentication scheme. 

Open 
This option allows all devices that have the 
authentication algorithm number for open system to 
navigate. 

Shared 
This option enables a four step authentication process 
using secure or encrypted text by means of WEP. 

Factory Default Open 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > WEP Key 1 Format 

Allows you to format WEP Key 1 in ASCII or hexadecimal code. 

ASCII Allows you to format WEP Key 1 in ASCII format. 

Hexadecimal Allows you to format WEP Key 1 in hexadecimal format. 

Factory Default Hexadecimal 

 

Network > WLAN Params > WEP Key 1 Width 

This is the encryption strength. The options are 40 bits and 128 bits: 40 bits 
are weaker and 128 bits are stronger. 

40 bits Allows you to use 40 bit encryption for WEP Key 1. 

128 bits Allows you to use 128 bit encryption for WEP Key 1. 

Factory Default 128 bits 
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Network > WLAN Params > WEP Key 1 

The individual characters for WEP Key 1. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > WEP Key 2 Format 

Allows you to format WEP Key 2 in ASCII or hexadecimal code. 

ASCII Allows you to format WEP Key 2 in ASCII format. 

Hexadecimal Allows you to format WEP Key 2 in hexadecimal format. 

Factory Default Hexadecimal 

 

Network > WLAN Params > WEP Key 2 Width 

This is the encryption strength. The options are 40 bits and 128 bits: 40 bits 
are weaker and 128 bits are stronger. 

40 bits Allows you to use 40 bit encryption for WEP Key 2. 

128 bits Allows you to use 128 bit encryption for WEP Key 2. 

Factory Default 128 bits 

 

Network > WLAN Params > WEP Key 2 

The individual characters for WEP Key 2. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > WEP Key 3 Format 

Allows you to format WEP Key 3 in ASCII or hexadecimal code. 

ASCII Allows you to format WEP Key 3 in ASCII format. 

Hexadecimal Allows you to format WEP Key 3 in hexadecimal format. 

Factory Default Hexadecimal 
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Network > WLAN Params > WEP Key 3 Width 

This is the encryption strength. The options are 40 bits and 128 bits: 40 bits 
are weaker and 128 bits are stronger. 

40 bits Allows you to use 40 bit encryption for WEP Key 3. 

128 bits Allows you to use 128 bit encryption for WEP Key 3. 

Factory Default 128 bits 

 

Network > WLAN Params > WEP Key 3 

The individual characters for WEP Key 3. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > WEP Key 4 Format 

Allows you to format WEP Key 4 in ASCII or hexadecimal code. 

ASCII Allows you to format WEP Key 4 in ASCII format. 

Hexadecimal Allows you to format WEP Key 4 in hexadecimal format. 

Factory Default Hexadecimal 

 

Network > WLAN Params > WEP Key 4 Width 

This is the encryption strength. The options are 40 bits and 128 bits: 40 bits 
are weaker and 128 bits are stronger. 

40 bits Allows you to use 40 bit encryption for WEP Key 4. 

128 bits Allows you to use 128 bit encryption for WEP Key 4. 

Factory Default 128 bits 

 

Network > WLAN Params > WEP Key 4 

The individual characters for WEP Key 4. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > WLAN Params > Default WEP Key 

Allows you to set the default WEP key (1-4) or None (0). 

Factory Default 0 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Reset WEP Keys 

Allows you to reset all four WEP keys (WEP Key 1 through WEP Key 4) at 
one time. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > WPA Mode 

Selects the WPA wireless security mode. 

Disable WPA security is disabled. 

Personal 
Selects personal or pre-shared key (PSK) mode for 
WPA security. 

Enterprise 

802.1x is more secure than WPA2 mode. Enterprise 
mode uses dynamic encryption keys distributed 
securely after a use logs in with their username and 
password, or provides a valid digital certificate. An 
Extensible Authentication Protocol (EAP) is used for 
authentication. 

Factory Default Disable 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Network > WLAN Params > WPA Cipher 

Selects the WPA wireless security cipher setting. 

Disable WPA cipher is disabled. 

TKIP Activates Temporal Key Integrity Protocol (TKIP). 

AES Activates Advanced Encryption Standard (AES). 

TKIP+AES 
Activates both TKIP and AES ciphers. This mode is 
sometimes called PSK2-mixed mode. 

Factory Default TKIP if WPA mode is not disabled 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > WPA Pass-Phrase 

Allows you to set the WPA passphrase.   

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Reset WPA P-Phs 

Allows you to reset all 32 bytes of the WPA passphrase at once. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

Network > WLAN EAP 
 

WARNING  Most of these menu items will not change until configuration of the printer is 

deemed complete by the user and the printer is placed ONLINE. Upon going 
online, the printer will automatically reboot and set these options. 
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Network > WLAN EAP > EAP Mode 

Selects the Extensible Authentication Protocol (EAP) to be used. 

None  EAP not used. 

LEAP 
Uses Lightweight Extensible Authentication Protocol 
(LEAP).. 

     PEAP 
Uses Protected Extensible Authentication Protocol 
(PEAP).. 

TTLS Uses Tunneled Transport Layer Security. 

TTS Uses Transport Layer Security 

Factory Default None 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN EAP > EAP User 

The EAP Username. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN EAP > Reset EAP User 

Allows you to reset the EAP Username. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > EAP Password 

The EAP Password. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 

 

Network > WLAN Params > Reset EAP Pswd 

Allows you to reset the EAP Password. 

IMPORTANT If changed, the printer reboots when it is placed 
ONLINE. 
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Configs  

Configs > Control 
  

Configs > Control > Save Config 

This option allows you to save up to eight unique configurations to meet 
different print job requirements. This eliminates the need to change the 
parameter settings for each new job. The configurations are stored in 
memory and will not be lost if you turn off the printer. The factory default 
configuration cannot be changed.  

Minimum 1 

Maximum 8 

Factory Default 1 

 

Configs > Control > Load Config 

The printer can store up to eight configurations in memory. This parameter 
allows you to select and load a specific configuration.  

Factory The factory configuration is the default. 

1-8 Different saved configurations. 

Factory Default Factory 

 

Configs > Control > Print Config 

This option is used to print a listing of various stored printer configurations. 
We recommend you store printouts of your configurations in a safe place for 
quick referral.  

Current The current configuration loaded in DRAM. 

Factory The default factory configuration. 

Power-Up The configuration chosen as the power-up config. 

All All saved configurations, including factory. 

1-8 Specific saved configuration selected. 

Factory Default Current 
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Configs > Control > Delete Config 

You can delete one or all of your eight customized configurations. The 
Factory default configuration cannot be deleted.  

All All configurations will be deleted, except Factory. 

1-8 Specific saved configuration will be deleted. 

Factory Default All 

 

Configs > Control > Power-Up Config 

You can specify any one of nine configurations (1-8 saved custom 
configurations or Factory) as the power-up configuration.  

Factory The Factory configuration is the power-up default. 

1-8 Specific saved configuration will be the default config. 

Factory Default Factory 

Configs > Custom 
 

Configs > Custom > Name Config 1 … Name Config 8 

Using the virtual keyboard of the UI, you may specify a 15-character name 
which can be used to refer to a configuration. The name you enter for a 
configuration will be used in the Load Config, Save Config, Print Config, 
Delete Config, and Power-Up Config menus. The names can only be 
cleared by using the Reset Cfg Names menu.  

String Any 15-character string using UI keyboard. 

Factory Default Config 1 …  Config 8 

 

Configs > Custom > Reset Cfg Names 

You can reset specific configuration names back to the default value of the 
configuration number.  

All Reset all custom configuration names. 

1-8 Reset a specific custom configuration name. 

Factory Default 1 
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Tools  

Tools > Print Tests 
  

Tools > Print Tests > Run Tests 

The printer tests below allow you to check for proper printer operation and 
print quality. Once you have selected the desired test, press the ENTER key 
to start printing. If the Test Count option (below) is set to Continuous, press 
ENTER key again to stop printing. 

Auto Calibrate 
Senses paper out, perforation, gap, or mark, and 
calibrates the printer for the currently installed media. 

Checkerboard 
This pattern helps identify marginal printhead 
elements, quality of edge sharpness, and uneven print 
quality. 

Grey 
This pattern helps identify burned out printhead 
elements and uneven print quality. 

Grid 
This pattern helps identify edge sharpness and uneven 
print quality. 

Current Config 
Prints the current printer configuration and helps 
identify the text print quality. Includes printhead 
statistical data in the header. 

Left Test 

Prints a pattern containing a series of ladder-type bar 
code symbols, starting with four and decrementing by 
one symbol on each print until a single symbol prints 
on the left side. This pattern helps identify ribbon 
wrinkle problems. 

Right Test 

Prints a pattern containing a series of ladder-type bar 
code symbols, starting with four and decrementing by 
one symbol on each print until a single symbol prints 
on the left side. This pattern helps identify ribbon 
wrinkle problems. 

Combo Test Prints a combined left test and right test. 

Ethernet Test Prints the Network Interface statistics. 

Barcode Demo 

Prints text and barcodes with the barcodes positioned 
at the left and right margins of the standard label media 
supplied with the printer. The test automatically 
produces output for 4, 6, and 8 inch printers at 203 dpi 
and 300 dpi.  

NOTE: Since this test is designed to prove ODV is 
working, the printer is automatically put ONLINE 
before printing begins. 
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Tools > Print Tests > Run Tests 

Novram Err Log 

Prints detailed information about the most recent 
Novram related failure. This option is useful when the 
control panel faults with “Bad NVM” or “ILL NVM” type 
errors. Contact the Customer Support Center if 
such an error occurs. 

Print Quality 

Prints various patterns on one page that help in the 
assessment of print quality, including Grey, 
Checkerboard, and text.  Number of patterns depends 
on the current form length. This test should be run on 
at least 6-inch media for the full test print. 

ODV Report 
This item appears only if the validator is installed. 
Prints a report of the validation statistics since the 
printer was turned on or since the last data reset. 

Factory Default Auto Calibrate 

 

Tools > Print Tests > Test Count 

This item selects the number of times the selected test pattern will be 
printed. 

Continuous 
Print continuously until the user stops the test by 
printing the ENTER key. 

Selections 
Choose among 1 Page, 2 Pages, 5 Pages, or 10 
Pages. 

Factory Default Continuous 

Tools > Diagnostics 

 

Tools > Diagnostics > Print Error Log 

This executable menu prints the current log of errors. Most non-routine faults 
(RIBBON FAULT, PRINT HEAD HOT) are stored in the error log. 

 

Tools > Diagnostics > Clear Error Log 

This executable menu clears the error log. 
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Tools > Diagnostics > Hex Dump Mode 

This turns on the hex dump diagnostic. See Chapter 6 Diagnostics and 
Troubleshooting page 232 for more information. 

Disable Hex dump mode is turned off. 

Enable 
Hex dump mode is turned on and all incoming data will 
be printed in hexadecimal format. 

Factory Default Disable 

 

Tools > Diagnostics > Auto Dump 

This provides an automatic capture of debug information when a processor 
fault occurs. This makes it easy for users (or field engineers) to capture a 
failure without having to wait for it to occur. Once it occurs, the file can be 
easily uploaded from the printer FLASH memory using the NIC webpage or 
PrintNet Enterprise Suite. Once acquired, it can be sent to Printronix 
Customer Support. 

Disable Auto dump mode is turned off. 

Enable 
A dump file is automatically created and stored in 
FLASH memory as “autodbg1.dbg” or “autodbg2.dbg” 
when the processor fault occurs. 

Factory Default Enable 

IMPORTANT 

Once a file is stored in FLASH, it will not be 
replaced with a new file if another problem occurs. 
This is done to prevent FLASH memory from filling 
over time. 

Tools > Statistics 

All of the menus shown here are read-only. 

 

Tools > Statistics > Printer On Time 

Displays the cumulative time in hours the printer has been powered on. This 
value is set to zero at the factory. 

 

Tools > Statistics > Total Media Dist 

Displays the cumulative number of inches the printer has moved media. This 
value is set to zero at the factory. 
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Tools > Statistics > Total Label Count 

Displays the cumulative number of labels printed, regardless of size. This 
value is set to zero at the factory. 

 

Tools > Statistics > Head On Time 

Displays the time that power has been applied to the printhead since its 
installation. This value is kept with each printhead and updated 
automatically when a different printhead is installed. 

 

Tools > Statistics > Head Print Dist 

Displays the length of media actually printed since the last Reset Head Data 
operation. This value is set to zero at the factory. 

 

Tools > Statistics > Head Life (X) 

Displays the percent of life left in the print head.  The X will be either 
Standard for a standard life head or Durable for a durable head. 

Tools > About 

All of the menus shown here are read-only. 

 

Tools > About > Head DPI 

Displays the printhead type installed in dots per inch (203 dpi or 300 dpi). 

 

Tools > About > FLASH Installed 

Displays the total FLASH memory installed (128 MB). 

 

Tools > About > DRAM Installed 

Displays the total DRAM memory installed (512 MB). 

 

Tools > About > CPU Clock 

Displays the current speed of the main processor. 
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Tools > About > Printer F/W 

Displays the printer firmware version and part number. 

 

Tools > About > Validator F/W 

Displays the validator firmware version and part number (if installed).  

Tools > About > Feature File 

Displays the feature file part number (or “None” if not present). 

 

Tools > About > CST Bundle 

Displays the CST Bundle version (or “None” if not present). 

 

Tools > About > GPIO Table 

Displays the GPIO Table version (or “None” if not present). 
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Validator  
The Validator ICON will always appear, but will be in grey when the ODV is not installed. When installed, 
the icon will appear in color. This section will show how the Validator section is organized, but see the 
Online Data Validator User’s Manual for a detailed description of how these menus work and interact.  

 

Control Grading Scanner Diagnostics Statistics 

Validator Active Decodeability Gain Scan Report Clear Data 

Auto Report Percent Decode Offset Scan Profile Good Barcodes 

Auto Report Time Defects SN Threshold Profile Horiz Mag Good Forms 

Telemetry Path Overall Grade Min. Read Scans Print Settings Overstrike Forms 

Return Data Modulation Beam Width Scanner Settings Average BWD 

Telemetry Data EC Min Beam Shift  Last BWD 

Number of Codes Rmin   Validator F/W 

Validator Action Symbol Contract    

Quiet Zones     

Min. Code Height     

Min. Code Gap     

Skip Labels     

Overstrike Style     

I2of5 Checksum     

Num Retry     

Max Retry Action     

Label Save     

Comm Error     
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RFID   
The RFID ICON will always appear, but will be in grey when the RFID is not installed. When installed, the 
icon will appear in color. This section will show how the RFID section is organized, but see the RFID 
Labeling Reference Manual for a detailed description of how these menus work and interact.  

 

Control Custom Tag Diagnostics Statistics 

RFID Active Custom Active Read Tag Tag Write Count 

Tag Type Write Power Read Tag & Eject Tag Failed Count 

Error Handling Read Power Read TID Tag Void Count 

Label Retry Min Power Tag ID Tag Read Count 

Max Retry Error Max Power Read PC Clear Tag Stats 

Auto Retry USR Size Tag PC RFID Reader F/W 

Overstrike Style USR Address Write EPC with 1s  

EPC Write Control TID Size Write EPC with 2s  

Higgs 3 EPC Len TID Address   

Auto Write PC Block Size   

Tag Position Tag Class   

AutoID Mgr Rpt Read Tries   

 Write Tries   

 Start Position   

 Scan Length   

 Tag Length   

 EPC Address   
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4 Downloading Firmware 

There is 128 MB of FLASH memory on the controller board. The printer firmware which includes printer 
control languages (the “emulations”), the engine control, and printer operating system software are loaded 
into FLASH memory at the factory, but there are occasions when you may have to load this software: 

 Firmware upgrade to a newer level 

 Changing to a different firmware type (e.g., TN 5250 or Postscript/PDF). 

 Replacing a controller or reloading firmware if FLASH becomes corrupt. 

Once you have the target firmware copied onto your local PC or SD card, you can employ one of the 
various download methods presented in this section. Downloading firmware can be accomplished through 
any host IO installed on the printer, but may not be valid for all methods. 

IMPORTANT  The target firmware must be consistent with the options present in the 

controller Security Key. Otherwise, the firmware download will be prevented. 

With exception to the manual two-key and manual three-key power-up sequences, downloading new 
firmware does not require the user to put the printer into any special mode. Now downloading methods are 
employed when the printer is ONLINE and ready to receive data. This makes the download procedure 
easy. 

FLASH is used to store the firmware, but it also contains a file system that holds System and User Flash 
Files. User Flash Files consist of downloaded fonts, logos, forms, setup files, feature files, CST files, and 
files that are specific to the user’s setup or application. These files are either preserved or deleted based 
on the download method used as shown in Table 7 on page 209. 

IMPORTANT Regardless of download method, any saved configurations will be erased. 

Before starting a download procedure, be sure that you have printed or saved 

configurations on your host computer or using PrintNet Enterprise Suite so 

they can be restored after the download process is complete. 

NOTE:  When the firmware download has completed, the FLASH memory will automatically be 

optimized to maximize the amount of available FLASH memory.  
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Table 7. Firmware Download Methods 

 

Firmware Download Method 
 

File Type(s) 
User FLASH 

Files 

Web Page (Ethernet only). User needs the network 

configured, a browser, and know the IP address. FILENAME.prg Preserved 

Windows Driver (any host IO). When the Windows Driver 

is installed, downloading firmware can be done easily 

through the About/Help tab. 
FILENAME.prg Preserved 

Automatic download (any host IO). Using the 

FILENAME.exe, firmware can be downloaded from a 

Windows Command Prompt without having to manually put 

the printer into download mode. 

FILENAME.exe Preserved 

Manual two-key download (any host IO). This two-key 

(LEFT SOFT KEY + RIGHT SOFT KEY) power-up 

sequence puts the printer into download mode. Firmware 

can be loaded through any host IO port. 

FILENAME.prg 

FILENAME.exe 
Preserved 

Manual three-key download (USB or SD Card). This 

three-key power-up sequence (LEFT SOFT KEY + RIGHT 

SOFT KEY + DOWN ARROW) should be used in situations 

in which a new controller is installed, the program in FLASH 

is corrupt, or a different firmware type will be installed. 

Firmware must be loaded via USB or SD Card. 

FILENAME.prg 

FILENAME.exe 
Deleted 

PrintNet Enterprise (Ethernet only). User must install the 

PrintNet Enterprise application from the PrintNet CD. This 

is the most versatile and powerful method to upgrade 

printers but requires your computer can run Java™ 

programs. 

For a detailed description, refer 

to the PrintNet Ethernet User's 

Manual. 

 

Firmware File Types (.prg) and (.exe) 
Using firmware with an .exe extension FILENAME.exe is convenient. However, firmware with the .exe 
extension may not be available in all situations. Download methods described in Table 7 which require the 
.prg extension, FILENAME.prg, is required (e.g., Windows Drivers and Web Page). 

The FILENAME.prg file can be extracted from the FILENAME.exe file by executing the command in a 
Windows Command Prompt session: 

FILENAME<Enter> 

This will extract the FILENAME.prg file in the same directory where FILENAME.exe was executed. For 
example, executing 123456.exe in the directory C:\download will generate a file C:\download\123456.prg. 

IMPORTANT Be sure to copy the FILENAME.exe file to your computer’s local drive before 

executing commands in the Windows Command Prompt. 
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Web Page Download 
NOTE:  This download method requires firmware with the .prg extension FILENAME.prg. 

1. Make sure the printer is powered up, in ONLINE mode, and that the Ethernet cable is connected. 

2. Get the IP address from the front panel ONLINE screen (or under Network  in Settings ). 

3. Enter the printer’s IP address in your browser (e.g., http://10.224.5.21). 

4. When prompted for a user name and password, enter “root” for user name and click OK. 

5. Click “System” in the Configuration box. 
 
 

 
 

Figure 2 System Configuration Upgrade 

6. Click the “Upgrade” button. 
 

7. Browse to the directory or enter FILENAME.prg in the “File to upload” field and click 

“Upgrade”. A Warning message opens. 

 

 
Figure 3 Uploading Firmware File for Upgrade 

8. Click “Ok” to continue. After a few minutes, you are prompted to reboot. 

9. Click “Yes”. 
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Figure 4 Confirm Reboot 

10. Wait until the printer is finished upgrading firmware. 
 
 

 
Figure 5 Waiting for Firmware Upgrade Completion 

11. When the Web Page is redirected, the download process in complete. 
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Windows Driver Download 
NOTE:  This download method requires firmware in the form FILENAME.prg. 

1. Make sure the printer is powered up, in the ONLINE mode and that desired host IO cables are 
connected. 

2. Install the Windows Driver from the http://PrintronixAutoID.com/support/drivers/ website. 

3. Once the Windows Driver is installed, right-click the printer driver and select Properties. 

4. Click the About/Help tab to access the software download option. 

5. Click the Firmware Update button as in Figure 6. 
 
 

 

Figure 6 Updating Firmware 

6. Enter the full path and location to the printer software. 

For example, c:\download\FILENAME.prg where c:\download is the directory where FILENAME.prg  
resides. 

7. Click OK to send the software to the printer. To abort this operation, click Cancel. 

8. When the new software has successfully loaded into flash memory and the printer has reset itself, the 
process is complete. 

  

http://printronixautoid.com/support/drivers/
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Automatic Download (.exe) 
The firmware can be downloaded without requiring the user to manually put the printer into download 
mode. 
 

 

NOTE:  This download method requires firmware in the form FILENAME.exe, which should be a six 

digit number with the .exe extension (e.g., 123456.exe). 

1. Make sure the printer is powered up, in ONLINE mode, and that the applicable host IO cables are 
connected. 

2. Navigate to the directory where the target firmware resides.  

IMPORTANT For USB connections, the Windows Driver must be installed. 

3. Install the Windows Driver from the http://PrintronixAutoID.com/support/drivers/ website. During the 
installation, make sure to share the printer when prompted and record the “Share name”. 

 

 

 

Figure 7 Selecting to Share the Printer 

IMPORTANT For USB connections, the printer must have a “Share name” established. 

4. The “Share name” will be needed when executing the FILENAME.exe command. This should be 
accomplished during installation, but can be verified at any time. Select the driver, right-click the 
mouse button and select “Printer Properties”. Click the “Sharing” tab, make sure the “Share this 
printer” box is check marked, and enter the “Share name”. 

 
 

http://printronixautoid.com/support/drivers/
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Figure 8 Setting Printer Properties Sharing Options 

 

5. Start a Windows Command Prompt session. 

6. Navigate to the directory with the target firmware (e.g., c:\download). 

7. Execute FILENAME.exe  as follows: 
 
 

Connection Type Enter Command 

Parallel FILENAME –a -pb <Enter> 

Serial mode COM1:9600,N,8,1 <Enter> 

mode LPT1=COM1 <Enter> 

FILENAME –a -pb <Enter> 

USB FILENAME –a –pbSharedName <Enter> 

where SharedName of the printer is the ‘Share 

name’ entered during installation. 

Ethernet FILENAME -n xxx.xxx.xxx.xxx <Enter> 

where xxx.xxx.xxx.xxx represents the IP address. 

 

WARNING DO NOT interrupt the downloading process once it has started. Interrupting a 

download will leave the flash memory on the controller PCBA incompletely 

loaded, and the printer may not boot up. 

8. When the new software has successfully loaded into flash memory and the printer has reset 

itself, the process is complete. 
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Manual Two-Key Download Sequence 
NOTE:  This download method can be completed with firmware in the form of FILENAME.prg  or 

FILENAME.exe. 

The following steps prepare the printer for download. When the printer is in the download mode, any host 
IO can be used to download the firmware. 

1. Set the printer power switch to O (Off). 

2. Connect the Ethernet cable to the printer interface. 

3. Press and hold down the LEFT SOFT KEY + RIGHT SOFT KEY on the printer’s control panel. 

4. Set the printer power switch to I (On). 

5. After five seconds, release the front panel keys. 

The printer must power-up so this may take to 1-2 minutes. Wait until “PROGRAM DOWNLOAD” 
displays on the screen before proceeding. 

6. Start a Windows Command Prompt session. 

7. Navigate to the directory with the target firmware (e.g., c:\download). 

8. Send the firmware to the printer as described for various host IO options: 

•  Sending Firmware via Ethernet (LPR) on page 216 

•  Sending Firmware via USB on page 216 

•  Sending Firmware via Parallel on page 217 

•  Sending Firmware via Serial on page 218 

Manual Three-Key Download Sequence 
If the flash memory contains only boot code (e.g., if it is new), or if flash memory is corrupt, or you want to 
delete all Flash User Files, you must download software using the manual three-key download method. 
There are two different methods available: 

•  With the USB and firmware in the form FILENAME.exe or FILENAME.prg. 

•  With the SD card and firmware FILENAME.prg renamed to “UPGRADE” in the SD card root 
directory. 

1. Set the printer power switch to O (Off). 

2. For the USB method, connect the USB cable to the printer interface. 

3. For the SD card method, copy FILENAME.prg to “UPGRADE” (no extension) into the SD card root 
directory and place into the SD card slot. 

4. Press and hold down the LEFT SOFT KEY, RIGHT SOFT KEY, and DOWN ARROW panel keys. 

5. Set the printer power switch to I (On). 

6. After five seconds, release the control panel keys. 

7. The printer must power-up so this may take up to 1-2 minutes. Wait until “DOWNLOAD MODE” 
displays on the screen before proceeding. 

8. For the SD card method, the downloading process will automatically begin. Wait until it completes and 
the printer is fully rebooted with the new firmware. Then remove the SD card – this completes the 
process. 

9. For the USB method, start a Windows Command Prompt session. 

10. Navigate to the directory with the target firmware (e.g., c:\download). 
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11. Send the firmware to the printer as described in Sending Firmware via USB on page 216 

Sending Firmware in Download Mode 
This section describes how to send the firmware data to the printer using the desired host IO. 

NOTE:  The three-key download sequence only allows download through USB or via SD card. 

Although the program file FILENAME.prg is used in the examples, any file with a Printronix header can be 
substituted in this process to download flash files. 

Sending Firmware via Ethernet (LPR) 
 

 

NOTE:  You will need the IP Address of the printer. 

1. Enter the following to start the LPR program: 

lpr -S xxx.xxx.xxx.xxx -P d1prn FILENAME.prg 

where xxx.xxx.xxx.xxx is the IP Address of the printer. 

WARNING DO NOT interrupt the downloading process once it has started. 

Interrupting a download will leave the FLASH memory on the controller 

PCBA and NIC incompletely loaded, and the printer may not boot up. 

2. The process is complete when the new software has successfully loaded into flash memory and the 
printer has reset itself. 

Sending Firmware via USB 
 

This section explains how to download firmware through the USB port. This can be completed with 
firmware in the form FILENAME.prg. 

IMPORTANT For USB connections, the Windows Driver must be installed. 

1. Install the Windows Driver from the http://PrintronixAutoID.com/support/drivers/ website. During the 
installation, make sure to share the printer when prompted and record the “Share name”. 

 

 

 

Figure 9 Selecting to Share the Printer 

IMPORTANT For USB connections, the printer must have a “Share name” established. 

http://printronixautoid.com/support/drivers/
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2. The “Share name” will be needed when sending the data through the USB port. This should be 
accomplished during installation, but can be verified at any time. Select the driver, right-click the 
mouse button and select “Printer Properties”. Click the “Sharing” tab, make sure the “Share this 
printer” box is check marked, and enter the “Share name”. 

 

 

Figure 10 Setting Printer Properties Sharing Options 

 

3. Start a Windows Command Prompt session. 

4. Navigate to the directory with the target firmware (e.g., c:\download). 

5. Send the file using the following command: “COPY /b <File Name> 
\\COMP_NAME\Printers_Shared_Name” where COMP NAME is the name of the laptop or PC and 
can be found in the Computer Properties screen and Printers_Shared_Name is the shared name 
created above. 

6. The process is complete when the new software has successfully loaded into flash memory and the 
printer has reset itself. 

IMPORTANT DO NOT interrupt the downloading process once it has started. Interrupting a 

download will leave the flash memory on the controller PCBA and NIC 

incompletely loaded, and the printer may not boot up. 

Sending Firmware via Parallel 
 

 

This download method can be completed with firmware in the form 

FILENAME.exe or  FILENAME.prg. 

NOTE:  The parallel option must be installed. 

1. Copy the firmware to the printer by issuing these commands at the Command prompt: 

copy /b FILENAME.prg lpt1: <Enter> 

where FILENAME.prg is the target firmware 

file://///COMP_NAME/Printers_Shared_Name
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or 

FILENAME –pb <Enter> 

where FILENAME.exe is the target firmware 

WARNING DO NOT interrupt the downloading process once it has started. 
Interrupting a download will leave the FLASH memory on the controller 

PCBA and NIC incompletely loaded, and the printer may not boot up. 

2. The process is complete when the new software has successfully loaded into flash memory and the 

printer has reset itself. 

Sending Firmware via Serial 
 

Downloading firmware using serial RS-232 is not recommended due to the size of the firmware and 
significant wait time required to complete the process. Downloading through serial requires firmware in the 
form FILENAME.prg only. 

1. Copy the firmware to the printer by issuing these commands at the Command prompt: 

mode COM1:9600,N,8,1,P <Enter> 

copy /b FILENAME.prg com1 <Enter> 

where FILENAME.prg is the target firmware. 

NOTE:  Some systems can only use the 9600 baud rate. The baud rate information entered in the 

above commands must match the Baud Rate setting saved in the Power-Up Config. 

WARNING DO NOT interrupt the downloading process once it has started. 
Interrupting a download will leave the FLASH memory on the controller 

PCBA and NIC incompletely loaded, and the printer may not boot up. 

2. The process is complete when the new software has successfully loaded into flash memory and the 
printer has reset itself. 
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Downloading Files to the Main File System 
User Files can be downloaded into the Main File System (onboard PCB Flash) in a various ways as 
discussed in this section. This section does not cover specific methods used by the emulations but rather 
general ways of downloading files as shown in Table 8. Font download is discussed in a later section. 
 
 

Table 8. File Download Methods 

File Download Method File Preparation 

Web Page (Ethernet only). User needs to know the IP address and have 

a browser. 

None required. 

PTX_SETUP (any host IO). User can employ PTX_SETUP commands 

around the file data to store the file into the Main File System. 

Binary (raw) data of the file 

is embedded within 

PTX_SETUP commands. 

Manual two-key download (any host IO). This two-key (LEFT SOFT KEY + 
RIGHT SOFT KEY) power-up sequence puts the printer into download mode. 

Files can then be downloaded. 

Run cnvt2fls.exe to add 

the proper header to the 

file. 

PrintNet Enterprise (Ethernet only). User must install the PrintNet 

Enterprise application from the PrintNet CD. This is the most versatile and 

powerful method to download files but requires your computer can run 

Java™ programs. 

For a detailed description, 

refer to the PrintNet 

Ethernet User's Manual. 

 

NOTE:  Depending on the file download method, the file itself may need to be modified so that when it 

is downloaded to the printer, the printer stores the file with the correct Main File System name 

and file type. 

Filename Extensions Not Shown in Menus 
 

 

Files with the one of the filename extensions below (upper or lower case) are considered system files and 
are not shown in System > Flash File View or within the System > Flash File Edit > Delete Files menu. 

NOTE:  DO NOT download any user files with the extensions shown in Table 9. 

 
 

Table 9. Filename Extensions Not Shown In Menus 

Extensions 

*.bin *.inf *.ras 

*.cpg *.lfi *.rfv 

*.eng *.map *.sec 

*.fon *.pat  

*.gz *.qsm  
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File Properties Not Shown in Menus 
 

Files with one of the properties listed below (case sensitive) are considered system files and are not shown 
in System > Flash File View or within the System > Flash File Edit > Delete Files menu. 

NOTE:  DO NOT download any user files with the one of the properties shown in Table 10. 
 
 

Table 10. File Properties Not Shown In Menus 

Properties 

Prot NetC NGif 

Rmap Rfnt Rmnu 

Rprg Eprg VERS 

ASIC FPGA UMCA 

Rval XHEX RULE 

CRft Rver Rsec 

SORT   

 

Web Page Download 
 

1. Make sure the printer is powered up, in ONLINE mode, and the Ethernet cable is connected. 

2. Obtain the IP address from the front panel ONLINE screen (or under Network  in Settings ). 

3. Enter the IP address of the printer in your browser (e.g., http://10.224.5.21). 

4. Enter “root” for the user name when prompted, and click OK. 

5. Click “Printer” in the Configuration box. The following webpage will display. Click “File Management” to 
download the file. 
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Figure 11 Downloading Files using the File Management Webpage 

6. Click “Browse” to navigate the directory and find the download file, then click “Download File”. 
 

 

Figure 12 Navigating to Download a File 

 

A notification displays indicating that the web page will refresh upon download completion. 
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Figure 13 File Download Notification 

PTX_SETUP Download 
 

 

Use PTX_SETUP to load files into the Main File System. Refer to the Appendix section entitled “The 
PTX_SETUP Commands” on page 282. 

Example loading a font named ARIAL.TTF: 

!PTX_SETUP 

FILE_IO-CAPTURE;“ARIAL.TTF” PTX_END 

Arial TrueType font binary data. 

NOTE: DO NOT add LF/FF to the end of the binary data. 

!PTX_SETUP 

FILE_IO-CAPTURE;”” PTX_END 

Manual Two-Key Download 
 

1. Start a Windows Command Prompt session. 

2. Navigate to the directory with the target file (e.g., c:\download). 

3. Copy cnvt2fls.exe from the http://PrintronixAutoID.com/support/drivers/ website to the directory with 
the target file. 

4. Convert the file to a downloadable format using the following command at the command prompt: 

cnvt2fls file_name1 file_name2 file_name3 A FONT <Enter> 

where 

• file_name1 is the name of the file to be converted into the downloadable format. 

• file_name2 is the name of the file of the output file that will be downloaded into the printer. 

• file_name3 is the name of the file within the Main File System. 

The FONT parameter should only be used with fonts; otherwise, omit this parameter. For example: 

cnvt2fls arial.ttf arial.dwn ARIAL.TTF A FONT <Enter> 

This creates file “arial.dwn” that will place “ARIAL.TTF” into the Main File System. 

5. Place the printer in download mode as described in Manual Two-Key Download Sequence on page 
215 

6. Send the file as described in Sending Firmware in Download Mode on page 216. Substitute file_name2 
in place of the firmware FILENAME.prg. 

7. The process is complete when the file successfully loads into flash and the printer resets. 

8. To verify that the file is recognized and downloaded, go to the System > Flash File View submenu. One 
of the files displayed should include file_name3. 

http://printronixautoid.com/support/drivers/
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Downloading Files to the SD Card 
 

SD files can be utilized by the printer and certain emulations such as PGL. Since the SD file format is an 
industry standard, downloading files and fonts to the SD card does not require special facilities within the 
printer. This allows the user to copy files from their PC or laptop to the SD card as well as copy printer files 
on the SD card to their PC or laptop. 

IMPORTANT  The printer will only locate files stored on the root directory of the SD card. The 

name of the file within the SD card root directory is the name shown in the SD 

File System submenu. 

Alternatively, users can copy files from the Main File System to the SD card by using the System > Flash File 
Edit > Copy to SD menu. Users can also copy files from the SD card to the Main File System by using the 
System > SD File Edit > Copy from SD menu. 

PGL forms, fonts, and logos can all be read from and stored onto SD cards as described in the PGL 
Programmer’s Reference Manual. 

IMPORTANT The SD card must be installed at the time of power-up and cannot be removed 

until the printer is powered off. 

Using TrueType Fonts 
 

 

TrueType fonts allow you to customize the look of your forms and labels. You can download TrueType 
fonts purchased from various sources into your printer. The fonts are available for purchase on websites 
such as www.fonts.com and www.myfonts.com. 

The following sections discuss how to: 

 download TrueType fonts (page 223) 

 select and print downloaded TrueType fonts (page 225) 

 use TrueType fonts to print DBCS using UTF-8 (page 225) 

Downloading TrueType Fonts 
 

 

You can download TrueType fonts to your printer by using any of the following methods: 

 PTX_SETUP Download (page 222)  

 Web Page Download (page 220) 

 PGL Emulation other Emulations (see below) 

 Adding a Header/Manual Two-Key Download (page 224) 

 Labeling Applications (page 225) 

Once a TrueType font is downloaded, it is stored in the Main File System or SD File System as a resident 
font. Regardless of printer power cycles, the downloaded font will stay in the printer until the user deletes it. 
The user can find a list of all printer resident fonts within the submenus System > Flash File View or 
System > SD File View. User downloaded fonts can be deleted from these same submenus. If within the 
Main File System, the user is recommended to perform a System > Flash File Edit > Optimize & Reboot 
function. 

PGL Emulation 

A TrueType font can be loaded by creating a file that appends a PGL command to the font and then 
sending that file to the printer. Use the PGL FONTLOAD command: 

~FONTLOAD;FontName;FontSize;Location 

http://www.fonts.com/
http://www.myfonts.com/
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where 

FontName TrueType font name, e.g. arial.ttf 

FontSize TrueType font size, e.g. file size for arial.ttf 

Location  The download location. By default, “DISK” represents the Main File System (Flash), while 
“EMC” designates the SD card. The PGL menu “Storage Select” can be changed to force 
“DISK” to store fonts and other PGL elements to the SD card. 

Example: 

~FONTLOAD;arial.ttf;60548;DISK  

(Insert binary data of arial.ttf here.) 

END 

After the file is created, it can be copied to the appropriate printer I/O port 

while the printer is ONLINE, similar to other print files. 

Example: 

copy/b filename.ext lpt1 or LPT1 

Adding a Header/Manual Two-Key Download 

To download a TrueType font to the printer through the manual two-key download mode, first add a header 
to the font, then place the printer in Download mode and download the font. A TrueType font can be 
converted to a downloadable format by appending a header to the font file using the cnvt2fls.exe utility 
found on the http://PrintronixAutoID.com/support/drivers/ website and a batch file as described in this 
section. 

Header for Main File System 

1. Start a Command prompt window. 

2. Copy (or unzip) cnvt2fls.exe and addtthdr.bat from the http://PrintronixAutoID.com/support/drivers/ 
website to your working directory (e.g., c:\download). 

3. Copy the target TrueType font (.ttf) file to your working directory. 

4. Start a Windows Command Prompt session. 

5. Convert the TrueType font file .ttf (e.g., arial.ttf) to a downloadable format dwn with the following 
command:  

addtthdr filename <Enter> 

where filename is the font name without an extension 

(e.g., addtthdr arial). 

This creates the file arial.dwn. 

6. Place the printer in download mode as described in Manual Two-Key Download Sequence on page 
215. 

7. Send the file as described in Sending Firmware in Download Mode on page 216. Substitute the file 
*.dwn (e.g., arial.dwn) in place of the firmware FILENAME.prg. 

8. The process is complete when the file has successfully loaded into flash memory and the printer resets 
itself. 

9. Verify that the file is recognized and downloaded under the System > Flash File View submenu. One of 
the files shown should include the original true type font name (e.g., arial.ttf). 

http://printronixautoid.com/support/drivers/
http://printronixautoid.com/support/drivers/
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Header for SD Card 

As discussed in Downloading Files to the SD Card on page 223, the process to copy TrueType fonts to the 
SD card can be employed from a PC or laptop by copying the target font file (*.ttf) onto the SD card root 
directory. The SD card can then be placed in the printer and used accordingly. 

Labeling Applications 

A TrueType font can be downloaded through several labeling applications, such as Codesoft, Loftware, 
and Bartender. Contact the appropriate company for more details. 

Select and Print Downloaded TrueType Fonts 
 

 

After downloading the TrueType font using any of the following methods, you can access the downloaded 
TrueType font by using the command as described in the PGL Programmer’s Reference Manual. 

To Print ASCII Characters 

You can print characters from your font using the currently selected character set. You can also select a 
new character set using the ISET command. 

Example: 

~CREATE;FORM 

FONT;NAME ARIAL.TTF 

ALPHA 

10;10;3;3;$01234$ 

STOP 

END 

~EXECUTE;FORM;1 

To Print All Characters 

You can print all of the characters in your font using UTF-8. You must have a UTF-8 datastream to print. 

Example: 

~CREATE;FORM 

ISET;’UTF8’ 

FONT;NAME ARIAL.TTF 

ALPHA 

10;10;3;3;$UTF-8 

data$ STOP 

END 

~EXECUTE;FORM;1 

Demo Facility 
To exercise the function of a Printronix printer in an environment where there is no host computer system 
available, you may need to execute a demo test file from the menu system. When executed, the demo test 
file will run through the emulations as if the host computer sent the file. Once completed, it will run the file 
again until terminated. 

This section describes how to download, configure, execute, and terminate the demo. Demo files are 
treated as other User Flash Files and therefore are preserved across downloads by default. 
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Downloading a Demo File 

1. Start a Windows Command Prompt session. 

2. Navigate to the directory with the target demo file (e.g., c:\download). 

3. Copy (or unzip) demo2fls.exe from the http://PrintronixAutoID.com/support/drivers/ website to the 
directory with the target file. 

4. Convert the file to a downloadable format with the following command at the command prompt: 

demo2fls file_name <Enter> 

where file_name is the name of the file to be converted into the downloadable format. 

The output file for download replaces the file_name extension with “.fls”. 

Example: demo2fls demo.txt <Enter> 

This creates the file “demo.fls” that will place “demo.txt” into the Main File System when downloaded. 

5. Place the printer in download mode as described in Manual Two-Key Download Sequence on page 
215. 

6. Send the file as described in Sending Firmware in Download Mode on page 216. Substitute the file *.fls 
(e.g., demo.fls) in place of the firmware FILENAME.prg. 

7. The process is complete when the file has successfully loaded into flash memory and the printer resets 
itself. 

8. Verify that the file is recognized and downloaded under the Tools > Print Tests > Run Tests menu. 
One of the printer tests shown should include file_name. 

Configuring the Printer to Run a Demo File 

This facility does not attempt to identify which emulation a particular demo file is designed for. The user 
must configure the printer for the appropriate emulation before invoking the demo. The demo will inherit all 
menu configuration parameters when executed. The user is responsible to properly configure the forms 
size, typeface, orientation, etc. This facility will not restore any configuration settings when the demo file is 
finished printing. 

Starting a Demo File 

The demo file is initiated by selecting its Flash File name and pressing ENTER within the Tools > Print 
Tests > Run Tests menu. This causes the printer to go ONLINE and print the demo file. Once the demo file 
starts, it will repeat automatically until the demo file sequence is stopped. 

WARNING DO NOT run a demo file if the printer is in the middle of another test or host job. 

This will cause unexpected results. Similarly, do not send host jobs when 

running demo tests. 

Pausing a Demo File 

Pause the demo by placing the printer OFFLINE (press the PAUSE key). To resume printing, go back 
ONLINE. 

Stopping a Demo File 

Stop the demo by executing a soft reset on the printer (press the LEFT and RIGHT arrow keys 
simultaneously). This will resume normal operation. 

Deleting a Demo File 

Delete demo files similar to any other file in the Main File System. Once deleted, the file will no longer 
appear as a selection in the Tools > Print Tests > Run Tests menu. 
 

http://printronixautoid.com/support/drivers/
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WLAN Radio Firmware Upgrade 
There is a radio chip on the WLAN Option Board that contains firmware. This firmware is loaded into radio 
chip at the factory, but there are occasions when you may have to upgrade this firmware to a newer level. 

Firmware Download Methods 

Once you have the radio firmware copied onto your local PC or SD card, you can employ one of the various 
download methods presented in this section. Downloading firmware can be accomplished through almost 
any host IO installed on the printer, but may not be valid for all methods. 

IMPORTANT  To upgrade the Radio firmware, the WLAN interface must be active. This means 

that the download file CANNOT be sent to the printer over the Ethernet interface 

or via the Manual three-key power-up method. 

With exception to the manual two-key power-up sequences, downloading new firmware does not require 
the user to put the printer into any special mode. This makes the download procedure easy. 

 

Table 11. Firmware Download Methods 

 

 

Firmware File Types (.fls) and (.exe) 

Using firmware with an .exe extension FILENAME.exe is convenient. However, firmware with the .exe 
extension may not be available in all situations. Download methods described in Table 11 which require 
the .fls extension, FILENAME.fls, is required (e.g., Windows Drivers and Web Page). 

The FILENAME.fls file can be extracted from the FILENAME.exe file by executing the command in a 
Windows Command Prompt session: 

FILENAME<Enter> 

 

Firmware Download Method 
 

File Type(s) 

Web Page (WLAN only). User needs the wlan network 

configured, a browser, and know the IP address. 
FILENAME.fls 

Windows Driver (any host IO except Ethernet). When 

the Windows Driver is installed, downloading firmware can 

be done easily through the About/Help tab. 

FILENAME.fls 

Automatic download (any host IO except Ethernet). 

Using the FILENAME.exe, firmware can be downloaded 

from a Windows Command Prompt without having to 

manually put the printer into download mode. 

FILENAME.exe 

Manual two-key (any host IO except Ethernet). This 

two-key (LEFT SOFT KEY + RIGHT SOFT KEY) power-up 

sequence puts the printer into download mode. Firmware 

can be loaded through any host IO port except Ethernet. 

FILENAME.prg 

FILENAME.exe 

PrintNet Enterprise (WLAN only). User must install the 
PrintNet Enterprise application from the PrintNet CD. This is 
the most versatile and powerful method to upgrade printers 
but requires your computer can run Java™ programs. 

For a detailed 

description, refer 

to the PrintNet 

Ethernet User's 

Manual. 
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This will extract the FILENAME.fls file in the same directory where FILENAME.exe was executed. 

 

IMPORTANT Be sure to copy the FILENAME.exe file to your computer’s local drive before 

executing commands in the Windows Command Prompt. 
 

 

 

Web Page Download 

This download method requires firmware with the .prg extension FILENAME.prg. 

1. Make sure the printer is powered up, in ONLINE mode, and that the Ethernet cable is connected. 

2. Get the IP address from the front panel ONLINE screen (or under Network  in Settings ). 

3. Enter the printer’s IP address in your browser (e.g., http://10.224.5.21). 

4. When prompted for a user name and password, enter “root” for user name and click OK. 

5. Click “System” in the Configuration box. 
 

 
 

Figure 14 System Configuration Upgrade 

6. Click the “Upgrade” button. 

7. Browse to the directory or enter FILENAME.fls in the “File to upload” field of the Wireless Firmware 
Upgrade box and click “Upgrade”. A Warning message opens. 

 

     
Figure 15 Uploading Firmware File for Upgrade 

http://10.224.5.21/
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8. Click “Ok” to continue. 

9. Wait until the printer is finished upgrading firmware. This process will take several minutes, please be 
patient. The printer will reboot after the firmware is updated. 

10. When the Web Page is redirected, the download process in complete. 
 

Windows Driver Download 

The method for downloading the WLAN Radio Firmware through the Windows Driver is the same as for 
downloading the Printer Firmware though the Windows Driver.  Please refer to the Windows Driver 
Download section on Page 212. Remember that the the WLAN Radio Firmware files uses a .fls extension 
and not a .prg extension. 
 

Automatic Download (.exe) 

The method for downloading the WLAN Radio Firmware using the Automatic Download is the same as 
for downloading the Printer Firmware using the Automatic Download. Please refer to the using the 
Automatic Download (.exe) section on Page 213. 

Manual Two-Key Download Sequence 

NOTE:  This download method can be completed with firmware in the form of FILENAME.fls  or 

FILENAME.exe. 

The following steps prepare the printer for download. When the printer is in the download mode, any host 
IO can be used to download the firmware except for Ethernet.  If using the WLAN interface make sure the 
WLAN has been setup and can connect to the printer. 

1. Set the printer power switch to O (Off). 

2. Press and hold down the LEFT SOFT KEY + RIGHT SOFT KEY on the printer’s control panel. 

3. Set the printer power switch to I (On). 

4. After five seconds, release the front panel keys. 

The printer must power-up so this may take to 1-2 minutes. Wait until “PROGRAM DOWNLOAD” 
displays on the screen before proceeding. 

5. Start a Windows Command Prompt session. 

6. Navigate to the directory with the target firmware (e.g., c:\download). 

7. Send the firmware to the printer as described for various host IO options remembering that the the 
WLAN Radio Firmware files uses a .fls extension and not a .prg extension: 

•  Sending Firmware via Ethernet (LPR) on page 216 

•  Sending Firmware via USB on page 216 

•  Sending Firmware via Parallel on page 217 

•  Sending Firmware via Serial on page 218 
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5 Reprogramming the 
Security Key 

Reprogramming the Security Key 
 

 

The security key on the controller board can be reprogrammed with a Software Program Exchange (SPX) 
module. The SPX is an intelligent module that plugs into the debug port on the back of the T6000. The SPX 
is used only once; it automatically overwrites itself after successfully reprogramming a security key. This 
allows the end user or a service technician to enable features such as new emulations without having to 
remove covers and install a new security key on the controller board. 

The SPX is used at power-up only and is not left in the printer during normal operation. Because it is a 
single-use disposable item the user is not required to return it to the vendor or manufacturer. 

How to Program the Security Key 
 

 

1. Power off the printer. 

2. Refer to Figure 16 to locate the debug port at the rear of the printer. 

3. Insert the SPX into the debug port as shown. 

 

 
 

Figure 16 Inserting The SPX into the Debug Port 

4. Power on the printer. The printer will begin its boot-up sequence. 

5. When the printer detects a valid SPX, the control panel displays: 

 “NEW SPX DETECTED 

 PRESS ENTER” 

NOTE:  If an error message displays, find the message in the Message List in Chapter 6 page 232 and 

follow the troubleshooting instructions. 

6. Press the ENTER key to activate the reprogramming sequence. The display will read: 

PROGRAMMING. PLEASE WAIT.” 

Insert SPX here 
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7. When the security key is reprogrammed, the display will read: 

“UPGRADED - REMOVE SPX  

Downld code if needed” 

8. Remove the SPX from the debug port at the rear of the printer. 

9. Press the ENTER key. The printer will reboot automatically and you may resume normal printing. 

10. You may need to download a new program file to use the new feature. 

11. You may need to set additional menu parameters for any new features that have been added or 
enabled. 
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6 Diagnostics and 
Troubleshooting 

Printer Tests 
A sequence of automatic tests is performed during printer power-up. If any faults are detected at that time, 
a fault message will display. 

Before placing the printer in its operating environment, run test patterns to ensure proper operation and 
print quality. The printer has a number of tests which allow you to check for proper printer operation and 
print quality. 

You can invoke the various test patterns from the Tools > Print Tests menu. For more information, see 

Tools  on page 201. 

Troubleshooting Common Situations 
Occasionally, situations occur that require some troubleshooting skill. Possible problem situations and 
potential solutions are listed in this section. While not every conceivable situation is addressed here, you 
may find some of these tips helpful. Contact a qualified service technician for problems that persist or are 
not covered in this section. 

Interfacing 

The printer will not function properly with an incorrectly wired cable or the wrong interface cable installed. If 
the cable is suspect, contact Printronix or your authorized service representative. 

When the printer is first powered up, it will reset itself to the communication default parameters. The 
parameters are listed in the following table: 

 

PARAMETER DEFAULT 

Baud 9600 

Data Bits 8 

Parity NONE 

Stop Bits 1 

 

The printer interface configuration settings may be entered from the control panel. See Chapter 3, 
Configurations on page 46 for complete instructions. 

Hex Dump Mode 

Hex dump mode allows you to place the printer into a diagnostic mode in which the printer outputs a 
hexadecimal data stream on the label for examination. The purpose of hex dump mode is to see exactly 
what data is received by the printer, in order to debug forms. 
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When enabled, the hex dump mode translates all host interface data to its hexadecimal equivalent, then 
prints the hex code and its printable symbol, if one exists. Figure 17 shows a partial example of a hex 
dump. 

After the printer enters hex dump mode, all characters it prints (including any in the printer's input buffer) 
are printed in two forms: as a two-symbol hexadecimal code and as the character's printable symbol (if it 
has one). A non-printable code is printed as a period [.] symbol. Up to 16 characters can be printed per line 
of hex dump printout. While the printer is in hex dump mode, it does not act upon any control codes, other 
than to print their hexadecimal equivalents. 

The 16 characters printed per line on the hex dump are formatted so that the 16 printable symbols are 
printed in columns 1 through 16. The 17th column is blank. Column 18 contains either a p (PI line active) or 
a blank (PI not active). Columns 19 and 20 contain the hexadecimal code for the first character, followed 
by a blank. The PI line condition and hexadecimal code for the second character are printed in columns 22, 
23, and 24, followed by a blank. The third through 16th characters are printed in a similar manner. The 
hexadecimal code for the 16th character is printed in columns 78, 79, and 80. 

NOTE:  Values will vary based on printhead width. 

Subsequent printing observes the current setting for skip-over perforation, form length, and top-of-form 
position parameters. 

IMPORTANT You must have a minimum of 4.1 inches of media installed and have Media > 

Image > Label Width set to 4.1 inches. If not, the hex dump data will be 
truncated and lost. 

If a fault occurs while printing a hex dump, the printer reverts to the normal fault state. When the fault is 
cleared, the printer resumes printing the hex dump (either a partial line with a form feed or nothing at all). 
Top-of-Form remains unaffected. 

 

Figure 17 Sample Hex Dump 

To begin a hex dump, first place the printer OFFLINE and enable the Hex Dump Mode option from the 
control panel: 

 Enable the Tools > Diagnostics > Hex Dump Mode menu. 

 For IPDS jobs, enable Application > IPDS Setup > Hexdump Mode menu. 

Next, place the printer back ONLINE and send data to the printer from the host computer. Any data 
received from the host is “dumped” to the printout. 

To cancel a hex dump, first place the printer OFFLINE and disable the menu(s) affected. The paper may 
then be advanced to the next Top-of-Form. 

Controlling Print Quality 

Three factors have the greatest effect on print quality: 

 The amount of heat applied by the printhead (print intensity) 

 The speed at which media is moving under the printhead (print speed) 

 The amount of printhead pressure. 
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For example, low-cost direct thermal media often has very high reaction temperatures, which means that it 
takes a great deal of heat to make a clear image. Resin ribbons and film media may require higher print 
intensity for a quality image. 

The printer provides different ways to increase the heat: 

 Running the printer slower by changing the print speed via the host or the Media > Speed menu. 

 Setting the print intensity to a higher value with the Print Intensity function, accessed via the host or 
through the Media > Image menu. This causes more heat to be transferred into the media, thereby 
generating a darker image. 

 The print intensity can be adjusted even higher with the Intensity Shift function, accessed through the 
Media > Image menu allowing the actual setting to reach a maximum of 20. 

Proper printhead pressure adjustment will affect print quality. To adjust pressure, rotate the printhead 
pressure adjustment dial (see Figure 18). For more information, refer to Printhead Pressure Adjustment on 
page 32 

Also, the printhead should be cleaned frequently to ensure that foreign material does not accumulate on 
the printhead and interfere with heat transfer. If smears, voids, or white lines appear in the printed form, the 
printhead should be cleaned with a printhead cleaning pen (see Figure 18). 

The cleaning should be done as a matter of routine whenever you install a new ribbon (thermal transfer 
mode) or when you install new media (direct thermal mode). 
 

 

 
 

 

Figure 18 Cleaning the Printhead Determining Printhead Wear 

The most common signs of a worn printhead are fixed vertical streaks that are always the same size and in 
the same place on the printout. To determine if vertical streaks are caused by a worn printhead, follow 
these methods: 

1. Clean the printhead thoroughly with the printhead cleaning pen. Test again for vertical streaks. 

2. Remove the printhead (see Replacing the Printhead page 235) and examine it for contamination or 

damage such as scratches, dents, or other marks on the light brown area containing the heating 

elements. Clean and install it, then test again for vertical streaks. 

3. Load an alternate roll of media. Test again for vertical streaks. 

4. Load an alternate roll of ribbon. Test again for vertical streaks. 

Pivoting Deck 

Printhead 
Elements 

Deck Lock Lever 

Printhead Pressure 
Adjustment Knob 
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If after performing all these tests you still see fixed vertical streaks, you must replace the printhead. 

Replacing the Printhead 

1. Set the printer power switch to O (Off). 

WARNING Always unplug the printer power cord from the printer or power outlet before 

doing any installation procedure. Failure to remove power could result in injury 

to you and damage the equipment. When applicable, you will be instructed to 

apply power. 

2. Unplug the printer power cord from the printer or the AC power source. 

3. Remove the ribbon and media (e.g., paper, label, or tag stock material). 
 

 

 

 

Figure 19 Opening the Pivoting Deck 

CAUTION  Oils from your hands can damage the light brown area (heating elements) of the 

printhead. Do not touch the light brown area when you handle the printhead 

assembly. 

4. Open the pivoting deck by pushing the deck lock lever until the deck swings upward. 
 
 
 

 

Pivoting Deck 

Printhead 
Elements 

Deck Lock Lever 

Printhead Pressure 
Adjustment Knob 
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Figure 20 Replacing the Printhead Assembly 

CAUTION  To prevent electrostatic damage to electronic components, ground yourself by 

touching an unpainted part of the printer frame before handling and installing 

the printhead. 

5. Touch an unpainted part of the printer frame before touching the printhead. 

6. Push the printhead assembly release tab to right side to release the printhead assembly. 

7. Push the release tab down on the power supply cable assembly and remove the cable from the 

printhead assembly. 

8. Use the pull-tab to remove the printhead controller cable assembly from the printhead assembly. 

9. Position the new printhead assembly below the pivoting deck and connect the printhead controller 

and power supply cable assemblies. 

10. Slide the printhead assembly upward into the pivoting deck until the retainer clips snap it in place. 

Make sure that the cable assemblies do not into the media or ribbon path. 

Restore the Printer to Operation 

1. Inspect the light brown area of the printhead for smudges or fingerprints. If necessary, gently 

clean the light brown area with a soft, lint-free cloth (or a cotton swab) moistened with isopropyl 

alcohol, or use a Cleaning Pen (P/N 203502-001). 

2. Install the ribbon and media (e.g., paper, label, or tag stock material). 

3. Close the pivoting deck and rotate the deck lock lever fully counterclockwise. 

(Figure 19.) 

4. Close the media cover. 

5. Plug the AC power cord into the printer and the power source. 

6. Verify the Printhead statistics from the ONLINE menu screen (the Printhead Gauge should show 
100%). 

7. Test printer operation and check print quality by selecting the Tools > Print Tests section and 

printing one of the test patterns. (Refer to Tools  on page 201). 

Printhead 
Controller Cable 
Assembly 

 

Printhead 
Assembly 

Release Tab 

Printhead Assembly 
release Tab 

Power Supply 
Cable Assembly 
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Diagnostics for Fatal Error: 

If the printer stalls with an LCD message that starts with “Fatal Error:”, reboot the printer and continue. If 
this situation persists, invoke the diagnostic Auto Dump that will capture the failure dump in a flash file that 
can be later uploaded from PrintNet Enterprise Suite or SD memory card and sent to Printronix Customer 
Support Center (see Printronix Customer Support Center page 300) for further analysis. 

This diagnostic option must be enabled for the printer to capture the information. To perform this diagnostic 
do the following the procedure: 

1. Enable the Tools > Diagnostics > Auto Dump option. 

2. When the failure happens, reboot the printer and wait for it to power up again. 

3. Under System > Flash File View, check to see if files ‘autodmp1’ or ‘autodmp2’ are present. 

4. If present, use PrintNet Enterprise Suite to upload these files to your host computer. Alternatively, use 
the function System > Flash File Edit > Copy to SD to copy the file onto an SD memory card. 

5. Contact Printronix Customer Support Center and send them the files and the printer’s configuration 

printout. Refer to the PrintNet Enterprise Suite User’s Manual for instructions to accomplish these 

tasks. 

  



 

238 
 

Solving other Printer Problems 

 
 

Table 12. Printer Problems and Solutions 

 
Symptom Solution/Explanation 

Communications Failures. 1. Check the interface cable. 
2. Check the configuration to ensure the correct interface is 

enabled. 

3. Verify the printer is receiving data by watching for 

“Receiving Data” messages in the ONLINE screen of 

the control panel. 

CONTROL PANEL 

LCD shows ONLINE and the 

printer appears to be working, 

but nothing is printing. 

1. Verify that the Active IGP Emulation shown on the 

control panel matches the emulation data sent to the 

printer. 

2. Verify that the SFCC selection(s) in the APPLICATION 

section of the menu match the SFCC utilized within the 

emulation data that is sent to the printer. 

3. Verify that the labels are the correct type (direct or thermal 

transfer). 

4. If using direct thermal media, check that the media is 

loaded with the direct thermal side facing up. 

5. Check that the transfer ribbon is correctly routed. Route 

transfer ribbon with ink side down as it passes under the 

printhead. 

6. Check that the printhead assembly is properly closed by 

making sure the printhead latch is fully engaged. 

7. Verify that the ribbon and media are compatible; 

incompatibility can cause extremely light printing. Match 

the ribbon to the type of media being used. 

8. Check the used sections of ribbon for a printed image. 

Often times when ribbon and media are incompatible, the 

image can be seen on the ribbon but it will not transfer to 

the media. 

9. Check that the Print Intensity is correct. Set the Print 

Intensity in the Media > Image section or via the host 

software. 

10. Check that the Label Width parameter value does not 

exceed the width of the media installed. Set the Label 

Width in Media > Image > Label Width. 

11. Run the Checkerboard test print pattern from the Tools > 

Print Tests menu. NOTE: Any imbalance of the print on 

the page. The printhead pressure may need adjustment. 

12. Remove the printhead completely and re-install it ensuring 

the cables are correctly seated. 
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Table 12. Printer Problems and Solutions 

 
Symptom Solution/Explanation 

LCD shows ONLINE and the 

printer appears to be working, 

but nothing prints and “Invalid 

Data” displays in the 

message area. 

This message informs the user that the printer has received 

data, but no valid commands were found. This typically occurs 

when an incorrect Active IGP Emulation or SFCC was selected. 

This message will continue to display until new data is 

received or when the printer is put OFFLINE. 

1. If the emulation and SFCC are correct, additional 

diagnostic information can be obtained by selecting the 

desired option under the “xxx Diagnostics” menu, found 

in the Application > Control section. 

2. After selecting the desired option, run the job again to 

obtain the additional diagnostic information. 

ONLINE status indicator is 

flashing. 

1. Check the LCD for a specific fault message. Press the 

PAUSE key, and if a fault message displays, refer to the 

LCD Message Troubleshooting table on page 247. 

2. Check for an Out-of-Media condition or missing labels in 

the middle of a roll. Load the correct media. 

3. Check that the ribbon and label stock are correctly routed. 

Load ribbon and label stock correctly. 

POWER FAILURES 

Printer fails to turn on, the 

display is not backlit, and the 

fan is not running. 

1. Check that the printer AC power cord is correctly attached 

to the printer and to the AC power outlet. 

2. Have a qualified electrician test the AC wall outlet for the 

correct power range. Locate the printer in an area that has 

the correct power range. 

3. Check the AC power cord. Replace a damaged AC power 

cord or one that you suspect may be bad. 

4. Call your authorized service representative. 

PRINT QUALITY 

• Label(s) did not get 

printed within a multi label 

print job. 

• A portion of the printed 

image was clipped off 

and the beginning of the 

next label was printed on 

the same physical label. 

1. If the serial interface is being used, verify that the correct 

serial data protocol is selected to match the host interface 

protocol. 

2. If Media > Image > Clip Page = Enable, the printer may 

have falsely detected a gap, hole, or black mark and then 

clipped (discarded) the remaining printable data for the 

label. To fix this: 

a. Perform Auto Calibrate. See Running Auto Calibrate 

page 38. 

b. Decrease Sensors > Control > Gap/Mark Threshold 

value by 2 or 3 increments. See Gap/Mark Thresh on 

page 75. 

c. Set Media > Image > Clip Page to Disable and Media 

> Image > Label Length to correct physical length 

value. See Intro: Clip Page on page 53. 
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Table 12. Printer Problems and Solutions 

 
Symptom Solution/Explanation 

Media moves, but no image 

prints in ONLINE mode. 

1. Make sure the J402 power supply cable has a good 

connection to the right side of the printhead. 

2. Place the printer OFFLINE and print the Checkerboard 

diagnostic test pattern in Tools > Print Tests section. If the 

pattern prints, there is a communication problem between 

the host computer and the printer. 

Media moves, but no image 

prints in Direct Thermal 

mode. 

1. Media is not the type for direct thermal printing. Install 

direct thermal media. 

2. Direct thermal media is installed wrong side up. Reinstall 

the media with the correct side facing the printhead. 

Media and ribbon move, but 

no image prints in Thermal 

Transfer mode. 

1. Print the Checkerboard diagnostic test pattern and check 

that the image appears on the used portion of ribbon. If the 

image is on the ribbon, the ribbon may be installed with the 

transfer side against the printhead, instead of against the 

media. 

2. The ribbon may be designed for another model printer. 
3. The ribbon may not be compatible with the media. 

When narrow media is 

installed, the media moves 

but no image prints. 

Verify the Media > Image > Label Width value agrees with the 

width of the installed media. Too large a value will start the 

image too far to the right and off the media. 

Printing is faded or of poor 

quality. 

1. Clean the printhead. 
2. Check that both latches on the pivoting deck are closed 

and latched. Close the printhead by pressing down on 

both sides of the pivoting deck and rotating the deck lock 

lever fully counterclockwise. 

3. Verify that the head pressure adjustment dial is properly 

set. Try increasing the pressure. 

4. Verify that the Print Speed and Print Intensity values are 

correct. Adjust Print Speed and Print Intensity in the 

Media > Speed and Media > Image sections, 

respectively, or via host software. 

Print is light on the left or right 

side of the label. 

Check if the pressure blocks are set for the width of the media 

being used. Set each block near the edge of the media. 
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Table 12. Printer Problems and Solutions 

 
Symptom Solution/Explanation 

Prints strange characters 

instead of the correct label 

format. 

1. If the printer serial interface is being used, check that the 

printer serial baud rate setting matches the baud rate of 

the host computer. Reset the printer via software, or turn 

the printer off and then on. 

2. Check if the printer serial host interface is set for 8 data 

bits but the transmitting device is set for 7 data bits (or 

vice-versa). Check the current setting by viewing it on the 

LCD, and use the Host IO > Serial section to adjust the 

settings, if necessary. 

3. If the printer parallel interface is being used, make sure the 

parallel interface terminating resistors are correct for the 

host computer drivers. 

• Start of image is printed 

an erroneous distance 
from the top-of-form. 

• The printer starts to print 

one label and then 

another, all within the 

same physical label. 

1.  Make sure the Media > Image > Label Length value 

matches the actual physical length of the label installed 

and the run on Auto Calibrate (see Running Auto Calibrate 

page 38). 

These symptoms could be caused by: 

• Severely curled labels near the end of a media roll 

• Media sensor triggering off of a dark, preprinted image 
on the label 

• Multiple gaps within the physical label. 

 

2. Set Media Image > Clip Page to Disable. 
3. Run a Media Profile (see Running Media Profile page 39). 
4. If the Media Profile printout shows that preprinted images 

has an amplitude approaching the Gap/Mark Threshold 

level, position the lower media sensor to avoid the image 

or increase the Threshold Range percent value in the 

Sensors > Calibrate section. Run Auto Calibrate again and 

Media Profile to verify there is an improvement. 

• Loss of one or more 
serialized labels within a 

print job. 

• Start of image is printed 
in the middle of the gap. 

• The top part of the image 

is lost when printing with 

Head First orientation 

selected. 

1. Go to the Sensors > Calibrate section. 

2. Set Gap Windowing to Enable. 

3. Set Gap Length to equal the physical gap length of the 

media installed. The range is 0.05 to 1.00 inches. 

 
The likely cause of these symptoms is that Media Image >Clip 

Page = Enable and a cross-perforation, radical fold or flaw in 

the liner has caused the media sensor to detect this as the 

leading edge (TOF) of the new label or end of label (EOF), or 

both. 
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Table 12. Printer Problems and Solutions 

 
Symptom Solution/Explanation 

Smears or voids in printed 

image. 

1. Clean the printhead. 
2. Make sure the printhead temperature (Print Intensity) is 

not too high. Change the Print Intensity value in the 

Media > Image section. 

3. Verify that the printhead pressure blocks are positioned 

correctly to match the media width installed. (See  

4.  

5. on page 32.) 

6. Make sure the printhead pressure dial is set properly for 

the media thickness installed. 

7. Skin oils can adhere to the surface of label stock, causing 

fingerprints which inhibit thermal transfer. Wipe label stock 

with a cloth, or remove a few feet of labels to expose a 

clean area. Handle labels by the edges. 

8. Check that the media has not been mishandled before or 

during installation in the printer. Soiled media or media 

with fingerprints will prevent proper ribbon transfer. 

9. Check that media has not been installed inside out. 

Surfaces on both sides may look identical but can produce 

big differences in print quality. 

10. Make sure the correct ribbon and media combination are 

being used. Use the correct ribbon type. 

11. Check the ribbon for creases or folds across its surface. 

Smooth out the ribbon to remove any creases. 

12. Reduce the Print Speed value through the Media > Speed 

section, or via host software. 

13. If using ribbon (Transfer Print mode), do not use direct 

thermal media. 
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Table 11. Printer Problems and Solutions 

Symptom Solution/Explanation 

PRINTER OPERATION 

Advances several labels 

when FEED key is pressed. 

1. Check that labels are loaded correctly. 

2. Check that the Media > Image > Label Length (or sent by 

the host computer) agrees with the length of the media 

installed. Although gaps, holes, notches, or black marks 

are used to establish the Top-of-Form position, a larger 

page length will override the gap and skip a page or more 

if Media > Image > Clip Page is set to Disable. Set Label 

Length to match the media being used. 

3. Check that the printer is optimized to detect the type of 

media installed. Perform Auto Calibrate for gapped and 

black mark media. (See Running Auto Calibrate page 

38) 

4. Adjust the media sensor horizontally to detect gaps, holes, 

notches, or narrow width black marks. (See Z-axis 

Mechanism Adjustment Screw on page 33.) 

5. If the problem persists, run the Media Profile printout to 

see if the label length indicators are being sensed. 

6. Run Manual Calibrate. (See Running Manual Calibrate 

page 42.) 
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Table 11. Printer Problems and Solutions 

Symptom Solution/Explanation 

Label wraps around the 

platen roller. 

1. Open the pivoting deck by rotating the blue deck lock lever 

clockwise and then open the front door and loosen the two 

thumbscrews for better platen access. 

2. Remove the wrapped label by slowly pulling and 

unwrapping it from the platen. 

NOTE: Even though power is removed from the platen motor, 

some drag will be felt as the platen rotates. 

CAUTION 

Never use a sharp object against the platen as cuts and 

gouges in the platen may cause voids in the printed image 

and require platen replacement. 

3. When the entire label is removed from the platen, then use 

an isopropyl alcohol wipe, Printronix PN 254945-901, to 

remove all the adhesive from the platen to help prevent 

any future label wraps. Tighten the printer front door 

thumbscrews. 

4. A label wrap occurs when a die cut label is incorrectly torn 

at the tear bar by the user and adhesive is exposed under 

the leading edge of the next label. When the printer pulls 

this next label back to TOF, the adhesive contacts the 

platen and when the label advances forward during 

printing or a Form Feed, it wraps around the platen. 

5. Label wraps can be avoided by having the user practice 

careful tear off techniques and ensuring that the label 

across perforations are ideally positioned at the tear bar 

edge by using the correct Media > Image > Paper Feed 

Shift value. 

Pivoting deck is difficult to 

close and lock when heavy 

tag stock media is installed. 

1. Set the printhead pressure adjustment dial to the MIN 

position. 

2. Close the pivoting deck and lock the deck lock lever. 
3. Position the printhead pressure adjustment dial to the 

desired head pressure setting. 

Print is too small or too large. Ensure the proper printhead is installed (203 or 300 dpi). 
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Table 11. Printer Problems and Solutions 

Symptom Solution/Explanation 

• Print quality is good, but 
the printer skips every 

other label. 

• An occasional blank label 
occurs within a print job, 

but no labels are lost. 

1. Make sure that the label is not formatted too close to the 

top edge of the form. Leave white space equal to eight dot 

rows at the top of the label. 300 dpi = .0264 inches. 

203 dpi = .04 inches. 

2. Check that Media > Image > Clip Page = Enable. Clip Page 

= Enable causes any printable data to be clipped off and 

lost once the next TOF position (transmissive gap, notch, 

hole, or reflective mark) is detected. Clip Page = Disable 

allows the printer to ignore a gap or mark. The printer looks 

for the gap or mark after the specified Label Length is first 

reached. 

RIBBON 

Printer advances media, but 

the ribbon does not advance. 

1. Make sure the ribbon is installed correctly. 
2. A poor ribbon/media combination can cause insufficient 

friction between the media and ribbon. Verify that the 

correct ribbon and media are being used. 

3. The printhead pressure may not be set high enough. Set 

the pressure higher. 

4. There may be adhesive on the printhead. Clean the 

printhead. 

5. Verify that Media > Handling > Print Mode menu is set 

for Transfer and not Direct Thermal. 

Printer cuts (melts) through 

the transfer ribbon. 

1. Verify that Print Intensity is set to the proper level in the 

Media > Image section. 

2. Verify that Media > Handling > Print Mode menu is set 

for Transfer and not Direct Thermal. 

Printing stops and the 

ONLINE status indicator 

flashes. 

1. Check that the media sensor is clean and undamaged. 
2. Check that the gap between the bottom of a label and the 

top of the next label is at least 0.100 inch. Use only labels 

and tag stock approved for this printer. 

3. Inspect for a jammed label. Remove the jammed label. 
4. Check that the transfer ribbon and label stock are routed 

correctly. 
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Printer Alarms 

The printer has built-in alarms that monitor printer status and media stock conditions. Alarm messages 
display indicating the present status of the printer and media stock levels. The alarms also indicate if the 
printer electronics detect an error condition. 
 

Fault Messages 

If a fault condition occurs in the printer, the status indicator on the control panel flashes on and off and the 
message display indicates the specific fault. Fault messages are summarized in Table 14. 

Displayed faults fall into one of two categories: 

•  Operator correctable 

•  Field service required 

Operator-Correctable Fault Messages 

For the operator-correctable faults, follow the suggested corrective action under the solution section of the 
table. After correcting the displayed fault, press the PAUSE key to clear the error message and status 
indicator and resume printing. Some faults require the user to go ONLINE to clear. If the fault message 
reappears, power off the printer and wait 15 seconds before powering on the printer again. If the error 
condition persists, contact your authorized service representative. 

Fault Messages Requiring Field Service Attention 

If a fault is not correctable by the operator, the fault message is followed by an asterisk (*). This usually 
indicates that an authorized service representative is needed. You should try two steps to clear the fault 
before calling your authorized service representative: 

1. Set the printer power switch to O (off), wait 15 seconds, then turn the printer on again. Run your 

print job again. If the message does not appear, it was a false indication and no further attention 

is required. 

2. If the message reappears, press the PAUSE key. If the message goes away, it was a false 

indication and no further attention is required. If the message reappears, call your authorized 

service representative. 

Fatal Messages Requiring Firmware Upgrade or Diagnostics 

Some faults are generated by the software when a fatal error occurs that is not recoverable. These faults 
are prefixed with “Fatal Error:” and are the result of a software algorithm failure. When these faults occur, 
the following steps are recommended: 

1. Cycle Power. Run the print job again. If the message appears, load the latest firmware. 

2. Cycle power. Run the print job again. If the message appears, record the display message and follow 
the instructions for Diagnostics for Fatal Error: page 237. 

3. Contact your authorized customer service representative. 
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Table 13. LCD Message Troubleshooting 

 
Displayed Message Solution/Explanation 

1284 OPTION CARD 

PROGRAM FAILED  

---------------------------------- 

PRESS KEY TO CONTINUE 

Status message indicating that the IEEE1284 option card 

FPGA failed to program.  

 

1. Pressing any key on the panel will cause the printer to 

continue boot-up with the previous FPGA configuration.  

 

No action is required. 

1284 OPTION CARD 

PROGRAM COMPLETE 

-------------------------------- 

RESUMING BOOT_UP 

Status message indicating that the IEEE1284 option card 

FPGA was successfully programmed.  

 

No action is required. 

48V POWER FAIL +48 VDC: an internal power failure.  

 

1. Power off the printer for 15 seconds, then power back on.  

2. If the problem persists, contact your authorized customer 

service representative. 

BAD VFU CHANNEL The application tried to use an undefined VFU channel. 

 

1. Change the application to use defined channels. 

BAR CODE IMPROPER 

Data Format 

Data validation error: the bar code is not properly encoded. For 

example, a check sum is incorrect, a required number of 

characters are not found, or the required terminator characters 

are not included. This problem is almost always caused by 

incorrect form or host application design. 

 

1. Fix the application so it sends correct bar code format. 



 

248 
 

Table 13. LCD Message Troubleshooting 

 
Displayed Message Solution/Explanation 

BAR CODE QUIET 

Zone too small 

Data validation error: the blank zone(s) left or right of the bar code 

is not big enough to meet the minimum requirement. 

Typically, this occurs in forms where bar codes are placed too 

close to other elements, the bar code is too close to an edge of the 

media, or the media’s position is shifting. 

The minimum quiet zone on each end of the bar code should be 

ten times the minimum element width or 1/4 inch, whichever is 

greater. In addition, between bar codes, the validator requires a 

minimum distance of 20 times the minimum element width or 

1/2 inch, whichever is greater. 

 

1. Fix application. 

2. Disable Quiet Zone in the VALIDATOR menu. 

BUFFER OVERFLOW Host sent data after the printer buffer was full (serial interface). 

 

1. Verify that the printer matches the host serial interface 

configuration settings for Data Protocol, Baud Rate, Data Bits, 

Stop Bits, Parity, Data Terminal Ready, and Request to Send. 

2. Set printer serial interface parameters to match those of the 

host. 

BUFFER OVERRUN Receive overrun (serial interface). 

 

1. Verify that the printer matches the host serial interface 

configuration settings for Data Protocol, Baud Rate, Data Bits, 

Stop Bits, Parity, Data Terminal Ready, and Request to Send. 

2. Set printer serial interface parameters to match those of the 

host. 

CALIBRATION FAIL Calibration values derived from Manual Calibrate were not 

acceptable. 

 

1. Run Manual Calibrate again. 

CANNOT CALIBRATE 

Disable Peel-Off 

Calibrate was attempted with Peel-Off Media Handling selected. 

NOTE: You can perform Auto Calibrate in Peel-Off mode if 

Cal in Peel Mode = Enable. Be prepared to catch labels during 

Auto Calibrate. 

 

1. Select another option in the Media > Handling > Media 

Handling menu. 

2. Enable Sensors > Calibrate > Cal in Peel Mode. 
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Table 13. LCD Message Troubleshooting 

 
Displayed Message Solution/Explanation 

CHECKSUM ERROR 

FLUSHING QUEUES 

The printer received the complete program but the checksum did 

not match. The data may have been corrupted during download.  

1. Power off the printer for 15 seconds, then power back on. 

2. If the problem persists, contact your authorized customer 

service representative. 

Checksum Failure The validator detected that the barcode fails checksum or is 

missing the checksum digit. 

Verify that the checksum digit exists in the barcode and that it is 

the correct value. 

CONTRAST TOO LOW 

Check media 

Data validation error: the contrast between bars and spaces is 

not sufficient. This can be caused by too little heat in the 

thermal transfer or by use of colored media or ribbons. 

 

1. Increase Media > Image > Print Intensity or reduce Media 

> Speed > Print Speed in the menu or via host software. 

2. Change media (another option). 

3. Set Symbol Contrast = 0% (to disable it) in the 

VALIDATOR menu. 

CUTTER FAULT 

Jam or Cut Fail 

 Cutter assembly is not in the closed position. 

 Cutter option was not able to complete a full cut cycle due to a 

jam. 

 Cutter PCBA detected current overload and opened circuit 

breaker on cutter PCBA. 

1. Place the cutter assembly in the closed (up) position. 

2. Clear obstruction from the cutter assembly. 

3. Insure media thickness is within specification. 

4. Wait a few minutes for the cutter circuit breaker to 

automatically reset. 

5. Press PAUSE to clear the fault message and resume 

printing. 
Diagnostic Entry: 

Power-up Key Request 

Debugger CD Command 

Debugger HALT Command 

Diagnostic mode was entered from a special key sequence or 

the debugger.  

No action required. 
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Displayed Message Solution/Explanation 

DIRECT THERMAL 

Remove Ribbon 

This is the normal reminder message when you change the 

Media > Handling > Print Mode setting from Transfer to Direct.  

1. Remove ribbon from the ribbon supply and ribbon take-up 

spindles in the printer. 

2. If ribbon is required for printing, change the Print Mode back 

to Transfer. 

ERROR: DC PROGRAM 

NOT VALID 
The printer cannot find the data controller program or the 

validation checksum is corrupt.  

1. Power off the printer for 15 seconds, then power back on. 

2. Download the emulation software again. 

3. If the problem persists, contact your authorized customer 

service representative. 

ERROR: IPDS needs 300 

DPI Head 
The printer has detected a 203 DPI printhead installed with IPDS 

software downloaded. IPDS software only supports the 300 DPI 

printhead.  

1. Power off the printer and replace the 203 DPI printhead with 

a 300 DPI printhead. 

 
ERROR: PROGRAM NOT 

COMPATIBLE 
The printer is not compatible with the downloaded program.  

1. Power off the printer for 15 seconds, then power back on. 

2. If the problem persists, contact your authorized customer 

service representative. 

ERROR: PROGRAM NOT 

VALID 
The printer does not see a program in flash memory.  

1. Power off the printer for 15 seconds, then power back on. 

2. If the problem persists, contact your authorized customer 

service representative. 
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Table 13. LCD Message Troubleshooting 

 
Displayed Message Solution/Explanation 

SECURITY KEY NOT 

DETECTED # 
The security key is not present or has failed.  

1. Power off the printer for 15 seconds, then power back on. 

2. If the problem persists, contact your authorized customer 

service representative. 

NOTE: 

# represents source of the error where: 

1 = Failure during 3 button download 

2 = Failure during 2 button download 

3 = Failure during power up 

ERROR OCCURRED 

FLUSHING QUEUES 
An interim message displays while the printer discards host data 

it cannot use because a fault condition exists. While this 

message displays, the asterisk (*) rotates.  

Wait. When the asterisk (*) stops rotating, a different fault 

message will appear; troubleshoot the final message. Contact 

your authorized customer service representative 

FAN FAULT The printer detected that the power supply fan did not rotate. 

  

1. Verify that the fan rotates when the printer is first powered up 

and when the printer moves media or prints. 

2. Call your authorized service representative. 

FATAL ERROR 

xxxx 

A fatal software error has occurred. 

1. Cycle Power. Run the print job again. If the message appears, 

load the latest firmware. 

2. Run the print job again. If the message appears, record the 

display message and follow the instructions for Diagnostics for 

Fatal Error: page 237. 

3. Contact your authorized customer service representative. 

FILE EXISTS 

Enable Overwrite 

The printer operator tried to save a file using the name of an 

existing stored file. 

1. Enter the System > Flash File Edit menu and enable the 

Overwrite Files feature to overwrite the existing file. 

 



 

252 
 

Table 13. LCD Message Troubleshooting 

 
Displayed Message Solution/Explanation 

FILE SYS FULL 

Delete Files 

Insufficient flash memory available to store file. Given there is 

512MB of Flash Memory, this error is still possible but unlikely. 

1. Go to the System > Flash File Edit section of the menu. 

2. Check the amount of flash memory that can be optimized from 

the “Flash Reclaimable” menu. 

3. If this value is small, then use “Delete Files” to delete 

unwanted files. 

4. If this value is large, then run “Optimize & Reboot”.  

 
FILE SYS FULL 

Optimize&Reboot 

File system not detected or flash was corrupted. 

1. Run the System > Flash File Edit >  Optimize & Reboot 

feature. 

 FILE SYS INVALID 

Optimize&Reboot 

The file system was given an invalid request. 

1. Run the System > Flash File Edit >  Optimize & Reboot 

feature. 

 
FILE SYS WRITE 

Check Flash 

Problem writing to flash memory. 

1. Power off the printer for 15 seconds, then power back on. If 

the problem persists, contact your authorized customer 

service representative. 

 FILE UPLOADING 

Please Wait 

File is uploading to PNE. 

1. Wait for upload completion before accessing printer front 

panel. 

 FPGA FILE NOT FOUND The program file was not downloaded successfully. 

1. Download the program file again. 

2. If the message reappears, contact your authorized customer 

service representative. 

 
FRAMING ERROR Serial framing error over a serial interface. 

1. Match the serial interface settings of the printer to those of the 

host computer. 
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Displayed Message Solution/Explanation 

GAP NOT DETECTED  The printer is set for Gap or Mark sensing, but a gap, notch, or 

black mark is not being detected. 

 The lower media sensor is not positioned correctly. 

 Gap/Mark Threshold is set too high or Paper Out Threshold is 

set too low. 

 

1. Check that the setting of the Gap/Mark Sensor in the 

SESNOR > Control section matches the installed media. 

2. Check the position of the lower and upper media sensors. 

(See Z-axis Mechanism Adjustment Screw on page 33.) 

3. Clean the sensor assembly and paper path. 

4. Run Auto Calibrate to improve the sensor’s ability to detect the 

media in use. 

5. Run the Sensors > Diagnostic > Media Profile. 

6. Run Manual Calibrate. (See Running Manual Calibrate 

page 42.) 

7. Manually change the Gap/ Mark Threshold and/or Paper 

Out Threshold values. 

GPIO OPTION CARD 

PROGRAM COMPLETE 

-------------------- 

RESUMING BOOT_UP 

Status message indicating that the GPIO option card FPGA was 

successfully programmed. 

 

No action is required. 

GPIO OPTION CARD 

PROGRAM FAILED  

-------------------- 

PRESS KEY TO CONTINUE 

Status message indicating that the GPIO option card FPGA failed 

to program.  

1. Pressing any key on the panel will cause the printer to continue 

boot-up with the previous FPGA configuration. 

GRF CHK ERROR PRESS 

PAUSE 
In the TN emulation, the printer received a non-printable 

character. 

1. Press the PAUSE key and return to the ONLINE state. 
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Displayed Message Solution/Explanation 

Half Speed Mode The printhead or power supply is approaching a hot state. Half 

Speed Mode helps the cooling process and should permit 

completion of print jobs. Half Speed Mode helps prevent a PRINT 

HEAD HOT or PWR SUPPLY HOT fault, which will stop the printer. 

1. Allow printer to continue printing. Full speed will resume 

automatically when a lower printhead or power supply 

temperature is achieved. 

2. Let the printer cool down. Full speed will be restored when 

printing is resumed. 

3. Lower Media > Image > Print Intensity and Media > Speed > 

Print Speed to reduce frequency of Half Speed Mode. 

 

HEAD POWER FAIL Printhead lost power. 

1. Replace the printhead. 

2. Power off the printer for 15 seconds, then power back on 

again.  

3. If the problem persists, contact your authorized customer 

service representative. 

 IGP/PGL ERROR Appears when the "Fault" option is selected from Error Report in 

the front panel and there is an application programming error with 

the IGP emulation PGL. 

1. Correct the application programming error as described in the 

PGL Programmer’s Reference Manual. 

2. The other option is to modify Application > PGL Setup > Error 

Report menu. 

 
INCOMPATIBLE WITH 

CUTTER 

Peel-Off Media Handling selection was attempted with the cutter 

option still installed. These modes require that the Peel option be 

installed to use the Label Taken Sensor. 

1. Select a different Media Handling Mode. 

2. Power off the printer and remove the cutter option, install 

the Peel option, power on the printer and select Peel-Off 

Mode.  
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Displayed Message Solution/Explanation 

LABEL MISSING 

Check Paper Path 

The Label Taken Sensor did not detect the label present over the 

tear bar with Peel-Off Media Handling mode enabled. 

• The label was removed before the printer stopped printing or 

before the LCD “Remove Label” message displayed. 

• The label slipped behind the platen roller. 

• The label wrapped around the platen roller. 

• Peel-Off Media Handling mode was mistakenly selected. 

 

1. Press the PAUSE key to continue printing and then wait for 

the LCD “Remove Label” message before removing the label. 

2. Open the pivoting deck, reinstall the label, close the deck, 

press the PAUSE key, and continue printing. 

3. Open the pivoting deck and remove wrapped labels from the 

platen. Clean all adhesive from the platen. Reinstall labels, 

close the deck, press the PAUSE key, and continue printing. 

4. Select the correct Media Handling mode in the Media > 

Handling section. 
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Displayed Message Solution/Explanation 

OPTION NOT INSTALLED If the printer is powered on with the cutter enabled in Media > 

Handling > Media Handling, but the cutter itself is open (in the 

down position, or the cutter upper enclosure is removed) the printer 

cannot detect the cutter. When using the cutter, the printer must be 

powered on with the cutter in the up position and the cutter upper 

enclosure installed. 

 

1. Check that the cutter option is installed, connected in the up 

position, and the upper enclosure installed before powering 

on the printer. 

2. Install the cutter option or change to the correct option in the 

Media > Handling > Media Handling menu. 

3. If the error persists, contact your authorized customer service 

representative. 

OR  

If the printer is powered on in Peel-Off in Media > Handling > Media 

Handling, but the Peel option cannot be detected by the printer. 

When using Peel-Off handling, the printer must be powered on with 

the Peel option installed. 

 

1. Check that the Peel option is installed and connected before 

powering on the printer. 

2. Install the Peel option or change to the correct option in the 

Media > Handling > Media Handling menu. 

If the error persists, contact your authorized customer service 

representative. 

OPTION CARD ERR 

--------------------- 

2 BLANK CARDS PRESENT 

REMOVE ONE CARD AND   

THEN POWER-UP TO THE  

ONLINE STATE AND THEN 

INSTALL THE 2ND CARD. 

Error message indicating that two blank option card are installed. The 

printer cannot handle two blank cards simultaneously so the following 

procedure will need to be followed. 

1. Turn off printer. 

2. Remove one of the option cards. 

3. Power-up the Printer to the ONLINE state. 

4. Turn off printer. 

5. Reinstall the removed option card.    
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Displayed Message Solution/Explanation 

OVERALL GRADE FAIL Overall data validation failure: decodeability, percent decode, 

defects, modulation, EC Min, Rmin, and/or symbol contrast. 

1. Press Pause to clear the message. 

2. Adjust the parameter that is causing the failure. Run a 

Validator > Diagnostics > Scan Report to see which parameter 

failed. 

3. Lower the Validator > Grading > Overall Grade to a point where 

the worst parameter grade will be above this threshold. 

 PAPER OUT 

Load Paper 

The printer does not sense media: 

• Media was not installed or has run out. 

• A break in media has occurred. 

• Media was not routed or installed correctly. 

• The media sensor is not positioned correctly. 

• Media is installed correctly, but the sensor is not detecting it. 

• Sensors > Control > Gap/Mark Thresh value may be set too 

high and/or Sensors > Control > Paper Out Thresh may be set 

too low. 

• The printer detected a false PAPER OUT when changing to 

Gap or Mark sensing or vice-versa. 

 

1. Install media. If a break occurred, reinstall the media. Press 

the PAUSE key to clear the fault message. 

2. Verify the lower media sensor is properly positioned under the 

media. Run Auto Calibrate to improve the ability of the sensor 

to detect the installed media. 

3. Check if the Gap/Mark Threshold is too high or the Paper Out 

Threshold is too low. Lower the Gap/Mark Threshold or raise 

the Paper Out Threshold value. 

4. If using media with no gaps or black marks, perform Auto 

Calibrate to establish a valid Paper Out Threshold. 

5. If the printer detected a false PAPER OUT when changing to 

Gap or Mark sensing or vice-versa, press the PAUSE key and 

run Auto Calibrate. 

PARITY ERROR Parity error (serial interface). 

1. Check your serial host interface parameter settings. If 

necessary, change them so they match the settings of the 

attached host. 

 



 

258 
 

Table 13. LCD Message Troubleshooting 

 
Displayed Message Solution/Explanation 

POOR SCANNING 

Check Head&Heat 

Data validation failure: percent decode. The validator detected 

gross inconsistencies within the height of the bar code. These types 

of failures are likely attributed to large blemishes within the bar 

code, caused by ribbon wrinkle or debris on media. 

1. Check for a wrinkled ribbon or debris on media. Roll wrinkled 

area onto take-up spindle. 

2. Adjust the printhead pressure blocks. 

3. Modify Media > Image > Print Intensity or Media > Speed > 

Print Speed. 

 

POOR SCANNING 

Check media 

Data validation failure: percent decode. The validator detected 

gross inconsistencies within the height of the bar code. These types 

of failures are likely attributed to large blemishes within the bar 

code, caused by ribbon wrinkle or debris on media. 

1. Check for a wrinkled ribbon or debris on media. Roll wrinkled 

area onto take-up spindle. 

2. Adjust the printhead pressure blocks. 

3. Modify Media > Image > Print Intensity or Media > Speed > 

Print Speed. 

POOR SCANNING 

Inspect head 

Data validation failure: hardware defect. The validator detected 

unexpected dark spots in spaces or light spots in bars. This usually 

indicates a poor ribbon/media combination, a dirty printhead, or a 

burned pixel. 

1. Check paper and ribbon to make sure they are clean, 

unwrinkled, and installed properly. 

2. Clean printhead. 

3. If message persists, replace the printhead. 

POWER SAVER MODE This is a status message. The printer is in low-energy idle state, the 

fan and higher voltages are off, and only +5Vdc logic circuits are 

active. 

No action required. 

PRINT HEAD COLD Printer is in a cold environment or the printhead data cable has 

become dislodged from the back of the printhead or the controller. 

1. Reseat the cables on printhead. 

2. Change the printhead. 

3. Place printer in a warmer location. 

4. If problem persists, contact your authorized service 

representative. 
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Displayed Message Solution/Explanation 

PRINT HEAD HOT The printhead has become overheated. 

1. Allow the printhead to cool down for 5 minutes, then press 

PAUSE. Resume printing. 

2. If possible, reduce print intensity. 

3. If problem persists, contact your authorized service 

representative. 

PRINT HEAD UP 

Close Print Head 

Printhead is not closed and completely latched. 

1. Close and latch the printhead pivoting deck. 

PRINTER HOT The printer has detected higher than usual temperatures on the 

controller PCBA. 

1. Determine that the fan is operating and that all air vents are 

unobstructed. 

2. Power off the printer for 15 seconds, then power the printer 

back on. 

3. Move the printer to a cooler location. 

4. If the problem persists after moving the printer to a 

cooler location, contact your authorized customer 

service representative. 

PRINTER UNDER 

REMOTE CONTROL 

Indicates that PNE has control of the printer. 

1. Press any key on the printer. 

PROGRAMMING 1284 

  OPTION CARD    

--------------------- 

DO NOT POWER OFF 

Status Message indicating that the IEEE1284 option card FPGA is 

being programmed. This process will take less than 60 seconds to 

complete and a message will be displayed when completed. 

PROGRAMMING GPIO 

  OPTION CARD    

--------------------- 

DO NOT POWER OFF 

Status Message indicating that the GPIO option card FPGA is 

being programmed. This process will take less than 30 seconds to 

complete and a message will be displayed when completed. 

PWR SUPPLY HOT Power supply is hot. 

1. Determine that the fan is operating and that all air vents are 

unobstructed. 

2. Move the printer to a cooler area. 

3. If the problem persists, contact your authorized 

customer service representative. 
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Displayed Message Solution/Explanation 

Remove Label • A label was detected at the front of the printer by the Label 

Taken Sensor. This is the normal reminder message when 

Peel-Off Media Handling has been selected. 

• A label was removed, but the “Remove Label” message 

remained. 

• The incorrect Media Handling mode was selected. 

 

1. Remove the label from the front of the printer to allow the next 

label to print. 

2. Verify that a front door assembly is installed on the printer and 

that it is properly closed. Ensure that no debris is obstructing 

the door mirror or the Label Taken Sensor. 

3. Change Media > Handling > Media Handling to the correct 

selection. 

Replace printhead for 

optimal print quality 

The printhead has reached the end of the warranty life. 

Ribbon Low  The supply spool is getting low. 

 If there is a large amount of ribbon still on the supply spool, 

then the Ribbon Low message is being displayed falsely. 

1. Replace ribbon. 

2. Disable Media > Ribbon > Ribbon Low. 

RIBBON OUT 

Load Ribbon 

The ribbon supply spool is empty or the ribbon has broken. 

1. Replace ribbon. 

2. Reinstall ribbon. 

SECURITY VIOLATION # The software being used is not correct for the printer. 

1. Load the correct software. 

2. If the problem persists, contact your authorized customer 

service representative. 

NOTE: 

# represents source of the error where: 

  1 = Failure during 3 button download 

  2 = Failure during 2 button download 

  3 = Failure during power up 
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Displayed Message Solution/Explanation 

Speed Exceeds Validator 

Limit 

The Print Speed or Slew Speed value is above 6 IPS as the 

power-up default with the validator option installed, or the user 

attempted to increase Print Speed or Slew Speed above 6 IPS. 

1. Change the Media > Speed > Print Speed or Slew Speed to 6 

IPS or less when using the Validator option, and save the 

new value as the power-up default. 

Unscannable: 

xx Missing Codes 

Data validation error: missing barcode. 

1. Check the paper and ribbon for cleanliness, wrinkles, etc., or 

an obstructed validator beam. If there is no validator beam at 

all, or if the LED is not flashing as barcodes pass through the 

validator beam, recycle validator power. If the problem 

persists, contact your service representative. 

NOTE: xx represents the number of missing barcodes (on the 

form) that caused the warning/fault to be declared. 

Validator not communicating The Validator > Control > Validator Active = Enable, but when the 

printer was first powered up it could not communicate with the 

validator. 

1. Check that the validator signal cable is securely connected 

to the validator unit. 
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A Specifications 

Print Method 
 
 

Table 14. Printing Specifications 

 
T6204  T6304  T6206  T6306  

Print Resolution (dpi) 203 300 203 300 

Min. Dot Size (sq. in) .005 

(.127 mm) 

.0033 

(.083 mm) 

.005 

(.127 mm) 

.0033 

(.083 mm) 

Bar Code Modulus 
(mils) 

 
 

5 - 127 

 
 

3.3 - 110 

 
 

5 - 127 

 
 

3.3 - 110 Picket Fence 

Ladder 10 -127 10 - 110 10 - 127 10 - 110 

Max. Print Speed (ips) 14 12 12 10 

Max. Slew Speed (ips) 14 12 12 10 

Max. Print Width (in.) 4.1 4.1 6.6 6.6 

(104.1 mm) (104.1 mm) (167.6 mm) (167.6 mm) 

Max. Print Length (in.) 99 

(2515 mm) 

99 

(2515 mm) 

99 

(2515 mm) 

99 

(2515 mm) 
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Media Handling 
 

T6x04 
Four-Inch 

Maximum 
Width 
Label 

 

Max Print 
Speed  

Rewind Spindle Capacity  Limitations 

Tear-off 4.5in 14ips - - 

Batch 
Rewind 

4.13in 10ips 1in Spindle: Rewinds ½ of 
8in roll 

3in Adapter: Rewinds ⅓ 8in 
roll 

Not compatible with RFID 

Peel 
Rewind 

4.5in 6ips nom 2.7in Spindle: Rewinds full 
8in roll liner 

Not compatible with RFID 

Cutter 4.5in 6ips nom - Not compatible with RFID or  
ODV 

 

T6x06 
Six-Inch 

Maximum 
Width 
Label 

 

Max Print 
Speed 

Rewind Spindle Capacity Limitations 

Tear-off 6.8in 12ips - - 

Batch 
Rewind 

6.8in 10ips 3in Spindle (only):  
Rewinds ⅓ of 8in Roll 

- 

Peel 
Rewind 

6.8in 6ips nom 2.7in Spindle: Rewinds full 
8in roll liner 

- 

Cutter 6.8in 6ips nom - Not compatible with ODV 
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Media 

 
 

Table 15. Media - General Information 

Type Roll-fed, die-cut continuous or fanfold labels, tags or tickets; 

most direct thermal or thermal transfer materials. 

Supply Roll 8 inch (203 mm) maximum diameter on 1.5-inch (37.5 mm) to 

3-inch (76 mm) diameter cores. 

Optional Internal 
Rewinder 

Accepts up to a 5-inch diameter roll of label backing. 

Label Material Thermal transfer plain-coated papers, vinyl, Mylar, metallized 

paper, non-woven fabric, fine woven fabric, thermal-visible light 

scannable paper, infrared scannable paper, thermal ticket/tag 

stock, thermally-sensitive plastic stock. 

Media Sensing Horizontally moveable sensor assembly. When set to Mark, it 

senses a black mark on the underside of tag or label stock. When 

set to Disable, it senses no label indicators or ignores all existing 

label length indicators on the installed media. 

Label Taken Sensor (part 
of the Peel/Rewinder 
Option) 

Detects when a printed label is at the printer exit throat. Used 

only for Peel-Off Media Handling mode. 

Label Peel-Off Peels and presents label to the operator, one at a time. Automatic 

Label Peel-Off is supported only when the internal rewinder is 

installed. (The internal rewinder is a factory- or field-installed 

option.) 
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Direction of Media Motion Direction of Media Motion Direction of Media Motion 

I. Tag Specification 

(Mark Sensing) 

II. Tag Specification 

(Gap Sensing) 

III. Label Specification 

(Gap Sensing) 

 

 

 

 

 

  
  

 
 
 
 
 
 
 
 
 
 
 
 

Figure 21 Media Dimensions 

 

Table 16. Media Specifications 

 
  T6X04  T6X06  

A Label Width Range 1.00 -4.5 in. 

19.1-114.3 mm 

2.0-6.8 in. 

50.8-172.7 mm 

B Backing Width Range 0.75-4.5 in. 

19.1-114.3 mm 

2.0-6.8 in. 

50.8-172.7 mm 

C Min. Gap/Hole/Notch Height 0.10 in. 

2.54 mm 

0.10 in. 

2.54 mm 

K Min. Refl. Mark Height 0.10 in. 

2.54 mm 

0.10 in. 

2.54 mm 

I Min Refl. Mark Width 0.5 in. 

12.7 mm 

0.5 in. 

12.7 mm 

E Media Thickness Range .0025-.010 in. 

.0635-.254 mm 

.0025-.010 in. 

.0635-.254 mm 

G Width of Inter-label gap/hole 0.25-0.50 in.  

.0635-12.7 mm 

0.25-0.50 in 

6.35-12.7 mm 

Black Mark (on underside) 
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  T6X04  T6X06  

D Media Length Range 

Continuous/Batch Mode 

Tear-Off Strip Mode 

Peel-Off Mode 

Cut Mode 

 

0.25 in. (6.35mm) – 99 in. (2515mm) 

0.25 in. (6.35mm) – 99 in. (2515mm) 

1 in. minimum (25.4 mm) – 99 in. (2515 mm) (1) 

1 in. minimum (25.4 mm) – 99 in. (2515 mm) 

 These figures are approximate and depend upon the active emulation and application. 
(1) 1.5 inch with Validator support. 

  

Ribbon 
 

Table 17. Ribbon Specifications 

 
 
 

T6X04 T6X06 

Ribbon Width Range 0.75-4.5 in. 

19 -114.3 mm 

2.0-6.8 in. 

50.8-172.7 mm 

Max. Ribbon Length 450m 450m 

Max Ribbon Roll 

Diameter 

3.60 in. 3.60 in. 

 

Indicators and Switches 

 

Table 18. Indicators and Switches 

Indicator Lights: ONLINE 

Switches: POWER 

Keys: PAUSE, FE E D , LEFT SOFT KEY, RIGHT 

SOFT KEY, UP / DOWN / LEFT / RIGHT 

ARROW KEYS,  (ENTER) 

Message Display: 320 x 240 Color QVGA display 
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Memory 
 

Table 19. Memory Specifications 

Flash Memory (standard) 128MB soldered onto Controller PCBA 

DRAM (standard) 512MB soldered onto Controller PCBA 

 

Media Cutter Option 

Cutters are designed to cut tags and label liner. Avoid cutting through the adhesive backed portion of any 
media. 

Cutting through perforate liner is not recommended. In addition, although the cutter may operate with 
synthetic, foil, and woven materials, application testing is encouraged to ensure reliable operation and to 
assess cutter life. 

Cutter 

The cutter is designed to cut tags and label liner. 

 

Table 20. 4 and 6 inch Models 

Typical Life > 1,000,000 cuts 

Warranty** 500,000 cuts 

Environment Same specifications as printer 

Cutting Method 4in Guillotine 

6in Rotary 

Cutting Method Rotating single-edged blade 

Media Thickness Range 0.0025 to 0.010 in. (0.064 to 0.254 mm) 

Media Width Range Same range as printer 

Media Length Range 1.00 to 99 in. (25.4 to 2515 mm) 

 

 

** Warranty is based on cutting label liner and paper based tag stock only. All other materials (including 
synthetic, foil, and woven materials) may reduce cutter life to an indeterminate amount, even when they 
are within the rated media thickness specification. Qualification and life-testing is recommended for these 
cutter applications. 
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Host Interfaces 
Table 21. Host Interface Characteristics 

1.  Serial RS-232 at 600, 1200, 2400, 4800, 9600, 19200, 38400, 57600, or 
115200 baud. 

2. USB 2.0 
3. Ethernet 10/100 
4. Wireless 802.11 a/b/g/n 
5. Parallel (Centronics compatible) or IEEE 1284 bi-directional. 

The RS-232 host interfaces shall have the following characteristics: 

Word Length: Selectable 7-bit or 8-bit data format 

Handshaking: XON/XOFF (in receive mode only) and 

CTS/DTR 

Input Buffer: Selectable from 1k through 16 kbytes. 

XOFF is transmitted and DTR goes low 

when buffer is equal to or less than 25% 

of full. XON is transmitted and DTR goes 

high when buffer is 25% above empty. 

Characters are transmitted with no parity 

from the printer 

 

Power 
Table 22. Power Source and Grounding 

Power Source: 115 or 230 VAC 50/60Hz switching power 

supply. 

Grounding: Unit must be connected to a properly 

grounded receptacle. 

 

Table 23. Power Consumption 

 4 inch printers 6 inch printers 

 203 dpi 

14 ips 

300 dpi 

12 ips 

203 dpi 

12 ips 

300 dpi 

10 ips 

Energy Power 

Saver Mode 4 Watts 4 Watts 4 Watts 4 Watts 

Standby 12 Watts 12 Watts 12 Watts 13 Watts 

25% Print Density 207 Watts 168 Watts 263 Watts 275 Watts 

T6 in Thermal Transfer Print Mode, +15 Intensity, 120VAC 60Hz input, 
22degC @ 40% RH 
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Environmental 
 

Table 24. Environmental Information 

Operating Temperature: 41° F to 104° F (5° C to 40° C) 

Storage Temperature: -40° F to 150° F (-40° C to 60° C) 

Operating Humidity: 

Storage Humidity: 

20% to 85%, non-condensing 

5% to 85% non-condensing 

Ventilation: Free air movement 

Dust: Non-conducting, non-corrosive 

 

Physical 

 

Table 25. Physical Dimensions 

 T6X04 T6X06 

Outside Dimensions (in.) 12.3H x 10.97W x 20.3D 12.4H x 14.1W x 20.3D 

Weight (lbs/kg) 31.9lbs. (14.5kg)  38.2lbs. (17.4kg) 

 

Batch rewind: Add 1.75in D  

ODV: Add 7.5in D and 6in H  

Media Cutter: Add 1.4in D 

Acoustic Specifications 
 

Table 26. T6 Acoustic Noise Levels per ISO 9296 

 
T6X04 T6X06 

Printing @ 6 IPS TBD dBA TBD dBA 

Standby: 
Same as 
Ambient 

Same as 
Ambient 
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B Printer Options 

Media Handling Accessories and Options are offered with the printer to enhance its capabilities and to 
provide a large degree of application flexibility. A description of the option complement is given below. 
Field-installable options include installation instructions. 

Media Handling Accessories 

Media Cutter 

The printer may be ordered with a cutter mechanism installed (for cutting tags and label liner), or the option 
can be installed by an authorized service representative at a later date. Once installed, the printer can be 
configured to automatically cut media after each or a specified number of labels is printed. 

Peel Dispenser 

Peels off labels one at a time before printing the next label and rewinds the liner into a discardable roll. 
Peel-off is available as a factory option or field installable kit that includes an internal label rewinder. 

Internal label batch rewinder 

Rewinds printed labels into a removable roll. Batch rewind is available as a factory option or field 
installable kit that includes an internal label rewinder. 

Media Cutter Tray 

This option is used exclusively with the media cutter option to collect cut labels or tag stock. This option 
can be field installed by the operator. 

Hardware Options 

Online Data Validator 

This option provides the capability for verifying printed barcode quality during the printing process. 

The printer may be ordered with the Online Barcode Validator installed, or the option can be field installed 
by an authorized service representative. 

RFID (4in only) 

This option provides the capability of programming RFID tags during the printing process. 

The printer may be ordered with the RFID reader installed, or the option can be field installed by an 
authorized service representative. 
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Interface Options 

Wireless NIC (802.11 a/b/g/n wireless) 

The Wireless NIC provides 802.11 a/b/g/n connectivity. The card provides wireless connectivity without 
expensive cabling and reconfigurations required from a wired network. PNE (standard with the wireless 
NIC), is a printer management tool. 

General Purpose Input/Output (GPIO) 

GPIO is both hardware and software. The hardware is the actual IO board to be mounted in the printer, and 

the software is the GPIO Manager which is part of PNE. The GPIO hardware is a printed circuit board 
containing optically isolated inputs and outputs as well as relays. The GPIO software is both a printer 
resident GPIO event parser and a PC-based GPIO manager that allows the user to define how the general 
purpose IO hardware should behave for the given application. 

Parallel (Centronics or IEEE-1284) 

An optional parallel interface that enables the printer to operate in Centronics or IEEE-1284 mode. The 
choice is made via the Host IO > Control > Parallel Choice menu. 

Software Options 

IPDS over Ethernet 

This option supports the IPDS language to allow a LAN connection and is only available with standard firmware 
(excludes TN 5250 and Postscript/PDF). The printer may be ordered with this option enabled by an SPX key or 
by an authorized service representative. The printer must have a 300 DPI printhead installed. 

Telnet 

The TN firmware enables your printer to communicate with an IBM host through a network interface using 
the 5250 datastream. This feature allows you to use an application generated for the coax/twinax 
emulation to be printed through the network interface. 

Postscript/PDF 

The Postscript/PDF firmware enables your printer to support Postscript and PDF applications directly from 
the host computer making your ERP and WMS integration simple. 

Premium Asian Fonts 

A selection of three different purchasable Asian fonts can be provided (one font per SD card). These Asian 
fonts include Hanzi GB, Kanji SJIS, and Hangul, are available for use when the SD card is installed. 

Andalé Fonts 

A selection of four different purchasable Andale fonts can be provided (one font per SD card). The Andale 
fonts will become active when the SD card is installed. 

Quick Change Memory Cartridge 

The QCMC provides the ability to duplicate an entire printer’s firmware, saved configurations, and custom 
files quickly through the printer’s control panel with a user friendly interface. 
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Supplies 
The best printing solution is achieved when the printer, ribbon, and media are matched to the application 
requirements. The use of Genuine Printronix Thermal Media and Ribbons will ensure optimum image 
quality, consistent bar code performance, and extended life of the printhead. 

For any other questions concerning Genuine Printronix Thermal Supplies, please visit our website at 
www.PrintronixAutoID.com or email to the following entities: 

 

Americas: Service@PrintronixAutoID.com  

Europe, Middle East, Africa: EMEA_support@PrintronixAutoID.com  

Asia: APAC_support@PrintronixAutoID.com  

China: CHINA_support@PrintronixAutoID.com  

 

Manuals 
For the following manuals, please go to our website at www.PrintronixAutoID.com/support/manuals.  

•  Maintenance Manual 

•  LP+ Programmer’s Reference Manual 

•  PGL Programmer’s Reference Manual 

•  VGL Programmer’s Reference Manual 

•  TGL Programmer’s Reference Manual 

•  IGL Programmer’s Reference Manual 

•  STGL Programmer’s Reference Manual 

•  DGL Programmer’s Reference Manual 

•  IEGL Programmer’s Reference Manual 

•  MGL Programmer’s Reference Manual 

•  Online Data Validator User’s Manual 

•  RFID Labeling Reference Manual  

•  Network Interface Card User’s Manual 

•  PrintNet Enterprise Suite User’s Manual 

 
 

  

http://www.printronixautoid.com/
mailto:Service@PrintronixAutoID.com
mailto:EMEA_support@PrintronixAutoID.com
mailto:APAC_support@PrintronixAutoID.com
mailto:CHINA_support@PrintronixAutoID.com
http://www.printronixautoid.com/support/manuals
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C Media Cutter Installation 

4 Inch Printer Media Cutter Installation 

Preparing the Printer 
1. Set the printer power switch to O (Off). 

2. Remove the two screws that secure the lower front cover to the lower support assembly. 

3. Set the two screws and front cover aside. 

 

    

 

  

Screws Lower Front 
Cover 

Lower Support 

Assembly 

Receptacle 
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Installing the 4 Inch Media Cutter 
WARNING The cutter blades are sharp. Keep your fingers away from the cutter blades. 

 

 
 

1. Plug the cutter assembly mini DIN cable connector into the printer receptacle (the flat section of the plug 
must be at the top). 

2. Place the cutter assembly in position. 

 

 

 

3. Use the two screws provided in the cutter kit to install the cutter assembly on the lower support 
assembly. 

  

Lower Support 

Assembly 

 

Receptacle 

Cutter Cable 
connector 

Cutter Assembly 
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Installing the 4 Inch Cutter Tray 
(Picture forthcoming) 

Restoring the Printer to Operation 

1. Set the printer power switch to | (ON). 

2. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

3. Find the  Settings ICON and press ENTER. 

4. Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED” displays. 

5. Find the  Media ICON and press ENTER. 

6. Go to the “Handling” submenu and press ENTER. 

7. Find the “Media Handling” menu and press ENTER to go into Edit Mode. 

8. Select the “Cut” option and hit ENTER. 

9. Press the PAUSE key to put the printer back ONLINE. 

10. Make sure any media sticking out of the platen goes in the cutter entrance slot. 

11. Test the printer cutting operation and print quality by selecting the Tools > Print Tests > Run Test 
menu and printing one of the test patterns. (Refer to Diagnostics and Troubleshooting page 232.) 

12. To save the configuration parameters, refer to Saving a Configuration page 48. 

Removing the 4 Inch Media Cutter 

1. Set the printer power to O (OFF). 

2. Remove the two screws securing the cutter assembly to the lower support assembly. 

3. Unplug the Cutter mini DIN cable connector from the printer receptacle. 

4. Remove the media cutter from the printer. 

5. Install the front door assembly on the printer lower support assembly Media Cutter Tray Installation. 
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6 Inch Printer Media Cutter Installation 
(Picture forthcoming) 

Preparing the Printer 
1. Set the printer power switch to O (Off). 

2. Remove the two screws that secure the lower front cover to the printer lower support assembly. Set 
the two screws and front cover aside.  

3. Set the two screws and front cover aside. 

     

 

Installing the 6 Inch Media Cutter 
 

WARNING The cutter blades are sharp. Keep your fingers away from the cutter blades. 

 

1. Open the cutter bracket as shown below. 

    

 

 

Screws 
Lower Front 
Cover 

Lower Support 

Assembly 

Receptacle 

Cutter Assembly 

Cutter Bracket 
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2. Plug the cutter assembly mini DIN cable connector into the printer receptacle (the flat section of the 
plug must be at the top). 

 

3. Place the cutter assembly in position. Use the two screws provided in the cutter kit to install the 
cutter assembly on the lower support assembly. 

 

4. Close the cutter assembly. NOTE: The cutter must be in the closed (up) operating position before 
the printer is powered on or an “OPTION NOT INSTALLED” message will display when “Cut” 
Media Handling mode is selected. 

Cutter Cable 
connector 

Cutter Bracket 

Screw 
Screw 
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Installing the 6 Inch Cutter Tray (or Bin) 
 

Restoring the Printer to Operation 

NOTE:  The printer cannot detect the presence of the cutter unless the cutter is in the up (closed) 

position and the cutter top cover is installed when the printer is powered on. 

1. Set the printer power switch to | (ON). 

2. Press the PAUSE key to place the printer OFFLINE (Home Screen). 

3. Find the  Settings ICON and press ENTER. 

4. Press the up and down arrow keys together until “ENTER SWITCH UNLOCKED” 

displays. 

5. Find the  Media ICON and press ENTER. 

6. Go to the “Handling” submenu and press ENTER. 

7. Find the “Media Handling” menu and press ENTER to go into Edit Mode. 

8. Select the “Cut” option and hit ENTER. 

9. Press the PAUSE key to put the printer back ONLINE. 

10. Make sure any media sticking out of the platen goes in the cutter entrance slot. 

11. Test the printer cutting operation and print quality by selecting the Tools > Print Tests > Run Test 
menu and printing one of the test patterns. (Refer to Diagnostics and Troubleshooting page 232.) 

12. To save the configuration parameters, refer to Saving a Configuration page 48. 

Removing the 6 Inch Media Cutter 

1. Set the printer power to O (OFF). 

2. Remove the two screws securing the cutter assembly to the lower support assembly. 

3. Unplug the Cutter mini DIN cable connector from the printer receptacle. 

4. Remove the media cutter from the printer. 

5. Use the two screws that originally held the lower front cover in place to secure the cover to the 

lower support assembly. 
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D Loading WLAN Certificates 

Overview 
This section describes how to load the certificate for the for the WLAN Extensible Authentication Protocol 
(EAP) mode.  For EAP-TLS, the printer requires three files,  These files are the Certificate Authority (CA) 
file, a certificate file and a key file. For EAP-PEAP, the user can choose to load CA file. These files should 
be generated by the System Administrator. To load these files to the printer, see the description below.  

 

NOTE:  Certificates can only be loaded if the WLAN Option is installed in the printer.  

 

IMPORTANT For the certificates to work correctly, the Real Time Clock (RTC) must be set. 

This can be done by setting the menus in section System > Date on Page 91. 

Loading Wifi Certificate file(s) from Windows 
1. From the http://PrintronixAutoID.com/support/drivers/ page, go to the T6000 section. Click on the link 

marked “WLAN Certificate Utility”.   

2. Unzip the file and you will find a Linux version (bdcert.lnx), Windows version (bdcert.bat), and 
README.TXT file. 

3. The Windows version bdcert.bat can either be run from a command line or by double clicking on the 
file. 

4. When run bdcert.bat will request the file name of the certificate authority file, the certificate file, the 
private key file, and the name of the output file to be generated. 

5. If only the certificate authority file is entered, the utility will ask the user if there are more files to 
process (e.g., certificate filename or private key filename). Answer either “No” or “Yes” depending on 
the requirements. 

6. Once the output file has been generated it can be sent to the printer through any Host interface while 
the Printer is Online. 

Loading Wifi Certificate file(s) from Linux 
1. From the http://PrintronixAutoID.com/support/drivers/ page, go to the T6000 section. Click on the link 

marked “WLAN Certificate Utility”.   

2. Unzip the file and you will find a Linux version (bdcert.lnx), Windows version (bdcert.bat), and 
README.TXT file. 

3. The bdcert.lnx can must be run from a Linux command line. 

4. Usage of the bdcert.lnx is as follows: 

When all three certificate files are required:  

 bdcert.lnx (ca file) (pem file) (key file)  >  (ptx file) 

When only the certificate authority file is required: 

http://printronixautoid.com/support/drivers/
http://printronixautoid.com/support/drivers/
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    bdcert.lnx (ca file)  >  (ptx file)    

5. Run bdcert.lnx with the certificate authority filename, the certificate filename, and the private key 
filename redirecting the output to an output file or Run bdcert.lnx with the certificate authority filename 
redirecting the output to an output file. 

6. Once the output file has been generated it can be sent to the printer through any host interface while 
the Printer is Online. 

Loading Wifi Certificate file(s) from Webpage 
NOTE:  Certificates can be loaded using the Ethernet or WLAN interface. 

1. Make sure the printer is powered up, in ONLINE mode, and that the Ethernet cable is connected or the 
printer is connected through the WLAN. 

2. Get the IP address from the front panel ONLINE screen (or under Network  in Settings ). 

3. Enter the printer’s IP address in your browser (e.g., http://10.224.5.21). 

4. When prompted for a user name and password, enter “root” for user name and click OK. 

5. Click “Network” in the Configuration box. 

 

6. In the Certificates and Security Key box browse for the certificate files.   

 

7. Enter the Certificate file in the PEM slot. 

8. Enter the Certificate Authority file in the CA slot. 

9. Enter the Private Key file in the Key Slot. 

10. Click on the Upload button for each of the files 
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11. After each file is uploaded a Notification message is displayed. 

 

12. Click on OK to continue to the next file. 

13. After all the files have been uploaded a notification message is displayed. 

 

14. After the Web Page redisplays the Certificates are loaded and ready to use. 
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E PTX_SETUP Commands 

Overview 
The PTX_SETUP commands are a superset of commands which allow the printer to perform several tasks 
by parsing commands either stored in flash or sent to the printer by the host. Commands range from 
re-routing debug statements to downloading complete printer configurations. 

This appendix describes the PTX_SETUP commands specific to thermal printers, as well as the 
commands which are not platform specific. 

The PTX_SETUP Commands 
Some concepts to keep in mind are as follows: 

1. PTX_SETUP commands are not emulation specific. In a system with IGP emulations, the IGP level 
emulation will process the PTX_SETUP commands. In a system without an IGP, the PTX_SETUP 
commands will be processed by the base emulation (e.g., LP+ or Postscript/PDF). 

2. Since there is no disk on a flash-based printer, DISK_IO commands are now called FILE_IO. 
However, for backwards compatibility DISK_IO and FILE_IO are synonymous. 

3. The PTX_SETUP command set is case sensitive; all PTX_SETUP commands are in upper case 
characters only. 

4. The white space separating commands may be any number of spaces and tabs. This allows a 
PTX_SETUP file to be formatted for easier readability. 

5. The PTX_SETUP and PTX_END command should be followed by a new line character. 

6. Any unknown command will terminate the PTX_SETUP processing. The offending command will be 
the first line of printed text. 

7. Although the original implementation of PTX_SETUP allowed for only a single parameter, separated 
from the sub-command by a single semicolon (;) character, the new PTX_SETUP command set allows 
for multiple parameters separated by commas, semicolons, spaces or tabs. 

General Commands 

The original PTX_SETUP commands were implemented on the disk-based legacy laser printers; however, 
many commands are also supported for thermal printers. This section describes the existing commands 
which work across all platforms, and provides a general description of how commands are formed. 

Each emulation has modes in which the PTX_SETUP commands could get missed. For this reason, it is 
highly recommended that all PTX_SETUP commands be placed between print jobs, rather than attempting 
to imbed them within jobs. 
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PTX_SETUP commands have the following format: 

(SFCC)PTX_SETUP 

Command–Sub Command;Value 

PTX_END 

For example, if the SFCC assigned to PTX_SETUP is the default value of the exclamation mark (!, hex 21), 
and you wanted to load configuration number 4 and capture all incoming data to a file named “BIN”, you 
would use the following command: 

!PTX_SETUP 

CONFIG–LOAD;4   FILE_IO–CAPTURE;BIN 

PTX_END 

Table 27 lists all the command, sub-command, and parameter combinations and gives a brief description 
of the command. This section documents the existence of PTX_SETUP commands which work across all 
platforms. The following sections document commands which are specific to thermal. 

NOTE:  When a file system error occurs, a message will be displayed on the front panel indicating the 

error, and the action needed to take to correct the error. 
 

 
 

Table 27. General PTX_SETUP Commands 

Command Sub-Command Parameter Description 

CONFIG LOAD Cfg Cfg can be 0-8. The PTX_SETUP 

will load configuration Cfg. If 

configuration Cfg was not previously 

saved, the operator panel will 

display an error message and the 

current configuration will be kept. 

SAVE Cfg Cfg must be 1-8. This command will 

save the current configuration as 

configuration Cfg. If Cfg is not in the 

range of 1-8, the command is 

ignored. 

SETMENU Value;Menu_tag Menu_tag is the name of the menu 

as defined in the menu file. Value is 

the value to which the menu is to be 

set. 

POWERUP Cfg Sets the power-up configuration to 

Cfg and loads Configuration Cfg. 

Cfg can be any value from 0-8, 

where 0 is the factory default. 
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Table 27. General PTX_SETUP Commands 

Command Sub-Command Parameter Description 

CONFIG PRINT Cfg Print Configuration Cfg. Cfg can be 

a number 1-8, or one of four pre- 

defined configurations. The four 

non-numeric configurations are 

requested using the first character 

for the CURRENT, FACTORY, 

POWERUP, or ALL configuration(s). 

DELETE Cfg Deletes Configuration number Cfg. 

Cfg must be in the range of 1-8. 

UPLOAD Port;Cfg This command uploads the 

configuration stored in location Cfg 

to the port specified by Port. Port 

must either be 1284 or SERIAL. Cfg 

may be 1-8 or ALL. 

DOWNLOAD Cfg This command saves the 

configuration data that follows as 

configuration Cfg. Cfg must be 1-8 

or END. 

OVERLAY Cfg This command overlays the 

configuration data that follows on 

existing configuration Cfg. Cfg must 

be 1-8 (or END). If Cfg does not 

exist then command is treated the 

same as DOWNLOAD. 

RESET  Reboots the printer. 

GET_NAMES “Port” This command uploads the names 

of the configurations to the port 

specified by Port. Port must either 

be “1284” or “SERIAL”. 

SET_NAME Cfg This command downloads a name 

for the configuration specified by 

Cfg. Cfg must be 1-8. 

CLEAR_NAMES  This command resets all of the 

configuration names to their default 

values. 

MPI_SELECT MPI This command selects the active 

Management Protocol Interface 

(MPI). Currently there are two 

selections “UCP” and “PXML”. 
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Table 27. General PTX_SETUP Commands 

Command Sub-Command Parameter Description 

CONFIG PNE_PORT Port This command selects the port that 

the PNE will use to communicate to 

the printer. 

The valid ports are: 

• DISABLE 

•  

• ETHERNET 

• USB 

NOTE: If ETHERNET is selected 

but not enabled, the selection will 

revert to DISABLE. 

PANEL LOCK 
 

 
 
 

UNLOCK 

This command locks the operator 

out of the printer’s configuration 

menu. 

 
This command unlocks the printer’s 

configuration menu and allows the 

operator access to the menus. By 

default, the menu is unlocked. 

PNE_PORT_NUM Port Number This command sets the Port 

Number the PNE uses to 

communicate to the printer if the 

PNE Port was set to Ethernet. This 

command causes the printer to 

automatically reboot. 

PXML_PORT_NUM Port Number This command sets the Port 

Number the PXML and UCP will use 

to communicate to the printer if the 

PXML Port is set to Ethernet. This 

command causes the printer to 

automatically reboot. 

LP MODE n/a Protocol Protocol must be 0-4. This 

command resets the software 

protocol, and is selected as follows: 

0 - P-Series 

1 - P-Series XQ 

2 - Serial Matrix 

3 - Proprinter III XL 

4 - Epson FX-1050 
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Table 27. General PTX_SETUP Commands 

Command Sub-Command Parameter Description 

FILE_IO 
(DISK_IO) 

CAPTURE Filename Captures all incoming data into a file 

named Filename. Receipt of a 

FILE_IO–CAPTURE command 

without the Filename parameter will 

force the file data to be written to 

flash, and will end the file capture. 

DRIVE Letter The drive letter chooses between 

the Flash File System and the SD 

Card. No drive letter or the drive 

letter A selects the Flash File 

System. The drive letter B selects 

the SD card. 
PROPS File;Prop The PROPS command will set the 

file properties of a given file. The file 

properties are a four letter, case 

sensitive file descriptor. The 

properties field can be used to 

ensure that a file is used for its 

intended purpose. Once properties 

have been associated with a file, 

they cannot be changed. 

DEL Filename The DEL command will mark a file 

as deleted. The space the file 

occupied will be freed the next time 

the printer is powered up. 

RUNFILE File;Prop The RUNFILE command will open 

the file named File for printing. After 

the PTX_END command is 

processed, the contents of File will 

get printed before any more data is 

read from the host. If the Prop field 

is present, RUNFILE will verify that 

Prop matches the saved file 

properties. Any mismatch will cause 

the command to be ignored. 

UPLOAD File;Port Reads the file named File out of the 

flash file system and sends it to a 

host computer via the Port I/O port. 

Port is either 1284 (for reverse 

nibble or byte mode transfer using 

the parallel port), or SERIAL. 

NOTE: if the Ethernet option is 

installed, 1284 is used to upload 

across the network. 

MAXSIZE Kb For backwards compatibility. 



 

287 
 

Table 27. General PTX_SETUP Commands 

Command Sub-Command Parameter Description 

FILE_IO 
(DISK_IO) 

MINSIZE Kb For backwards compatibility. 

OPTIMIZE (none) Causes the printer to optimize the 

Flash File System. The printer 

automatically reboots during this 

process. 

PTX_END (none) (none) Exits the PTX_SETUP. 

 

Summary of the CONFIG Command 

The UPLOAD and DOWNLOAD command can be used for uploading and downloading complete printer 
configurations. If a customer needs to configure 50 printers identically, the customer needs only configure 
one printer and UPLOAD the configurations. The UPLOADed configurations may then be DOWNLOADed 
to other printers eliminating the necessity for the operator to configure each printer manually. 

The UPLOAD command will always place a header and footer into the uploaded data. This header will be 
the DOWNLOAD command followed by the configuration number. The footer will be the DOWNLOAD END 
command. The operator should be aware that the UPLOAD and DOWNLOAD commands use a secondary 
copy of the menu structure which does not affect the printer's active configuration. This allows the UPLOAD 
and DOWNLOAD commands to operate without affecting the printer's current configuration. If the operator 
intends to use one of the DOWNLOADed configurations, the operator should reboot the printer to ensure 
proper operation. This can be accomplished by adding the RESET command as the last command in your 
setup file. This is necessary because the printer caches the active configuration. Rebooting the printer 
ensures that the desired configuration is correctly read from FLASH. 

NOTE:  While an upload or download is in progress, the Front Panel will be unavailable. 

Operation of the FILE_IO Command 

When a file is opened for writing with the FILE_IO–CAPTURE;filename command, the system will allocate 
RAM for file control blocks and 1 Kbyte for data. If the file already exists on the Flash File System and the 
System > Flash File Edit > Overwrite Files menu is set to disable, a warning will be displayed on the front 
panel. After clearing the warning, the file data will be printed. To overwrite the existing file, set the Overwrite 
Files option to enable. 

Due to the nature of writing to flash, any data intended to be stored permanently in flash must first be 
copied into RAM. As a result, the ability to manipulate files in the Flash File System is dependent upon the 
printer having sufficient RAM. None of the captured file data will be committed to flash until the entire file is 
loaded. The PTX_SETUP parser will interpret the command “FILE_IO–CAPTURE<lf>” as an end of file 
marker. Receipt of the command will cause all file data to be written to flash. The file system allocates RAM 
for temporary data storage in 1 Kbyte blocks. If at any time during the file download the printer runs out of 
RAM, a warning will be displayed on the front panel and as much of the file as possible will be saved in 
flash. 

Three things can limit the ability to save a file: insufficient RAM, insufficient Flash, and lack of empty file 
system entries. Flash can only be written once before it needs to be “optimized”. As a result, the maximum 
file size is limited to the largest unwritten block of Flash. If any of these problems occur, the printer will 
display an error message and will attempt to provide the operator with a description of what steps to take to 
correct the error. Normally, the solution will involve optimizing the Flash File System. This can be 
accomplished by selecting the System > Flash File Edit > Optimize & Reboot function. 
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NOTE:  After selecting the Optimize & Reboot function, do not shut off the printer's power until after the 

printer returns to the power-on state. Loss of power during the optimize process may corrupt 

the printer's program. If this occurs, first attempt to repeat the downloading process. If that 

fails, contact an authorized service representative. 

Thermal Commands 

Table 28 lists PTX_SETUP commands which apply to thermal printers. 
 

 

Table 28. Thermal PTX_SETUP Commands 

Command Sub-Command Parameter Description 

ENGINE ALM_WIDE wide width Set the Auto Label Mapping wide 

width (in units of 1/1000”; e.g., a 

wide width value of 1000 = 1”), 

which represents the width of the 

image in the file sent from the host 

which is to be auto label mapped 

into several labels, each of which 

will have a width of narrow width. 

# of labels=wide width/narrow width 

(rounded down) 

ALM_NARROW narrow width Set the Auto Label Mapping narrow 

width, which represents the width of 

one auto mapped label (in units of 

1/1000”; e.g., a narrow width value 

of 1000 = 1”). This width should be 

set prior to the wide width. In 

addition, it can never exceed the 

physical width of the printer. If it 

does, the narrow width will be 

automatically reduced to the Page 

Width value set in the configuration 

menu. 

ALM_ENABLE N/W/* Set Auto Label Mapping to Narrow, 

Wide, or Off. Enter N for Narrow, W 

for Wide, or any other letter to 

disable ALM. By default, only the 

Narrow option is implemented. 

EJECT  Performs a page eject. 

IMAGE_SHFT_H Value Shifts the image Value horizontally 

in 1/1000” units. If Value is out of the 

specified range (-1” to +1”), the 

command will be ignored. 

ENGINE IMAGE_SHFT_V Value Shifts the image Value vertically in 

1/1000” units. If Value is out of the 

specified range (-1” to +6”), the 

command will be ignored. 
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Table 28. Thermal PTX_SETUP Commands 

Command Sub-Command Parameter Description 

LENGTH Value Sets the page length in 1/1000” 

units. 

MEDIA_HANDLING Value Sets the type of media handling:  

0 - Continuous 

1 - Tear-Off Strip  

2 - Tear-Off (Not Available) 

3 - Peel-Off 
4 - Cut 

MIRROR Value Value of 0 turns mirroring off, 

non-zero turns mirroring on. 

MODE X Sets the print mode to Thermal 

Transfer. 

 D Sets the print mode to Direct 

Thermal. 

ODV 1 Enables the ODV unit so that ODV 

begins verifying printed barcodes. 

OVERSTRIKE 0 Requests the printer to back up one 

form (as defined by the Form 

Length) and then print out an 

overstrike pattern.  

This command should only be used 

if the Validator > Control > Validator 

Action is set to Retry Form. 

WIDTH Value Sets the page width in 1/1000” 

units. 

RFID OVERSTRIKE_REPORT ON/OFF Enables/disables reporting of RFID 

overstrikes to the host. The default 

is OFF (disabled). 

STATISTICS_REPORT ON/OFF Enables/disables reporting of RFID 

statistics to the host. The default is 

OFF (disabled). 

STATISTICS_CLEAR  Clears the RFID statistics. 

PRINTJOB START jobID Start of job marker. Results in a 

“start of job” message sent back to 

host through the PPM port when a 

job starts printing. 

END jobID End of job marker. Results in a “end 

of job” message sent back to host 

through the PPM port when the job 

finishes printing. 
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F Quick Change Memory Card 

(QCMC) 

Overview 
The QCMC provides the ability to duplicate an entire printer’s firmware, saved configurations, and custom 

files quickly through the printer’s control panel with a user friendly interface. No external host or files are 

needed to transfer this information to the QCMC. A “snapshot image” is saved of the printer’s firmware, 

configuration settings, and custom files. The saved image can be copied to any number of printers using 

the same QCMC so that the printers will be identically configured (assumes same printer hardware and 

options are present). 

The QCMC has its own resident network MAC address that will be used in place of the printer’s 

LAN/WLAN MAC address when the card is left installed in a printer. This allows a mission critical printer 

to be exchanged quickly with a spare printer that will be identically configured, including the network 

MAC address. 

The following are examples of how the QCMC may make printer management more convenient: 

 A site has 10 printers to install that should all be configured identically. Rather than inputting the 
information through the control panel individually to each printer, insert the QCMC into the first printer, 
capture the changes, and then easily share the image with the other nine printers. 

 A site is adding additional printers and wants them configured the same as the printers already 
installed, but is unsure what changes were originally made. By using the QCMC to capture the exact 
image of the older printers, no custom settings will be missed. 

 A printer is set up on a network that is configured to only allow recognized MAC addresses to access 
the network. If the printer with the QCMC installed needs repair and must be removed from the 
network, the MAC that resides on the QCMC can be easily transferred to the replacement printer, 
along with all the configuration information and any other files stored as the “snapshot image” on the 
QCMC, making the replacement printer an exact duplicate for the downed printer. By using the MAC 
address that resides on the QCMC, the replacement printer can be installed without notifying the 
network administrator, thereby simplifying the exchange. 
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Installing the QCMC 
CAUTION You must power off the printer before you install or remove the QCMC, or you 

may damage the QCMC and the printer. If you remove the QCMC after powering 

on the printer with the QCMC installed, the fault message “SD REMOVED 

Reboot Printer” will display. You cannot clear this message by reinserting the 

QCMC. You must cycle power. 

1. Set the printer power switch to O (Off). 

2. Insert the QCMC SD card into the QCMC slot on the back of the printer. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Figure 22 QCMC Slot on Back of Printer 

Saving the Printer’s Configuration to the QCMC 
 

 

NOTE:  The MAC address residing on the QCMC will be used in place of the MAC assigned to the 

printer’s own network card whenever the QCMC is installed. If you do not want to identify the 

printer with this MAC address, make sure the QCMC is removed from the printer before 

attaching the printer to the network. 

When the printer software detects the presence of a QCMC at power-up, a check of the QCMC will be 
performed to determine if there is already a saved flash image available. If no printer flash image exists on 
the QCMC, the software will then check to see if there are any saved configurations in the printer. If the 
QCMC is blank (no flash image) and saved configurations are detected in the printer, then the user will be 
prompted with a message on the front panel to save the printer’s configuration to the QCMC as shown 
below. 
 

QCMC Slot 
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NOTE:  This screen will appear every time at power-up until the printer’s flash is saved to the QCMC. 

If the RIGHT ARROW key is pressed, the printer will reboot into normal operation and not save any 
information to the QCMC. On subsequent power-ups the Save message, shown above, will display again. 

When the ENTER key is pressed, the printer will not go ONLINE, but instead will copy the printer’s entire 
flash image to the QCMC, creating a snapshot of the printer’s memory. 

Below is a list of items that will be saved to the QCMC: 

 Printer Program File (software) 

 Custom configurations (1–8) 

 Feature files or CST’s that have been downloaded on the printer. 

 All variable settings from the printer’s NVRAM 

 Network settings including IP Address 

 Other user files, such as fonts, bitmaps, or graphics files downloaded to the printer. 

While the printer is saving its QCMC settings to the SD card, the following message will display. This could 
take a few minutes to complete.  
 

 
 

WARNING During this process, do not turn off the power. The time it takes to complete the 

process depends on the amount of information in flash and may take longer 

when large user files are included. 

Upon successful completion of saving a flash image to the QCMC, the printer will display a message 
indicating the operation is complete as shown in the following figure. The printer will then reboot into normal 
operation. 
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In the unlikely case there is not enough space on the SD to save the entire flash image, you will be 
prompted with a message “NOT ENOUGH SPACE ON SD / Delete SD File”. This is a fatal error and 
requires user intervention: 

 Cycle power on the printer.  

 When prompted to save the QCMC select the RIGHT ARROW key to skip. The printer will then boot 
normally and go ONLINE. 

 Go OFFLINE and find the System > SD File Edit > Delete SD Files menu.  

 Delete unnecessary SD files then try the QCMC Save operation again. 

Copying the QCMC “Snapshot” Image to a Second Printer 
Always power off the printer before removing or inserting the QCMC. Place the QCMC into the second 
printer’s memory slot. Upon power up, the printer software detects the presence of a QCMC and a check of 
the QCMC will be performed to determine if there is already a saved flash image from this QCMC on the 
printer. If no, the following screen will display: 
 

 

 

NOTE:  This message will appear every time at power-up until the QCMC settings are copied to the 

printer. 

If the RIGHT ARROW key is pressed, the printer will reboot into normal operation and not copy any 
information to the printer. On subsequent power-ups the Copy message above will display again if the 
QCMC remains installed in the printer. 

IMPORTANT: If the QCMC remains installed in the printer, the MAC address onboard will be 

used in place of the resident MAC address to the printer’s LAN/WAN interface 

card. 

When the ENTER key is pressed, the printer will not go ONLINE immediately, but will copy the contents of 
the QCMC to the flash memory, creating a clone of the original printer. Before the copy process is allowed 
to continue, the printer hardware will be checked. If the printer hardware is incompatible with the QCMC 
contents, the screen shown below will be displayed, and the printer will not copy any settings. 
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This means that the QCMC is not compatible with the printer’s software or hardware. A software upgrade is 
required, or a different configured QCMC will be needed. 

A QCMC validation check will also be performed to ensure the data stored on the SD is not corrupted. If the 
test fails the following fault message will display.  
 

 

This means that the data on the QCMC was not saved properly, and must be deleted then resaved. Follow 
the instructions for deleting files, and then repeat the copying process. 

If all the checks pass, then the printer will copy the files from the QCMC to the target printer. While this copy 
is in progress, the following message will be displayed. 
 

 

Upon successful completion, the printer will display the following message on the front panel and reboot 
into normal operation. 
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IMPORTANT: When the copy is completed and the printer reboots, the user should run 

auto-calibration to make sure the configuration changes are used in the 

calibration process. 

Updating the QCMC Image 
This option should only be used when a QCMC image has previously been stored from the target printer. If 
some configuration settings have been altered from that point, the menu System > SD File Edit > QCMC 
Update can be used to update the configuration settings in the image stored on the QCMC. 

Below is a list of items that will be updated on the QCMC by the QCMC Update operation: 

 Custom configurations (1–8) 

 All variable settings from the printer’s NVRAM 

 Network settings including IP Address 

Below is a list of items that will NOT be updated on the QCMC by the QCMC Update operation: 

 Printer Program File (software) 

 Feature files or CST’s that have been downloaded on the printer. 

 Other user files, such as fonts, bitmaps, or graphics files downloaded to the printer. 

While the printer is updating the QCMC configuration, the following message will display. 
 

 
 

WARNING During this process, do not turn off the power.  

Upon successful completion of saving a flash image to the QCMC, the printer will display a message 
indicating the operation is complete. The printer will then reboot into normal operation. 
 

Erasing the QCMC Image 
This option should only be used when a QCMC has already been stored and when the user desires to start 
fresh with a new image. 

To utilize this option, navigate to the menu System > SD File Edit > QCMC Erase and press the ENTER 
key. When this option is activated, all QCMC files and configurations will be deleted from the SD card. 

While the printer is erasing the QCMC configuration, the following message will display. This could take 
several minutes. 
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WARNING During this process, do not turn off the power.  

Upon successful completion of saving a flash image to the QCMC, the printer will display a message 
indicating the operation is complete. The printer will then reboot into normal operation. 
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G Custom Configuration 

Module (CCM) 

Overview 
The CCM functionality built into the printer can be used to create a CCM SD card that can in turn be 

used to configure an unlimited number of printers.  The programmed CCM SD card can contain printer 

firmware (program file), a feature file, a CST, downloadable fonts and forms, NIC configurations, 

customer files, and PTX_SETUP config files.  An external host is needed to copy the files to the printer, 

which then creates the CCM card from any blank SD card. The programmed CCM SD card can then be 

used to identically configure any number of printers. 

Creating a CCM 
CAUTION You must power off the printer before you install or remove the SD card.  If you 

remove the SD card after powering on the printer, the fault message “SD 

REMOVED Reboot Printer” will display. You cannot clear this message by 

reinserting the SD card. You must cycle power. 

1. Set the printer power switch to O (Off). 

2. Insert a blank SD card into the SD slot on the back of the printer. 

3. While depressing the LEFT SOFT key + UP ARROW key + RIGHT SOFT keys on the control panel, 
turn the printer power on.  This will boot the printer into the CCM download mode. 

4. The printer will boot up and the following message will display when the printer is ready to receive files 
and program the CCM: 

 

Note: If the SD is not blank the printer will display the option “TO ERASE AND CONTINUE Press 
Enter”.  If the ENTER key is pressed the SD will be erased before continuing, this may take several 
minutes. Once the SD is blank, the above message will be displayed. 
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5. Download the configuration files to the printer. These must be downloaded to the printer in a specific 
order per the table below. All files need to be sent sequentially (e.g. in a batch file) in order to avoid 
having the download process timeout before all files have been received by the printer. 

 

D/L Order  File Types D/L Header 
Max. Number 

Allowed Restrictions 

1 Printer Program File Yes 1 Must not be zipped 

2 Feature File Yes 1  

3 CST File Yes 1  

4 Download Font Yes 1 or more  

5 Download Customer File Yes 1 or more  

6 NIC Configuration File Yes 1  

7 Customer File(s) No 1 or more (Factory default e.g.PGL) 

8 PTX_SETUP Config File No 1 or more Default SFCC (Factory) 

6. As the printer is downloading it will display “Downloading File – xxx” for each file, including those that 
are contained in the Program File. 

7. When the CCM has completed the programming process, the printer will display 

 

 

Using CCM To Configure A Printer 
CAUTION You must power off the printer before you install or remove the SD card.  If you 

remove the SD card after powering on the printer, the fault message “SD 

REMOVED Reboot Printer” will display. You cannot clear this message by 

reinserting the SD card. You must cycle power. 

1. Set the printer power switch to O (Off). 

2. Insert a programmed CCM SD card into the printer’s SD slot. 

3. Turn the printer power on and the following message will be displayed on the front panel: 



 

299 
 

 

 

4. When the ENTER key is pressed, the printer will start the configuration process. Do NOT power off the 
printer until the process is complete. When the process completes the printer will display the following 
message on the front panel: 

 

 

NOTE:  The printer may reset during the configuration process, this is normal. Do NOT interrupt the 

printer until it displays the message above. 

 

5. Turn off the printer and remove the CCM.  This process can be repeated on any number of printers. 
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H Customer Support 

Printronix Customer Support Center 
 

IMPORTANT Please have the following information available prior to calling the Printronix 

Customer Support Center: 

• Model number 

• Serial number (located on the back of the printer) 

• Installed options (i.e., interface and host type if applicable to the problem) 

• Configuration printout: Printing a Configuration page 51 

• Is the problem with a new install or an existing printer? 

• Description of the problem (be specific) 

• Good and bad samples that clearly show the problem (faxing or emailing of 

these samples may be required) 

 

 

Americas (844) 307-7120 
Service@PrintronixAutoID.com 

Europe, Middle East, and Africa +31 (0) 24 6489 316 
EMEA_support@PrintronixAutoID.com 

Asia Pacific +886 3 990 6155 
APAC_support@PrintronixAutoID.com 

China +86 755 2398 0479 
CHINA_support@PrintronixAutoID.com 

 

 

Printronix Auto ID Support: http://PrintronixAutoID.com/support/    

Printronix Auto ID Consumables: http://PrintronixAutoID.com/products/consumables/  
 
  

http://printronixautoid.com/support/
http://printronixautoid.com/products/consumables/
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Corporate Offices 

Printronix Auto ID 

3040 Saturn Street, Suite 

200, Brea, CA 92821  

U.S.A. 

 
Phone:  (844) 307-7120 

Fax:  (657) 258-0817 

 

Printronix Auto ID, EMEA Head Office  

Georg-Wimmer-Ring 8b D-85604   Zorneding   

Germany 

 

Phone:  +49 (0) 8106 37979-23 

Fax:  +49 (0) 8106 37979-05 

 

Printronix Auto ID, Asia Pacific Head Office 

Taiwan  

9F, No. 95, Minquan Rd. 
Xindian Dist.,  New Taipei City  
231 Taiwan (R.O.C) 

 
Phone: +886 3 990 6155 

Fax:  +886 3 990 6215 

 

Printronix Auto ID, China Head Office 

Shenzhen  

New World Center 2510 room  

No. 6009,  Yitian road 

Futian District,  Shenzhen 

518000  

China 

Phone:  +86 755 2398 0479 

Fax:  +86 755 2398 0773 
 

Visit the Printronix web site at www.PrintronixAutoID.com 
  

http://www.printronixautoid.com/
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I Glossary 

 

Baud (rate) Baud Rate is the number of information bits that can be 
transmitted between the printer and the computer in one 
second. For example, one baud equals one bit per second 
in a series of binary signals. Both the printer and the 
computer must be configured to the same baud rate. 

 
BIT Binary digIT. A digit in the binary number system, 

represented by a 0 or a 1. A bit is the smallest unit of 

storage in a digital computer. 

 
Boot-up The start-up procedure which causes a computer 

operating system to be loaded into main memory. 
 
Buffer An area of storage into which data is read or written 

temporarily during data transfers. 
 
Configuration Refers to the operating properties that define how the 

printer responds to signals and commands received from 
the host computer at the printer interface. These 
properties are called configuration parameters and are 
set to match the operating characteristics of the host 
computer system. 

 
Continuous Media Media comprised of one continuous length without a gap, 

notch, hole, or black mark to establish a predetermined 
label or tag length. With this media type, the Host Form 
Length or user-selected Label Length sets the desired 
length of each label. 

 
Handling Mode  A media handling mode that advances media in the 

forward direction only. 
 
Controller An independent functional logic unit in a data processing 

system that controls data paths between one or more 
units of peripheral equipment. 

 

Data Bits Binary information sent to the printer; a character set 
grouping containing letters, digits, and punctuation marks 
to be printed. 
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Default A value, parameter, attribute, or option that is 

assigned by a program or system when another has 

not been specified by the user. 
 
Diagnostic Pertaining to the detection and isolation of a printer 

malfunction or mistake. 
 
Media Media coated with special chemicals that act as an 

accelerator, acceptor dye, and binder. In Direct 

Thermal mode, the heat from the selected 

rectangular elements in the thermal printhead makes 

direct contact with the media (no ribbon is used) and 

causes a chemical reaction that creates the image 

on the media. 
 
Printing A printing method in which no ribbon is used to 

transfer data from the printhead to the media to 

create an image. The thermal printhead selectively 

heats small rectangular elements which make direct 

contact with the coated media. 

 
DRAM  Dynamic Random Access Memory. Can be read 

from or written to at any time. DRAM is volatile: 

whatever is in DRAM is lost when power is turned 

off. 
 
Fanfold Media Media supplied in a fanfold stack instead of a roll format. 
 
Flash Memory Printer configurations, programs, downloaded files, and 

fonts are stored in Flash Memory. Data in Flash are not 
lost when power is turned off (Resident fonts are fonts 
permanently stored in Flash and availalbe at any time, via 
software commands.) 

 
Font           A collection of printing characteristics for printing 

alphanumeric characters, all of which combine to produce 

a distinctive style of print. 

 
Host Computer The computer that stores, processes, and sends data to 

be printed, which communicates directly with the printer. 
The term “host” is used to indicate the controlling 
computer, since modern printers are themselves 
microprocessor-controlled computer systems. 

 
Interface The hardware component used to link two devices by 

common physical interconnection, signal, and functional 
characteristics. 

 

IPS The speed at which the media is printed based on a 

rate of Inches-Per-Second. 
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Label Liner (backing)   The material labels are attached to during their 
manufacturing process. Attachment is usually 
accomplished with an adhesive. After printing, labels can 
be easily removed from the liner and the liner discarded 
or recycled. 

 
Label Taken Sensor A sensor located at the front of the printer to detect the 

presence of a label extended out the front of the printer. 
The sensor is used only during Peel-Off Media Handling 
to sense a label and then detect its removal prior to 
printing the next label. 

 
Media Material onto which data is printed by the printer. The 

types of media supported by the printer are die-cut 

labels or tag stock, supplied in roll or fanfold format. 

Media is further described by the type of sensing used 

to detect the Top-of-Form position based on the label 

length indicators used. Transmissive (Gap) media uses 

a liner gap, notch, or hole between labels, and 

Reflective (Mark) media uses a horizontal black mark 

located on the underside of the tag stock or label liner. 

Continuous media (with no label length indicators) uses 

no sensing method, and the operator determines which 

label length is desired. 

 
Media Sensor The sensor used to detect the presence of media in the 

paper path as well as the gap, notch, or hole position of 
Transmissive media or the horizontal black mark on 
Reflective media. 

 
Memory See RAM, Nonvolatile Memory, DRAM, and Flash 

Memory. 

 
Nonvolatile Memory Nonvolatile memory stores variables that must be 

preserved when the printer is turned off, such as 
configuration parameters and printer usage statistics. 

 
NVRAM Acronym of Nonvolatile Random-Access Memory. See 

Nonvolatile Memory. 
 
Parity (check) Parity checking is the addition of a non-data bit to data, 

resulting in the number of “1 bits” being either always 
even or always odd. Parity is used to detect transmission 
errors. Parity represents value in the check digit of the 
received or transmitted data. 

 
PCBA Printed Circuit Board Assembly. A PCB with 

components (ICs, resistors, capacitors, etc.) 

installed. 
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PGL Intelligent Graphics Printing software for the 

Printronix Graphics Language, designated for 

Printronix printers. PGL provides online forms, 

barcodes, and many alphanumeric text-generation 

capabilities and is compatible with earlier versions 

of Printronix PGL protocol and programming. 

 
Pitch (RFID) In the RFID industry, pitch is defined as the distance from 

one point on an inlay to the same point on the next inlay. 
 
Port A data channel used for receiving data from or 

transmitting data to one or more external devices. 

 
Protocol The rules and conventions that govern 

communication between a printer and a host 

computer. A protocol includes codes for printing text 

and graphics and codes instructing the printer to 

perform special operations. 

 
RAM Random-Access Memory. Also called “main 

memory” or “working memory.” It is the active 

memory of the printer into which programs are 

loaded. RAM is saved to volatile memory 

because data in RAM is lost when power is 

turned off or interrupted. 
 
Reflective Sensing Use of the lower media sensor only to transmit and 

receive infrared light off the underside of media to detect 
gaps, notches, holes, or horizontal black marks used for 
determining the Top-of-Form position on labels or for 
indicating a Paper Out condition. 

 
Resolution A measure expressing the number of component units in 

a given range used to create an image; in printing, 
expressed as the number of dots per inch (dpi) 
horizontally and vertically. 

 
RFID Encoder The RFID (Radio Frequency Identification) encoder 

programs smart labels (tags with embedded inlays). 
 
Roll Media Media supplied in a roll format, usually wound on a 1-inch 

or 3-inch cardboard core. The T6000 media hanger 
assembly accepts both core sizes. 

 
Gap/Mark Sensor = Mark:  The Sensed Distance value is the physical distance 

from the leading edge of one black mark to the 

leading edge of the next.  

 
SD Card  A small removable device used to store data. The SD 

Card is used for fonts purchased from Printronix and 

the QCMC (Quick Change Memory Card) option. 
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Slew Vertical paper movement. 
 

Standard-Pitch RFID Labels Labels with RFID inlays that typically have a pitch 

from 2.0 to 6.0 inches. These labels support 

encoding of the tag and provide ample space to 

print text, graphics, barcodes, or logos. 
 

Stop Bits The signal which indicates the end of a character 

or element. 

 
Media Media specifically designed to work with a ribbon 

for image transfer. In Thermal Transfer mode, 

compatibility between the ribbon and the media is 

critical in producing a high quality, long lasting 

image. 

 
Printing A printing method in which the printhead presses a 

specially coated ribbon against the media. The 

printhead elements react with the ribbon and bond 

the image to the media. 

 
Sensing Use of the upper media sensor to transmit infrared light 

through the top of media which is then received by the 

lower media sensor to detect gaps, holes, or notches 

for determining the Top-of-Form position on labels or 

for indicating a Paper Out condition. 
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J Communication Notices and 

Warranties 

This information was developed for products and services offered in the U.S.A. 
Printronix may not offer the products, services, or features discussed in this document in other countries. 
Consult your Printronix representative for information on the products and services currently available in 
your area. Any reference to an Printronix product, program, or service is not intended to state or imply that 
only that Printronix product, program, or service may be used. Any functionally equivalent product, program, 
or service that does not infringe any Printronix intellectual property rights may be used instead. However, it 
is the user’s responsibility to evaluate and verify the operation of any non- Printronix product, program, or 
service. 
Printronix may have patents or pending patent applications covering subject matter described in this 
document. The furnishing of this document does not give you any license to these patents. You can send 
license inquires, in writing, to: 
 

Printronix Auto ID Technology, Inc. 
3040 Saturn Street, Suite 200 

Brea, CA  92821 U.S.A. 
 
The following paragraph does not apply to the United Kingdom or any other country where such 
provisions are inconsistent with local law: 
PRINTRONIX PROVIDES THIS PUBLICATION “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER 
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF NON- 
INFRINGEMENT, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Some states do 
not allow disclaimer of express or implied warranties in certain transactions, therefore, this statement may 
not apply to you. 
This information could include technical inaccuracies or typographical errors. Changes are periodically 
made to the information herein; these changes will be incorporated in new editions of the publication. 
Printronix may make improvements and/or changes in the product(s) described in this publication at any 
time without notice. 
Any references in this information to non-Printronix Web sites are provided for convenience only and do not 
in any manner serve as an endorsement of those Web sites. The materials at those Web sites are not part 
of the materials for this Printronix product and use of those Web sites is at your own risk. 
Any performance data contained herein was determined in a controlled environment. Therefore, the 
results obtained in other operating environments may vary significantly. Some measurements may have 
been made on development-level systems and there is no guarantee that these measurements will be the 
same on generally available systems. Furthermore, some measurement may have been estimated through 
extrapolation. Actual results may vary. Users of this document should verify the applicable data for their 
specific environment. 
Information concerning non-Printronix products was obtained from the suppliers of those products, their 
published announcements or other publicly available sources. Printronix has not tested those products and 
cannot confirm the accuracy of performance, compatibility or any other claims related to non-Printronix 
products. Questions on the capabilities of non-Printronix products should be addressed to the suppliers of 
those products. 
Printronix encourages owners of information technology (IT) equipment to responsibly recycle their 
equipment when it is no longer needed. Printronix offers a variety of programs and services to assist 
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equipment owners in recycling their IT products. Information on these product recycling offerings can be 
found on Printronix’s Internet site at http://www.PrintronixAutoID.com. 

 

Before using this information and the product it supports, read the information and 

Communication  on page 308. 

 
If you are viewing this information softcopy, the photographs and color illustrations may not appear. 
For online versions of this book, we authorize you to: 
Copy, modify, and print the documentation contained on the media, for use within your enterprise, provided 
you reproduce the copyright notice, all warning statements, and other required statements on each copy or 
partial copy. 
Transfer the original unaltered copy of the documentation when you transfer the related Printronix product 
(which may be either machines you own, or programs, if the program’s license terms permit a transfer). 
You must, at the same time, destroy all other copies of the documentation. 
You are responsible for payment of any taxes, including personal property taxes, resulting from this 
authorization. 
Your failure to comply with the terms above terminates this authorization. Upon termination, you must 
destroy your machine readable documentation. 

Communication Statements 
Federal Communications Commission (FCC) Statement 

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant 
to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference when the equipment is operated in a commercial environment. This equipment generates, 
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. Operation of this equipment in a 
residential area is likely to cause harmful interference in which case the user will be required to correct the 
interference at his own expense. 

Properly shielded and grounded cables and connectors must be used in order to meet FCC emission 
limits. Printronix is not responsible for any radio or television interference caused by using other than 
recommended cables and connectors or by unauthorized changes or modifications to this equipment. 
Unauthorized changes or modifications could void the user’s authority to operate the equipment. 
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: 
(1) this device may not cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation. 

This product may contain an intentional radiator as shown below. 

 

RFID Radio Module: 

 Operating Frequency: 866-868MHz or 902 to 928 MHz 

 Typical RF Power: 25 to 100 mW 

 Maximum RF Power: 1 Watt under abnormal conditions 

 

WiFi 802.11a/b/g/n Radio Module:  

 Operating Frequency: 2.412 – 2.484 GHz, 4.9 to 5.845Ghz 

 Typical RF Power: 2dBm 
 

 
 

Note! 

http://www.printronixautoid.com./
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European Union Conformity 
 

This product is in compliance with the EU directives 

for safety, EMC, ROHS, REACH, and WEEE. Please 

refer to the Service and Support section at our web 

site (www.PrintronixAutoID.com) for the most up to 

Declarations of Conformity. 

 
Printronix cannot accept responsibility for any failure to satisfy the protection requirements resulting from a 
non-recommended modification of the product, including the fitting of non-Printronix option cards. 
This product has been tested and found to comply with the limits for Class A Information Technology 
Equipment according to European standard EN 55022. The limits for Class A equipment were derived for 
commercial and industrial environments to provide reasonable protection against interference with 
licensed communication devices. 
 

 
Properly shielded and grounded cables and connectors must be used in order to reduce the potential for 
causing interference to radio and TV communications and to other electrical or electronic equipment. 
Printronix cannot accept responsibility for any interference caused by using other than recommended 
cables and connectors. 

Industry Canada Compliance Statement 

This Class A digital apparatus complies with Canadian ICES-003. 

Cet appareil numérique de la classe A conform á la norme NMB-003 du Canada. 

Statement of CISPR 22 Compliance 

Attention: This is a Class A Product. In a domestic environment this product may cause radio interference 
in which case the user may be required to take adequate measures. 

Japanese VCCI Class A 

 

 

WARNING 

This is a Class A product. In a domestic environment this product may cause radio

interference in which case the user may be required to take adequate measures. 
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German Conformity Statement 

Handbuchtexte: FCC class A entspricht: EMVG Klasse A 

Text Für alle in Deutschland vertriebenen EN 55022 Klasse A Geräte: 

Zulassungsbescheinigung laut dem Deutschen Gesetz über die elektromagnetische Verträglichkeit von 
Geräten (EMVG) vom 18. September 1998 (bzw. der EMC EG Richtlinie 89/336): 

Dieses Gerät ist berechtigt in Übereinstimmung mit dem Deutschen EMVG das EG-Konformitätszeichen - 
CE - zu führen. Verantwortlich für die Konformitätserklärung nach Paragraph 5 des EMVG ist die: 

Printronix GmbH Goethering 56 

D-63067 Offenbach Germany 

Informationen in Hinsicht EMVG Paragraph 4 Abs. (1) 4: 

Das Gerät erfüllt die Schutzanforderungen nach EN 55024 und EN 55022 Klasse A. 

EN 55022 Klasse A Geräte müssen mit folgendem Warnhinweis versehen werden: “Warnung: dies ist eine 
Einrichtung der Klasse A. Diese Einrichtung kann im Wohnbereich Funkstörungen verursachen; in diesem 
Fall kann vom Betreiber verlangt werden, angemessene Maßnahmen durchzuführen und dafür 
aufzukommen.” 

EN 55024 Hinweis: 

Wird dieses Gerät in einer industriellen Umgebung betrieben (wie in EN 55024 festgelegt), dann kann es 
dabei eventuell gestört werden. In solch einem Fall ist der Abstand bzw. die Abschirmung zu der 
industriellen Störquelle zu öergrvßern. 

Anmerkung: 

Um die Einhaltung des EMVG sicherzustellen sind die Geräte, wie in den Printronix Handbüchern 
angegeben, zu installieren und zu betreiben. 

Korea 
 

Class A 

(Broadcasting Communication Equipment for Office Use) 

As an electromagnetic wave equipment for office use (Class A), this equipment is intended to use in other 
than home area. Sellers or users need to take note of this. 
 

A급 기기 

( 업무용 방송통신기자재 ) 

이 기기는 업무용 (A 급 ) 전자파적합기기로서 판매자 또는 사용자는 이 점을 주의하시기 바라며 , 

가정외의 지역에서 사용하는 것을 목적으로 합니다 . 
 

Class B 

(Broadcasting Communication Equipment for Home Use) 

As an electromagnetic wave equipment for home use (Class B), this equipment is intended to use mainly 
for home use and may be used in all areas. 
 

B급 기기 

( 가정용 방송통신기자재 ) 

이 기기는 가정용 (B 급 ) 전자파적합기기로서 주로 가정에서 사용하는 것을 목적으로 하며 , 모든 

지역에서 사용할 수 있습니다 . 
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CAUTION: 

This product is equipped with a 3-wire power cord and plug for the user’s safety. Use this power cord in 
conjunction with a properly grounded electrical outlet to avoid electrical shock 

Taiwan 

WARNING: 

This is a Class A product. In a domestic environment this product may cause radio interference in which 
case the user will be required to take adequate measures. 
 

 

 

 

China 

Declaration: 

This is a Class A product. In a domestic environment this product may cause radio interference in which 
case the user may need to perform practical actions. 
 
 
 
 
 

海拔高度和非热带性 气候声明 
 

 

仅适用于海拔 2000M 以下地区安全使用 
 

 

 

 

仅适用于非热带 气候条件下安全使用 
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Software License Agreement 
Your printer contains, among other software, Printronix operating software including, but not limited to the 
Embedded Configurable Operating System (the “eCos Software”) as embedded software. The terms of 
this Agreement apply only to the eCos Software, and all other embedded software supplied with the 
printer. You accept the terms of this Agreement by your initial use of your printer. 

1. Object Code License 

Printronix grants you a nonexclusive license to use the Printronix Software, the eCos Software and all 
other embedded software (collectively, the “Embedded Software” or the “Software”) only in conjunction 
with the printer. As the rightful possessor of the printer, you may make a reasonable number of copies of 
the Software as necessary for backup, configuration, and restoration of the printer. You must reproduce 
the copyright notice and any other legend of ownership on each copy of the Software you make. 

You may transfer possession of the Software and its media to another party only with the transfer of the 
printer on which the Software is used. If you do so, you must give the other party a copy of these terms and 
provide all user documentation to that party. When you do so, you must destroy any copies of Software not 
resident in the printer. 

Your license for the Software terminates when you no longer rightfully possess the printer. No other rights 
under this license are granted. 

2. Source Code 

A source code version of eCos Software is available under the terms of a modified version of the GNU 
General Public License (GPL) located under PCM eCos 3.0 at 
http://PrintronixAutoID.com/legal-compliance/. Printronix grants no rights whatsoever in the source code 
for the Printronix Software. 

3. No. Warranty 

THE EMBEDDED SOFTWARE IS PROVIDED UNDER THIS LICENSE ON AN “AS IS” BASIS, WITHOUT 
WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, 
WARRANTIES THAT THE EMBEDDED SOFTWARE IS FREE OF DEFECTS, MERCHANTABLE, FIT 
FOR A PARTICULAR PURPOSE OR NON-INFRINGING. THE ENTIRE RISK AS TO THE QUALITY AND 
PERFORMANCE OF THE EMBEDDED SOFTWARE IS WITH YOU. SHOULD ANY OF THE EMBEDDED 
SOFTWARE PROVE DEFECTIVE IN ANY RESPECT, YOU (NOT RED HAT, PRINTRONIX, ANY OTHER 
CONTRIBUTOR OR ANY DISTRIBUTOR) ASSUME THE COST OF ANY NECESSARY SERVICING, 
REPAIR OR CORRECTION. THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART 
OF THIS LICENSE. NO USE OF ANY OF THE EMBEDDED SOFTWARE IS AUTHORIZED 
HEREUNDER EXCEPT UNDER THIS DISCLAIMER. 

4. Conflicting Terms 

You agree that this Agreement provides you no more rights with regards to warranty, support, indemnity or 
liability terms with respect to Printronix Inc, or any contributor to the Embedded Software than that provided 
by any express warranty that may be made by Printronix, Inc. 

5. Limitation of Liability 

UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL THEORY, WHETHER TORT (INCLUDING 
NEGLIGENCE), CONTRACT OR OTHERWISE, SHALL RED HAT, PRINTRONIX, ANY OTHER 
CONTRIBUTOR, OR ANY DISTRIBUTOR OF THE EMBEDDED SOFTWARE, OR ANY PART 
THEREOF, OR ANY SUPPLIER OF ANY OF SUCH PARTIES, BE LIABLE TO YOU OR ANY OTHER 
PERSON FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OF ANY 
CHARACTER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF GOODWILL, WORK 
STOPPAGE, COMPUTER FAILURE OR MALFUNCTION. OR ANY AND ALL OTHER COMMERCIAL 
DAMAGES OR LOSSES, EVEN IF SUCH PARTY SHALL HAVE BEEN INFORMED OF THE 
POSSIBILITY OF SUCH DAMAGES. THIS LIMITATION OF LIABILITY SHALL NOT APPLY TO LIABILITY 
FOR DEATH OR PERSONAL INJURY RESULTING FROM SUCH PARTY’S NEGLIGENCE TO THE 
EXTENT APPLICABLE LAW PROHIBITS SUCH LIMITATION. SOME JURISDICTIONS DO NOT ALLOW 

http://printronixautoid.com/legal-compliance/
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THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THAT 
EXCLUSION AND LIMITATION MAY NOT APPLY TO YOU. 

6. U.S. Government Users 

The Embedded Software is a “commercial item,” as that term is defined in 48 

C.F.R. 2.101 (Oct 1995), consisting of “commercial computer software” and “commercial computer 

software documentation,” as such terms are used in 48 C.F.R 12.212 (Sept. 1995). Consistent with 48 

C.F.R. 12.212 and 48 

C.F.R. 227.7202-1 through 227.7202-4 (June 1995), all U.S. Government End Users acquire Covered Code 

with only those rights set forth herein. 

7. Miscellaneous 

This Agreement represents the complete agreement concerning subject matter hereof. If any provision of 
this Agreement is held to be unenforceable. This Agreement shall be governed by California law provisions 
(except to the extent applicable law, if any, provides otherwise), excluding its conflict-of-law provisions. 

8. eCosSoftware 

eCos is free software; you can redistribute it and/or modify it under the terms of the GNU General Public 
License as published by the Free Software Foundation, version 2 or a later. 

eCos is distributed WITHOUT ANY WARANTY, without even the implied warranty of MERCHANT ABILITY 
or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License for more details. 

You should receive a copy of the GNU General Public License along with eCos. If not, write to: 

Free Software Foundation, Inc. 

59 Temple Place, Suite 330 

Boston, MA 02111-1307 USA. 

As special exception, if other files instantiate templates or use macros or inline functions from this file, you 
could compile this file and link it with other works to produce work based on this file. This file does not by 
itself cause the resulting work to be covered by the GNU General Public License. However, the source 
code for this file must be made available in accordance with section (3) of the GNU General Public License. 

This exception does not invalidate any other reasons why work based on this file might be covered by the 
GNU General Public License. 

Alternative licenses for eCos may be arranged by contacting Red Hat, Inc. at 
http://sources.redhat.com/ecos/ecos-license/ 

eCos 
 
eCos, the Embedded Configurable Operating System 
Copyright © 1998, 1999, 2000, 2001, 2002, 2003 Red Hat, Inc. 
Copyright © 2002, 2003 John Dallaway 
Copyright © 2002, 2003 Nick Garnett 
Copyright © 2002, 2003 Jonathan Larmour 
Copyright © 2002, 2003 Andrew Lunn 
Copyright © 2002, 2003 Gary Thomas 
Copyright © 2002, 2003 Bart Veer 
Copyright © 1982, 1986, 1991, 1993 The Regents of the University of California. All rights reserved. 
© Unix System Laboratories, Inc. 

All or some portions of this file are derived from material licensed to the Unversity of California by 
American Telephone and Telegraph Co. or Unix System Laboratories, Inc. and are reproduced herein with 
the permission of UNIX System Laboratories, Inc. 
Copyright © 1995, 1996, 1997, and 1998 WIDE Project. All rights reserved. 

Copyright © 2000 Brian Somers 

Copyright © 1998 The NetBSD Foundation, Inc. All rights reserved. Copyright © 1997 Niklas 

http://sources.redhat.com/ecos/ecos-license/
http://sources.redhat.com/ecos/ecos-license/
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Hallqvist. All rights reserved. 

Copyright © 1998 Stephen Deering 

Copyright © 1992, 1993 The Regents of the Unversity of California. All rights reserved. 

This code is derived from software contributed to Berkeley by Stephen Deering of Stanford Unversity. 
Portions of eCos code are distributed under several BSD style licenses. Other portions of eCos code are 
distributed under the terms of the GNU General Public License with a non-copyleft exception with allows 
static links to non-copyleft programs. 

Open SSL 

Copyright © 1998-2004 The Open SSL Project. All rights reserved. 

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit 

(http://www.openssl.org/) 

Copyright © 1995-1998 Eric Young. All rights reserved. 

OpenSSL is distributed under the terms of the Open SSL and SSLeay licenses, which are both BSD style 

open source licenses. 

OpenSSL License 

The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the 
original SSLeay license apply to the toolkit. 

See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case 
of any license issues related to OpenSSL please contact openssl-core@openssl.org. 

 

Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved. 

Redistribution and use in source and binary forms, with or without modification, are permitted 
provided that the following conditions are met: 

1.  Redistributions of source code must retain the above copyright notice, this list of conditions 
and the following disclaimer. 

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions 
and the following disclaimer in the documentation and/or other materials provided with the 
distribution. 

3.  All advertising materials mentioning features or use of this software must display the following 
acknowledgment: "This product includes software developed by the OpenSSL Project for use 
in the OpenSSL Toolkit. (http://www.openssl.org/). 

4.  The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or 
promote products derived from this software without prior written  ermission. For written 
permission, please contact openssl-core@openssl.org. 

5.  Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear 
in their names without prior written permission of the penSSL Project. 

6.  Redistributions of any form whatsoever must retain the following acknowledgment: "This 
product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit 
(http://www.openssl.org/)" 

 

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY 

EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE 
LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR 
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF 

http://www.openssl.org/)
mailto:openssl-core@openssl.org
http://www.openssl.org/
mailto:openssl-core@openssl.org
http://www.openssl.org/
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SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS 
INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN 
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) 
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE. 

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This 
product includes software written by Tim Hudson (tjh@cryptsoft.com). 

Original SSLeay License 

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) 

All rights reserved. 

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The 
implementation was written so as to conform with Netscapes SSL. 

This library is free for commercial and non-commercial use as long as the following conditions are 
aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, 
lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is 
covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com). 

Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. 

If this package is used in product, Eric Young should be given attribution as the author of the parts of 
the library used. 

This can be in the form of a textual message at program startup or in documentation (online or textual) 
provided with the package. 

Redistribution and use in source and binary forms, with or without modification, are permitted provided 
that the following conditions are met: 

1.  Redistributions of source code must retain the copyright notice, this list of conditions and the 
following disclaimer. 

2.  Redistributions in binary form must reproduce the above copyright notice, this list of conditions and 
the following disclaimer in the documentation and/or other materials provided with the distribution. 

3.  All advertising materials mentioning features or use of this software must display the following 
acknowledgement: 

"This product includes cryptographic software written by 

Eric Young (eay@cryptsoft.com)" 

The word 'cryptographic' can be left out if the routines from the 

library being used are not cryptographic related :-). 

4.  If you include any Windows specific code (or a derivative thereof) from the apps directory 
(application code) you must include an acknowledgement: "This product includes software written 
by Tim Hudson (tjh@cryptsoft.com)" 

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED 
WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO 
EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE 
OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

The licence and distribution terms for any publically available version or derivative of this code cannot 
be changed.  i.e. this code cannot simply be copied and put under another distribution licence 
[including the GNU Public Licence.] 

mailto:eay@cryptsoft.com
mailto:eay@cryptsoft.com
file:///C:/Users/luca_li/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/X842GUIC/tjh@cryptsoft.com
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WPA Supplicant License 

Copyright (c) 2003-2013, Jouni Malinen <j@w1.fi> and contributors. All Rights Reserved. 

This program is licensed under the BSD license (the one with advertisement clause removed). 
Redistribution and use in source and binary forms, with or without modification, are permitted provided that 
the following conditions are met: 

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the 
following disclaimer. 

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the 
following disclaimer in the documentation and/or other materials provided with the distribution. 

3. Neither the name(s) of the above-listed copyright holder(s) nor the names of its contributors may be 
used to endorse or promote products derived from this software without specific prior written 
permission. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND 
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR 
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; 
LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON 
ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, 
EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

Brian Gladman AES Library 
This library, written by Brian Gladman (http://www.gladman.me.uk/), contains code for implementing 

encryption and decryption for AES (Rijndael) for block and key sizes of 16, 24 and 32 bytes. The firmware 

contains a version of the library, taken from the following URL: 

  

http://www.opensource.apple.com/source/xnu/xnu-1504.9.37/bsd/crypto/aes/ 
 

Copyright (c) 2003, Dr Brian Gladman, Worcester, UK.   All rights reserved. 

 

 LICENSE TERMS 

 

 The free distribution and use of this software in both source and binary 

 form is allowed (with or without changes) provided that: 

 

   1. distributions of this source code include the above copyright 

      notice, this list of conditions and the following disclaimer; 

 

   2. distributions in binary form include the above copyright 

      notice, this list of conditions and the following disclaimer 

      in the documentation and/or other associated materials; 

 

   3. the copyright holder's name is not used to endorse products 

      built using this software without specific written permission. 

 

 ALTERNATIVELY, provided that this notice is retained in full, this product 

 may be distributed under the terms of the GNU General Public License (GPL), 

 in which case the provisions of the GPL apply INSTEAD OF those given above. 

 

mailto:j@w1.fi
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 DISCLAIMER 

 

 This software is provided 'as is' with no explicit or implied warranties 

 in respect of its properties, including, but not limited to, correctness 

 and/or fitness for purpose. 

Artifex Portions Software Copyright Notices 
Portions Copyright © 2001/2009 Artifex Software Inc.This software is based in part on the work of the 

Independent JPEG Group.Portions Copyright © 1998 Soft Horizons.All Rights Reserved. 
 

Google Font Open Sans 

The Google Font “Open Sans” is used in the product for purposes of the front panel display only. Open 
Sans is a humanist sans serif typeface designed by Steve Matteson, Type Director of Ascender Corp. This 
version contains the complete 897 character set, which includes the standard ISO Latin 1, Latin CE, Greek 
and Cyrillic character sets. Open Sans was designed with an upright stress, open forms and a neutral, yet 
friendly appearance. It was optimized for print, web, and mobile interfaces, and has excellent legibility 
characteristics in its letterforms.  

The source is https://www.google.com/fonts/specimen/Open+Sans and is licensed to Printronix under the 
terms of the Apache License, Version 2.0 described at http://www.apache.org/licenses/LICENSE-2.0.html.  

 

Copyright [yyyy] [name of copyright owner] 

 

Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in 
compliance with the License. You may obtain a copy of the License at 
 

    http://www.apache.org/licenses/LICENSE-2.0 
 

Unless required by applicable law or agreed to in writing, software distributed under the License is 
distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either 
express or implied. See the License for the specific language governing permissions and limitations under 
the License. 
 

Cousine Font  

The Cousine Font is a monospaced font used in the product for purposes of the front panel display only.  
The source is found at http://www.fontsquirrel.com/fonts/list/classification/monospaced and is licensed to 
Printronix under terms of the Apache License, Version 2.0 described at 
http://www.apache.org/licenses/LICENSE-2.0.html.  

 

Copyright [yyyy] [name of copyright owner] 

 

Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in 
compliance with the License. You may obtain a copy of the License at 
 

    http://www.apache.org/licenses/LICENSE-2.0 
 

Unless required by applicable law or agreed to in writing, software distributed under the License is 
distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either 

https://www.google.com/fonts/specimen/Open+Sans
http://www.apache.org/licenses/LICENSE-2.0.html
http://www.fontsquirrel.com/fonts/list/classification/monospaced
http://www.apache.org/licenses/LICENSE-2.0.html
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express or implied. See the License for the specific language governing permissions and limitations under 
the License. 

Limited Software Product Warranty 
Printronix Auto ID Technology, Inc. warrants that for ninety (90) days after delivery, the Software will 
perform in accordance with specifications published by Printronix Auto ID Technology, Inc. Printronix Auto 
ID Technology, Inc. does not warrant that the Software is free from all bugs, errors and omissions. 

 

Remedy 

Your exclusive remedy and the sole liability of Printronix Auto ID Technology, Inc. in connection with the 
Software is replacement of defective software with a copy of the same version and revision level. 

 

Disclaimer of Warranties and Limitation of Remedies 

1. THE PARTIES AGREE THAT ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING 
WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE AND MERCHANTABILITY ARE 
EXCLUDED. Printronix Auto ID Technology, Inc. does not warrant that the functions contained in the 
Software will meet your requirements or that the operation of the Software will be uninterrupted or error 
free. Printronix Auto ID Technology, Inc. reserves the right to make changes and/or improvements in 
the Software without notice at any time. 

2. IN NO EVENT WILL PRINTRONIX AUTO ID TECHNOLOGY, INC. BE LIABLE FOR LOST PROFITS, 
LOST DATA, BUSINESS INTERRUPTIONS, OR ANY OTHER DIRECT, INDIRECT, INCIDENTAL OR 
CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF OR INABILITY TO USE THIS 
PRODUCT, EVEN IF PRINTRONIX AUTO ID TECHNOLOGY, INC. HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES, OR ANY DAMAGES CAUSED BY THE ABUSE OR 
MANIPULATION OF THE SOFTWARE. SOME STATES DO NOT ALLOW THE EXCLUSION OR 
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE 
LIMITATION MAY NOT APPLY TO YOU. 

3. Printronix Auto ID Technology, Inc. will not be liable for any loss or damage caused by delay in 
furnishing a Software Product or any other performance under this Agreement. 

4. Our entire liability and your exclusive remedies for our liability of any kind (including liability for 
negligence except liability for personal injury caused solely by our negligence) for the Software Product 
covered by this Agreement and all other performance or nonperformance by us under or related to this 
Agreement are limited to the remedies specified by this Agreement. 

5. California law governs this Agreement. 

Termination of License Agreement 

This License shall continue until terminated. This license may be terminated by agreement between you 
and Printronix Auto ID Technology, Inc. or by Printronix Auto ID Technology, Inc. If you fail to comply with 
the terms of this License and such failure is not corrected within thirty (30) days after notice. When this 
License is terminated, you shall return to the place you obtained them, the printer and all copies of the 
Software and documentation. 

U.S. Government Restricted Rights 

Use, duplication or disclosure by the government is subject to restrictions as set forth in the Rights in 
Technical Data and Computer Software clause at FAR 242.227-7013, subdivision (b) (3) (ii) or 
subparagraph (c) (1) (ii), as appropriate. Further use, duplication or disclosure is subject to restrictions 
applicable to restricted rights software as set forth in FAR 52.227-19 (c) (2). 
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Acknowledgement of Terms and Conditions 

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT, AND AGREE 
TO BE BOUND BY ITS TERMS AND CONDITIONS. NEITHER PARTY SHALL BE BOUND BY ANY 
STATEMENT OR REPRESENTATION NOT CONTAINED IN THIS AGREEMENT. NO CHANGE IN THIS 
AGREEMENT IS EFFECTIVE UNLESS WRITTEN AND SIGNED BY PROPERLY AUTHORIZED 
REPRESENTATIVES OF EACH PARTY. BY USING THIS PRINTER, YOU AGREE TO ACCEPT THE 
TERMS AND CONDITIONS OF THIS AGREEMENT. 
 

Warranty Information 

PRINTER WARRANTY 

Printronix® warrants to the purchaser that under normal use and service, this printer (excluding the 
thermal printhead) purchased hereunder shall be free from defects in material and workmanship for a 
period of one year from the date of shipment from Printronix. (In the United States and Canada, this period 
provides for onsite support service in the first 90 days of ownership, with return-to-factory service provided 
from the 91st day of ownership until the end of one year, costs of shipping to be borne by the purchaser.) 

Consumable items such as media and ribbons are not covered under this warranty. This warranty does not 
cover equipment or parts that have been misused, altered, or used for purposes other than those for which 
they were manufactured. This warranty also does not cover loss, shipping damage, damage resulting from 
accident or damages resulting from unauthorized service. 

 

THERMAL PRINTHEAD 

Printronix warrants the printhead for a period of one hundred eighty (180) days, or 1,000,000 linear inches 
for direct thermal use, or 2,000,000 linear inches for thermal transfer use, whichever comes first. The 
warranty does not cover printheads that have been misused, damaged due to improper cleaning, or 
damaged due to use of improper ribbons or media. 

 

SUPPLIES 

For the nearest Printronix Auto ID full-service distributor that carries Printronix Auto ID genuine supplies, 
please call (844) 307-7120 or fax (657) 258-0817. Supplies design, specification, and selection are integral 
to the development of any computer imaging system. Printronix's extensive manufacturing and research 
capabilities, along with years of experience in the design of printers and their applications, assures that you 
will receive the exact materials that you require to maximize the performance of your Printronix printer. For 
more information, call the Printronix Customer Support Center at (844) 307-7120 or access the Printronix 
website at http://www.PrintronixAutoID.com. 

 

ON-SITE MAINTENANCE SERVICE 

Printronix offers on-site support services in the United States and Canada. Please contact the Printronix 
Maintenance Contracts Group at (844) 307-7120 or email at Service@PrintronixAutoID.com. 
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